<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" /><style>.bsaProInput input,.bsaProInput input[type='file'],.bsaProSelectSpace select,.bsaProInputsRight .bsaInputInner,.bsaProInputsRight .bsaInputInner label{}.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut{stroke:#673AB7!important}.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut{stroke:#FBCD39!important}</style><link rel="icon" type="image/png" href="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-square-logo.png"><title>Texas salon owner travels to Michigan to back defiant barber | Fort Worth Business Press</title><link rel="stylesheet" href="https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/cd5bef4e897f64318d91d43704468a66.css" data-minify="1" /><meta name="description" content="Texas salon owner who was sent to jail for opening her business during the coronavirus outbreak called Michigan&#039;s governor a &quot;tyrant&quot; on Monday as she stood next to a barber whose license was suspended for cutting hair." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Texas salon owner travels to Michigan to back defiant barber | Fort Worth Business Press" /><meta property="og:description" content="Texas salon owner who was sent to jail for opening her business during the coronavirus outbreak called Michigan&#039;s governor a &quot;tyrant&quot; on Monday as she stood next to a barber whose license was suspended for cutting hair." /><meta property="og:url" content="https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/" /><meta property="og:site_name" content="Fort Worth Business Press" /><meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" /><meta property="article:published_time" content="2020-05-19T04:18:41+00:00" /><meta property="article:modified_time" content="2020-05-19T04:18:43+00:00" /><meta property="og:image" content="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther.jpg" /><meta property="og:image:width" content="1536" /><meta property="og:image:height" content="1074" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@fwbusinesspress" /><meta name="twitter:site" content="@fwbusinesspress" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//t9z7h9a3.rocketcdn.me' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Texas salon owner travels to Michigan to back defiant barber Comments Feed" href="https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COpen+Sans%3A400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/fortworthbusiness.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-includes/js/thickbox/thickbox-9bae28540df9ea03deaa03d27dea5c0c.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-includes/js/shortcode.min.js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-admin/js/media-upload.min.js' defer></script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script-9c6b5166bcf5a9102c4ef86112582377.js' defer></script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker-13f771363520147575e3fe577ffa5f67.js' defer></script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart-14c5b88add7fb297fdcdf30a9ae92e85.js' defer></script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel-329ba9196027d1ff2af387d5c7b934d9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll-2cc76c1e5b010d5897c98aa0fc28a59c.js' defer></script> <script data-no-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/gtm-647026392a5a2feaec3cb1406922e4c6.js' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["fortworthbusiness.com"]} );
gtag('js', new Date());
gtag('config', 'UA-34354120-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://fortworthbusiness.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t9z7h9a3.rocketcdn.me/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://fortworthbusiness.com/?p=71449' /><link rel="alternate" type="application/json+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fgoverment%2Ftexas-salon-owner-travels-to-michigan-to-back-defiant-barber%2F" /><link rel="alternate" type="text/xml+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fgoverment%2Ftexas-salon-owner-travels-to-michigan-to-back-defiant-barber%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.8.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"12bf8d330d","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"12bf8d330d","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1328127778230865",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="amphtml" href="https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/?amp">  <script>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</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-34354120-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-34354120-1');</script>  <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
  fbq('init', '575407353073687');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=575407353073687&ev=PageView&noscript=1" /></noscript><link rel="icon" href="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" /><link rel="icon" href="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" /><meta name="msapplication-TileImage" content="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#3a59a5}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#3a59a5}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#3a59a5}.tdm-btn-style1{background-color:#3a59a5}.tdm-btn-style2:before{border-color:#3a59a5}.tdm-btn-style2{color:#3a59a5}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #3a59a5;-moz-box-shadow:0 2px 16px #3a59a5;box-shadow:0 2px 16px #3a59a5}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #3a59a5;-moz-box-shadow:0 4px 26px #3a59a5;box-shadow:0 4px 26px #3a59a5}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-71449 single-format-standard texas-salon-owner-travels-to-michigan-to-back-defiant-barber global-block-template-1 tdb_template_13 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch"> <i class="td-icon-font td-icon-twitch"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-62824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-62824"><a href="https://fortworthbusiness.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62865"><a href="https://fortworthbusiness.com/featured/">Featured</a></li><li id="menu-item-62825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62825"><a href="https://fortworthbusiness.com/aviation/">Aviation</a></li><li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62826"><a href="https://fortworthbusiness.com/banking/">Banking</a></li><li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62869"><a href="https://fortworthbusiness.com/business/">Business</a></li><li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62870"><a href="https://fortworthbusiness.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/">Food</a></li><li id="menu-item-62872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/">Life</a></li></ul></li><li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62873"><a href="https://fortworthbusiness.com/education/">Education</a></li><li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62827"><a href="https://fortworthbusiness.com/energy/">Energy</a></li><li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/">Entertainment</a></li><li id="menu-item-62886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62886"><a href="https://fortworthbusiness.com/event-news/">Event News</a></li><li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62828"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li><li id="menu-item-68527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68527"><a href="https://fortworthbusiness.com/human-resource/">Human Resource</a></li><li id="menu-item-68528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68528"><a href="https://fortworthbusiness.com/management/">Management</a></li><li id="menu-item-62829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/">Manufacturing</a></li><li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li><li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62885"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li><li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62837"><a href="https://fortworthbusiness.com/goverment/">Goverment</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/">Commerical</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/">Residential</a></li></ul></li><li id="menu-item-62838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62838"><a href="https://fortworthbusiness.com/sports/">Sports</a></li><li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62833"><a href="https://fortworthbusiness.com/technology/">Technology</a></li><li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62834"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li></ul></li><li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li><li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/">E-Editions</a></li><li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62839"><a href="https://fortworthbusiness.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63078"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li><li id="menu-item-63145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/">Forty Under Forty</a></li></ul></li><li id="menu-item-67539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67539"><a href="#">Lists<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/">Purchase Lists</a></li><li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/">Submit Information</a></li></ul></li><li id="menu-item-62800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62800"><a href="https://fortworthbusiness.com/subscribe/">Subscribe</a></li><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/">Collin News</a></li><li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62905"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/">Newsletter – Sign Up</a></li><li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62906"><a href="https://fortworthbusiness.com/about-us/">About Us</a></li><li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://fortworthbusiness.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_bf3" class="tdc-zone"><div class="tdc_zone tdi_2_bfb wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_2_bfb{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}@media (max-width:767px){.tdi_2_bfb:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_bfb:before{width:100%}}}@media (max-width:767px){.tdi_2_bfb{position:relative}}</style><div class="tdi_1_bf3_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_bf3_rand_style{background-color:#222222!important}}</style></div><div id="tdi_3_03c" class="tdc-row"><div class="vc_row tdi_4_210 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_210{min-height:0}@media (max-width:767px){@media (min-width:768px){.tdi_4_210{margin-left:0;margin-right:0}.tdi_4_210 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_210{position:relative}}</style><div class="tdi_3_03c_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_3_03c_rand_style{background-color:#ffffff!important}}</style></div><div class="vc_column tdi_6_60b wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_60b{vertical-align:baseline}@media (max-width:767px){.tdi_6_60b{vertical-align:middle}}@media (max-width:767px){.tdi_6_60b{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_8be td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_8be" ><style>@media (max-width:767px){.tdi_7_8be{margin-top:2px!important;margin-left:-13px!important}}</style><style>.tdi_7_8be{display:inline-block}.tdi_7_8be .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_8be .tdb-mobile-menu-button{color:#000}@media (max-width:767px){.tdi_7_8be .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_50c wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_50c{vertical-align:baseline}@media (max-width:767px){.tdi_9_50c{vertical-align:middle}}@media (max-width:767px){.tdi_9_50c{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_88c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_88c" ><style>@media (max-width:767px){.tdi_10_88c{margin-top:-!important}}</style><style>.tdi_10_88c .tdb-logo-a,.tdi_10_88c h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_88c .tdb-logo-svg-wrap{display:block}.tdi_10_88c .tdb-logo-img-wrap{display:none}.tdi_10_88c .tdb-logo-text-tagline{margin-top:-3px;margin-left:0}.tdi_10_88c .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_10_88c .tdb-logo-icon{top:0;display:block}.tdi_10_88c .tdb-logo-text-title{color:#fff}@media (min-width:768px) and (max-width:1018px){.tdi_10_88c .tdb-logo-img{max-width:186px}.tdi_10_88c .tdb-logo-text-tagline{margin-top:-2px;margin-left:0}}@media (max-width:767px){.tdi_10_88c .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_88c .tdb-logo-img{max-width:160px}.tdi_10_88c .tdb-logo-img-wrap{display:block}.tdi_10_88c .tdb-logo-text-title{display:none}.tdi_10_88c .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press" title="" data-lazy-src="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div><div class="vc_column tdi_12_c35 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_c35{vertical-align:baseline}@media (max-width:767px){.tdi_12_c35{vertical-align:middle}}@media (max-width:767px){.tdi_12_c35{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_b0b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_b0b" ><style>@media (max-width:767px){.tdi_13_b0b{margin-right:-18px!important;margin-bottom:0px!important}}</style><style>.tdi_13_b0b{display:inline-block;float:right;clear:none}.tdi_13_b0b .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_b0b .tdb-header-search-button-mob{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_966" class="tdc-zone"><div class="tdc_zone tdi_15_8ec wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_15_8ec{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_16_ec8" class="tdc-row"><div class="vc_row tdi_17_cee wpb_row td-pb-row" ><style scoped>.tdi_17_cee{min-height:0}</style><div class="vc_column tdi_19_6a6 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_19_6a6{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20_c63" class="tdc-zone"><div class="tdc_zone tdi_21_a57 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_21_a57{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_21_a57{position:relative}</style><div class="tdi_20_c63_rand_style td-element-style" ><style>.tdi_20_c63_rand_style{background-color:#333333!important}</style></div><div id="tdi_22_cc8" class="tdc-row stretch_row"><div class="vc_row tdi_23_5ee wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_23_5ee{min-height:0}@media (min-width:768px){.tdi_23_5ee{margin-left:0;margin-right:0}.tdi_23_5ee .vc_column{padding-left:0;padding-right:0}}.tdi_23_5ee{position:relative}.tdi_23_5ee .td_block_wrap{text-align:left}</style><div class="tdi_22_cc8_rand_style td-element-style" ><style>.tdi_22_cc8_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_25_6e6 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_25_6e6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26_6bc td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_6bc" ><style>.tdi_26_6bc{margin-right:32px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_26_6bc{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_26_6bc{margin-right:20px!important}}</style><style>.tdi_26_6bc{display:inline-block}.tdi_26_6bc .td-icons{top:0;color:#fff}.tdi_26_6bc .tdb-weather-deg-wrap{color:#fff}.tdi_26_6bc .tdb-weather-city{color:#fff;line-height:28px!important}.tdi_26_6bc .tdb-weather-deg{line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">77.8</span> <span class="tdb-weather-unit">F</span></div><div class="tdb-weather-city">Fort Worth</div></div></div><div class="td_block_wrap tdb_header_date tdi_27_00e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_00e" ><style>.tdi_27_00e{margin-right:32px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_27_00e{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_27_00e{margin-right:20px!important}}</style><style>.tdi_27_00e{display:inline-block}.tdi_27_00e .tdb-head-date-txt{color:#fff;line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, May 19, 2020</div></div></div>  <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_28_b75 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_b75" ><style>.tdi_28_b75{margin-right:14px!important}</style><style>.tdi_28_b75{display:inline-block}.tdi_28_b75 .tdb-head-usr-avatar{width:19px;padding-bottom:19px}.tdi_28_b75 .tdb-head-usr-log i{margin-right:2px;top:0;color:#fff}.tdi_28_b75 .tdb-head-usr-name{color:#fff;line-height:28px!important}.tdi_28_b75 .tdb-head-usr-log{color:#fff;line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29_38e td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_38e" style=" z-index: 999;"><style>.tdi_29_38e{margin-bottom:0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_29_38e{display:none!important}}</style><style>.tdi_29_38e{display:inline-block}.tdi_29_38e .tdb-horiz-menu>li{margin-right:16px}.tdi_29_38e .tdb-horiz-menu>li:last-child{margin-right:0}.tdi_29_38e .tdb-horiz-menu>li>a{padding:0;color:#fff;font-size:11px!important;line-height:28px!important;font-weight:400!important}.tdi_29_38e .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_29_38e .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_29_38e .tdb-horiz-menu>li.current-menu-item>a,.tdi_29_38e .tdb-horiz-menu>li.current-menu-ancestor>a,.tdi_29_38e .tdb-horiz-menu>li.current-category-ancestor>a,.tdi_29_38e .tdb-horiz-menu>li:hover>a{color:#4db2ec}.tdi_29_38e .tdb-horiz-menu ul{left:-18px;box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_29_38e .tdb-horiz-menu ul li>a{line-height:1.2!important}</style><div id=tdi_29_38e class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-69024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69024"><a href="https://fortworthbusiness.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70787"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li><li id="menu-item-69025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69025"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-69026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69026"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Company</div></a></li><li id="menu-item-69034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69034"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_30_c3b tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_30_c3b" ><style>.tdi_30_c3b{float:right;clear:none}</style><style>.tdi_31_b0e .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_31_b0e .tdm-social-item i.td-icon-twitter,.tdi_31_b0e .tdm-social-item i.td-icon-linkedin,.tdi_31_b0e .tdm-social-item i.td-icon-pinterest,.tdi_31_b0e .tdm-social-item i.td-icon-blogger,.tdi_31_b0e .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_31_b0e .tdm-social-item{width:22.8px;height:22.8px;margin:2.5px 5px 2.5px 0}.tdi_31_b0e .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_31_b0e .tdm-social-item i,.tds-team-member2 .tdi_31_b0e.tds-social1 .tdm-social-item i{color:#fff}.tdi_31_b0e .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_31_b0e.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_31_b0e .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_31_b0e"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" rel="noreferrer" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" rel="noreferrer" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" rel="noreferrer" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_32_52d" class="tdc-row"><div class="vc_row tdi_33_566 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_33_566{min-height:0}.tdi_33_566{position:relative}.tdi_33_566 .td_block_wrap{text-align:left}</style><div class="tdi_32_52d_rand_style td-element-style" ><style>.tdi_32_52d_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_35_25d wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_35_25d{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37_e26 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_37_e26{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_37_e26{margin-top:10px!important}.tdi_37_e26 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_39_58c wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_39_58c{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_b8d td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_b8d" ><style>@media(min-width:1141px){.tdi_40_b8d{display:inline!important}}</style><style>.tdi_40_b8d .tdb-logo-a,.tdi_40_b8d h1{align-items:center;justify-content:center}.tdi_40_b8d .tdb-logo-svg-wrap{display:block}.tdi_40_b8d .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_40_b8d .tdb-logo-img-wrap{display:block}.tdi_40_b8d .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_40_b8d .tdb-logo-text-title{display:none}.tdi_40_b8d .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_40_b8d .tdb-logo-icon{top:0;display:block}@media (min-width:768px) and (max-width:1018px){.tdi_40_b8d .tdb-logo-img{max-width:auto}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press" title="" data-lazy-src="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/02/FWBP-logo.png" alt="Fort Worth Business Press" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div></div></div><div class="vc_row_inner tdi_42_efc vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_42_efc{position:relative!important;top:0;transform:none;-webkit-transform:none}</style><div class="vc_column_inner tdi_44_bdb wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_44_bdb{vertical-align:baseline}.tdi_44_bdb{justify-content:center!important;text-align:center!important;position:relative}</style><div class="tdi_43_85e_rand_style td-element-style" ><style>.tdi_43_85e_rand_style{background-color:#e7e7e7!important}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_45_dd0 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_dd0" style=" z-index: 999;"><style>.tdi_45_dd0{display:inline-block}.tdi_45_dd0 .tdb-menu>li .tdb-menu-sep,.tdi_45_dd0 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_45_dd0 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_45_dd0 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_45_dd0 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_45_dd0 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_45_dd0 .tdb-menu .tdb-normal-menu ul,.tdi_45_dd0 .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_45_dd0 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_45_dd0 .td-pulldown-filter-list li a{font-weight:700!important;text-transform:uppercase!important}.tdi_45_dd0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_45_dd0 .tdb-mega-menu .sub-menu>li{max-width:1300px!important}.tdi_45_dd0 .tdb-mega-menu .tdb_header_mega_menu{min-height:345px}.tdi_45_dd0 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_45_dd0 .tdb-mega-menu .tdb_header_mega_menu{min-height:300px}}@media (min-width:768px) and (max-width:1018px){.tdi_45_dd0 .tdb-menu>li>a,.tdi_45_dd0 .td-subcat-more{padding:0 12px}.tdi_45_dd0 .tdb-menu>li>a,.tdi_45_dd0 .td-subcat-more,.tdi_45_dd0 .td-subcat-more>.tdb-menu-item-text{font-size:11px!important;line-height:48px!important}.tdi_45_dd0 .tdb-mega-menu .tdb_header_mega_menu{min-height:240px}}</style><style>.tdi_45_dd0 .tdb-menu>li>a:after,.tdi_45_dd0 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#3a59a5;bottom:0}</style><style>.tdi_45_dd0 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_45_dd0 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_45_dd0 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_45_dd0 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_45_dd0 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_45_dd0 .td-pulldown-filter-list li:hover a{color:#3a59a5}.tdi_45_dd0 .tdb-menu ul .tdb-normal-menu>a .tdb-menu-item-text:after,.tdi_45_dd0 .td-pulldown-filter-list li>a .tdb-menu-item-text:after{bottom:-5px;background-color:#3a59a5}</style><div id=tdi_45_dd0 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resource/"><div class="tdb-menu-item-text">Human Resource</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/goverment/"><div class="tdb-menu-item-text">Goverment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/"><div class="tdb-menu-item-text">Commerical</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62839 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/events/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67539 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Lists</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Information</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62800"><a href="https://fortworthbusiness.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter – Sign Up</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_48_e4c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_e4c" ><style>@media (min-width:768px) and (max-width:1018px){.tdi_48_e4c{margin-top:1px!important}}</style><style>.tdi_48_e4c .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_48_e4c{display:inline-block;float:right;clear:none}.tdi_48_e4c .tdb-search-txt{top:0}.tdi_48_e4c .tdb-drop-down-search .tdb-drop-down-search-inner{max-width:600px}.tdi_48_e4c .tdb-search-form{padding:30px;border-width:0}.tdi_48_e4c .tdb-drop-down-search{left:auto;right:0}.tdi_48_e4c .tdb-drop-down-search-inner,.tdi_48_e4c .tdb-search-form,.tdi_48_e4c .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_48_e4c .tdb-search-form-inner:after{border-width:0 0 1px 0}.tdi_48_e4c .tdb-head-search-form-btn i{font-size:7px;margin-left:8px;top:0}.tdi_48_e4c .tdb-head-search-form-btn{padding:0;color:#000;background-color:rgba(0,0,0,0)}.tdi_48_e4c .tdb-aj-search-results{padding:0 30px 30px;border-width:0 0 1px 0}.tdi_48_e4c .result-msg{padding:10px 0;text-align:center;font-style:normal!important}.tdi_48_e4c .tdb-head-search-btn:after{border-bottom-color:#fff}.tdi_48_e4c .tdb-drop-down-search-inner{box-shadow:0 3px 6px 0 rgba(0,0,0,.2)}.tdi_48_e4c .tdb-head-search-form-btn:hover{color:#4db2ec;background-color:rgba(0,0,0,0)}.tdi_48_e4c .result-msg a:hover{color:#4db2ec}.tdi_48_e4c .td_module_wrap{width:50%;float:left;padding-left:10px;padding-right:10px;padding-bottom:10px;margin-bottom:10px}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none}.tdi_48_e4c .tdb-aj-search-inner{margin-left:-10px;margin-right:-10px}.tdi_48_e4c .td-module-container:before{bottom:-10px}.tdi_48_e4c .entry-thumb{background-position:center 50%}.tdi_48_e4c .td-image-wrap{padding-bottom:100%}.tdi_48_e4c .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_48_e4c .td-image-container,.ie11 .tdi_48_e4c .td-image-container{flex:0 0 auto}.tdi_48_e4c .td-module-container{flex-direction:row}.ie10 .tdi_48_e4c .td-module-meta-info,.ie11 .tdi_48_e4c .td-module-meta-info{flex:1}.tdi_48_e4c .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_48_e4c .td-post-vid-time{display:block}.tdi_48_e4c .td-module-meta-info{padding:3px 0 0 16px;border-color:#eaeaea}.tdi_48_e4c .entry-title{margin:0 0 2px 0;font-size:13px!important;line-height:1.4!important}.tdi_48_e4c .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_48_e4c .td-post-category{display:none;text-transform:uppercase!important}.tdi_48_e4c .td-read-more{display:none}.tdi_48_e4c .td-post-author-name{display:none}.tdi_48_e4c .td-icon-star,.tdi_48_e4c .td-icon-star-empty,.tdi_48_e4c .td-icon-star-half{font-size:15px}.tdi_48_e4c .td-module-comments{display:none}.tdi_48_e4c .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_48_e4c .td_module_wrap:hover .td-module-title a,.tdi_48_e4c .tdb-aj-cur-element .entry-title a{color:#4db2ec!important}@media (min-width:1019px) and (max-width:1140px){.tdi_48_e4c .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_e4c .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_48_e4c .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_48_e4c .tdb-head-search-btn i{font-size:18px;width:46.8px;height:46.8px;line-height:46.8px}.tdi_48_e4c .tdb-search-form{padding:20px 20px 20px}.tdi_48_e4c .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_e4c .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_48_e4c .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_48_e4c .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_e4c .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_e4c .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_48_e4c .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div><div class="vc_row_inner tdi_50_8e4 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_50_8e4{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_50_8e4{justify-content:center!important;text-align:center!important}.tdi_50_8e4 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_52_530 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_52_530{vertical-align:baseline}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_53_ecf td_block_template_1"><style>.tdi_53_ecf{margin-left:125px!important;justify-content:center!important;text-align:center!important}</style><style>.tdi_53_ecf.td-a-rec{text-align:center}.tdi_53_ecf .td-element-style{z-index:-1}</style><div id="bsa-html" class="bsaProContainerNew bsaProContainer-6 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1328127778230865" data-ad-slot="1342643009"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54_93f" class="tdc-zone"><div class="tdc_zone tdi_55_965 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_55_965{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_56_5e0" class="tdc-row"><div class="vc_row tdi_57_058 wpb_row td-pb-row" ><style scoped>.tdi_57_058{min-height:0}</style><div class="vc_column tdi_59_5cc wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_59_5cc{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="71449" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-13" class="post-13 tdb_templates type-tdb_templates status-publish post" ><div id="tdi_60_5c0" class="tdc-zone"><div class="tdc_zone tdi_61_eee wpb_row td-pb-row" ><style scoped>.tdi_61_eee{min-height:0}</style><div id="tdi_62_a8e" class="tdc-row"><div class="vc_row tdi_63_c58 wpb_row td-pb-row" ><style scoped>.tdi_63_c58{min-height:0}.tdi_63_c58{padding-top:22px!important}.tdi_63_c58 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_65_0c0 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_65_0c0{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_1e0 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_1e0" ><style>.tdi_66_1e0 .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_66_1e0{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Goverment" class="tdb-entry-crumb" href="https://fortworthbusiness.com/goverment/">Goverment</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Texas salon owner travels to Michigan to back defiant barber</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/goverment/",
                                "name": "Goverment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Texas salon owner travels to Michigan to back defiant barber"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_67_e75" class="tdc-row"><div class="vc_row tdi_68_0e3 td-ss-row wpb_row td-pb-row" ><style scoped>.tdi_68_0e3{min-height:0}</style><div class="vc_column tdi_70_370 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_70_370{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_b80 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_b80" ><style>.tdi_71_b80 .tdb-cat-bg{border-width:1px}.tdi_71_b80 .tdb-cat-sep{font-size:14px}.tdi_71_b80 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_71_b80{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://fortworthbusiness.com/goverment/" ><span class="tdb-cat-bg"></span>Goverment</a></div></div><div class="td_block_wrap tdb_title tdi_72_ecc tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_ecc" ><style>.tdi_72_ecc .tdb-title-line:after{height:2px;bottom:40%}.tdi_72_ecc .tdb-title-line{height:50px}.td-theme-wrap .tdi_72_ecc{text-align:left}.tdi_72_ecc .tdb-first-letter{left:-.36em;right:auto}.tdi_72_ecc .tdb-title-text{font-family:Open Sans!important;font-size:38px!important;line-height:1.2!important}@media (min-width:768px) and (max-width:1018px){.tdi_72_ecc .tdb-title-text{font-family:Open Sans!important;font-size:32px!important;line-height:1.2!important}}@media (max-width:767px){.tdi_72_ecc .tdb-title-text{font-family:Open Sans!important;font-size:30px!important;line-height:1.2!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Texas salon owner travels to Michigan to back defiant barber</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_74_d30 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_d30" ><style>.tdi_74_d30{display:inline-block}.tdi_74_d30 .tdb-author-name-wrap{align-items:baseline}.tdi_74_d30 .tdb-author-by{margin-right:2px}.tdi_74_d30 .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_74_d30 .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://fortworthbusiness.com/author/apnews/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/accba13af71b64eea8a66d3387428459?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/accba13af71b64eea8a66d3387428459?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/accba13af71b64eea8a66d3387428459?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/accba13af71b64eea8a66d3387428459?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By </span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/apnews/">AP News</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_eae td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_eae" ><style>.tdi_75_eae{display:inline-block}.tdi_75_eae i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-05-18T23:18:41-05:00">May 18, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_76_5fb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_5fb" ><div id="tdi_76_5fb" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fgoverment%2Ftexas-salon-owner-travels-to-michigan-to-back-defiant-barber%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Texas+salon+owner+travels+to+Michigan+to+back+defiant+barber&url=https%3A%2F%2Ffortworthbusiness.com%2Fgoverment%2Ftexas-salon-owner-travels-to-michigan-to-back-defiant-barber%2F&via=fwbusinesspress"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/&amp;media=https://fortworthbusiness.com/wp-content/uploads/2020/05/Shelley-Luther.jpg&description=Texas salon owner who was sent to jail for opening her business during the coronavirus outbreak called Michigan&#039;s governor a &quot;tyrant&quot; on Monday as she stood next to a barber whose license was suspended for cutting hair."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/&title=Texas+salon+owner+travels+to+Michigan+to+back+defiant+barber"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/goverment/texas-salon-owner-travels-to-michigan-to-back-defiant-barber/&title=Texas+salon+owner+travels+to+Michigan+to+back+defiant+barber"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_5fb"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_77_0e8 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_0e8" ><style>@media (max-width:767px){.tdi_77_0e8{margin-right:-20px!important;margin-left:-20px!important}}</style><style>.tdi_77_0e8 .td-audio-player{font-size:12px}.tdi_77_0e8 .tdb-caption-text{margin:6px 0 0}.tdi_77_0e8:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <a href="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther.jpg" data-caption="Dallas salon owner Shelley Luther reopened Salon A la Mode April 24 in violation of state and local guidelines and was issued a citation when she refused to close. She later was sent to jail by a Dallas County judge. (AP Photo/LM Otero)" > <img width="696" height="487" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20487'%3E%3C/svg%3E" data-lazy-srcset="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-696x487.jpg 696w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-300x210.jpg 300w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-1024x716.jpg 1024w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-768x537.jpg 768w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-1068x747.jpg 1068w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther.jpg 1536w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="Shelley Luther" data-lazy-src="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-696x487.jpg" /><noscript><img width="696" height="487" class="entry-thumb td-modal-image" src="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-696x487.jpg" srcset="https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-696x487.jpg 696w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-300x210.jpg 300w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-1024x716.jpg 1024w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-768x537.jpg 768w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther-1068x747.jpg 1068w, https://t9z7h9a3.rocketcdn.me/wp-content/uploads/2020/05/Shelley-Luther.jpg 1536w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Shelley Luther" /></noscript> </a><figcaption class="tdb-caption-text">Dallas salon owner Shelley Luther reopened Salon A la Mode April 24 in violation of state and local guidelines and was issued a citation when she refused to close. She later was sent to jail by a Dallas County judge. (AP Photo/LM Otero)</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_53e td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_78_53e" ><style>.tdi_78_53e,.tdi_78_53e>p{font-family:Open Sans!important}</style><div class="tdb-block-inner td-fix-index"><p><br>OWOSSO, Mich. (AP) — A Texas salon owner who was sent to jail for opening her business during the coronavirus outbreak called Michigan&#8217;s governor a &#8220;tyrant&#8221; on Monday as she stood next to a barber whose license was suspended for cutting hair.<br>&#8220;Gretchen, the state of Michigan will vote you out,&#8221; Shelley Luther declared, referring to Gov. Gretchen Whitmer.<br><p>Luther traveled to Owosso, a small Michigan town, to express support for Karl Manke, a 77-year-old barber who reopened his shop for more than a week before state regulators suspended his license.Luther, the owner of Salon a la Mode in Dallas, was sentenced to a week in jail for flouting public health orders intended to slow the spread of the coronavirus. She was released less than 48 hours later when Gov. Greg Abbott dropped jail as a possible punishment for violations.One of her first customers after jail was U.S. Sen. Ted Cruz, R-Texas. Luther told the crowd that she reopened to pay bills, support her employees and offer much-needed services in a clean salon.<br><p>&#8220;Why does your governor think that it&#8217;s OK to open up for marijuana, liquor sales?&#8221; said Luther, whose boyfriend grew up an hour away in Frankenmuth. &#8220;Can&#8217;t you get an abortion? But you cannot get your hair cut. What is wrong?<br>&#8220;Stop being a tyrant,&#8221; Luther said of the governor. &#8220;Open up. You don&#8217;t get this control. We control you. We have the power.&#8221;Whitmer has defended the business restrictions as an important way to stop the virus. She relented a bit Monday by announcing plans to reopen bars and restaurants Friday in the Upper Peninsula and northern Lower Peninsula, which haven&#8217;t been hit as hard as the rest of Michigan.<br><p>Protesters, some bearing guns, have repeatedly traveled to the Capitol to demand the governor loosen a one-size-fits-all strategy. Republican lawmakers are suing Whitmer over her emergency declarations.<br>Since March, Michigan has confirmed nearly 52,000 virus cases, although more than 28,000 people have recovered. There have been at least 4,900 deaths from COVID-19 — the fourth-highest total in the nation — including 20 in Shiawassee County where Manke cuts hair.<br>Michigan is among many states that have enacted stay-home orders and imposed an array of restrictions on salons, bars and restaurants. Abbott on Monday lifted most restrictions in Texas as that state continues one of the nation&#8217;s fastest reboots.<div id="bsa-html" class="bsaProContainerNew bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1328127778230865" data-ad-slot="1818313391"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_82_b9c td_block_template_1 "><style>.tdi_82_b9c.td-a-rec{text-align:center}.tdi_82_b9c .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1328127778230865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1328127778230865" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1328127778230865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1328127778230865" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap tdb_single_next_prev tdi_83_00e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_00e" ><style>.tdi_83_00e{margin-bottom:43px!important}</style><style>@media (min-width:768px) and (max-width:1018px){}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/news/fbi-shooter-at-pensacola-base-coordinated-with-al-qaida/">FBI: Shooter at Pensacola base coordinated with al-Qaida</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/health-care/foxs-cavuto-urges-viewers-not-to-take-drug-like-trump/">Fox&#8217;s Cavuto urges viewers not to take drug like Trump</a></div></div></div></div></div><div class="vc_column tdi_85_8c6 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_85_8c6{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86_ee2 td_block_template_1"><style>.tdi_86_ee2{margin-bottom:48px!important}</style><style>.tdi_86_ee2.td-a-rec{text-align:center}.tdi_86_ee2 .td-element-style{z-index:-1}</style><div id="bsa-html" class="bsaProContainerNew bsaProContainer-5 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" rel="nofollow" href="https://fortworthbusiness.com/ad-order-form/?sid=5&bsa_pro_id=16&bsa_pro_url=https://fortworthbusiness.com/subscribe/" target="_blank"><video width="300" autoplay controls> <source src="https://fortworthbusiness.com/custom/monthly.mp4" type="video/mp4"></video></a></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-5');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_88_80e " ><div id="bsa-block-300--250" class="bsaProContainerNew bsaProContainer-2 bsa-block-300--250 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" rel="nofollow" href="https://fortworthbusiness.com/ad-order-form/?sid=2&bsa_pro_id=9&bsa_pro_url=1" target="_blank"><div data-bg="url(&#039;https://fortworthbusiness.com/wp-content/uploads/bfi_thumb/1588688417-mfh 300x250[4]-op2pzusi45r35dz8k6ta7xsqg6b6l9q6y26y2t7rno.jpg&#039;)" class="bsaProItemInner__img rocket-lazyload" style=""></div></a></div></div></div></div></div></div><script>(function($){
				function bsaProResize() {
					var sid = "2";
					var object = $(".bsaProContainer-" + sid);
					var imageThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "250";
					var objectWidth = object.parent().outerWidth();
//					var objectWidth = object.width();
					if ( objectWidth <= parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth !== 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							imageThumb.height(parentHeight * scale);
//							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							imageThumb.height(parentHeight);
//							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						imageThumb.height(parentHeight);
//						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);</script><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><h4 class="block-title"><span>Stocks</span></h4><div class="textwidget custom-html-widget"><div class="tradingview-widget-container"><div class="tradingview-widget-container__widget"></div><div class="tradingview-widget-copyright"><a href="https://www.tradingview.com" rel="noopener noreferrer" target="_blank"><span class="blue-text">Ticker Tape</span></a> by TradingView</div> <script type="text/javascript" src="https://s3.tradingview.com/external-embedding/embed-widget-ticker-tape.js" async>{
  "symbols": [
    {
      "proName": "OANDA:SPX500USD",
      "title": "S&P 500"
    },
    {
      "proName": "OANDA:NAS100USD",
      "title": "Nasdaq 100"
    },
    {
      "proName": "FX_IDC:EURUSD",
      "title": "EUR/USD"
    },
    {
      "proName": "BITSTAMP:BTCUSD",
      "title": "BTC/USD"
    },
    {
      "proName": "BITSTAMP:ETHUSD",
      "title": "ETH/USD"
    }
  ],
  "colorTheme": "dark",
  "isTransparent": false,
  "displayMode": "adaptive",
  "locale": "en"
}</script> </div></div></aside><aside id="flipbook_widget-2" class="td_block_template_1 widget flipbook_widget-2 widget_flipbook_widget"><h4 class="block-title"><span>Today&#8217;s e-Edition</span></h4><center><div class="real3dflipbook" id="11_5ec3680c093c1" style="position:absolute;" data-flipbook-options="{&quot;mode&quot;:&quot;lightbox&quot;,&quot;viewMode&quot;:&quot;webgl&quot;,&quot;zoomMin&quot;:&quot;0.9&quot;,&quot;zoomStep&quot;:&quot;2&quot;,&quot;zoomReset&quot;:&quot;false&quot;,&quot;doubleClickZoom&quot;:&quot;true&quot;,&quot;singlePageMode&quot;:&quot;false&quot;,&quot;pageFlipDuration&quot;:&quot;1&quot;,&quot;sound&quot;:&quot;true&quot;,&quot;startPage&quot;:&quot;1&quot;,&quot;deeplinking&quot;:{&quot;prefix&quot;:&quot;edition11_&quot;},&quot;responsiveView&quot;:&quot;true&quot;,&quot;responsiveViewTreshold&quot;:&quot;768&quot;,&quot;pageTextureSize&quot;:&quot;2048&quot;,&quot;pageTextureSizeSmall&quot;:&quot;1500&quot;,&quot;textLayer&quot;:&quot;false&quot;,&quot;aspectRatio&quot;:&quot;2&quot;,&quot;thumbnailsOnStart&quot;:&quot;false&quot;,&quot;contentOnStart&quot;:&quot;false&quot;,&quot;tableOfContentCloseOnClick&quot;:&quot;true&quot;,&quot;thumbsCloseOnClick&quot;:&quot;true&quot;,&quot;autoplayOnStart&quot;:&quot;false&quot;,&quot;autoplayInterval&quot;:&quot;3000&quot;,&quot;autoplayStartPage&quot;:&quot;1&quot;,&quot;autoplayLoop&quot;:&quot;false&quot;,&quot;rightToLeft&quot;:&quot;false&quot;,&quot;thumbSize&quot;:&quot;130&quot;,&quot;logoCSS&quot;:&quot;position:absolute;left:0;top:0;&quot;,&quot;zIndex&quot;:&quot;auto&quot;,&quot;googleAnalyticsTrackingCode&quot;:&quot;UA-34354120-1&quot;,&quot;pdfBrowserViewerIfIE&quot;:&quot;false&quot;,&quot;arrowsAlwaysEnabledForNavigation&quot;:&quot;false&quot;,&quot;touchSwipeEnabled&quot;:&quot;true&quot;,&quot;rightClickEnabled&quot;:&quot;true&quot;,&quot;pageTextureSizeMobileSmall&quot;:&quot;1024&quot;,&quot;singlePageModeIfMobile&quot;:&quot;false&quot;,&quot;pdfBrowserViewerIfMobile&quot;:&quot;false&quot;,&quot;pdfBrowserViewerFullscreen&quot;:&quot;true&quot;,&quot;pdfBrowserViewerFullscreenTarget&quot;:&quot;_blank&quot;,&quot;mobile&quot;:{&quot;contentOnStart&quot;:&quot;false&quot;,&quot;thumbnailsOnStart&quot;:&quot;false&quot;},&quot;btnTocIfMobile&quot;:&quot;true&quot;,&quot;btnThumbsIfMobile&quot;:&quot;true&quot;,&quot;btnShareIfMobile&quot;:&quot;false&quot;,&quot;btnDownloadPagesIfMobile&quot;:&quot;true&quot;,&quot;btnDownloadPdfIfMobile&quot;:&quot;true&quot;,&quot;btnSoundIfMobile&quot;:&quot;false&quot;,&quot;btnExpandIfMobile&quot;:&quot;true&quot;,&quot;btnPrintIfMobile&quot;:&quot;false&quot;,&quot;logoHideOnMobile&quot;:&quot;false&quot;,&quot;lightboxBackground&quot;:&quot;rgb(81, 85, 88)&quot;,&quot;lightboxBackgroundPattern&quot;:&quot;https:\/\/fortworthbusiness.com\/wp-content\/uploads\/2020\/02\/FWBP-square-logo.png&quot;,&quot;lightboxContainerCSS&quot;:&quot;display:inline-block;padding:10px;&quot;,&quot;lightboxThumbnailHeight&quot;:&quot;300&quot;,&quot;lightboxThumbnailUrlCSS&quot;:&quot;display:block;&quot;,&quot;lightboxThumbnailInfo&quot;:&quot;false&quot;,&quot;lightboxThumbnailInfoCSS&quot;:&quot;top: 0; width: 100%; height: 100%; font-size: 16px; color: #000; background: rgba(255,255,255,.8);&quot;,&quot;lightboxTextCSS&quot;:&quot;display:block;&quot;,&quot;lightboxTextPosition&quot;:&quot;top&quot;,&quot;lightBoxOpened&quot;:&quot;false&quot;,&quot;lightBoxFullscreen&quot;:&quot;false&quot;,&quot;lightboxCloseOnClick&quot;:&quot;false&quot;,&quot;showTitle&quot;:&quot;false&quot;,&quot;hideThumbnail&quot;:&quot;false&quot;,&quot;lightboxMarginV&quot;:&quot;0&quot;,&quot;lightboxMarginH&quot;:&quot;0&quot;,&quot;lights&quot;:&quot;true&quot;,&quot;lightPositionX&quot;:&quot;0&quot;,&quot;lightPositionY&quot;:&quot;150&quot;,&quot;lightPositionZ&quot;:&quot;1400&quot;,&quot;lightIntensity&quot;:&quot;0.6&quot;,&quot;shadows&quot;:&quot;true&quot;,&quot;shadowOpacity&quot;:&quot;0.2&quot;,&quot;pageHardness&quot;:&quot;2&quot;,&quot;coverHardness&quot;:&quot;2&quot;,&quot;pageRoughness&quot;:&quot;1&quot;,&quot;pageMetalness&quot;:&quot;0&quot;,&quot;pageSegmentsW&quot;:&quot;6&quot;,&quot;pageMiddleShadowSize&quot;:&quot;2&quot;,&quot;pageMiddleShadowColorL&quot;:&quot;#999999&quot;,&quot;pageMiddleShadowColorR&quot;:&quot;#777777&quot;,&quot;antialias&quot;:&quot;false&quot;,&quot;pan&quot;:&quot;0&quot;,&quot;tilt&quot;:&quot;0&quot;,&quot;rotateCameraOnMouseDrag&quot;:&quot;true&quot;,&quot;panMax&quot;:&quot;20&quot;,&quot;panMin&quot;:&quot;-20&quot;,&quot;tiltMax&quot;:&quot;0&quot;,&quot;tiltMin&quot;:&quot;-60&quot;,&quot;currentPage&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Current page&quot;,&quot;vAlign&quot;:&quot;top&quot;,&quot;hAlign&quot;:&quot;left&quot;},&quot;btnFirst&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;title&quot;:&quot;First Page&quot;,&quot;icon&quot;:&quot;fa-angle-double-left&quot;,&quot;icon2&quot;:&quot;first_page&quot;},&quot;btnPrev&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Previous Page&quot;,&quot;icon&quot;:&quot;fa-chevron-left&quot;,&quot;icon2&quot;:&quot;chevron_left&quot;},&quot;btnNext&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Next Page&quot;,&quot;icon&quot;:&quot;fa-chevron-right&quot;,&quot;icon2&quot;:&quot;chevron_right&quot;},&quot;btnLast&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;title&quot;:&quot;Last Page&quot;,&quot;icon&quot;:&quot;fa-angle-double-right&quot;,&quot;icon2&quot;:&quot;last_page&quot;},&quot;btnAutoplay&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Autoplay&quot;,&quot;icon&quot;:&quot;fa-play&quot;,&quot;iconAlt&quot;:&quot;fa-pause&quot;,&quot;icon2&quot;:&quot;play_arrow&quot;,&quot;iconAlt2&quot;:&quot;pause&quot;},&quot;btnZoomIn&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Zoom in&quot;,&quot;icon&quot;:&quot;fa-plus&quot;,&quot;icon2&quot;:&quot;zoom_in&quot;},&quot;btnZoomOut&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Zoom out&quot;,&quot;icon&quot;:&quot;fa-minus&quot;,&quot;icon2&quot;:&quot;zoom_out&quot;},&quot;btnToc&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Table of Contents&quot;,&quot;icon&quot;:&quot;fa-list-ol&quot;,&quot;icon2&quot;:&quot;toc&quot;},&quot;btnThumbs&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Pages&quot;,&quot;icon&quot;:&quot;fa-th-large&quot;,&quot;icon2&quot;:&quot;view_module&quot;},&quot;btnShare&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Share&quot;,&quot;icon&quot;:&quot;fa-share-alt&quot;,&quot;icon2&quot;:&quot;share&quot;},&quot;btnPrint&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Print&quot;,&quot;icon&quot;:&quot;fa-print&quot;,&quot;icon2&quot;:&quot;print&quot;},&quot;btnDownloadPages&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Download pages&quot;,&quot;icon&quot;:&quot;fa-download&quot;,&quot;icon2&quot;:&quot;file_download&quot;},&quot;btnDownloadPdf&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Download PDF&quot;,&quot;icon&quot;:&quot;fa-file&quot;,&quot;icon2&quot;:&quot;picture_as_pdf&quot;},&quot;btnSound&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Sound&quot;,&quot;icon&quot;:&quot;fa-volume-up&quot;,&quot;iconAlt&quot;:&quot;fa-volume-off&quot;,&quot;icon2&quot;:&quot;volume_up&quot;,&quot;iconAlt2&quot;:&quot;volume_mute&quot;},&quot;btnExpand&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Toggle fullscreen&quot;,&quot;icon&quot;:&quot;fa-expand&quot;,&quot;iconAlt&quot;:&quot;fa-compress&quot;,&quot;icon2&quot;:&quot;fullscreen&quot;,&quot;iconAlt2&quot;:&quot;fullscreen_exit&quot;},&quot;btnSelect&quot;:{&quot;enabled&quot;:&quot;true&quot;,&quot;title&quot;:&quot;Select tool&quot;,&quot;icon&quot;:&quot;fas fa-i-cursor&quot;,&quot;icon2&quot;:&quot;text_format&quot;},&quot;btnSearch&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;title&quot;:&quot;Search&quot;,&quot;icon&quot;:&quot;fas fa-search&quot;,&quot;icon2&quot;:&quot;search&quot;},&quot;btnBookmark&quot;:{&quot;enabled&quot;:&quot;false&quot;,&quot;title&quot;:&quot;Bookmark&quot;,&quot;icon&quot;:&quot;fas fa-bookmark&quot;,&quot;icon2&quot;:&quot;bookmark&quot;},&quot;google_plus&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;twitter&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;facebook&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;pinterest&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;email&quot;:{&quot;enabled&quot;:&quot;true&quot;},&quot;layout&quot;:&quot;1&quot;,&quot;skin&quot;:&quot;light&quot;,&quot;icons&quot;:&quot;font awesome&quot;,&quot;useFontAwesome5&quot;:&quot;true&quot;,&quot;backgroundColor&quot;:&quot;rgb(81, 85, 88)&quot;,&quot;backgroundTransparent&quot;:&quot;false&quot;,&quot;menu2Margin&quot;:&quot;0&quot;,&quot;menu2Padding&quot;:&quot;0&quot;,&quot;menu2OverBook&quot;:&quot;true&quot;,&quot;menu2Transparent&quot;:&quot;true&quot;,&quot;menu2Floating&quot;:&quot;false&quot;,&quot;menuMargin&quot;:&quot;0&quot;,&quot;menuPadding&quot;:&quot;0&quot;,&quot;menuOverBook&quot;:&quot;false&quot;,&quot;menuTransparent&quot;:&quot;false&quot;,&quot;menuFloating&quot;:&quot;false&quot;,&quot;hideMenu&quot;:&quot;false&quot;,&quot;btnBackground&quot;:&quot;none&quot;,&quot;btnRadius&quot;:&quot;0&quot;,&quot;btnMargin&quot;:&quot;0&quot;,&quot;btnSize&quot;:&quot;14&quot;,&quot;btnPaddingV&quot;:&quot;10&quot;,&quot;btnPaddingH&quot;:&quot;10&quot;,&quot;sideNavigationButtons&quot;:&quot;true&quot;,&quot;sideBtnColor&quot;:&quot;#fff&quot;,&quot;sideBtnBackground&quot;:&quot;rgba(0,0,0,.3)&quot;,&quot;sideBtnRadius&quot;:&quot;0&quot;,&quot;sideBtnMargin&quot;:&quot;0&quot;,&quot;sideBtnSize&quot;:&quot;30&quot;,&quot;sideBtnPaddingV&quot;:&quot;5&quot;,&quot;sideBtnPaddingH&quot;:&quot;5&quot;,&quot;sideMenuOverBook&quot;:&quot;true&quot;,&quot;sideMenuOverMenu&quot;:&quot;true&quot;,&quot;sideMenuOverMenu2&quot;:&quot;true&quot;,&quot;strings&quot;:{&quot;print&quot;:&quot;Print&quot;,&quot;printLeftPage&quot;:&quot;Print left page&quot;,&quot;printRightPage&quot;:&quot;Print right page&quot;,&quot;printCurrentPage&quot;:&quot;Print current page&quot;,&quot;printAllPages&quot;:&quot;Print all pages&quot;,&quot;download&quot;:&quot;Download&quot;,&quot;downloadLeftPage&quot;:&quot;Download left page&quot;,&quot;downloadRightPage&quot;:&quot;Download right page&quot;,&quot;downloadCurrentPage&quot;:&quot;Download current page&quot;,&quot;downloadAllPages&quot;:&quot;Download all pages&quot;,&quot;bookmarks&quot;:&quot;Bookmarks&quot;,&quot;bookmarkLeftPage&quot;:&quot;Bookmark left page&quot;,&quot;bookmarkRightPage&quot;:&quot;Bookmark right page&quot;,&quot;bookmarkCurrentPage&quot;:&quot;Bookmark current page&quot;,&quot;search&quot;:&quot;Search&quot;,&quot;findInDocument&quot;:&quot;Find in document&quot;,&quot;pagesFoundContaining&quot;:&quot;pages found containing&quot;,&quot;thumbnails&quot;:&quot;Thumbnails&quot;,&quot;tableOfContent&quot;:&quot;Table of Contents&quot;,&quot;share&quot;:&quot;Share&quot;,&quot;pressEscToClose&quot;:&quot;Press ESC to close&quot;},&quot;name&quot;:&quot;May 4th 2020&quot;,&quot;pdfUrl&quot;:&quot;https:\/\/fortworthbusiness.com\/wp-content\/uploads\/2020\/05\/5-04-2020.pdf&quot;,&quot;lightboxThumbnailUrl&quot;:&quot;https:\/\/fortworthbusiness.com\/wp-content\/uploads\/real3d-flipbook\/flipbook_11\/thumb.jpg?1588789104824&quot;,&quot;bookId&quot;:&quot;11&quot;,&quot;id&quot;:&quot;11&quot;,&quot;date&quot;:&quot;2020-05-06 13:17:55&quot;,&quot;pages&quot;:[],&quot;tableOfContent&quot;:[],&quot;rootFolder&quot;:&quot;https:\/\/fortworthbusiness.com\/wp-content\/plugins\/real3d-flipbook\/&quot;,&quot;uniqueId&quot;:&quot;11_5ec3680c093c1&quot;}"></div></center><div class="td_block_wrap td_block_social_counter td_block_widget tdi_89_55c td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">6,434</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620" target="_blank"rel="nofollow" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,919</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/fwbusinesspress#" target="_blank"rel="nofollow" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">11,646</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/fwbusinesspress" target="_blank"rel="nofollow" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">45</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank"rel="nofollow" >Subscribe</a></span></div></div></div></div></div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_90_83c" class="tdc-zone"><div class="tdc_zone tdi_91_bcb wpb_row td-pb-row" ><style scoped>.tdi_91_bcb{min-height:0}</style><div id="tdi_92_82e" class="tdc-row stretch_row"><div class="vc_row tdi_93_4bc wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_93_4bc{min-height:0}.tdi_93_4bc{position:relative}.tdi_93_4bc .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_93_4bc{padding-top:6px!important;padding-bottom:6px!important}}</style><div class="tdi_92_82e_rand_style td-element-style" ><style>.tdi_92_82e_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column tdi_95_5cc wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_95_5cc{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_96_0bc tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96_0bc" ><style>.tdi_96_0bc{margin-top:2px!important;margin-bottom:0px!important;padding-top:8px!important;padding-bottom:8px!important}@media (max-width:767px){.tdi_96_0bc{margin-top:0px!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_96_0bc .tdm-descr{color:#ccc;font-size:12px!important;line-height:21px!important}</style><p class="tdm-descr">&copy; Fort Worth Business Press, 3509 Hulen St. Suite 200 Fort Worth, TX</p></div></div></div><div class="vc_column tdi_98_063 wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_98_063{vertical-align:baseline}.tdi_98_063{justify-content:flex-end!important;text-align:right!important}@media (max-width:767px){.tdi_98_063{justify-content:center!important;text-align:center!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_99_d58 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_99_d58" ><style>.tdi_99_d58{margin-bottom:0px!important;padding-top:8px!important;padding-bottom:8px!important}@media(min-width:1141px){.tdi_99_d58{display:inline-table!important}}@media (max-width:767px){.tdi_99_d58{margin-left:16px!important;justify-content:center!important;text-align:center!important;display:inline-table!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_d58{display:inline-table!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_99_d58{display:inline-table!important}}</style><style>.tdi_99_d58 li{display:inline-block;font-size:12px!important;line-height:21px!important}.tdi_99_d58 .menu{display:flex}.tdi_99_d58 .sub-menu{display:none}.tdi_99_d58 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_99_d58 ul li{margin-right:16px}.tdi_99_d58 ul li:last-child{margin-right:0}.tdi_99_d58 a{color:#ccc}.tdi_99_d58 a:hover{color:#1aa4ce}</style><div class="td-block-title-wrap"></div><div id=tdi_99_d58 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li><li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about-us/">About Us</a></li><li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div>  <script type="text/javascript">(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();</script>  <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-includes/js/jquery/ui/datepicker.min-1.11.4.js' defer></script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-243b277d395aac11337949f2c0b8e89c.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-10.3.3.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-243b277d395aac11337949f2c0b8e89c.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-includes/js/wp-embed.min.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/iscroll.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/flipbook.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/flipbook.book3.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/flipbook.swipe.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/three.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/flipbook.webgl.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/pdf.min-3.16.1.js' defer></script> <script type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/busting/1/wp-content/plugins/real3d-flipbook/js/flipbook.pdfservice.min-3.16.1.js' defer></script> <script data-minify="1" type='text/javascript' src='https://t9z7h9a3.rocketcdn.me/wp-content/cache/min/1/wp-content/plugins/real3d-flipbook/js/embed-0c46522de9dc268d8724016bd4e904ad.js' defer></script>  <script>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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://t9z7h9a3.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589864460 -->