<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <title>EXPLAINER: Why is Wall Street back on the roller coaster? - Fort Worth Business Press</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CSource%20Sans%20Pro%3A600%2C400%7COswald%3A600%2C700%2C400%7CRoboto%20Condensed%3A600%2C400%7CRoboto%3A500%2C400%7CLora%3A600%2C400%7CRubik%3A400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CSource%20Sans%20Pro%3A600%2C400%7COswald%3A600%2C700%2C400%7CRoboto%20Condensed%3A600%2C400%7CRoboto%3A500%2C400%7CLora%3A600%2C400%7CRubik%3A400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CSource%20Sans%20Pro%3A600%2C400%7COswald%3A600%2C700%2C400%7CRoboto%20Condensed%3A600%2C400%7CRoboto%3A500%2C400%7CLora%3A600%2C400%7CRubik%3A400&#038;display=swap" /></noscript>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="STAN CHOE, AP Business Writer">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://www.fortworthbusiness.com/media/2020/02/FWBP-square-logo.png"><meta property="og:title" content="EXPLAINER: Why is Wall Street back on the roller coaster?"/>
<meta property="og:description" content="NEW YORK (AP) — And back down goes Wall Street.



After getting mauled most of the year, prices for all kinds of investments steadied in the summer and were"/>
<meta property="og:image" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg"/>
<meta property="og:image:width" content="1068"/>
<meta property="og:image:height" content="712"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-08-23 14:27:00"/>
<meta property="og:article:modified_time" content="2022-08-23 14:28:31"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="EXPLAINER: Why is Wall Street back on the roller coaster?"/>
<meta name="twitter:description" content="NEW YORK (AP) — And back down goes Wall Street.



After getting mauled most of the year, prices for all kinds of investments steadied in the summer and were"/>
<meta name="twitter:image" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg"/>
<meta name="author" content="STAN CHOE, AP Business Writer"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Stocks are up, down and back down again. Curious minds want to know: Why is Wall Street back on the roller coaster?" />
	<link rel="canonical" href="https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster￼/" />
	<meta property="og:url" content="https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster￼/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:published_time" content="2022-08-23T19:27:00+00:00" />
	<meta property="article:modified_time" content="2022-08-23T19:28:31+00:00" />
	<meta property="og:image" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg" />
	<meta property="og:image:width" content="1068" />
	<meta property="og:image:height" content="712" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="STAN CHOE, AP Business Writer" />
	<meta name="twitter:creator" content="@fwbusinesspress" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#article","isPartOf":{"@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/"},"author":{"name":"STAN CHOE, AP Business Writer","@id":"https://fortworthbusiness.com/#/schema/person/a9cefba2e93b62ac781eebf3e689c121"},"headline":"EXPLAINER: Why is Wall Street back on the roller coaster?","datePublished":"2022-08-23T19:27:00+00:00","dateModified":"2022-08-23T19:28:31+00:00","mainEntityOfPage":{"@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/"},"wordCount":1112,"publisher":{"@id":"https://fortworthbusiness.com/#organization"},"image":{"@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg","articleSection":["Business"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://fortworthbusiness.com/#organization"}},{"@type":"WebPage","@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/","url":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/","name":"EXPLAINER: Why is Wall Street back on the roller coaster? - Fort Worth Business Press","isPartOf":{"@id":"https://fortworthbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#primaryimage"},"image":{"@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg","datePublished":"2022-08-23T19:27:00+00:00","dateModified":"2022-08-23T19:28:31+00:00","description":"Stocks are up, down and back down again. Curious minds want to know: Why is Wall Street back on the roller coaster?","breadcrumb":{"@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#primaryimage","url":"https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg","contentUrl":"https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg","width":1068,"height":712},{"@type":"BreadcrumbList","@id":"https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fortworthbusiness.com/"},{"@type":"ListItem","position":2,"name":"EXPLAINER: Why is Wall Street back on the roller coaster?"}]},{"@type":"WebSite","@id":"https://fortworthbusiness.com/#website","url":"https://fortworthbusiness.com/","name":"Fort Worth Business Press","description":"In Print. In Pocket. In Person.","publisher":{"@id":"https://fortworthbusiness.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fortworthbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://fortworthbusiness.com/#organization","name":"Fort Worth Business Press","url":"https://fortworthbusiness.com/","sameAs":["https://www.instagram.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press","https://www.youtube.com/channel/UCyzoPd91w980dnGZ-l4LP4g","https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","https://twitter.com/fwbusinesspress"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://fortworthbusiness.com/#/schema/logo/image/","url":"https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/08/FWBP_Logo_Square.png","contentUrl":"https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/08/FWBP_Logo_Square.png","width":300,"height":300,"caption":"Fort Worth Business Press"},"image":{"@id":"https://fortworthbusiness.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://fortworthbusiness.com/#/schema/person/a9cefba2e93b62ac781eebf3e689c121","name":"STAN CHOE, AP Business Writer","url":"#molongui-disabled-link"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://fortworthbusiness.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1655900727' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/owl.carousel.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fgf-owl-carousel-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/owl-carousel-enhanced.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightcase-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/lightcase.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fgf-frontend-css-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/frontend.css?ver=7.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />

<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_12-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.28' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=6.0.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.8.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='fgf-frontend-js-extra'>
/* <![CDATA[ */
var fgf_frontend_params = {"gift_products_pagination_nonce":"f6889162f0","gift_product_nonce":"85d8ca64a1","ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","current_page_url":"https:\/\/fortworthbusiness.com\/business\/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc\/","add_to_cart_link":"https:\/\/fortworthbusiness.com\/business\/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc\/?fgf_gift_product=%s&fgf_rule_id=%s&fgf_buy_product_id=%s","ajax_add_to_cart":"no","dropdown_add_to_cart_behaviour":"1","add_to_cart_alert_message":"Please select a Gift"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/frontend.js?ver=7.6' id='fgf-frontend-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/owl.carousel.min.js?ver=7.6' id='owl-carousel-js'></script>
<script type='text/javascript' id='fgf-owl-carousel-js-extra'>
/* <![CDATA[ */
var fgf_carousel_params = {"per_page":"3","item_margin":"10","nav":"true","nav_prev_text":"<","nav_next_text":">","pagination":"true","item_per_slide":"1","slide_speed":"5000","auto_play":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/owl-carousel-enhanced.js?ver=7.6' id='fgf-owl-carousel-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/lightcase.min.js?ver=7.6' id='lightcase-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/fgf-lightcase-enhanced.js?ver=7.6' id='fgf-lightcase-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery-pro/modules/picturefill/static/picturefill.min.js?ver=3.0.2' id='picturefill-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/fortworthbusiness.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/fortworthbusiness.com","wp_site_url":"https:\/\/fortworthbusiness.com","wp_root_url":"https:\/\/fortworthbusiness.com","wp_plugins_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins","wp_content_url":"https:\/\/fortworthbusiness.com\/wp-content","wp_includes_url":"https:\/\/fortworthbusiness.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.28' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.28' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.28' id='nextgen-basic-thumbnails-ajax-pagination-js'></script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/400582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<meta name="generator" content="WooCommerce 6.8.0" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=400582' />
    <style>
        #wp-admin-bar-promoter-admin-bar {
            display: none;
        }
    </style>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to automatic -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["business"],"pagePostAuthor":"STAN CHOE, AP Business Writer"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5N4D2W2');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6106ed78fa","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"6106ed78fa","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"6106ed78fa","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":102948};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1328127778230865"
     crossorigin="anonymous"></script><link rel="icon" href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder">/* POSTS */
.td-adspot-title {
  font-family: "Source Sans Pro";
  font-size: 14px;
  color: #999999;
  margin-bottom: 5px;
}
.wp-caption-text {
  text-align: center;
}
.post-featured-image {
  max-width: 696px;
}
.td-main-content-wrap.td-container-wrap {
  padding-top: 30px;
}
</style></head>

<body class="post-template-default single single-post postid-400582 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js explainer-why-is-wall-street-back-on-the-roller-coaster global-block-template-9 tdb_template_102948 tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script src="https://fwbp.activehosted.com/f/embed.php?id=3" type="text/javascript" charset="utf-8"></script>
            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-166588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-166588"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62865"><a href="https://fortworthbusiness.com/featured/">Featured</a></li>
	<li id="menu-item-182974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/">Crime in Fort Worth</a></li>
	<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62869"><a href="https://fortworthbusiness.com/business/">Business</a></li>
	<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/">Collin County</a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62826"><a href="https://fortworthbusiness.com/banking/">Banking</a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62870"><a href="https://fortworthbusiness.com/culture/">Culture</a></li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62873"><a href="https://fortworthbusiness.com/education/">Education</a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62827"><a href="https://fortworthbusiness.com/energy/">Energy</a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/">Entertainment &amp; Sports</a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62828"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li>
	<li id="menu-item-360678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360678"><a href="https://fortworthbusiness.com/partner/press-releases/">Press Releases</a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62885"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62837"><a href="https://fortworthbusiness.com/government/">Government</a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-167317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167317"><a href="https://fortworthbusiness.com/restaurants/">Restaurants</a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62833"><a href="https://fortworthbusiness.com/technology/">Technology</a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62834"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-104784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104784"><a href="/insider/">Insiders<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/">E-Editions</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="https://fortworthbusiness.com/interviews/">Interviews</a></li>
	<li id="menu-item-90099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141093"><a href="https://fortworthbusiness.com/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-99174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/">FW People</a></li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80701"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-247020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247020"><a href="https://fortworthbusiness.com/top-100/">TOP 100 Awards</a></li>
	<li id="menu-item-192815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192815"><a href="https://fortworthbusiness.com/40-under-40/">40 Under 40 Awards</a></li>
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62839"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-360655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360655"><a href="#">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/">Company Information</a></li>
	<li id="menu-item-90081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/">FW People</a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63078"><a href="https://fortworthbusiness.com/nominate/">Award Nominations</a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76866"><a href="https://fortworthbusiness.com/press-release-form/">Submit a Press Release</a></li>
</ul>
</li>
<li id="menu-item-360652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-360652"><a href="#">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-360651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360651"><a href="/insider/">Subscribe to FWBP</a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/">Email Signup</a></li>
</ul>
</li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62905"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62906"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76865"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:10px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 30px;
					height: 30px;
					line-height:  30px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 30px;
					height: 30px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/alt-FWBP-logo.png" alt="Logo"  title=""  width="852" height="273" /></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 20px;
					height: 20px;
					line-height:  20px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_18 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_18{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_18.td-a-rec{
					text-align: center;
				}.tdi_18 .td-element-style{
					z-index: -1;
				}.tdi_18.td-a-rec-img img{
				    max-width: 970px;
				    width: 100%;
				}
</style><div style="text-align:center; height:250px;"><broadstreet-zone zone-id="96793"></broadstreet-zone></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
position:relative;
}
}

</style>
<div class="tdi_19_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_19_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_22 .tdc-row-video-background-error,
	                .tdi_22 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
padding-top:6px !important;
padding-bottom:7px !important;
}
}

</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_25 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_25" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_25 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_25 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_25 .tdb-header-search-button-mob svg,
                .tdi_25 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_25 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_25 .tdb-header-search-button-mob i{
                    font-size: 30px;
                
                    width: 30px;
					height: 30px;
					line-height:  30px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_28" >
<style>
/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_28 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_28 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-logo-img{
                    max-width: 110px;
                }.tdi_28 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_28 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/08/FWBP-MLWB.jpg" alt="Logo"  title=""  width="300" height="99" /></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_30{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_30{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_31 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_31" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_31{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_31 .tdb-block-inner{
                    text-align: right;
                }.tdi_31 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_31 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_31 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_31 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_31 .tdb-mobile-menu-button svg,
                .tdi_31 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_31 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }.tdi_31 .tdb-mobile-menu-button:hover svg,
                .tdi_31 .tdb-mobile-menu-button:hover svg *{
                    fill: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_31 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 30px;
					height: 30px;
					line-height:  30px;
                }.tdi_31 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_31 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 30px;
					height: 30px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M668.948 335.994h-313.897c-15.575 0-28.18 12.616-28.18 28.191s12.605 28.17 28.18 28.17h313.897c15.555 0 28.17-12.595 28.17-28.17s-12.616-28.191-28.17-28.191zM668.948 492.891h-313.897c-15.575 0-28.18 12.616-28.18 28.18s12.605 28.191 28.18 28.191h313.897c15.555 0 28.17-12.626 28.17-28.191s-12.616-28.18-28.17-28.18zM668.948 649.88h-313.897c-15.575 0-28.18 12.636-28.18 28.191 0 15.575 12.605 28.191 28.18 28.191h313.897c15.555 0 28.17-12.616 28.17-28.191 0-15.544-12.616-28.191-28.17-28.191zM821.821 98.579h-619.633c-62.208 0.092-112.64 50.534-112.742 112.742v619.653c0.102 62.177 50.534 112.64 112.742 112.732h619.633c62.208-0.092 112.63-50.555 112.732-112.732v-619.653c-0.102-62.208-50.524-112.65-112.732-112.742zM861.614 870.757c-10.342 10.312-24.31 16.579-39.793 16.579h-619.633c-15.493 0-29.45-6.267-39.793-16.579-10.322-10.342-16.568-24.289-16.599-39.782v-619.653c0.031-15.503 6.277-29.45 16.599-39.803 10.342-10.301 24.3-16.558 39.793-16.579h619.633c15.483 0.020 29.45 6.277 39.793 16.579 10.301 10.353 16.558 24.3 16.579 39.803v619.653c-0.020 15.493-6.287 29.44-16.579 39.782z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_32" class="tdc-zone"><div class="tdc_zone tdi_33  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_33{
                    min-height: 0;
                }.tdi_33 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_33 { 
display:inline !important;
} }

</style>
<div class="tdi_32_rand_style td-element-style" ></div><div id="tdi_34" class="tdc-row"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_35.tdc-row-content-vert-center,
                    .tdi_35.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-bottom,
                    .tdi_35.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35{
padding-top:20px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
padding-top:- !important;
padding-bottom:- !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35{
padding-top:- !important;
padding-bottom:- !important;
}
}

</style>
<div class="tdi_34_rand_style td-element-style" ><style>
.tdi_34_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_37{
				    width: 30% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
padding-right:5px !important;
padding-left:5px !important;
border-radius:4px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-right:0px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}
}

</style>
<style>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</style>
<div class="tdi_38_rand_style td-element-style"><style>
.tdi_38_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_38 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_38 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-star-full tdb-main-sub-menu-icon"></i></div><ul id="menu-insider" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95448" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_42{
				    width: 100% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_43 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_43 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_43 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/04/FWBP_Full_Logo.png" alt="Logo"  title=""  width="1152" height="90" /></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_45  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_45 > .wpb_wrapper,
				.tdi_45 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_45 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_45{
				    width: 30% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_46 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_46"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_46{
margin-top:-2px !important;
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_46 .td_block_inner{
                    text-align: right;
                }.tdi_46 .tdb-menu > li > a,
                .tdi_46 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #666666;
                }.tdi_46 .tdb-menu > li .tdb-menu-sep,
                .tdi_46 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_46 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_46 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_46 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_46 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_46 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_46 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_46 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_46 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_46 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #666666;
                }.tdi_46 .tdb-menu > li > a,
                .tdi_46 .td-subcat-more,
                .tdi_46 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_46 .tdb-menu .tdb-normal-menu ul,
                .tdi_46 .td-pulldown-filter-list,
                .tdi_46 .td-pulldown-filter-list .sub-menu{
                    text-align: center;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_46 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_46 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_46 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_46 .td-pulldown-filter-list li a{
                    font-family:Source Sans Pro !important;font-size:14px !important;font-weight:600 !important;text-transform:none !important;
                }.tdi_46 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46 .tdb-menu > li > a,
                .tdi_46 .td-subcat-more,
                .tdi_46 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:14px !important;font-weight:400 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46 .tdb-menu > li > a,
                .tdi_46 .td-subcat-more{
                    padding: 0 5px;
                }.tdi_46 .tdb-menu > li > a,
                .tdi_46 .td-subcat-more,
                .tdi_46 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_46 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_46 .td-pulldown-filter-list li a{
                    font-family:Source Sans Pro !important;font-size:12px !important;font-weight:600 !important;text-transform:none !important;
                }
}
</style>
<style>
.tdi_46 .tdb-menu > li > a:after,
				.tdi_46 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_46 .tdb-menu > li.current-menu-item > a:after,
				.tdi_46 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_46 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_46 .tdb-menu > li:hover > a:after,
				.tdi_46 .tdb-menu > li.tdb-hover > a:after,
				.tdi_46 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_46 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84893"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73339"><a href="https://fortworthbusiness.com/account"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_49" class="tdc-row"><div class="vc_row tdi_50  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_50,
                .tdi_50 .tdc-columns{
                    min-height: 0;
                }.tdi_50,
				.tdi_50 .tdc-columns{
				    display: block;
				}.tdi_50 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50{
border-color:#efefef !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

.tdi_50 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_54  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_54,
				.tdi_54 .tdc-inner-columns{
				    display: block;
				}.tdi_54 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_54{
border-color:#efefef !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_54 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_56  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 .vc_column-inner > .wpb_wrapper,
				.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_56 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56{
width:10% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_58 "  style="height: 10px"></div></div></div></div><div class="vc_column_inner tdi_60  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 .vc_column-inner > .wpb_wrapper,
				.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_60 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_60{
width:80% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active2 tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_61{
border-color:#efefef !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style>
<style>
.tdi_61 .tdb-menu > li > a:after,
				.tdi_61 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_61 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_61 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_61 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_61 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #c22026;
				}.tdi_61 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_61 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Categories</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin County</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360678"><a href="https://fortworthbusiness.com/partner/press-releases/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-247020"><a href="https://fortworthbusiness.com/top-100/"><div class="tdb-menu-item-text">TOP 100 Awards</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192815"><a href="https://fortworthbusiness.com/40-under-40/"><div class="tdb-menu-item-text">40 Under 40 Awards</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-360655 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Award Nominations</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release-form/"><div class="tdb-menu-item-text">Submit a Press Release</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-360652 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Subscribe</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-360651"><a href="/insider/"><div class="tdb-menu-item-text">Subscribe to FWBP</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Email Signup</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">About</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div><div class="vc_column_inner tdi_65  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 .vc_column-inner > .wpb_wrapper,
				.tdi_65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65{
width:10% !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_66 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_66" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="td-a-rec td-a-rec-id-header  tdi_67 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_67{
margin-top:20px !important;
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_67.td-a-rec{
					text-align: center;
				}.tdi_67 .td-element-style{
					z-index: -1;
				}.tdi_67.td-a-rec-img img{
				    max-width: 970px;
				    width: 100%;
				}
</style><div style="text-align:center; height:250px;"><broadstreet-zone zone-id="96793"></broadstreet-zone></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_69{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_69{
position:relative;
}

</style>
<div class="tdi_68_rand_style td-element-style" ><style>
.tdi_68_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_71,
                .tdi_71 .tdc-columns{
                    min-height: 0;
                }.tdi_71,
				.tdi_71 .tdc-columns{
				    display: block;
				}.tdi_71 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_71.tdc-row-content-vert-center,
                    .tdi_71.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_71.tdc-row-content-vert-bottom,
                    .tdi_71.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_71.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_71.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_71{
margin-right:0px !important;
margin-left:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_71 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_70_rand_style td-element-style" ><style>
.tdi_70_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_73{
				    width: 80px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_74 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_74 .tdb-logo-a,
                .tdi_74 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_74 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_74 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_74 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_74 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_74 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_74 .tdb-logo-text-title{
                    display: none;
                }.tdi_74 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_74 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style>
<div class="tdi_74_rand_style td-element-style"><style>
.tdi_74_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/08/FWBP-MLWB.jpg" alt="Logo"  title=""  width="300" height="99" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_76{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_77 tds_menu_active1 tds_menu_sub_active2 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_77"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_77{
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77{
margin-left:-12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-left:-10px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_77 .tdb-menu > li > a:after,
				.tdi_77 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 1px;
				
					bottom: 0px;
				}.tdi_77 .tdb-menu > li.current-menu-item > a:after,
				.tdi_77 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_77 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_77 .tdb-menu > li:hover > a:after,
				.tdi_77 .tdb-menu > li.tdb-hover > a:after,
				.tdi_77 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 80%;
				}
</style>
<style>
.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_77 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_77 .td-pulldown-filter-list li:hover a{
					color: #3a59a5;
				}.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_77 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_77 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #3a59a5;
				}.tdi_77 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_77 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_77 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-navigation-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Categories</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin County</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360678"><a href="https://fortworthbusiness.com/partner/press-releases/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-247020"><a href="https://fortworthbusiness.com/top-100/"><div class="tdb-menu-item-text">TOP 100 Awards</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192815"><a href="https://fortworthbusiness.com/40-under-40/"><div class="tdb-menu-item-text">40 Under 40 Awards</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-360655 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Award Nominations</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release-form/"><div class="tdb-menu-item-text">Submit a Press Release</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-360652 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Subscribe</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-360651"><a href="/insider/"><div class="tdb-menu-item-text">Subscribe to FWBP</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Email Signup</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">About</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_81{
				    width: auto !important;
				}
/* inline tdc_css att */

.tdi_81{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_82 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82{
margin-bottom:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="400582" data-autoload-type="same_cat_prev" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article id="template-id-102948"
                    class="post-102948 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/"                     data-post-edit-url=""                     data-post-title="EXPLAINER: Why is Wall Street back on the roller coaster?"                >
	                                    <div id="tdi_83" class="tdc-zone"><div class="tdc_zone tdi_84  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_84{
                    min-height: 0;
                }
</style><div id="tdi_85" class="tdc-row"><div class="vc_row tdi_86  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86,
                .tdi_86 .tdc-columns{
                    min-height: 0;
                }.tdi_86,
				.tdi_86 .tdc-columns{
				    display: block;
				}.tdi_86 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
margin-right:auto !important;
margin-left:auto !important;
padding-top:15px !important;
border-color:#efefef !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_86 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_88  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 > .wpb_wrapper,
				.tdi_88 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_88 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_89 td-pb-border-top td_block_template_9 "   data-td-block-uid="tdi_89" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_89 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #ffffff !important;
				}.tdi_89 .tdb-entry-category{
					color: #c22026 !important;
				
					font-family:Source Sans Pro !important;font-size:14px !important;text-transform:uppercase !important;
				}.tdi_89 .tdb-entry-category:hover{
					color: #333333 !important;
				}.tdi_89 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_89 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_89{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://fortworthbusiness.com/business/" ><span class="tdb-cat-bg"></span>Business</a></div></div><div class="td_block_wrap tdb_title tdi_90 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-top:0px !important;
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_90 .tdb-title-text{
					color: #000000;
				
					font-family:Lora !important;font-size:36px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_90 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_90 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_90{
					text-align: center;
				}.tdi_90 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdb-title-text{
					font-family:Lora !important;font-size:30px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_90 .tdb-title-text{
					font-family:Lora !important;font-size:28px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">EXPLAINER: Why is Wall Street back on the roller coaster?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_93  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_93,
				.tdi_93 .tdc-inner-columns{
				    display: block;
				}.tdi_93 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_93 {
	                    margin-left: -2px;
	                    margin-right: -2px;
	                }
	                .tdi_93 .vc_column_inner {
	                    padding-left: 2px;
	                    padding-right: 2px;
	                }
                }

/* phone */
@media (max-width: 767px){
.tdi_93,
				.tdi_93 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_93 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_95  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 .vc_column-inner > .wpb_wrapper,
				.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
div.tdi_95{
				    width: 50% !important;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_96 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

.tdi_96{
margin-right:5px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_96 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_96 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_96 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_96 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_96 .tdb-author-name:hover{
					color: #c22026;
				}.tdi_96 .tdb-author-by{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="#molongui-disabled-link">STAN CHOE, AP Business Writer</a></div></div></div></div></div></div><div class="vc_column_inner tdi_98  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_98{
                    vertical-align: baseline;
                }.tdi_98 .vc_column-inner > .wpb_wrapper,
				.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
div.tdi_98{
				    width: 50% !important;
				}
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_99 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_99" >
<style>

/* inline tdc_css att */

.tdi_99{
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_99 svg{
                    width: 14px;
                }.tdi_99 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_99{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-08-23T14:27:00-05:00">August 23, 2022</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_100 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_100" >
<style>

/* inline tdc_css att */

.tdi_100{
margin-bottom:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_100 .td-post-sharing,
				.tdi_100 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_100" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fexplainer-why-is-wall-street-back-on-the-roller-coaster%25ef%25bf%25bc%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EXPLAINER%3A+Why+is+Wall+Street+back+on+the+roller+coaster%3F&url=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fexplainer-why-is-wall-street-back-on-the-roller-coaster%25ef%25bf%25bc%2F&via=fwbusinesspress" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/&title=EXPLAINER%3A+Why+is+Wall+Street+back+on+the+roller+coaster%3F" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=EXPLAINER%3A+Why+is+Wall+Street+back+on+the+roller+coaster%3F %0A%0A https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/&title=EXPLAINER%3A+Why+is+Wall+Street+back+on+the+roller+coaster%3F" title="ReddIt" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=EXPLAINER: Why is Wall Street back on the roller coaster?&body=https://fortworthbusiness.com/business/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc/" title="Email" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_100" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_101 tdb-content-horiz-center td-pb-border-top post-featured-image td_block_template_9"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
margin-right:auto !important;
margin-left:auto !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_101 .td-audio-player{
                    font-size: 12px;
                }.tdi_101 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    color: #999999;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;font-style:normal !important;
                }.tdi_101:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street-696x464.jpg" srcset="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street-300x200.jpg 300w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street-1024x683.jpg 1024w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street-768x512.jpg 768w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/04/wall-street.jpg 1068w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="wall street"
                                    />
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_102 td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_102" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>NEW YORK (AP) — And back down goes Wall Street.</p>



<p>After getting mauled most of the year, prices for all kinds of investments steadied in the summer and were heading back up. The recovery was so strong that some investors wondered if Wall Street&#8217;s &#8220;bear market&#8221; was coming to an end.</p>



<p>Now, such questions are getting more muted. On Monday, the main measure of the U.S. stock market tumbled to its worst loss in two months. That followed its first losing week in the last five. It&#8217;s the latest reminder that the main constant for Wall Street this year has been volatility.</p>



<p>Here&#8217;s a look at what&#8217;s happening in financial markets, what&#8217;s driving it and what may lie ahead:</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- FWBP Digital Partners -</span><p style="border:1px solid #efefef; padding:10px;"><broadstreet-zone zone-id="96795"></broadstreet-zone></p></div><p>THE SUMMER HAS BEEN GOOD FOR WALL STREET?</p>



<p>Very. The U.S. stock market roared upward by a little more than 17% between its bottom in the middle of June and last week, which is better than it does in many full years. The powerful run meant it recovered more than half its losses from earlier in the year. That&#8217;s when it dropped more than 20% from its peak to put the S&amp;P 500 into what&#8217;s known as a &#8220;bear market.&#8221;</p>



<p>WAS IT JUST STOCKS RISING?</p>



<p>No. Prices also climbed for everything from bonds, which tend to attract more conservative and older investors, to cryptocurrencies, whose traders often welcome big risks.</p>



<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><span style="display:inline-block; margin:0 30px 30px 30px; height:250px;"><broadstreet-zone zone-id="96794"></broadstreet-zone></span>
<span style="display:inline-block; margin:0 30px 30px 30px; height:250px;"><broadstreet-zone zone-id="96794"></broadstreet-zone></span></div><p>WHAT DROVE THE RALLY?</p>



<p>Hope that the Federal Reserve may not raise interest rates as aggressively as feared in its battle against inflation.</p>



<p>The Fed has already raised short-term rates four times in 2022, after keeping them pinned at virtually zero for two years because of the pandemic. The fear on Wall Street has been that accelerating inflation would force the Fed to hike rates by market-shaking margins.</p>



<p>But investors saw signs that inflation may be near its peak. A highlight was a report earlier this month that showed a hefty drop in prices at the gasoline pump, some relief on airfares and better-than-expected numbers on consumer prices broadly.</p>



<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><span style="display:inline-block; margin:0 30px 30px 30px; height:250px;"><broadstreet-zone zone-id="96794"></broadstreet-zone></span>
<span style="display:inline-block; margin:0 30px 30px 30px; height:250px;"><broadstreet-zone zone-id="96794"></broadstreet-zone></span></div><p>That raised speculation the Fed could downshift the size of its increases sooner than expected and may not ultimately raise rates as far as earlier feared. That allowed markets to rally even though inflation is likely to stay high for a while.</p>



<p>WHY DO THE FED&#8217;S INTEREST RATES DICTATE SO MUCH?</p>



<p>They help set prices for almost everything on Wall Street.</p>



<p>When interest rates are high, new bonds coming from the U.S. government pay more in income. That makes investors less willing to pay high prices for investments with more risk of losing value, such as stocks or bitcoin. Higher rates also push down prices for older bonds already in the market, because they have lower yields in comparison.</p>



<p>In the meantime, higher rates slow the economy by making it generally more expensive to buy a house, car or anything else bought on credit. That&#8217;s why the Fed raises interest rates: It wants to restrain the buying that pushes upward on inflation. But if the Fed is too aggressive, it could choke off the economy and cause a recession.</p>



<p>WHY ARE STOCKS FALLING AGAIN?</p>



<p>Recent comments from the Fed are causing those hopes for less-aggressive rate hikes to fade.</p>



<p>Last week, the central bank released the minutes from its July policy meeting, which described how officials want to move rates high enough to slow the economy in its battle against inflation.</p>



<p>Later in the week, several officials gave speeches that investors saw as pushback on Wall Street&#8217;s hopes for a less aggressive Fed, including by speakers who aren&#8217;t usually biased toward raising rates sharply to control inflation.</p>



<p>Among others, economists at Deutsche Bank highlighted how Mary Daly, head of the Federal Reserve Bank of San Francisco, said it is &#8220;way too early to declare victory on inflation.&#8221;</p>



<p>AND WHAT&#8217;S HAPPENING OUTSIDE STOCKS?</p>



<p>Bond prices have dropped, and yields have climbed as investors dial back their hopes for a less-aggressive Fed.</p>



<p>The yield on the 10-year Treasury, which acts as a benchmark for many kinds of loans, has climbed back to 3%, for example. It was around 2.60% at the start of the month.</p>



<p>WHAT&#8217;S THE NEXT BIG DATE ON WALL STREET&#8217;S CALENDAR?</p>



<p>Friday. That&#8217;s when the chair of the Federal Reserve, Jerome Powell, is scheduled to give a speech at an annual economic symposium in Jackson Hole, Wyoming.</p>



<p>Jackson Hole has been the site of several market-moving speeches by Fed chairs in the past. Investors hope Powell will give more clues about the central bank&#8217;s next move with short-term interest rates.</p>



<p>SO, DID THE BEAR MARKET END?</p>



<p>No. For that to happen, the S&amp;P 500 would need to rise at least 20% above its low and remain there through the end of a trading day. It hasn&#8217;t done that.</p>



<p>If and when that happens, what&#8217;s called the &#8220;bear market&#8221; would be over, and Wall Street will have moved on to its next &#8220;bull market.&#8221;</p>



<p>The last bull market for U.S. stocks began in March 2020 after the crash caused by the pandemic and lasted until early this January. The one before that barreled through more than a decade, from March 2009 to February 2020.</p>



<p>CAN STOCKS RISE AS MUCH AS THEY DID IN THE SUMMER AND NOT START A NEW BULL MARKET?</p>



<p>Yes. It&#8217;s routine for stocks to stage rallies, only to lose momentum again, while in the middle of deep downturns. Wall Street calls them &#8220;bear market rallies,&#8221; and some cautious investors with decades of experience had been warning to expect one since before this latest upturn began.</p>



<p>SO, IS THIS A NEW BULL OR THE OLD BEAR?</p>



<p>No one knows. A new bull market is something that people can identify only in hindsight.</p>



<p>On the encouraging side for stocks: Inflation has indeed eased a bit. That has some optimists calling for a &#8220;Goldilocks&#8221; outcome where the economy is strong enough to avoid a recession but not so strong that it pushes the Fed to aggressively raise rates.</p>



<p>But many challenges remain for Wall Street. Chief among them is that inflation has appeared to peak before, only for prices to accelerate and pull the rug out from underneath investors.</p>



<p>The U.S. economy has already contracted for two straight quarters The possibility of recession in the United States and around the world is still not off the table. And even if the worst of inflation is about to pass, central banks will still continue to raise interest rates.</p>



<p>Regardless of whether stocks are heading up or down in the long term, both sides seem to agree that markets will continue to be very shaky along the way.</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><p styl="height:250px;"><broadstreet-zone zone-id="96793"></broadstreet-zone><p></div></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_103" class="tdc-zone"><div class="tdc_zone tdi_104  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_104{
                    min-height: 0;
                }
</style><div id="tdi_105" class="tdc-row"><div class="vc_row tdi_106  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_106,
                .tdi_106 .tdc-columns{
                    min-height: 0;
                }.tdi_106,
				.tdi_106 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_106 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_106{
position:relative;
}

.tdi_106 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_106{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_105_rand_style td-element-style" ><style>
.tdi_105_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_108  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_108 > .wpb_wrapper,
				.tdi_108 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_108 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_108 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_108 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_109 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_109" >
<style>

/* inline tdc_css att */

.tdi_109{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_109{
                    text-align: left !important;
                }.tdi_109 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Fort Worth Business Press<br>
P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_111  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 > .wpb_wrapper,
				.tdi_111 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_111 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_111 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_111{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_112 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

.tdi_112{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_112 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_112 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_112 .menu{
					display: flex;
				}.tdi_112 .sub-menu{
					display: none;
				}.tdi_112 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_112 ul li{
					margin-right: 16px;
				}.tdi_112 ul li:last-child{
					margin-right: 0;
				}.tdi_112 a{
					color: #cccccc;
				}.tdi_112 a:hover{
					color: #c22026;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_112 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 > .wpb_wrapper,
				.tdi_114 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_114 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_114 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_115 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_115" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_115{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_116 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_116 .tdm-social-item i.td-icon-twitter,
				.tdi_116 .tdm-social-item i.td-icon-linkedin,
				.tdi_116 .tdm-social-item i.td-icon-pinterest,
				.tdi_116 .tdm-social-item i.td-icon-blogger,
				.tdi_116 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_116 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_116 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_116 .tdm-social-item{
					background: #c22026;
				}body .tdi_116 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #3a59a5;
				}.tdi_116 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_116"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="noopener"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="noopener" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="noopener"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="noopener" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="noopener"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="noopener" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="noopener"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="noopener" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="noopener"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="noopener" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc","post"],"url":"explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 63056ad89bb43
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.9-wc.6.8.0' id='selectWoo-js'></script>
<script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","restNonce":"6106ed78fa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.0' id='wc-memberships-blocks-common-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":null,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.0.1' id='site_tracking-js'></script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"400582","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1659094591' id='wpil-frontend-script-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.6.8.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_12-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.12' id='sv-wc-payment-gateway-payment-form-v5_10_12-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.7.2' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_ae9d70362f2d07e649d5b8c4a816dd0f = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["132","135","136","137","138","140","141","142","143","144","146","148"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"display_view":"default-view.php","images_per_page":12,"number_of_columns":0,"thumbnail_width":240,"thumbnail_height":160,"show_all_in_lightbox":false,"ajax_pagination":1,"use_imagebrowser_effect":false,"template":"\/var\/www\/fortworthbusiness.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"View Slideshow","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","is_ecommerce_enabled":false,"ngg_proofing_display":false,"_errors":[],"maximum_entity_count":12,"image_type":"thumb","show_thumbnail_link":false,"image_width":100,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<div class=\"entry-title block-title\"><span>","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/div>","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"ae9d70362f2d07e649d5b8c4a816dd0f"};
galleries.gallery_ae9d70362f2d07e649d5b8c4a816dd0f.wordpress_page_root = "https:\/\/fortworthbusiness.com\/business\/explainer-why-is-wall-street-back-on-the-roller-coaster%ef%bf%bc\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
galleries.gallery_ae9d70362f2d07e649d5b8c4a816dd0f.captions_enabled = false;
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.28' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.28' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.28' id='simplelightbox-0-js'></script>
<script type='text/javascript' data-cfasync='false' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.28' id='simplelightbox-1-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.11.5' id='heartbeat-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.11">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '225538223');
    vgo('setTrackByDefault', true);

    vgo('process');
console.log('loaded');
</script>
<!-- JS generated by theme -->

<script>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</script>

<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.11" data-m-link="https://www.molongui.com/authorship/"></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e0d3f0042c496bf0a8","applicationID":"1035359309","transactionName":"bldSNkFTW0dZBRUNV1cdZRBaHVxaXAMZSkhRQg==","queueTime":0,"applicationTime":3,"atts":"QhBRQAlJSEk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Cached for great performance - Debug: cached@1661299416 -->