<!doctype html >
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
    <meta charset="UTF-8" />
    <title>New partnership to manage Cowtown Coliseum - Fort Worth Business Press</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Ubuntu%7CLato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%2C400%7CRubik%3A500%2C400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="http://www.fortworthbusiness.com/tester/wp-content/uploads/2020/02/FWBP-square-logo.png"><meta property="og:title" content="New partnership to manage Cowtown Coliseum"/>
<meta property="og:description" content="Fort Worth’s Cowtown Coliseum is planning to expand its entertainment offerings via a new partnership with The PBR (Professional Bull Riders), ASM Global and"/>
<meta property="og:image" content="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="New partnership to manage Cowtown Coliseum"/>
<meta name="twitter:description" content="Fort Worth’s Cowtown Coliseum is planning to expand its entertainment offerings via a new partnership with The PBR (Professional Bull Riders), ASM Global and"/>
<meta name="twitter:image" content="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg"/>
<meta name="author" content="FWBP Staff"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Fort Worth’s Cowtown Coliseum is planning to expand its entertainment offerings via a new partnership with The PBR (Professional Bull Riders), ASM Global and Stockyards Heritage Development Co. announced on June 2." />
	<link rel="canonical" href="https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:author" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:published_time" content="2021-06-04T21:20:16+00:00" />
	<meta property="article:modified_time" content="2021-06-04T21:26:58+00:00" />
	<meta property="og:image" content="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg" />
	<meta property="og:image:width" content="930" />
	<meta property="og:image:height" content="684" />
	<meta name="twitter:creator" content="@http://twitter.com/fwbusinesspress/" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fortworthbusiness.com/#website","url":"https://fortworthbusiness.com/","name":"Fort Worth Business Press","description":"In Print. In Pocket. In Person.","potentialAction":[{"@type":"SearchAction","target":"https://fortworthbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/#primaryimage","inLanguage":"en-US","url":"https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg","contentUrl":"https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg","width":930,"height":684},{"@type":"WebPage","@id":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/#webpage","url":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/","name":"New partnership to manage Cowtown Coliseum - Fort Worth Business Press","isPartOf":{"@id":"https://fortworthbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/#primaryimage"},"datePublished":"2021-06-04T21:20:16+00:00","dateModified":"2021-06-04T21:26:58+00:00","author":{"@id":"https://fortworthbusiness.com/#/schema/person/ac81229b67fbd817d18518ffea8f1112"},"description":"Fort Worth\u2019s Cowtown Coliseum is planning to expand its entertainment offerings via a new partnership with The PBR (Professional Bull Riders), ASM Global and Stockyards Heritage Development Co. announced on June 2.","breadcrumb":{"@id":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/"]}]},{"@type":"BreadcrumbList","@id":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/","url":"https://fortworthbusiness.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://fortworthbusiness.com/featured/new-partnership-to-manage-cowtown-coliseum/#webpage"}}]},{"@type":"Person","@id":"https://fortworthbusiness.com/#/schema/person/ac81229b67fbd817d18518ffea8f1112","name":"FWBP Staff","image":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#personlogo","inLanguage":"en-US","url":"https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png","contentUrl":"https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png","caption":"FWBP Staff"},"sameAs":["https://fortworthbusiness.com/","https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","https://www.instagram.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press","https://twitter.com/http://twitter.com/fwbusinesspress/","https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"],"url":"https://fortworthbusiness.com/author/fwbp-staff/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//memberpress-font-awesome.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.tradingview.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.socialintents.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fort Worth Business Press &raquo; iCal Feed" href="https://fortworthbusiness.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; New partnership to manage Cowtown Coliseum Comments Feed" href="https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- fortworthbusiness.com is managing ads with Advanced Ads 1.25.0 --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.75' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.75' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.0', 0, 'all'); } }); </script>
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js?ver=1622842226' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js?ver=1622842226' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/js/wp-util.js?ver=1622842226' id='wp-util-not-in-footer-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1622842226' id='unslider-move-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1622842226' id='unslider-swipe-js-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.75' id='mCustomScrollbar-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js' defer></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.75' id='bwg_frontend-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.0' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1622842226' id='advanced-ads-responsive-js' defer></script>
<script data-rocketlazyloadscript='https://fortworthbusiness.com/wp-content/cache/busting/1/gtm-797721f1d204ca5233b37c3d291f3779.js' data-no-minify="1" type='text/javascript'  id='google-tag-manager-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,Cgl3aW5kb3cuZGF0YUxheWVyID0gd2luZG93LmRhdGFMYXllciB8fCBbXTsKCWZ1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KCWd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CglndGFnKCdjb25maWcnLCAnRy02V0o3MjdCN0NDJywgeyAnc2VuZF9wYWdlX3ZpZXcnOiBmYWxzZSB9KTsK' type='text/javascript' id='google-tag-manager-js-after'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=1622842226' id='advanced-ds-pro/front-js' defer></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-34354120-1' type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJmb3J0d29ydGhidXNpbmVzcy5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0zNDM1NDEyMC0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/191228" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.3.0" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=191228' />
<meta name="generator" content="Site Kit by Google 1.33.0" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<style id='tribe-ext-tec-tweaks-css'>
.
{ pointer-events: none; }
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"60613c3e77","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"60613c3e77","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"60613c3e77","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":191228};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder"></style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'G-6WJ727B7CC';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-6WJ727B7CC' async ></script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CgkJZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQoJCWd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgkJZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kT0dZM05XJywgdHJ1ZSk7CgoJCWd0YWcoJ2NvbmZpZycsICdHLTZXSjcyN0I3Q0MnLCB7CgkJCSdhbGxvd19nb29nbGVfc2lnbmFscyc6IHRydWUsCgkJCSdsaW5rX2F0dHJpYnV0aW9uJzogdHJ1ZSwKCQkJJ2Fub255bWl6ZV9pcCc6IHRydWUsCgkJCSdjdXN0b21fbWFwJzogewoJCQkJJ2RpbWVuc2lvbjEnOiAnbG9nZ2VkX2luJwoJCQl9LAoJCQknbG9nZ2VkX2luJzogJ25vJwoJCX0gKTsKCgkJCgkJ' ></script>
		
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-191228 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js cp_aff_false tribe-no-js tribe-theme-Newspaper new-partnership-to-manage-cowtown-coliseum global-block-template-9 tdb_template_102948 aa-prefix-fwbp- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/account">Log In</a></li>
<li id="menu-item-175901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175901"><a href="#">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-182973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182973"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/">Crime in Fort Worth</a></li>
	<li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74109"><a href="https://fortworthbusiness.com/category/featured/">Featured</a></li>
	<li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74100"><a href="https://fortworthbusiness.com/category/business/">Business News</a></li>
	<li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74101"><a href="https://fortworthbusiness.com/category/ccbp/">CCBP</a></li>
	<li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/category/banking/">Banking</a></li>
	<li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74102"><a href="https://fortworthbusiness.com/category/culture/">Culture</a></li>
	<li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/category/education/">Education</a></li>
	<li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/category/energy/">Energy</a></li>
	<li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74107"><a href="https://fortworthbusiness.com/category/entertainment/">Entertainment &amp; Sports</a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74110"><a href="https://fortworthbusiness.com/category/government/">Government</a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/category/health-care/">Health Care</a></li>
	<li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74116"><a href="https://fortworthbusiness.com/category/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74118"><a href="https://fortworthbusiness.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/category/technology/">Technology</a></li>
	<li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/category/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-104899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104899"><a href="/insider/">Insiders<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87324"><a href="https://fortworthbusiness.com/e-editions/">&#x1F512; E-Editions</a></li>
	<li id="menu-item-119580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119580"><a href="https://fortworthbusiness.com/interviews/">Interviews</a></li>
	<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141092"><a href="https://fortworthbusiness.com/category/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-182217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182217"><a href="http://*">FW Studio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142661"><a href="https://fortworthbusiness.com/category/podcast/">FORTitude &#8211; Podcast</a></li>
	<li id="menu-item-141091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141091"><a href="https://fortworthbusiness.com/category/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/calendar">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90228"><a href="/calendar">Calendar</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-99175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99175"><a href="https://fortworthbusiness.com/category/fw-people/">FW People</a></li>
<li id="menu-item-90216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90216"><a href="/insider/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178599" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-178599"><a href="https://fortworthbusiness.com/shop/subscription/">FWBP Insider</a></li>
	<li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-87325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87325"><a href="https://fortworthbusiness.com/shop/">Shop</a></li>
	<li id="menu-item-90224" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90224"><a href="https://fortworthbusiness.com/product-category/e-books/">E-Books</a></li>
	<li id="menu-item-90223" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90223"><a href="https://fortworthbusiness.com/product-category/print-issues/">Print Issues</a></li>
	<li id="menu-item-90225" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90225"><a href="https://fortworthbusiness.com/product-category/lists/">Lists</a></li>
</ul>
</li>
<li id="menu-item-90218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90218"><a>Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90219"><a href="/events/community/add/">Community Events</a></li>
	<li id="menu-item-90220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90220"><a href="https://fortworthbusiness.com/submit-information/">Company Information</a></li>
	<li id="menu-item-90221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90221"><a href="/fwpeople/">FWPeople</a></li>
	<li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li>
	<li id="menu-item-90222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90222"><a href="https://fortworthbusiness.com/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-90217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90217"><a>Connect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-97080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97080"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a href="https://fortworthbusiness.com/newsletter/">Newsletter – Sign Up</a></li>
	<li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73358"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
	<li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-84894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84894"><a href="https://fortworthbusiness.com/account/">Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #aaaaaa;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M200.407 355.173h623.206c46.418 0 84.091-37.673 84.091-84.152 0-46.408-37.673-84.101-84.091-84.101h-623.206c-46.449 0-84.122 37.693-84.122 84.101 0 46.49 37.673 84.152 84.122 84.152zM200.407 231.453h623.206c21.811 0 39.537 17.746 39.537 39.567 0 21.852-17.725 39.608-39.537 39.608h-623.206c-21.842 0-39.547-17.756-39.547-39.608 0-21.811 17.705-39.567 39.547-39.567zM823.624 437.021h-623.206c-46.449 0-84.122 37.642-84.122 84.101 0 46.51 37.673 84.142 84.122 84.142h623.206c46.418 0 84.091-37.642 84.091-84.142 0-46.469-37.673-84.101-84.091-84.101zM823.624 560.7h-623.206c-21.842 0-39.547-17.777-39.547-39.588 0-21.791 17.705-39.537 39.547-39.537h623.206c21.811 0 39.537 17.746 39.537 39.537 0 21.811-17.725 39.588-39.537 39.588zM823.624 687.103h-623.206c-46.449 0-84.122 37.663-84.122 84.122 0 46.438 37.673 84.142 84.122 84.142h623.206c46.418 0 84.091-37.704 84.091-84.142 0-46.459-37.673-84.122-84.091-84.122zM823.624 810.822h-623.206c-21.842 0-39.547-17.777-39.547-39.598s17.705-39.598 39.547-39.598h623.206c21.811 0 39.537 17.777 39.537 39.598s-17.725 39.598-39.537 39.598z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E" alt="Logo" width="852" height="273" data-lazy-src="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png.webp"/>
<img src="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png" alt="Logo" width="852" height="273"/>
</picture>
</noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    width: 22px;
					height: 22px;
					line-height:  22px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_21 { 
display:inline !important;
} }

</style>
<div class="tdi_20_rand_style td-element-style" ></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23{
padding-top:2px !important;
padding-bottom:2px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_26 .tdb-head-date-txt{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, June 4, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_27{
                    display: inline-block;
                }.tdi_27 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_27 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_27 .tdb-weather-city{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons few-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">77.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Fort Worth</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_29{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_30 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_30"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_30{
margin-top:-2px !important;
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-left:5px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_30 .tdb-menu > li.current-menu-item > a,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a,
				.tdi_30 .tdb-menu > li:hover > a,
				.tdi_30 .tdb-menu > li.tdb-hover > a,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #aaaaaa;
				}.tdi_30 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #aaaaaa;
				}.tdi_30 .tdb-menu > li > a:after,
				.tdi_30 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_30 .tdb-menu > li.current-menu-item > a:after,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_30 .tdb-menu > li:hover > a:after,
				.tdi_30 .tdb-menu > li.tdb-hover > a:after,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_30 class="td_block_inner td-fix-index"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-106347" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-106347"><a href="/insider/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70787"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84893"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73339"><a href="https://fortworthbusiness.com/account"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_35 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

.tdi_35{
margin-bottom:- !important;
margin-left:- !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35{
margin-bottom:-2px !important;
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_36" class="tdc-row"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_37.tdc-row-content-vert-center,
                    .tdi_37.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-bottom,
                    .tdi_37.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:- !important;
padding-bottom:- !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-top:- !important;
padding-bottom:- !important;
}
}

</style>
<div class="tdi_36_rand_style td-element-style" ><style>
.tdi_36_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_39{
				    width: 30% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_40{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_40 .td_block_inner{
                    text-align: right;
                }.tdi_40 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_40 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_40 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_40 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more{
                    padding: 0 5px 0 5px;
                
                    color: #ffffff;
                }.tdi_40 .tdb-menu > li .tdb-menu-sep,
                .tdi_40 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_40 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_40 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_40 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more,
                .tdi_40 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_40 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_40 .tdb-menu .tdb-normal-menu ul,
                .tdi_40 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_40:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_40 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more,
                .tdi_40 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_40:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_40_rand_style td-element-style"><style>
.tdi_40_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_40 .tdb-menu > li > a:after,
				.tdi_40 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_40 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_40 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_40 class="td_block_inner td-fix-index"><ul id="menu-insider" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95448" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_44{
				    width: 100% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>
/* custom css */
.tdi_45 .tdb-logo-a,
                .tdi_45 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_45 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_45 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_45 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_45 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_45 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_45 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_45 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 .tdb-logo-img{
                    max-width: 550px;
                }.tdi_45 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_45 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201152%2090&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201152%2090&#039;%3E%3C/svg%3E" alt="Logo" width="1152" height="90" data-lazy-src="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png.webp"/>
<img src="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png" alt="Logo" width="1152" height="90"/>
</picture>
</noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_47{
				    width: 30% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_48{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_48 .td_block_inner{
                    text-align: right;
                }.tdi_48 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_48 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_48 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_48 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more{
                    padding: 0 5px 0 5px;
                
                    color: #ffffff;
                }.tdi_48 .tdb-menu > li .tdb-menu-sep,
                .tdi_48 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_48 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_48 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_48 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more,
                .tdi_48 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_48 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48 .tdb-menu .tdb-normal-menu ul,
                .tdi_48 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_48 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more,
                .tdi_48 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_48_rand_style td-element-style"><style>
.tdi_48_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_48 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-insider-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_51" class="tdc-row"><div class="vc_row tdi_52  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52,
                .tdi_52 .tdc-columns{
                    min-height: 0;
                }.tdi_52,
				.tdi_52 .tdc-columns{
				    display: block;
				}.tdi_52 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_52.tdc-row-content-vert-center,
                    .tdi_52.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52.tdc-row-content-vert-bottom,
                    .tdi_52.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_52{
position:relative;
}

.tdi_52 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_rand_style td-element-style" ><style>
.tdi_51_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54{
border-color:rgba(0,0,0,0.05) !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active1 tds_menu_sub_active2 tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_55"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_55 .td_block_inner{
                    text-align: center;
                }.tdi_55 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_55 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_55 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_55 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more{
                    padding: 0 5px 0 5px;
                }.tdi_55 .tdb-menu > li .tdb-menu-sep,
                .tdi_55 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_55 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_55 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 19px;
                }.tdi_55 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 7px;
                
                    top: -2px;
                }.tdi_55 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more,
                .tdi_55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;font-weight:400 !important;
                }.tdi_55 .tdb-normal-menu > ul,
                .tdi_55 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55 .td-pulldown-filter-list li a{
                    padding: 7px 15px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_55 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55 .tdb-menu .tdb-normal-menu ul,
                .tdi_55 .td-pulldown-filter-list{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_55 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 1px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_55 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_55 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_55 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 17px;
                }.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more,
                .tdi_55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<style>
.tdi_55 .tdb-menu > li > a:after,
				.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}.tdi_55 .tdb-menu > li.current-menu-item > a:after,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_55 .tdb-menu > li:hover > a:after,
				.tdi_55 .tdb-menu > li.tdb-hover > a:after,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 80%;
				}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #c22026;
				}.tdi_55 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_55 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-166588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Industries</div></a>
<ul class="sub-menu">
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/category/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li id="menu-item-182974" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/category/business/"><div class="tdb-menu-item-text">Business News</div></a></li>
	<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/category/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/category/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/category/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/category/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/category/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/category/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/category/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li id="menu-item-167317" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/category/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/category/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li id="menu-item-104784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/category/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li id="menu-item-149738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-149738 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">FW Studio</div></a>
<ul class="sub-menu">
	<li id="menu-item-183743" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-183743"><a href="https://fortworthbusiness.com/category/podcast/"><div class="tdb-menu-item-text">FORTitude &#8211; Podcast</div></a></li>
	<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-149740"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li id="menu-item-141090" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141090"><a href="https://fortworthbusiness.com/category/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li id="menu-item-99174" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/category/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li id="menu-item-90100" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li id="menu-item-91541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li id="menu-item-178581" class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-178581"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li id="menu-item-90099" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-86718" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li id="menu-item-90097" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li id="menu-item-90096" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li id="menu-item-90098" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li id="menu-item-90080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li id="menu-item-90087" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li id="menu-item-90081" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
</ul>
</li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="/about/contact/"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_58 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_58{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_58.td-a-rec{
					text-align: center;
				}.tdi_58 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-1557793063"><div data-advadstrackid="179248" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="179248" id="fwbp-664280161"><a href="https://www.umb.com/business-banking?utm_source=FWBP&#038;utm_medium=digital&#038;utm_campaign=commercial_regional" rel="nofollow" class="adv-link" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/04/970x250_UMB_May-1-2021_Commercial_Honesty.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://fortworthbusiness.com/media/2021/04/970x250_UMB_May-1-2021_Commercial_Honesty.jpg"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/04/970x250_UMB_May-1-2021_Commercial_Honesty.jpg.webp"/>
<img src="https://fortworthbusiness.com/media/2021/04/970x250_UMB_May-1-2021_Commercial_Honesty.jpg" alt="" width="970" height="250"/>
</picture>
</noscript></a></div><script type="text/javascript">;new advadsCfpAd( 179248 );</script></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_60{
position:relative;
}

</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62{
margin-right:0px !important;
margin-left:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_61_rand_style td-element-style" ><style>
.tdi_61_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_64{
				    width: 80px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

.tdi_65{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_65 .tdb-logo-a,
                .tdi_65 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65 .tdb-logo-img{
                    max-width: 80px;
                }.tdi_65 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_65 .tdb-logo-text-title{
                    display: none;
                }.tdi_65 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style>
<div class="tdi_65_rand_style td-element-style"><style>
.tdi_65_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E" alt="Logo" width="852" height="273" data-lazy-src="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png.webp"/>
<img src="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png" alt="Logo" width="852" height="273"/>
</picture>
</noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_67{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_68 tds_menu_active1 tds_menu_sub_active2 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_68"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_68{
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68{
margin-left:-12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
margin-left:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68 .tdb-menu > li{
                    margin-right: 6px;
                }.tdi_68 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_68 .tdb-menu-items-dropdown{
                    margin-left: 6px;
                }.tdi_68 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_68 .tdb-menu > li > a,
                .tdi_68 .td-subcat-more{
                    padding: 0 7px;
                
                    color: #ffffff;
                }.tdi_68 .tdb-menu > li .tdb-menu-sep,
                .tdi_68 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_68 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_68 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_68 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_68 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_68 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_68 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_68 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_68 .tdb-menu > li > a,
                .tdi_68 .td-subcat-more,
                .tdi_68 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_68 .tdb-normal-menu > ul,
                .tdi_68 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_68 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68 .td-pulldown-filter-list li a{
                    padding: 7px 15px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_68 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_68 .tdb-menu .tdb-normal-menu ul,
                .tdi_68 .td-pulldown-filter-list{
                    background-color: #333333;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_68 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_68 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_68 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_68 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_68 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_68 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_68 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_68 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_68 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_68 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_68 .tdb-menu > li > a,
                .tdi_68 .td-subcat-more{
                    padding: 0 8px;
                }
}
</style>
<style>
.tdi_68 .tdb-menu > li > a:after,
				.tdi_68 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}.tdi_68 .tdb-menu > li.current-menu-item > a:after,
				.tdi_68 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_68 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_68 .tdb-menu > li:hover > a:after,
				.tdi_68 .tdb-menu > li.tdb-hover > a:after,
				.tdi_68 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #c22026;
				}.tdi_68 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_68 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_68 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Industries</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/category/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/category/business/"><div class="tdb-menu-item-text">Business News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/category/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/category/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/category/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/category/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/category/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/category/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/category/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/category/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/category/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/category/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/category/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-149738 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">FW Studio</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-183743"><a href="https://fortworthbusiness.com/category/podcast/"><div class="tdb-menu-item-text">FORTitude &#8211; Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-149740"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141090"><a href="https://fortworthbusiness.com/category/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/category/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-178581"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="/about/contact/"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_72{
				    width: auto !important;
				}
/* inline tdc_css att */

.tdi_72{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_73 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73{
margin-bottom:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="191228" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-102948"
                    class="post-102948 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gravityforms/css/basic.min.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.5.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4" defer></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js' defer></script>
<script type='text/javascript' defer='defer' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.5.1' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.5.1' id='gform_gravityforms-js'></script>
<div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }
</style><div id="tdi_76" class="tdc-row"><div class="vc_row tdi_77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:7px !important;
}

.tdi_77 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_80 td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_80 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_80 a:hover{
					color: #c22026;
				}.td-theme-wrap .tdi_80{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Business News" class="tdb-entry-crumb" href="https://fortworthbusiness.com/category/business/">Business News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/category/business/",
                                "name": "Business News"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_81" class="tdc-row"><div class="vc_row tdi_82 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_85 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:3px !important;
margin-bottom:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_85 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_85 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_85 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_85{
					text-align: left;
				}.tdi_85 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">New partnership to manage Cowtown Coliseum</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_86 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_86{
                    display: inline-block;
                }.tdi_86 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_86 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_86 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://fortworthbusiness.com/author/fwbp-staff/" title="FWBP Staff"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png' srcset='https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_87 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_87{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_87 svg{
                    width: 14px;
                }.tdi_87 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-04T16:20:16-05:00">June 4, 2021</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_88  td-pb-border-top td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:0px !important;
text-align:left !important;
position:relative;
}

</style>
<div class="tdi_88_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_88_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><div class="td-fix-index">&#x1F550; 5 min read</div></div><div class="td_block_wrap tdb_single_post_share tdi_89 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_89" >
<style>

/* inline tdc_css att */

.tdi_89{
margin-top:5px !important;
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_89" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fnew-partnership-to-manage-cowtown-coliseum%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+partnership+to+manage+Cowtown+Coliseum&url=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fnew-partnership-to-manage-cowtown-coliseum%2F&via=fwbusinesspress" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/&title=New+partnership+to+manage+Cowtown+Coliseum" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/&title=New+partnership+to+manage+Cowtown+Coliseum" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New partnership to manage Cowtown Coliseum&body=https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_90 tdb-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_90 .td-audio-player{
                    font-size: 12px;
                }.tdi_90 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_90:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <picture class="entry-thumb td-modal-image" title="StockyardsparadeFW">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20696%20512&#039;%3E%3C/svg%3E"/>
<img width="696" height="512" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20696%20512&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg"/>
</picture>
<noscript><picture class="entry-thumb td-modal-image" title="StockyardsparadeFW">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg.webp"/>
<img width="696" height="512" src="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg" alt=""/>
</picture>
</noscript>
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_91 td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_91" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>Fort Worth’s Cowtown Coliseum is planning to expand its entertainment offerings via a new partnership with The PBR (Professional Bull Riders), ASM Global and Stockyards Heritage Development Co. announced on June 2.</p>



<p>The new joint venture will operate the historic Cowtown Coliseum and to expand entertainment programming and marketing partnerships within the National Historic District.<br><br>PBR, ASM Global and Stockyards Heritage Development Co, a partnership between Majestic Realty Co. and The Hickman Companies, will exclusively manage and promote Cowtown Coliseum and portions of the surrounding historic District, including event programming, sponsorship opportunities, venue rentals, operations, marketing and enhanced guest experience initiatives.<br><br>In addition, PBR will produce dozens of western sports events at Cowtown Coliseum annually, as well as concerts, live entertainment and other western lifestyle content. This programming will also be broadcast on PBR’s various media distribution channels. Collaborating with ASM and Stockyards Heritage Development Co., PBR will lead sponsorship sales and brand activations for the venue and surrounding District. ASM Global – a Los Angeles-based producer of entertainment experiences – will oversee day to day operations of Cowtown Coliseum, programming of non-PBR events, and the development of unique VIP experiences.<br><br>A goal of the partnership is to make the Fort Worth Stockyards a global epicenter for the western lifestyle, growing the visitor count to seven million visitors annually. The Stockyards currently attracts more than 4.7 million visitors a year.<br><br>“I am honored to see these visionary partners, Stockyards Heritage Development Co., PBR and ASM Global, coming together to take the investment in the Stockyards to the next level, building for the future in a way that still keeps true to our proud western roots,” said Fort Worth Mayor Betsy Price. “This announcement and partnership is fantastic news for Fort Worth, both for the people who hang their hat here and the ones who will visit and experience our unique style. As the city of cowboys and culture, there is no better home for this venture than Fort Worth.”<br><br>“As the world’s leading promoter, event and broadcast producer of western sports, PBR is honored to partner with ASM Global and Stockyards Heritage Development Co. to expand the entertainment options in the already vibrant Cowtown Coliseum and surrounding District as a global tourist destination,” said Sean Gleason, PBR Commissioner and CEO. “This partnership adds to PBR’s content and media strategy by providing another great platform to bring western sports and lifestyle content to a broader audience through our media distribution channels.”<br><br>The first event at Cowtown Coliseum under the new joint venture and a harbinger for future western-lifestyle programming to come will be the PBR Stockyards Showcase on June 4.<br><br>In addition to featuring a bull riding stop for the league’s Touring Pro Division, the PBR Stockyards Showcase will also include the premiere of PBR Bulls Gone Wild, a new, specially-formatted bullfighting extravaganza that brings together celebrity guest stars, freestyle bullfighters, and game show challenges in-front of a live audience.<br><br> “As ASM Global focuses on creating unique and valuable experiences for our customers, we’re very excited about forging this first-of-its kind project through a dream-team partnership in Fort Worth,” said Bob Newman, Chairman of ASM Global. “The Stockyards are truly a one-of-a-kind international western destination. By combining a rich historical past committed to western heritage, new investments in cutting-edge experiences, and compelling new programming being developed, the possibilities expanding the District are virtually limitless.”<br><br>PBR has enjoyed a longstanding and successful relationship with ASM Global. More than half of PBR events in its premier series are held at ASM venues.<br><br>“We are proud to expand on the partnership we have with the City of Fort Worth and Tarrant County on our ongoing developments in the Stockyards to now include PBR and ASM as management, branding and content partners for Cowtown Coliseum and our other assets in the District,” says Craig Cavileer, managing partner for Stockyards Heritage Development Co. “Our investment into the Stockyards includes over $200 million with Mule Alley and the Hotel Drover over the past three years, and we look forward to expanding on our vision of elevating and enhancing the visitor experience while we pay careful attention to the history and legacy of the Stockyards. We know that PBR and ASM share our core values and will make great partner for us and for the City of Fort Worth”.<br><br>Cowtown Coliseum opened in 1908 and held the first-ever indoor rodeo in 1918.  Cowtown Coliseum hosted the first-ever PBR premier series event in 1993.<br><br>At present, the venue hosts Stockyards Championship Rodeo nearly every Friday and Saturday, having paid out more than $45 million to the 200,000+ competitors and 240,000+ animal athletes, horses and bulls, that have vied for titles inside Cowtown Coliseum.<br><br>A versatile space, the more than 16,000 square foot Cowtown Coliseum, which seats approximately 3,000 people, including the updated VIP Club and Reserved areas, also hosts concerts, family and trade shows, and select sporting events including the annual semifinals of RFD-The American Rodeo.<br><br>The National Historic District of over 200 acres includes Mule Alley, Stockyards Heritage $75 million adaptive reuse of the historic horse and mule barns including approximately 180,000 square feet of some of the region’s best restaurants, retail boutiques including Luchesse, Wrangler, King Ranch, Proper Supply Co., Kimes Ranch, two new restaurant concepts by Tim Love, Provender Hall and Second Rodeo Brewing Co. opening late 2021, and more.<br><br>Prominent venues within the District include Billy Bob’s Texas, the world’s largest Honky Tonk; the new award winning Hotel Drover-Autograph Collection, which also includes The Backyard, a rustic, outdoor oasis, elegant Event Barn, and renowned restaurant 97 West; Stockyard Station with 25 restaurants and retail shops; Leddys, The Maverick, Cattlemens Steakhouse, Risckys Steakhouse and BBQ, Stockyards Hotel, Shaeffer and Tecovas</p>
<span class="cp-load-after-post"></span></div></div><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_92  td-pb-border-top td_block_template_9"><div class="td-fix-index"><script type="text/javascript"></script>
                <div class='gf_browser_chrome gform_wrapper gravity-theme gpoll_enabled_wrapper gpoll_block_repeat_voters_wrapper gpoll_wrapper' id='gform_wrapper_53' ><form method='post' enctype='multipart/form-data'  id='gform_53' class='gpoll_enabled gpoll_block_repeat_voters gpoll' action='/business/new-partnership-to-manage-cowtown-coliseum/' >
                        <div class='gform_body gform-body'><div id='gform_fields_53' class='gform_fields top_label form_sublabel_below description_below'><fieldset id="field_53_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible gpoll_field"  data-field-class="gpoll_field"><legend class='gfield_label'  >Would you like the option to login with your social media account?</legend><div class='ginput_container ginput_container_radio'><div class='gfield_radio' id='input_53_1'>
			<div class='gchoice gchoice_53_1_0'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1c9b05fad'  id='choice_53_1_0' onchange='gformToggleRadioOther( this )' aria-describedby="gfield_description_53_1" tabindex='1'  />
					<label for='choice_53_1_0' id='label_53_1_0'>Yes (Facebook, Google, LinkedIn)</label>
			</div>
			<div class='gchoice gchoice_53_1_1'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll181423d61'  id='choice_53_1_1' onchange='gformToggleRadioOther( this )'  tabindex='2'  />
					<label for='choice_53_1_1' id='label_53_1_1'>No (FWBP Account Only)</label>
			</div>
			<div class='gchoice gchoice_53_1_2'>
					<input class='gfield-choice-input' name='input_1' type='radio' value='gpoll1855ac009'  id='choice_53_1_2' onchange='gformToggleRadioOther( this )'  tabindex='3'  />
					<label for='choice_53_1_2' id='label_53_1_2'>No preference</label>
			</div></div></div><div class='gfield_description' id='gfield_description_53_1'>Login using Facebook, Google, or LinkedIn instead of having to create a FWBP account?</div></fieldset></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_53' class='gform_button button' value='VOTE' tabindex='4' onclick='if(window["gf_submitting_53"]){return false;}  window["gf_submitting_53"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_53"]){return false;} window["gf_submitting_53"]=true;  jQuery("#gform_53").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_53' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='53' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_53' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_53' id='gform_target_page_number_53' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_53' id='gform_source_page_number_53' value='1' />
            <input type='hidden' name='gform_field_values' value='gpoll_enabled=1&amp;gpoll_field=0&amp;gpoll_style=green&amp;gpoll_display_results=1&amp;gpoll_show_results_link=0&amp;gpoll_cookie=1+month&amp;gpoll_confirmation=1&amp;gpoll_percentages=1&amp;gpoll_counts=0&amp;gpoll_checksum=4df9c1d8c9e59f402f51fe9eabe650e9' />
            
        </div>
                        </form>
                        </div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_97  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_97{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_98 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_98" ><div id="tdi_98" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fnew-partnership-to-manage-cowtown-coliseum%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=New+partnership+to+manage+Cowtown+Coliseum&url=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fnew-partnership-to-manage-cowtown-coliseum%2F&via=fwbusinesspress" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/&title=New+partnership+to+manage+Cowtown+Coliseum" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/&title=New+partnership+to+manage+Cowtown+Coliseum" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=New partnership to manage Cowtown Coliseum&body=https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_100  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_100{
margin-bottom:30px !important;
}

</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_101  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_101"><a data-bg="https://fortworthbusiness.com/media/2021/06/FWBP_Email_SignUp_H.jpg" 
			class="td_single_image_bg rocket-lazyload" 
			style=" background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="https://fortworthbusiness.com/newsletter/"  ></a>
<style>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</style></div><div class="td_block_wrap tdb_single_next_prev tdi_102 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_102 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_102 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_102 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_102 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/banking/eargle-elected-chairman-of-board-for-national-bank-of-texas/">Eargle elected chairman of board for National Bank of Texas</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/government/north-central-texas-council-of-governments-honors-3/">North Central Texas Council of Governments honors 3</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_103 tdb-content-vert-top td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_103" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_103{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-photo" title="FWBP Staff"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png' srcset='https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-name">FWBP Staff</a><a href="https://fortworthbusiness.com/"  class="tdb-author-url">https://fortworthbusiness.com/</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_104 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_104" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_104 .td-block-title > *:before,
            .tdi_104 .td-block-title > *:after {
                background-color: #c22026 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_104{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_104 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/featured/new-luxury-multifamily-community-to-honor-juneteenth-advocate-opal-lee/" rel="bookmark" class="td-image-wrap " title="New luxury, multifamily community to honor Juneteenth advocate Opal Lee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/06/Opal-Lee-696x557.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/government/" class="td-post-category">Government</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/featured/new-luxury-multifamily-community-to-honor-juneteenth-advocate-opal-lee/" rel="bookmark" title="New luxury, multifamily community to honor Juneteenth advocate Opal Lee">New luxury, multifamily community to honor Juneteenth advocate Opal Lee</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/north-texas-biotechnology-company-shows-vision-improvement-via-gene-therapy/" rel="bookmark" class="td-image-wrap " title="North Texas biotechnology company shows vision improvement via gene therapy" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1517541821876-fa17bd9a1602?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2MjI4NDA0Njc&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/business/" class="td-post-category">Business News</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/north-texas-biotechnology-company-shows-vision-improvement-via-gene-therapy/" rel="bookmark" title="North Texas biotechnology company shows vision improvement via gene therapy">North Texas biotechnology company shows vision improvement via gene therapy</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/banking/eargle-elected-chairman-of-board-for-national-bank-of-texas/" rel="bookmark" class="td-image-wrap " title="Eargle elected chairman of board for National Bank of Texas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/06/Steve-Eargle-Chairman-Announcement-696x1016.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/banking/" class="td-post-category">Banking</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/banking/eargle-elected-chairman-of-board-for-national-bank-of-texas/" rel="bookmark" title="Eargle elected chairman of board for National Bank of Texas">Eargle elected chairman of board for National Bank of Texas</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_104" data-td_block_id="tdi_104"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_104" data-td_block_id="tdi_104"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_105{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_105.td-a-rec{
					text-align: center;
				}.tdi_105 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-844136768"><div data-advadstrackid="185580" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="185580" id="fwbp-143635628"><a href="https://www.dmautoleasing.com/car-lease-deals/" rel="nofollow" class="adv-link" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing.png.webp 970w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-300x77.png.webp 300w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-768x198.png.webp 768w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-696x179.png.webp 696w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-150x39.png.webp 150w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-600x155.png.webp 600w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 970px) 100vw, 970px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing.png 970w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-300x77.png 300w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-768x198.png 768w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-696x179.png 696w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-150x39.png 150w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-600x155.png 600w" data-lazy-sizes="(max-width: 970px) 100vw, 970px" width="970" height="250" data-lazy-src="https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing.png"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing.png.webp 970w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-300x77.png.webp 300w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-768x198.png.webp 768w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-696x179.png.webp 696w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-150x39.png.webp 150w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-600x155.png.webp 600w" sizes="(max-width: 970px) 100vw, 970px"/>
<img src="https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing.png" alt="" srcset="https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing.png 970w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-300x77.png 300w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-768x198.png 768w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-696x179.png 696w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-150x39.png 150w, https://fortworthbusiness.com/media/2021/05/970x250_DM_Leasing-600x155.png 600w" sizes="(max-width: 970px) 100vw, 970px" width="970" height="250"/>
</picture>
</noscript></a></div><script type="text/javascript">;new advadsCfpAd( 185580 );</script></div></div></div></div><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108 td_block_template_9">
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>
/* custom css */
.tdi_108.td-a-rec{
					text-align: center;
				}.tdi_108 .td-element-style{
					z-index: -1;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Digital Sponsors</span></h4></div><div class="fwbp-e4d7b14bb394a76ea23ed3a391ada4e2 fwbp-digital-logo-sponsor" id="fwbp-e4d7b14bb394a76ea23ed3a391ada4e2"></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_109  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_109"><a data-bg="https://fortworthbusiness.com/media/2021/05/runoff-frontpage.png" 
			class="td_single_image_bg rocket-lazyload" 
			style=" background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="https://fortworthbusiness.com/2021-voters-guide"  ></a>
<style>
/* custom css */
.tdi_109 .td_single_image_bg{
					height: 250px;
					padding-bottom: 0;
				}.tdi_109:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_111 " ><aside class="td_block_template_9 widget advads_ad_widget-6 fwbp-widget"><div data-cfptl="1" id="fwbp-63202860"><div data-advadstrackid="189877" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="189877" id="fwbp-1356214952"><a href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.unthsc.edu%2Fgive%2Fdelivering-health-care-access-to-texans-where-they-are%3Futm_campaign%3D2021-Health-Disparities%26utm_source%3Dfwbp-paid%26utm_medium%3Dfriendly-url%26utm_content%3DaccessBizPress%26utm_value%3DaccessBizPress&#038;data=04%7C01%7Cshamilton%40bizpress.net%7C3a54a7654ecb4fdbe01a08d925d9f8a3%7Cbf6cd28b5632407ca15c7724816378b3%7C0%7C0%7C637582441177810602%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&#038;sdata=AA%2BWlZEI8yeO2DaAjfJRbvKqYoNfezySUvHP%2FkHlk6o%3D&#038;reserved=0" rel="nofollow" class="adv-link" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=""  data-lazy-srcset="https://fortworthbusiness.com/media/2021/05/21_091_omc_HD_fwbiz_300x250_final.jpg 300w, https://fortworthbusiness.com/media/2021/05/21_091_omc_HD_fwbiz_300x250_final-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" data-lazy-src="https://fortworthbusiness.com/media/2021/05/21_091_omc_HD_fwbiz_300x250_final.jpg" /><noscript><img src="https://fortworthbusiness.com/media/2021/05/21_091_omc_HD_fwbiz_300x250_final.jpg" alt=""  srcset="https://fortworthbusiness.com/media/2021/05/21_091_omc_HD_fwbiz_300x250_final.jpg 300w, https://fortworthbusiness.com/media/2021/05/21_091_omc_HD_fwbiz_300x250_final-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 189877 );</script></div></aside></div><div class="td_block_wrap td_flex_block_1 tdi_112 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_112" >
<style>
.tdi_112 .td-block-title > *:before,
            .tdi_112 .td-block-title > *:after {
                background-color: #c22026 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_112 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/featured/new-luxury-multifamily-community-to-honor-juneteenth-advocate-opal-lee/" rel="bookmark" class="td-image-wrap " title="New luxury, multifamily community to honor Juneteenth advocate Opal Lee" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/06/Opal-Lee-696x557.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/government/" class="td-post-category">Government</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/featured/new-luxury-multifamily-community-to-honor-juneteenth-advocate-opal-lee/" rel="bookmark" title="New luxury, multifamily community to honor Juneteenth advocate Opal Lee">New luxury, multifamily community to honor Juneteenth advocate Opal Lee</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/north-texas-biotechnology-company-shows-vision-improvement-via-gene-therapy/" rel="bookmark" class="td-image-wrap " title="North Texas biotechnology company shows vision improvement via gene therapy" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1517541821876-fa17bd9a1602?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2MjI4NDA0Njc&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/business/" class="td-post-category">Business News</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/north-texas-biotechnology-company-shows-vision-improvement-via-gene-therapy/" rel="bookmark" title="North Texas biotechnology company shows vision improvement via gene therapy">North Texas biotechnology company shows vision improvement via gene therapy</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/government/north-central-texas-council-of-governments-honors-3/" rel="bookmark" class="td-image-wrap " title="North Central Texas Council of Governments honors 3" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1545345540-ea5d968030af?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0&fm=jpg&q=85&fit=crop&w=696&h=928"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/government/" class="td-post-category">Government</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/government/north-central-texas-council-of-governments-honors-3/" rel="bookmark" title="North Central Texas Council of Governments honors 3">North Central Texas Council of Governments honors 3</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/" rel="bookmark" class="td-image-wrap " title="New partnership to manage Cowtown Coliseum" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2020/05/StockyardsparadeFW.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/business/" class="td-post-category">Business News</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/new-partnership-to-manage-cowtown-coliseum/" rel="bookmark" title="New partnership to manage Cowtown Coliseum">New partnership to manage Cowtown Coliseum</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/banking/eargle-elected-chairman-of-board-for-national-bank-of-texas/" rel="bookmark" class="td-image-wrap " title="Eargle elected chairman of board for National Bank of Texas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/06/Steve-Eargle-Chairman-Announcement-696x1016.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/category/banking/" class="td-post-category">Banking</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/banking/eargle-elected-chairman-of-board-for-national-bank-of-texas/" rel="bookmark" title="Eargle elected chairman of board for National Bank of Texas">Eargle elected chairman of board for National Bank of Texas</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_112" data-td_block_id="tdi_112">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_113{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_113.td-a-rec{
					text-align: center;
				}.tdi_113 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-2011724598"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="fwbp-1382136352" data-advadstrackid="127831" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="127831"><a href="https://www.southside.com/commercial-business/" rel="nofollow" class="adv-link" target="_blank"><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1.jpg.webp 300w, https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1-150x125.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1.jpg 300w, https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" data-lazy-src="https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1.jpg"/>
</picture>
<noscript><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1.jpg.webp 300w, https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1-150x125.jpg.webp 150w" sizes="(max-width: 300px) 100vw, 300px"/>
<img src="https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1.jpg" alt="" srcset="https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1.jpg 300w, https://fortworthbusiness.com/media/2021/02/SSB-4-19-21_300x250-Digital-Ad-Man-1-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"/>
</picture>
</noscript></a></div><script type="text/javascript">;new advadsCfpAd( 127831 );</script></div></div></div></div></div></div></div></div><span class="cp-load-after-post"></span>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_114" class="tdc-zone"><div class="tdc_zone tdi_115  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_115{
                    min-height: 0;
                }
</style><div id="tdi_116" class="tdc-row"><div class="vc_row tdi_117  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_117,
                .tdi_117 .tdc-columns{
                    min-height: 0;
                }.tdi_117,
				.tdi_117 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_117 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_117{
position:relative;
}

.tdi_117 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_117{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_116_rand_style td-element-style" ><style>
.tdi_116_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120 tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_120" >
<style>

/* inline tdc_css att */

.tdi_120{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_120 .tdm-descr{
                    color: #cccccc;
                
					font-family:Copernicus-Book !important;font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Fort Worth Business Press<br>
P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_122{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_123 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_123" >
<style>

/* inline tdc_css att */

.tdi_123{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_123 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_123 li{
					display: inline-block;
				
					font-family:Copernicus-Extrabold !important;font-size:12px !important;line-height:21px !important;
				}.tdi_123 .menu{
					display: flex;
				}.tdi_123 .sub-menu{
					display: none;
				}.tdi_123 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_123 ul li{
					margin-right: 16px;
				}.tdi_123 ul li:last-child{
					margin-right: 0;
				}.tdi_123 a{
					color: #cccccc;
				}.tdi_123 a:hover{
					color: #c22026;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_123 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_125  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_125{
                    vertical-align: baseline;
                }.tdi_125 > .wpb_wrapper,
				.tdi_125 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_125 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_126 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_126" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_126{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_127 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_127 .tdm-social-item i.td-icon-twitter,
				.tdi_127 .tdm-social-item i.td-icon-linkedin,
				.tdi_127 .tdm-social-item i.td-icon-pinterest,
				.tdi_127 .tdm-social-item i.td-icon-blogger,
				.tdi_127 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_127 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_127 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_127 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #3a59a5;
				}.tdi_127 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_127"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



<!-- www.socialintents.com -->
<script type="text/javascript">
(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();
</script>
<script>
		var advanced_ads_ga_UID = 'UA-34354120-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://fortworthbusiness.com/wp-content/cache/busting/google-tracking/ga-6df1787c4be82d1bb24f8bffa10c7738.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>	<script id="gf_bulk_actions_adminbar_quick_links">
		window.onload = function(){
			var $ = jQuery;
			var $adminBarFormsMenu = $('#wp-admin-bar-gform-form-recent-forms');
			if ($adminBarFormsMenu.length) {
				$adminBarFormsMenu.find('> li > .ab-sub-wrapper > .ab-submenu').each(function(){
					var $formSubmenu = $(this);
					var submenuID = $formSubmenu.attr('id');
					var bulkActionsMenuItemID = submenuID.replace('-default', '-bulk_actions');
					var $lastItem = $formSubmenu.find('li[id$="-edit"]');
					var $bulkActionsItem = $( $lastItem.clone() );
					$bulkActionsItem.attr('id', bulkActionsMenuItemID);
					var bulkActionsItemURL = $bulkActionsItem.find('> a').attr('href');
					$bulkActionsItem.find('> a').attr('href', bulkActionsItemURL.replace('page=gf_edit_forms&id=', 'page=bulk-actions-pro-for-gravity-forms&gform_id=')).text('Bulk Actions');
					$formSubmenu.append($bulkActionsItem);
				});
			}
		};
	</script>
				<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_144648 "  data-class-id="144648" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_144648" class="cp-popup-container cp-popup-live-wrap cp_style_144648 cp-module-modal_popup  " data-style="cp_style_144648" data-module-type="modal_popup" data-class-id="144648" data-styleslug="voter-guide">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  " data-scheduled = "true"data-timezone = "America/Chicago"data-tz-offset = "-5"data-start-date = "05/05/2021 10:08 AM"data-end-date = "06/05/2021 1:00 AM" >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '144648' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_exclude_on_specifics_0&quot;:[&quot;post-144359&quot;,&quot;post-63068&quot;,&quot;post-79274&quot;,&quot;post-62809&quot;,&quot;post-98057&quot;,&quot;post-70774&quot;,&quot;post-62813&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;0&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;30&quot;,&quot;closed_cookie&quot;:&quot;1&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '144648' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:&quot;10&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:&quot;1&quot;,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;05/05/2021 10:08 AM&quot;,&quot;end_date&quot;:&quot;06/05/2021 1:00 AM&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_144648' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Voter Guide" data-module-type="modal_popup"  data-step="1"  data-width="442" data-mobile-width="320" data-height="414" data-mobile-height="374" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-144648" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="goto_url" data-step="1" data-redirect="https://fortworthbusiness.com/2021-voters-guide/" data-redirect-target="_self"   >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://fortworthbusiness.com/media/2021/05/runoff_popup.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_close_image-1-144648" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_gradient_button-1-144648" class="cp-field-html-data    cp-animation" data-type="cp_gradient_button" data-field-title="Gradient Button"  data-action="goto_url" data-step="1"   data-redirect="https://fortworthbusiness.com/2021-voters-guide/" data-redirect-target="_self" data-anim-duration="1000ms" data-animation="cp-tada" data-anim-delay="0ms" >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-gradient-button cp-button-field" name="cp_gradient_button-1"  data-success-message="Thank You for Subscribing!" data-get-param="false" style="{{btn_style}}">VIEW</button>
		<div class="cp-btn-tooltip"></div>
	</div>
</div><div id="cp_hidden_input-1-144648" class="cp-field-html-data    {{animation}} cp-hidden-input-field" data-type="cp_hidden_input" data-field-title="Hidden" >
	<input type="hidden" class="cp-target cp-field-element cp-hidden-text cp-form-field cp-form-input-field cp-hidden-text-field" name="param[hiddenfield1]" value="" placeholder="hiddenfield1" />
	
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="June 4, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_144648' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="144648" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="fwbp-5787e8e96a5c18c544187a354d8cf71e fwbp-footer" id="fwbp-5787e8e96a5c18c544187a354d8cf71e"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60baa1a411515
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-collapsible-sections/css/gf_collapsible_sections_grid.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='prefetch' as='font' type='font/ttf' crossorigin='anonymous' id='preload_slothicons_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-collapsible-sections/fonts/slothicons.ttf?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff' crossorigin='anonymous' id='preload_slothicons_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-collapsible-sections/fonts/slothicons.woff?ver=1590114356623' type='text/css' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-color-picker/css/gf_color_picker.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-image-choices/css/gf_image_choices.css?ver=1622842226' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='prefetch' as='font' type='font/woff2' crossorigin='anonymous' id='preload_gf_tooltips_font_woff2-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff2?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff' crossorigin='anonymous' id='preload_gf_tooltips_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/ttf' crossorigin='anonymous' id='preload_gf_tooltips_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf?ver=1590114356623' type='text/css' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityformspolls/css/gpoll.min.css?ver=3.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='gf_color_picker_list_styles-inline-css' type='text/css'>
@media only screen and (max-width: 736px) and (min-width: 481px) {

    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_radio {
        display: grid;
        grid-template-columns: repeat(2, 50%);
    }

}

@media only screen and (max-width: 480px) {

    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_radio {
        display: grid;
        grid-template-columns: repeat(1, 100%);
    }

}

</style>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fortworthbusiness.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.3.0' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.3.0' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c239910481d7653279c68a42007100f5","fragment_name":"wc_fragments_c239910481d7653279c68a42007100f5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.3.0' id='wc-cart-fragments-js' defer></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"fwbp-layer","placements":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1622842226' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky","placements":["left-sidebar-2","right-sidebar","footer"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1622842226' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' id='wc-blocks-google-analytics-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "woocommerce", { "locale_data": { "messages": { "": {} } } } );
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-google-analytics.js?ver=1622842226' id='wc-blocks-google-analytics-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/purchase-lists\/|\/purchase-lists-html\/|\/nominate\/|\/thank-you\/|\/login\/|\/register\/|\/unauthorized\/|\/events\/|\/tdb_templates\/blank-single-template\/|\/webcasts\/|\/shop\/previous_subscription\/|\/shop\/subscription\/|\/podcast\/|\/insider\/|\/webcasts-old\/|\/e-editions\/|\/2021-voters-guide\/|\/wp-content\/plugins\/advanced-ads-pro\/modules\/cache-busting\/inc\/postscribe.js|\/wp-content\/plugins\/advanced-ads-pro\/modules\/cache-busting\/inc\/base.min.js|\/wp-content\/plugins\/advanced-ads\/public\/assets\/js\/advanced.js|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fortworthbusiness.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js' defer></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_4-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=1622842226' id='sv-wc-payment-gateway-payment-form-v5_10_4-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.0' id='wc-authorize-net-cim-js' defer></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"fwbp-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='gf_collapsible_sections_scroll_53-js-after'>
(function(){ if (typeof window.gf_collapsible_sections_scroll_to_53 === "undefined") window.gf_collapsible_sections_scroll_to_53 = false; if (typeof window.gf_collapsible_sections_scroll_to_offset_53 === "undefined") window.gf_collapsible_sections_scroll_to_offset_53 = 0; if (typeof window.gf_collapsible_sections_scroll_to_duration_53 === "undefined") window.gf_collapsible_sections_scroll_to_duration_53 = 400; })();
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-color-picker/js/colorjoe.js?ver=1622842226' id='colorjoe_js-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js' defer></script>
<script type='text/javascript' id='gf_color_picker_js-js-extra'>
/* <![CDATA[ */
var colorPickerStrings = {"pickColor":"Pick color","color":"Color"};
var colorPickerVars = {"is_gf_min_2_5":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-color-picker/js/gf_color_picker.js?ver=1622842226' id='gf_color_picker_js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-image-choices/js/jetsloth-lightbox.js?ver=1622842226' id='jetsloth_lightbox-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-image-choices/js/jetsloth-filters-actions.js?ver=1622842226' id='jetsloth_filters_actions-js' defer></script>
<script type='text/javascript' id='gf_image_choices_js-js-extra'>
/* <![CDATA[ */
var imageChoicesVars = {"is_gf_min_2_5":"1","elementorCompat":"","lazyLoadGlobal":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-image-choices/js/gf_image_choices.js?ver=1622842226' id='gf_image_choices_js-js' defer></script>
<script type='text/javascript' id='gpoll_js-js-extra'>
/* <![CDATA[ */
var gpollVars = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","imagesUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityformspolls\/images"};
var gpoll_strings = {"viewResults":"View results","backToThePoll":"Back to the poll"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityformspolls/js/gpoll.min.js?ver=3.8' id='gpoll_js-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"192db9dd05","assets_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.0' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 53) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script><script type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [53, 1]) } ); </script><!--noptimize--><script>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</script><!--/noptimize--><!-- WooCommerce JavaScript -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CmpRdWVyeShmdW5jdGlvbigkKSB7IAoKCQkJJCggJy5hZGRfdG9fY2FydF9idXR0b246bm90KC5wcm9kdWN0X3R5cGVfdmFyaWFibGUsIC5wcm9kdWN0X3R5cGVfZ3JvdXBlZCknICkub24oICdjbGljaycsIGZ1bmN0aW9uKCkgewoJCQkJZ3RhZyggJ2V2ZW50JywgJ2FkZF90b19jYXJ0JywgeyAnZXZlbnRfY2F0ZWdvcnknOiAnZWNvbW1lcmNlJywgJ2V2ZW50X2xhYmVsJzogKCQodGhpcykuZGF0YSgncHJvZHVjdF9za3UnKSkgPyAoJCh0aGlzKS5kYXRhKCdwcm9kdWN0X3NrdScpKSA6ICgnIycgKyAkKHRoaXMpLmRhdGEoJ3Byb2R1Y3RfaWQnKSksICdpdGVtcyc6IFsgeydpZCc6ICgkKHRoaXMpLmRhdGEoJ3Byb2R1Y3Rfc2t1JykpID8gKCQodGhpcykuZGF0YSgncHJvZHVjdF9za3UnKSkgOiAoJyMnICsgJCh0aGlzKS5kYXRhKCdwcm9kdWN0X2lkJykpLCdxdWFudGl0eSc6ICQodGhpcykuZGF0YSgncXVhbnRpdHknKX0gXSB9ICk7CgkJCX0pOwoJCQogfSk7Cg==' type="text/javascript"></script>

<!-- JS generated by theme -->

<script>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</script>

<script>var advads_tracking_ads = {"1":[179248,185580,189877,127831]};var advads_tracking_urls = {"1":"https:\/\/fortworthbusiness.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/fortworthbusiness.com\/linkout\/"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7CLato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%2C400%7CRubik%3A500%2C400&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bwg_fonts-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=1622842226' type='text/css' media='all' /><link rel='stylesheet' id='sumoselect-css'  href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' /><link rel='stylesheet' id='mCustomScrollbar-css'  href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.75' type='text/css' media='all' /><link rel='stylesheet' id='bwg_frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.75' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1622842226' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mepr-font-awesome-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min.css?ver=1622842226' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1622842226' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_4-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=1622842226' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='gform_basic-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gravityforms/css/basic.min.css?ver=1622842226' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme_ie11-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.5.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1622842226' type='text/css' media='all' /><link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='gf_collapsible_sections_grid_css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-collapsible-sections/css/gf_collapsible_sections_grid.css?ver=1622842226' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='gf_color_picker_css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-color-picker/css/gf_color_picker.css?ver=1622842226' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='gf_image_choices_css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-image-choices/css/gf_image_choices.css?ver=1622842226' type='text/css' media='screen' /><link rel='stylesheet' id='gpoll_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityformspolls/css/gpoll.min.css?ver=3.8' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1622843812 -->