<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <title>Property tax valuations skyrocket, homeowners scramble for help</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%2C400%7CRoboto%20Condensed%3A700%2C400%7CRubik%3A500%2C400&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%2C400%7CRoboto%20Condensed%3A700%2C400%7CRubik%3A500%2C400&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Rubik%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%2C400%7CRoboto%20Condensed%3A700%2C400%7CRubik%3A500%2C400&#038;display=swap" /></noscript>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Marice Richter">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://www.fortworthbusiness.com/media/2020/02/FWBP-square-logo.png"><meta property="og:title" content="Property tax valuations skyrocket, homeowners scramble for help"/>
<meta property="og:description" content="A huge increase in property values in Tarrant County has property owners scrambling for relief by seeking protest hearings and begging for assistance from prope"/>
<meta property="og:image:alt" content="white and brown concrete house near green trees during daytime"/>
<meta property="og:image" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-scaled.jpeg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-05-19 11:25:31"/>
<meta property="og:article:modified_time" content="2022-05-19 12:31:43"/>
<meta property="og:article:tag" content="#FORTWORTHBUSINESSPRESS"/>
<meta property="og:article:tag" content="#FortWorthtexas"/>
<meta property="og:article:tag" content="#MauriceRichter"/>
<meta property="og:article:tag" content="#PropertyTax"/>
<meta property="og:article:tag" content="#Taxvaluations"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Property tax valuations skyrocket, homeowners scramble for help"/>
<meta name="twitter:description" content="A huge increase in property values in Tarrant County has property owners scrambling for relief by seeking protest hearings and begging for assistance from prope"/>
<meta name="twitter:image" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-scaled.jpeg"/>
<meta name="author" content="Marice Richter"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="According to the Tarrant Appraisal District (TAD), 117,896 Tarrant County homeowners filed notices to protest their assessed values and more are expected as last-minute protests filed before the May 16 deadline are processed." />
	<link rel="canonical" href="https://fortworthbusiness.com/business/property-tax-valuations-skyrocket-homeowners-scramble-for-help/" />
	<meta property="og:url" content="https://fortworthbusiness.com/business/property-tax-valuations-skyrocket-homeowners-scramble-for-help/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:published_time" content="2022-05-19T16:25:31+00:00" />
	<meta property="article:modified_time" content="2022-05-19T17:31:43+00:00" />
	<meta property="og:image" content="https://images.unsplash.com/photo-1628624747186-a941c476b7ef?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mzc2MTc0MDk&#038;ixlib=rb-1.2.1&#038;fm=jpg&#038;q=85&#038;fit=crop&#038;w=2048&#038;h=1365" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:creator" content="@fwbusinesspress" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://fortworthbusiness.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1649952738' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-blocks-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/blocks/wc-memberships-blocks.min.css?ver=1.23.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/owl.carousel.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fgf-owl-carousel-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/owl-carousel-enhanced.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightcase-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/lightcase.min.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='fgf-frontend-css-css'  href='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/css/frontend.css?ver=7.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.23.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />

<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_12-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/themes/Newspaper/style.css?ver=11.4.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=11.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=bcb4f14ba9142ca1fd172c7d9de6043b' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.9.3' type='text/css' media='all' />
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.43.8&#038;ver=5.9.3' id='broadstreet-cdn-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.5.1' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='fgf-frontend-js-extra'>
/* <![CDATA[ */
var fgf_frontend_params = {"gift_products_pagination_nonce":"601d75d91f","gift_product_nonce":"a5a46ad8ce","ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","current_page_url":"https:\/\/fortworthbusiness.com\/business\/property-tax-valuations-skyrocket-homeowners-scramble-for-help\/","add_to_cart_link":"https:\/\/fortworthbusiness.com\/business\/property-tax-valuations-skyrocket-homeowners-scramble-for-help\/?fgf_gift_product=%s&fgf_rule_id=%s&fgf_buy_product_id=%s","ajax_add_to_cart":"no","dropdown_add_to_cart_behaviour":"1","add_to_cart_alert_message":"Please select a Gift"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/frontend.js?ver=7.6' id='fgf-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/owl.carousel.min.js?ver=7.6' id='owl-carousel-js' defer></script>
<script type='text/javascript' id='fgf-owl-carousel-js-extra'>
/* <![CDATA[ */
var fgf_carousel_params = {"per_page":"3","item_margin":"10","nav":"true","nav_prev_text":"<","nav_next_text":">","pagination":"true","item_per_slide":"1","slide_speed":"5000","auto_play":"true"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/owl-carousel-enhanced.js?ver=7.6' id='fgf-owl-carousel-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/lightcase.min.js?ver=7.6' id='lightcase-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/free-gifts-for-woocommerce/assets/js/fgf-lightcase-enhanced.js?ver=7.6' id='fgf-lightcase-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery-pro/modules/picturefill/static/picturefill.min.js?ver=3.0.2' id='picturefill-js' defer></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/fortworthbusiness.com\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/fortworthbusiness.com","wp_site_url":"https:\/\/fortworthbusiness.com","wp_root_url":"https:\/\/fortworthbusiness.com","wp_plugins_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins","wp_content_url":"https:\/\/fortworthbusiness.com\/wp-content","wp_includes_url":"https:\/\/fortworthbusiness.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.26' id='photocrati_ajax-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.26' id='photocrati-nextgen_basic_thumbnails-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.26' id='nextgen-basic-thumbnails-ajax-pagination-js' defer></script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/360935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<meta name="generator" content="WooCommerce 6.5.1" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=360935' />
    <style>
        #wp-admin-bar-promoter-admin-bar {
            display: none;
        }
    </style>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to automatic -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["business","government","real-estate"],"pageAttributes":["fortworthbusinesspress","fortworthtexas","mauricerichter","propertytax","taxvaluations"],"pagePostAuthor":"Marice Richter"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5N4D2W2');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"07f37c798c","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"07f37c798c","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"07f37c798c","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":102948};
    </script>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-360935 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js property-tax-valuations-skyrocket-homeowners-scramble-for-help global-block-template-9 tdb_template_102948 tdb-template  tdc-header-template  tdc-footer-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<script type="rocketlazyloadscript" src="https://fwbp.activehosted.com/f/embed.php?id=3" data-rocket-type="text/javascript" charset="utf-8" defer></script>
            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/account">Log In</a></li>
<li id="menu-item-175901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175901"><a href="#">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-182973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182973"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/">Crime in Fort Worth</a></li>
	<li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74109"><a href="https://fortworthbusiness.com/featured/">Featured</a></li>
	<li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74100"><a href="https://fortworthbusiness.com/business/">Business</a></li>
	<li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74101"><a href="https://fortworthbusiness.com/ccbp/">CCBP</a></li>
	<li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/banking/">Banking</a></li>
	<li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74102"><a href="https://fortworthbusiness.com/culture/">Culture</a></li>
	<li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/education/">Education</a></li>
	<li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/energy/">Energy</a></li>
	<li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74107"><a href="https://fortworthbusiness.com/entertainment/">Entertainment &amp; Sports</a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74110"><a href="https://fortworthbusiness.com/government/">Government</a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li>
	<li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74116"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li>
	<li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74118"><a href="https://fortworthbusiness.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/technology/">Technology</a></li>
	<li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-104899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104899"><a href="/insider/">Insiders<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87324"><a href="https://fortworthbusiness.com/e-editions/">E-Editions</a></li>
	<li id="menu-item-119580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119580"><a href="https://fortworthbusiness.com/interviews/">Interviews</a></li>
	<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141092"><a href="https://fortworthbusiness.com/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-182217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182217"><a href="#">FW Studio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-141091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141091"><a href="https://fortworthbusiness.com/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/calendar">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-271447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271447"><a href="https://fortworthbusiness.com/top-100/">Top 100</a></li>
	<li id="menu-item-195075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195075"><a href="https://fortworthbusiness.com/40-under-40/">40 Under 40 Awards</a></li>
	<li id="menu-item-90228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90228"><a href="/calendar">Calendar</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-99175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99175"><a href="https://fortworthbusiness.com/fw-people/">FW People</a></li>
<li id="menu-item-90216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90216"><a href="/insider/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178599" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-178599"><a href="https://fortworthbusiness.com/shop/subscription/">FWBP Insider</a></li>
	<li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-87325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87325"><a href="https://fortworthbusiness.com/shop/">Shop</a></li>
	<li id="menu-item-90224" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90224"><a href="https://fortworthbusiness.com/product-category/e-books/">E-Books</a></li>
	<li id="menu-item-90223" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90223"><a href="https://fortworthbusiness.com/product-category/print-issues/">Print Issues</a></li>
	<li id="menu-item-90225" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90225"><a href="https://fortworthbusiness.com/product-category/lists/">Lists</a></li>
</ul>
</li>
<li id="menu-item-90218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90218"><a href="#">Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90219"><a href="/events/community/add/">Community Events</a></li>
	<li id="menu-item-90220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90220"><a href="https://fortworthbusiness.com/submit-information/">Company Information</a></li>
	<li id="menu-item-90221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90221"><a href="/fwpeople/">FWPeople</a></li>
	<li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li>
	<li id="menu-item-90222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90222"><a href="https://fortworthbusiness.com/press-release-form/">Submit a Press Release</a></li>
</ul>
</li>
<li id="menu-item-90217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90217"><a href="#">Connect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-97080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97080"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a href="https://fortworthbusiness.com/newsletter/">Newsletter – Sign Up</a></li>
	<li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73358"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
	<li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-84894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84894"><a href="https://fortworthbusiness.com/account/">My Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_4.tdc-row-content-vert-center,
                    .tdi_4.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-bottom,
                    .tdi_4.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_4.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_4.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-right:- !important;
padding-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-block-inner{
                    text-align: center;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 45px;
					height: 45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M765.42 136.037h-506.819c-72.54 0.082-131.604 59.136-131.697 131.645v506.88c0.092 72.54 59.136 131.604 131.656 131.676h506.839c72.52-0.082 131.594-59.136 131.697-131.635v-506.87c-0.102-72.561-59.177-131.615-131.676-131.697zM684.626 735.108h-345.272c-22.794 0-41.298-18.524-41.298-41.318s18.514-41.298 41.298-41.298h345.283c22.794 0 41.308 18.504 41.308 41.298s-18.524 41.318-41.318 41.318zM684.636 562.379h-345.293c-22.764 0-41.298-18.524-41.298-41.288 0-22.804 18.545-41.318 41.298-41.318h345.303c22.764 0 41.298 18.524 41.298 41.318 0 22.774-18.545 41.288-41.308 41.288zM684.636 389.795h-345.293c-22.764 0-41.277-18.524-41.277-41.298 0-22.794 18.524-41.318 41.277-41.318h345.303c22.784 0 41.318 18.534 41.318 41.318s-18.545 41.298-41.329 41.298z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
padding-right:8px !important;
padding-left:8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/08/FWBP-MLBW-e1630356071368.jpg" alt="Logo"  title=""  width="150" height="50" /></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: center;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 30px;
                
                    width: 45px;
					height: 45px;
					line-height:  45px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_17.tdc-row-content-vert-center,
                    .tdi_17.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_17.tdc-row-content-vert-bottom,
                    .tdi_17.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_17.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_17.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
padding-top:6px !important;
padding-bottom:7px !important;
}
}

</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_20 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_20 .tdb-header-search-button-mob svg,
                .tdi_20 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.tdi_20 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-header-search-button-mob i{
                    font-size: 30px;
                
                    width: 30px;
					height: 30px;
					line-height:  30px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_23 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/08/FWBP-MLWB.jpg" alt="Logo"  title=""  width="300" height="99" /></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_26 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_26 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button svg,
                .tdi_26 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }.tdi_26 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }.tdi_26 .tdb-mobile-menu-button:hover svg,
                .tdi_26 .tdb-mobile-menu-button:hover svg *{
                    fill: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-mobile-menu-button i{
                    font-size: 30px;
                
                    width: 30px;
					height: 30px;
					line-height:  30px;
                }.tdi_26 .tdb-mobile-menu-button svg{
                    width: 30px;
                }.tdi_26 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 30px;
					height: 30px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M668.948 335.994h-313.897c-15.575 0-28.18 12.616-28.18 28.191s12.605 28.17 28.18 28.17h313.897c15.555 0 28.17-12.595 28.17-28.17s-12.616-28.191-28.17-28.191zM668.948 492.891h-313.897c-15.575 0-28.18 12.616-28.18 28.18s12.605 28.191 28.18 28.191h313.897c15.555 0 28.17-12.626 28.17-28.191s-12.616-28.18-28.17-28.18zM668.948 649.88h-313.897c-15.575 0-28.18 12.636-28.18 28.191 0 15.575 12.605 28.191 28.18 28.191h313.897c15.555 0 28.17-12.616 28.17-28.191 0-15.544-12.616-28.191-28.17-28.191zM821.821 98.579h-619.633c-62.208 0.092-112.64 50.534-112.742 112.742v619.653c0.102 62.177 50.534 112.64 112.742 112.732h619.633c62.208-0.092 112.63-50.555 112.732-112.732v-619.653c-0.102-62.208-50.524-112.65-112.732-112.742zM861.614 870.757c-10.342 10.312-24.31 16.579-39.793 16.579h-619.633c-15.493 0-29.45-6.267-39.793-16.579-10.322-10.342-16.568-24.289-16.599-39.782v-619.653c0.031-15.503 6.277-29.45 16.599-39.803 10.342-10.301 24.3-16.558 39.793-16.579h619.633c15.483 0.020 29.45 6.277 39.793 16.579 10.301 10.353 16.558 24.3 16.579 39.803v619.653c-0.020 15.493-6.287 29.44-16.579 39.782z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28{
z-index:999 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_28 { 
display:inline !important;
} }

</style>
<div class="tdi_27_rand_style td-element-style" ></div><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: flex-start;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_30.tdc-row-content-vert-center,
                    .tdi_30.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-bottom,
                    .tdi_30.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_30{
padding-top:6px !important;
padding-bottom:6px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_30{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_33"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:-2px !important;
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-left:5px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_33 .tdb-menu > li.current-menu-item > a,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a,
				.tdi_33 .tdb-menu > li:hover > a,
				.tdi_33 .tdb-menu > li.tdb-hover > a,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #aaaaaa;
				}.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_33 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #aaaaaa;
				}.tdi_33 .tdb-menu > li > a:after,
				.tdi_33 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_33 .tdb-menu > li.current-menu-item > a:after,
				.tdi_33 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_33 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_33 .tdb-menu > li:hover > a:after,
				.tdi_33 .tdb-menu > li.tdb-hover > a:after,
				.tdi_33 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_33 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84893"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73339"><a href="https://fortworthbusiness.com/account"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_37{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_38 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_38" >
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_38{
                    display: inline-block;
                }.tdi_38 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_38 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_38 .tdb-weather-city{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">93.9</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Fort Worth</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_39 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_39" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_39{
                    display: inline-block;
                }.tdi_39 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_39 .tdb-head-date-txt{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, May 19, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_41  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 > .wpb_wrapper,
				.tdi_41 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_41 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_42 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
margin-bottom:-2px !important;
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_42{
margin-bottom:-2px !important;
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_43{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_44 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_44 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_44 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #3a59a5;
				}.tdi_44 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_44"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}

.tdi_46 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:- !important;
padding-bottom:- !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
padding-top:- !important;
padding-bottom:- !important;
}
}

</style>
<div class="tdi_45_rand_style td-element-style" ><style>
.tdi_45_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_49" >
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_49 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 550px;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2020/02/FWBP-logo.png" alt="Logo"  title=""  width="1200" height="102" /></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: block;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
padding-bottom:- !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_50_rand_style td-element-style" ><style>
.tdi_50_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: baseline;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_54 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_54"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_54{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_54{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_54 .td_block_inner{
                    text-align: right;
                }.tdi_54 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_54 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_54 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_54 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more{
                    padding: 0 10px 0 16px;
                
                    color: #ffffff;
                }.tdi_54 .tdb-menu > li .tdb-menu-sep,
                .tdi_54 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_54 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_54 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_54 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more,
                .tdi_54 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_54 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_54 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_54 .tdb-menu .tdb-normal-menu ul,
                .tdi_54 .td-pulldown-filter-list,
                .tdi_54 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_54:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_54 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_54 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_54 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_54 .tdb-menu > li > a,
                .tdi_54 .td-subcat-more,
                .tdi_54 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_54:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_54 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_54_rand_style td-element-style"><style>
.tdi_54_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_54 .tdb-menu > li > a:after,
				.tdi_54 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_54 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_54 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_54 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-star-full tdb-main-sub-menu-icon"></i></div><ul id="menu-insider" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95448" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_menu tdi_57 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_57"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_57{
margin-right:0px !important;
}

</style>
<style>
/* custom css */
.tdi_57{
                    display: inline-block;
                }.tdi_57 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_57 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_57 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_57 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_57 .tdb-menu > li > a,
                .tdi_57 .td-subcat-more{
                    padding: 0 10px 0 10px;
                }.tdi_57 .tdb-menu > li .tdb-menu-sep,
                .tdi_57 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_57 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_57 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 19px;
                }.tdi_57 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_57 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 7px;
                
                    top: -2px;
                }.tdi_57 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_57 .tdb-menu > .tdb-normal-menu > ul,
                .tdi_57 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_57 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li > a{
                    padding: 7px 15px;
                }.tdi_57 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_57 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_57 .tdb-menu .tdb-normal-menu ul,
                .tdi_57 .td-pulldown-filter-list,
                .tdi_57 .td-pulldown-filter-list .sub-menu{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_57 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li a,
                .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li a{
                    color: #ffffff;
                }.tdi_57 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_57 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *,
                .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg,
                .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_57 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_57 .td-pulldown-filter-list li a{
                    line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_57:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_57 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 1px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_57 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57 .tdb-menu > li > a,
                .tdi_57 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_57 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_57 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 17px;
                }.tdi_57 .tdb-menu > li > a,
                .tdi_57 .td-subcat-more,
                .tdi_57 .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;
                }.tdi_57:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_57 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<style>
.tdi_57 .tdb-menu > li > a:after,
				.tdi_57 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_57 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_57 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_57 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_57 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_57 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_57 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_57 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #c22026;
				}.tdi_57 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_57 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_57 class="td_block_inner td-fix-index"><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-166588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Categories</div></a>
<ul class="sub-menu">
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li id="menu-item-182974" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin County</div></a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li id="menu-item-360678" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-360678"><a href="https://fortworthbusiness.com/partner/press-releases/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li id="menu-item-167317" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li id="menu-item-104784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li id="menu-item-90099" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li id="menu-item-99174" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li id="menu-item-247020" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-247020"><a href="https://fortworthbusiness.com/top-100/"><div class="tdb-menu-item-text">TOP 100 Awards</div></a></li>
	<li id="menu-item-192815" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192815"><a href="https://fortworthbusiness.com/40-under-40/"><div class="tdb-menu-item-text">40 Under 40 Awards</div></a></li>
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li id="menu-item-360655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-360655 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li id="menu-item-90081" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Award Nominations</div></a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release-form/"><div class="tdb-menu-item-text">Submit a Press Release</div></a></li>
</ul>
</li>
<li id="menu-item-360652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-360652 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Subscribe</div></a>
<ul class="sub-menu">
	<li id="menu-item-360651" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-360651"><a href="/insider/"><div class="tdb-menu-item-text">Subscribe to FWBP</div></a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Email Signup</div></a></li>
</ul>
</li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">About</div></a>
<ul class="sub-menu">
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
</ul>
</li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_61  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 3px;;-webkit-box-shadow:0 10px 10px 3px;box-shadow:0 10px 10px 3px;"></span></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_61{
margin-bottom:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61{
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
padding-right:0px !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_62 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_62{
padding-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_62.td-a-rec{
					text-align: center;
				}.tdi_62 .td-element-style{
					z-index: -1;
				}
</style>[the_ad_group id="289328"]</div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_65" class="tdc-row"><div class="vc_row tdi_66  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="360935" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-194687"
                    class="post-194687 tdb_templates type-tdb_templates status-publish post"                                                                                                >
	                                    <div id="tdi_69" class="tdc-zone"><div class="tdc_zone tdi_70  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_70{
                    min-height: 0;
                }
</style><div id="tdi_71" class="tdc-row"><div class="vc_row tdi_72  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72,
                .tdi_72 .tdc-columns{
                    min-height: 0;
                }.tdi_72,
				.tdi_72 .tdc-columns{
				    display: block;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_72,
				.tdi_72 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_72{
padding-top:7px !important;
}

.tdi_72 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_75 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_75{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_75.td-a-rec{
					text-align: center;
				}.tdi_75 .td-element-style{
					z-index: -1;
				}
</style><span style="text-align:center;"><broadstreet-zone zone-id="96793"></broadstreet-zone></span></div><div class="td_block_wrap tdb_breadcrumbs tdi_76 td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_76 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_76 a:hover{
					color: #c22026;
				}.td-theme-wrap .tdi_76{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://fortworthbusiness.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title tdi_77 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

.tdi_77{
margin-top:5px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-top:5px !important;
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_77 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_77 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_77 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_77{
					text-align: left;
				}.tdi_77 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Property tax valuations skyrocket, homeowners scramble for help</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_78 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
padding-right:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-bottom:0px !important;
padding-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_78{
                    display: inline-block;
                }.tdi_78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_78 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_78 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_78 .tdb-author-by{
					font-family:Rubik !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_78 .tdb-author-name{
					font-family:Rubik !important;font-size:14px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/marice-richter/">Marice Richter</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_79 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_79{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_79 svg{
                    width: 14px;
                }.tdi_79 .tdb-date-icon{
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_79{
					font-family:Rubik !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-05-19T11:25:31-05:00">May 19, 2022</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_80  td-pb-border-top td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
text-align:left !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:0px !important;
text-align:left !important;
position:relative;
}
}

</style>
<div class="tdi_80_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_80_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}
</style></div><style> </style></div><div class="td-fix-index">&#x1F550; 4 min read</div></div><div class="td_block_wrap tdb_single_post_share tdi_81 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-top:10px !important;
margin-bottom:15px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
margin-top:5px !important;
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_81 .td-post-sharing,
				.tdi_81 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_81" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fproperty-tax-valuations-skyrocket-homeowners-scramble-for-help%2F" title="Facebook"  rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Property+tax+valuations+skyrocket%2C+homeowners+scramble+for+help&url=https%3A%2F%2Ffortworthbusiness.com%2Fbusiness%2Fproperty-tax-valuations-skyrocket-homeowners-scramble-for-help%2F&via=fwbusinesspress" title="Twitter"  rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/business/property-tax-valuations-skyrocket-homeowners-scramble-for-help/&title=Property+tax+valuations+skyrocket%2C+homeowners+scramble+for+help" title="Linkedin"  rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Property+tax+valuations+skyrocket%2C+homeowners+scramble+for+help %0A%0A https://fortworthbusiness.com/business/property-tax-valuations-skyrocket-homeowners-scramble-for-help/" title="WhatsApp"  rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/business/property-tax-valuations-skyrocket-homeowners-scramble-for-help/&title=Property+tax+valuations+skyrocket%2C+homeowners+scramble+for+help" title="ReddIt"  rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Property tax valuations skyrocket, homeowners scramble for help&body=https://fortworthbusiness.com/business/property-tax-valuations-skyrocket-homeowners-scramble-for-help/" title="Email"  rel="nofollow" ><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_82 tdb-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_82{
margin-right:- !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_82 .td-audio-player{
                    font-size: 12px;
                }.tdi_82 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_82:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://images.unsplash.com/photo-1628624747186-a941c476b7ef?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mzc2MTc0MDk&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=2048&h=1365" 
                                        data-caption="Photo by &lt;a href=&quot;https://unsplash.com/@zacgudakov&quot; rel=&quot;nofollow&quot;&gt;Zac Gudakov&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/?utm_source=fort-worth-business-press&#038;utm_medium=referral&quot; rel=&quot;nofollow&quot;&gt;Unsplash&lt;/a&gt; "
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-696x464.jpeg" srcset="https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-300x200.jpeg 300w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-1024x683.jpeg 1024w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-768x512.jpeg 768w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-1536x1024.jpeg 1536w, https://images.unsplash.com/photo-1628624747186-a941c476b7ef?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mzc2MTc0MDk&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=2048&h=1365 2048w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-218x150.jpeg 218w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/zac-gudakov-wwqz8cm21gg-unsplash-485x360.jpeg 485w, https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/11/6RnDBVNK-zac-gudakov-wwqz8cm21gg-unsplash-600x400.jpeg 600w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="white and brown concrete house near green trees during daytime" 
                                        title=""
                                    />
                                    </a><figcaption class="tdb-caption-text">Photo by <a href="https://unsplash.com/@zacgudakov" rel="nofollow">Zac Gudakov</a> on <a href="https://unsplash.com/?utm_source=fort-worth-business-press&#038;utm_medium=referral" rel="nofollow">Unsplash</a> </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_83 td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_83" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>A huge increase in property values in Tarrant County has property owners scrambling for relief by seeking protest hearings and begging for assistance from property tax consultants.</p>



<p>According to the Tarrant Appraisal District (TAD), 117,896 Tarrant County homeowners filed notices to protest their assessed values and more are expected as last-minute protests filed before the May 16 deadline are processed. A year ago, 114,038 property protests were filed by the deadline.</p>



<p>The number of protests hasn’t reached record territory but could do so as a result of a 20 percent increase in residential value.</p>



<p>“Values have not gone up this much in the 13 years I have been here,” said Jeff Law, executive director and chief appraiser of TAD. “I can’t say just yet about protests, but I don’t think we have hit a record yet.”</p>



<p>Nevertheless, the arrival in April of property value notices reflecting the jump in values has overwhelmed local property tax consultants who are hired to help reduce valuations for residential and commercial property.</p>



<p>“We’ve been completely overwhelmed,” said Stephen Dunson, president, owner and senior property tax consultant of IntegraTax Inc. in Fort Worth. “Some firms turned off their phones weeks ago.”</p>



<p>“We’ve seen record numbers of unsolicited requests for help this year,” Dunson said. “We’ve never seen anything like this.”</p>



<p>Most of those requests have been from residential property owners. The commercial protest deadline is 30 days from the date of the valuation notice; for many commercial property owners, the deadline is May 31.</p>



<p>Commercial values in Tarrant County are up 19 percent across all sectors, according to Law.</p>



<p>“Apartments, warehouses, and hotels and motels saw the largest percentage increases,” Law said.</p>



<p>Tarrant County’s 20 percent increase in residential values falls below the state average of 24 percent. Some of the fastest growing counties in Texas, including Williamson County outside of Austin, saw an increase of 49 percent. Locally, Parker County values increased by 39 percent, Denton County’s climbed 38 percent, Ellis County grew 47 percent and Collin County’s was up 28 percent, according to data from tax appraisal districts.</p>



<p>Dallas County’s value increase of 21 percent was similar to Tarrant County’s.</p>



<p>“The factors driving property values so high is the current real estate market,” Law said. “Properties all over Texas are selling at list price or over list price. Demand for homes far exceeds the supply of homes.”</p>



<p>The appraisal district’s<a href="https://www.tad.org/wp-contentpdf/reports/2021/September-1-2021-AverageResidentialValue.pdf" target="_blank" rel="noreferrer noopener"> average market value </a>for residential property in Tarrant County was $262,400 in 2021.</p>



<p>This year, <a href="https://www.recenter.tamu.edu/data/housing-activity/#!/activity/Local_Market_Area_(LMA)/Fort_Worth_(Greater_Fort_Worth_AoR)">h</a><a href="https://www.recenter.tamu.edu/data/housing-activity/#!/activity/Local_Market_Area_(LMA)/Fort_Worth_(Greater_Fort_Worth_AoR)" target="_blank" rel="noreferrer noopener">ome prices have skyrocketed</a> in Tarrant County, with the average price of a home rising from $342,465 to $356,611 in March.</p>



<p>Despite rising home values, property owners with a residential homestead exemption will see only a 10 percent increase in their appraised values, which is the lower of the previous year’s appraised value or market value plus 10 percent, Law said. Market value, which is the amount a home will sell for in the marketplace, is the only valuation owners may protest.</p>



<p>Higher property values benefit taxing entities such as cities, school districts, county governments and special districts such as community college districts. They also benefit homeowners who wish to tap equity in their homes to use for home improvements or other major expenses.</p>



<p>But they can be disastrous for homeowners who are unprepared for higher property tax bills.</p>



<p>Dunson said many property owners could be shocked when they receive tax notices from the Tarrant County Tax Assessor-Collector later this year.</p>



<p>Due to a change in state law, appraisal districts in Texas no longer need to include estimated tax payments on the blue property value notices, Dunson said.</p>



<p>“Last year, someone might have owed $6,000 and this year the amount could be $11,000 and they had no idea,” Dunson said.</p>



<p>“We’re seeing things with residential values that are unbelievable,” Dunson said. “I’ve never seen anything like this in the 30 years I’ve been doing this.”</p>



<p>Taxing entities, which could see 15 to 20 percent growth in their tax bases due to high property values, are compelled by law to provide relief to taxpayers if the tax burden rises above a certain threshold, Dunson said. Most entities consider tax rates after certified tax rolls from appraisal districts are delivered later in the year.</p>



<p>“They should lower their tax rates to offset the huge increases in property values,” Dunson said. “We’ll have to wait to see what happens.”</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_84 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_84" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_84 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_84 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_84 a:hover{
                    background-color: #008d7f;
                
                    border-color: #008d7f;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_84 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://fortworthbusiness.com/tag/fortworthbusinesspress/">#FORTWORTHBUSINESSPRESS</a></li><li><a href="https://fortworthbusiness.com/tag/fortworthtexas/">#FortWorthtexas</a></li><li><a href="https://fortworthbusiness.com/tag/mauricerichter/">#MauriceRichter</a></li><li><a href="https://fortworthbusiness.com/tag/propertytax/">#PropertyTax</a></li><li><a href="https://fortworthbusiness.com/tag/taxvaluations/">#Taxvaluations</a></li></ul></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td_block_wrap vc_single_image tdi_85  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_85"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2021/06/FWBP_Email_SignUp_H.jpg');" 
			href="https://fortworthbusiness.com/newsletter/"  ></a>
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-bottom:5px !important;
}
}

</style>
<style>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</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_86 tdb-content-vert-center td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/marice-richter/" class="tdb-author-photo" title="Marice Richter"></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/marice-richter/" class="tdb-author-name">Marice Richter</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_87 td_block_template_9">
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_87.td-a-rec{
					text-align: center;
				}.tdi_87 .td-element-style{
					z-index: -1;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Digital Sponsors</span></h4></div><span style="text-align:center;"><broadstreet-zone zone-id="96795"></broadstreet-zone></span></div><div class="td_block_wrap td_flex_block_1 tdi_88 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_88" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_88 .td-block-title > *:before,
            .tdi_88 .td-block-title > *:after {
                background-color: #c22026 !important;
            }
</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_88 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/fort-worth-business-leader-rosa-navejar-named-to-board-of-directors-by-us-hispanic-chamber-of-commerce/" rel="bookmark" class="td-image-wrap " title="Fort Worth business leader Rosa Navejar named to board of directors by US Hispanic Chamber of Commerce" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2022/05/Rosa-Navejar_1-scaled-1-696x546.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/fort-worth-business-leader-rosa-navejar-named-to-board-of-directors-by-us-hispanic-chamber-of-commerce/" rel="bookmark" title="Fort Worth business leader Rosa Navejar named to board of directors by US Hispanic Chamber of Commerce">Fort Worth business leader Rosa Navejar named to board of directors by US Hispanic Chamber of Commerce</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/focus-on-colonial-fort-worth-gears-up-for-charles-schwab-challenge/" rel="bookmark" class="td-image-wrap " title="Focus on Colonial: Fort Worth gears up for Charles Schwab Challenge" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2022/05/colonial-country-club-696x522.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/focus-on-colonial-fort-worth-gears-up-for-charles-schwab-challenge/" rel="bookmark" title="Focus on Colonial: Fort Worth gears up for Charles Schwab Challenge">Focus on Colonial: Fort Worth gears up for Charles Schwab Challenge</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/fairways-greens-and-green-charles-schwab-challenge-boosts-local-economy/" rel="bookmark" class="td-image-wrap " title="Fairways, greens and green: Charles Schwab Challenge boosts local economy" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2022/05/Colonial-2021-copy-696x464.jpeg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/fairways-greens-and-green-charles-schwab-challenge-boosts-local-economy/" rel="bookmark" title="Fairways, greens and green: Charles Schwab Challenge boosts local economy">Fairways, greens and green: Charles Schwab Challenge boosts local economy</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/government/texas-power-grid-leaders-say-theyre-confident-the-lights-will-stay-on-this-summer/" rel="bookmark" class="td-image-wrap " title="Texas power grid leaders say they’re confident the lights will stay on this summer" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://assets-fortworthbusiness-com.s3-accelerate.amazonaws.com/2022/05/ERCOT20PUC20Presser20JV20TT2005-696x365.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/government/texas-power-grid-leaders-say-theyre-confident-the-lights-will-stay-on-this-summer/" rel="bookmark" title="Texas power grid leaders say they’re confident the lights will stay on this summer">Texas power grid leaders say they’re confident the lights will stay on this summer</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_88" data-td_block_id="tdi_88">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_89" class="tdc-zone"><div class="tdc_zone tdi_90  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_90{
                    min-height: 0;
                }
</style><div id="tdi_91" class="tdc-row"><div class="vc_row tdi_92  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_92,
				.tdi_92 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

.tdi_92{
position:relative;
}

.tdi_92 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-top:6px !important;
padding-bottom:6px !important;
position:relative;
}
}

</style>
<div class="tdi_91_rand_style td-element-style" ><style>
.tdi_91_rand_style{
background-color:#0d0d0d !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_rand_style{
background-color:#0d0d0d !important;
}
}
 </style></div><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_95 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

.tdi_95{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_95{
                    text-align: left !important;
                }.tdi_95 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_95{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }
}
</style><p class="tdm-descr">&copy; Fort Worth Business Press<br>
P.O. Box 65, Fort Worth, TX 76101</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_96 tdm-content-horiz-center td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_96" >
<style>
.tdi_97 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_97 .tdm-social-item i.td-icon-twitter,
				.tdi_97 .tdm-social-item i.td-icon-linkedin,
				.tdi_97 .tdm-social-item i.td-icon-pinterest,
				.tdi_97 .tdm-social-item i.td-icon-blogger,
				.tdi_97 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_97 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_97 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_97 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_97"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text" >Twitter</a></div></div></div><div class="td_block_wrap td_block_list_menu tdi_98 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_98 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:- !important;
padding-top:- !important;
padding-bottom:- !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_98 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_98 .menu{
					display: flex;
				}.tdi_98 .sub-menu{
					display: none;
				}.tdi_98 ul{
					margin: 0px;
				}.tdi_98 ul li{
					margin-right: 16px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 a{
					color: #cccccc;
				}.tdi_98 a:hover{
					color: #c22026;
				}

/* phone */
@media (max-width: 767px){
.tdi_98 ul{
					margin: 5px 5px;
				
					text-align: center;
					justify-content: center;
				}.tdi_98 ul li{
					margin-right: 15px;
				}.tdi_98 ul li:last-child{
					margin-right: 0;
				}.tdi_98 li{
					font-size:12px !important;line-height:- !important;letter-spacing:- !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_98 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','government','real-estate','property-tax-valuations-skyrocket-homeowners-scramble-for-help','post']</script>
<script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","government","real-estate","property-tax-valuations-skyrocket-homeowners-scramble-for-help","post"],"url":"property-tax-valuations-skyrocket-homeowners-scramble-for-help"};</script>
<script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.4.3 (rara)
        Deploy mode: deploy
        
        uid: 6286c5b96f992
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/selectWoo/selectWoo.full.min.js?ver=1.0.9-wc.6.5.1' id='selectWoo-js' defer></script>
<script type='text/javascript' id='wc-memberships-blocks-common-js-extra'>
/* <![CDATA[ */
var wc_memberships_blocks_common = {"keywords":{"email":"Email","phone":"Phone","plan":"Plan","address":"Address","search_not_found":"We didn\u2019t find any members. Please try a different search or check for typos.","results_not_found":"No records found..."},"ajaxUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","restUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","restNonce":"07f37c798c"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/js/frontend/wc-memberships-blocks-common.min.js?ver=1.23.0' id='wc-memberships-blocks-common-js' defer></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":null,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.9.3' id='site_tracking-js' defer></script>
<script type='text/javascript' id='wpil-frontend-script-js-extra'>
/* <![CDATA[ */
var wpilFrontend = {"ajaxUrl":"\/wp-admin\/admin-ajax.php","postId":"360935","postType":"post","openInternalInNewTab":"0","openExternalInNewTab":"0","disableClicks":"0","openLinksWithJS":"0","trackAllElementClicks":"0","clicksI18n":{"imageNoText":"Image in link: No Text","imageText":"Image Title: ","noText":"No Anchor Text Found"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/link-whisper-premium/js/frontend.js?ver=1652273559' id='wpil-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-subscriptions-gifting/js/wcs-gifting.js?ver=2.0.0' id='woocommerce_subscriptions_gifting-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.6.5.1' id='jquery-payment-js' defer></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_12-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.12' id='sv-wc-payment-gateway-payment-form-v5_10_12-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.7.1' id='wc-authorize-net-cim-js' defer></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_d38cb99702553638d8ab63dfae125874 = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["130","131","132","133","135","136","138","140","141","142","146","148"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"display_view":"default-view.php","images_per_page":12,"number_of_columns":0,"thumbnail_width":240,"thumbnail_height":160,"show_all_in_lightbox":false,"ajax_pagination":1,"use_imagebrowser_effect":false,"template":"\/var\/www\/fortworthbusiness.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"View Slideshow","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","is_ecommerce_enabled":false,"ngg_proofing_display":false,"_errors":[],"maximum_entity_count":12,"image_type":"thumb","show_thumbnail_link":false,"image_width":100,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<div class=\"entry-title block-title\"><span>","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/div>","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"d38cb99702553638d8ab63dfae125874"};
galleries.gallery_d38cb99702553638d8ab63dfae125874.wordpress_page_root = "https:\/\/fortworthbusiness.com\/business\/property-tax-valuations-skyrocket-homeowners-scramble-for-help\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
galleries.gallery_d38cb99702553638d8ab63dfae125874.captions_enabled = false;
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.26' id='ngg_common-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.26' id='ngg_lightbox_context-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.26' id='simplelightbox-0-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' data-cfasync='false' src='https://fortworthbusiness.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.26' id='simplelightbox-1-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.11.2' id='heartbeat-js' defer></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script type="rocketlazyloadscript" id="molongui-authorship-front-inline-js" data-rocket-type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.3">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '225538223');
    vgo('setTrackByDefault', true);

    vgo('process');
console.log('loaded');
</script>
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.3" data-m-link="https://www.molongui.com/authorship/"></div>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!-- Cached for great performance - Debug: cached@1652999609 -->