<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo.png"><meta property="og:title" content="Suprize your holiday guests with Cheetos recipes"/>
<meta property="og:description" content="Looking for a little holiday cheer – or Cheetos?



Just in time for the holidays, Chester Cheetah is looking to bring a little holiday cheer — rather, &quot;Che"/>
<meta property="og:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Suprize your holiday guests with Cheetos recipes"/>
<meta name="twitter:description" content="Looking for a little holiday cheer – or Cheetos?



Just in time for the holidays, Chester Cheetah is looking to bring a little holiday cheer — rather, &quot;Che"/>
<meta name="twitter:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg"/>
<meta name="author" content="FWBP Staff"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Suprize your holiday guests with Cheetos recipes | Fort Worth Business Press</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CSource%20Sans%20Pro%3A400%2C600%2C900%7CGelasio%3A400%2C700%2C600%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="ust in time for the holidays, Chester Cheetah is looking to bring a little holiday cheer — rather, &quot;Cheetle®&quot; — to his favorite seasonal dishes with the launch of the first-ever official Cheetos holiday cookbook." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:author" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:published_time" content="2020-11-12T23:49:22+00:00" />
	<meta property="article:modified_time" content="2020-11-12T23:49:26+00:00" />
	<meta property="og:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:creator" content="@http://twitter.com/fwbusinesspress/" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="FWBP Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.tradingview.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.socialintents.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fort Worth Business Press &raquo; iCal Feed" href="https://fortworthbusiness.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Suprize your holiday guests with Cheetos recipes Comments Feed" href="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/feed/" />
<!-- fortworthbusiness.com is managing ads with Advanced Ads 1.20.3 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-856bbfb149b9e25e6275df1edb7d1598.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-021f64b925b52e9f4005a57d339d5e35.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-ffdd1b7532ff382ba5a3c2d4c7072af8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-7c8f0cff3943b0db207e3477a1752908.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-956177dbb6974da23bbaf423a7ca65c0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-8ef52b97cf9c8ce91dddf8d442fc361a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-0f1ac1de6b2e719c7876767d3cb7f211.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/bbp-style-pack/css/bspstyle-c5907e79979c901c76500f6e9b558ce7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-81f3c63226127c5bc74d72c6ce33925d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.13.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='popup-maker-site-inline-css' type='text/css'>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</style>
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/popup-maker-ajax-login-modals/assets/css/site.min.css?ver=1.2.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-affe3b5b82be2d1e8980d170e2f18349.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin='anonymous' id='preload_gf_tooltips_font_woff2-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff2?ver=1590114356623' type='text/css' />
<link rel='preload' as='font' type='font/woff' crossorigin='anonymous' id='preload_gf_tooltips_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff?ver=1590114356623' type='text/css' />
<link rel='preload' as='font' type='font/ttf' crossorigin='anonymous' id='preload_gf_tooltips_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf?ver=1590114356623' type='text/css' />
<style id='gf_image_choices_legacy_list_styles-inline-css' type='text/css'>
.color-picker-field.gf_list_1col,
.color-picker-field.gf_list_2col,
.color-picker-field.gf_list_3col,
.color-picker-field.gf_list_4col,
.color-picker-field.gf_list_5col,
.gform_wrapper .gfield.color-picker-field.gf_list_2col,
.gform_wrapper .gfield.color-picker-field.gf_list_3col,
.gform_wrapper .gfield.color-picker-field.gf_list_4col,
.gform_wrapper .gfield.color-picker-field.gf_list_5col {
    margin-right: -2% !important;
}

.color-picker-field.gf_list_1col .color-picker-choice,
.color-picker-field.gf_list_2col .color-picker-choice,
.color-picker-field.gf_list_3col .color-picker-choice,
.color-picker-field.gf_list_4col .color-picker-choice,
.color-picker-field.gf_list_5col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
    margin-right: 2% !important;
}

.color-picker-field.gf_list_1col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_1col li.color-picker-choice {
    width: 98% !important;
}

.color-picker-field.gf_list_2col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice {
    width: 48% !important;
}

.color-picker-field.gf_list_3col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice {
    width: 31% !important;
}

.color-picker-field.gf_list_4col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice {
    width: 23% !important;
}

.color-picker-field.gf_list_5col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
    width: 18% !important;
}

@media only screen and (max-width: 736px) {

    .color-picker-field.gf_list_2col .color-picker-choice,
    .color-picker-field.gf_list_3col .color-picker-choice,
    .color-picker-field.gf_list_4col .color-picker-choice,
    .color-picker-field.gf_list_5col .color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
        width: 48% !important;
    }

}

@media only screen and (max-width: 480px) {

    .color-picker-field.gf_list_2col .color-picker-choice,
    .color-picker-field.gf_list_3col .color-picker-choice,
    .color-picker-field.gf_list_4col .color-picker-choice,
    .color-picker-field.gf_list_5col .color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
        width: 98% !important;
    }

}

</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f1d9d03e3ffa2bf649807181eff204f6.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-bbpress-c37e3d9907a07c09f839bd7391eb33db.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-0a34239f61089740a4313b4df3858d04.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-9d935f55f355005d12238139e0fec4dd.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce-ee59d8d8825df8165fffe46553a4cc4a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-133061f262d7cbe7b3b86b7097772704.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-47a37977e91fd482494e64fbf51a4131.js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-c1661887e8bcaa2a7b04c8611849800b.js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/js/wp-util-abda76d43a32155b94294861ee2cf551.js' id='wp-util-not-in-footer-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move-f464acbb26deac73e90d65f1235b3197.js' id='unslider-move-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe-96081afc74b9899685c194530d22443d.js' id='unslider-swipe-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.20.3' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-af28a8e26c387f86f3bc39d30670849b.js' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-656d06fcae144d1c7fa1dbd29ca97f71.js' id='advanced-ds-pro/front-js' defer></script>
<script data-rocketlazyloadscript='https://fortworthbusiness.com/wp-content/cache/busting/1/gtm-a816364a3701cb7d7ff1935ca8c519b6.js' data-no-minify="1" type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJmb3J0d29ydGhidXNpbmVzcy5jb20iXX0gKTsKZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kWlROaU1UJywgdHJ1ZSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0zNDM1NDEyMC0xJywgeyJhbm9ueW1pemVfaXAiOnRydWV9ICk7Cg==' type='text/javascript' id='google_gtagjs-js-after'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.21' id='gform_json-js' defer></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.21' id='gform_gravityforms-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.21' id='gform_placeholder-js' defer></script>
<script type='text/javascript' id='gf_collapsible_sections_scroll_16-js-after'>
(function(){ if (typeof window.gf_collapsible_sections_scroll_to_offset_16 === "undefined") window.gf_collapsible_sections_scroll_to_offset_16 = 0; if (typeof window.gf_collapsible_sections_scroll_to_duration_16 === "undefined") window.gf_collapsible_sections_scroll_to_duration_16 = 400; })();
</script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/89925" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.7.0" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=89925' />
<link rel="alternate" type="application/json+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fcheetos-is-ready-for-the-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fcheetos-is-ready-for-the-holidays%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Book.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Extrabold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansRegular.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansBold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<style id='tribe-ext-tec-tweaks-css'>
.
{ pointer-events: none; }
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4147bed527","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"4147bed527","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/?amp"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1328127778230865","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder"></style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-34354120-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpewoJCShpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAoJCW09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKCQl9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsICdodHRwczovL2ZvcnR3b3J0aGJ1c2luZXNzLmNvbS93cC1jb250ZW50L2NhY2hlL2J1c3RpbmcvZ29vZ2xlLXRyYWNraW5nL2dhLTUzZWU5NWIzODRkODY2ZTg2OTJiYjFhZWY5MjNiNzYzLmpzJywnZ2EnKTtnYSggJ2NyZWF0ZScsICdVQS0zNDM1NDEyMC0xJywgJ2F1dG8nICk7Z2EoICdyZXF1aXJlJywgJ2Rpc3BsYXlmZWF0dXJlcycgKTtnYSggJ3JlcXVpcmUnLCAnbGlua2lkJyApO2dhKCAnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSApOwoJCWdhKCAnc2V0JywgJ2RpbWVuc2lvbjEnLCAnbm8nICk7CmdhKCAncmVxdWlyZScsICdlYycgKTs=' type='text/javascript'></script>
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-89925 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js tribe-no-js page-template-home-fwbp-public_html-wp-content-themes-newspaper-page-php tribe-theme-Newspaper cheetos-is-ready-for-the-holidays global-block-template-1 tdb_template_76894 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-header-container"><ul id="menu-mobile-header" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/login">Log In</a></li>
<li id="menu-item-73346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73346"><a href="https://fortworthbusiness.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-74098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74098"><a href="https://fortworthbusiness.com/aviation/">Aviation</a></li>
	<li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/banking/">Banking</a></li>
	<li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74100"><a href="https://fortworthbusiness.com/business/">Business</a></li>
	<li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74102"><a href="https://fortworthbusiness.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74103"><a href="https://fortworthbusiness.com/culture/food/">Food</a></li>
		<li id="menu-item-74104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74104"><a href="https://fortworthbusiness.com/culture/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/education/">Education</a></li>
	<li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/energy/">Energy</a></li>
	<li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74107"><a href="https://fortworthbusiness.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-74108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74108"><a href="https://fortworthbusiness.com/event-news/">Event News</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74109"><a href="https://fortworthbusiness.com/featured/">Featured</a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74110"><a href="https://fortworthbusiness.com/government/">Government</a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li>
	<li id="menu-item-74112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74112"><a href="https://fortworthbusiness.com/human-resources/">Human Resources</a></li>
	<li id="menu-item-74113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74113"><a href="https://fortworthbusiness.com/management/">Management</a></li>
	<li id="menu-item-74114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74114"><a href="https://fortworthbusiness.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74116"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li>
	<li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74118"><a href="https://fortworthbusiness.com/real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74119"><a href="https://fortworthbusiness.com/real-estate/commerical/">Commerical</a></li>
		<li id="menu-item-74120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74120"><a href="https://fortworthbusiness.com/real-estate/residential/">Residential</a></li>
	</ul>
</li>
	<li id="menu-item-74121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74121"><a href="https://fortworthbusiness.com/sports/">Sports</a></li>
	<li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/technology/">Technology</a></li>
	<li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74101"><a href="https://fortworthbusiness.com/ccbp/">CCBP</a></li>
<li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
<li id="menu-item-87324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87324"><a href="https://fortworthbusiness.com/e-editions/">E-Editions</a></li>
<li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/calendar">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
	<li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li>
</ul>
</li>
<li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter-sign-up/">Newsletter</a></li>
<li id="menu-item-81135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81135"><a href="https://fortworthbusiness.com/offer/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87325"><a href="https://fortworthbusiness.com/shop/">Shop</a></li>
</ul>
</li>
<li id="menu-item-84894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84894"><a href="https://fortworthbusiness.com/my-account/">Account</a></li>
<li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73358"><a href="https://fortworthbusiness.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_615" class="tdc-zone"><div class="tdc_zone tdi_2_16a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_16a{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_16a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_16a:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_16a{
position:relative;
}
}

</style>
<div class="tdi_1_615_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_615_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_a1d" class="tdc-row"><div class="vc_row tdi_4_f6e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_f6e{
                    min-height: 0;
                }.tdi_4_f6e,
				.tdi_4_f6e .tdc-columns{
				    display: block;
				}.tdi_4_f6e .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_f6e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_f6e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_f6e{
position:relative;
}
}

</style>
<div class="tdi_3_a1d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_a1d_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_4ad  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_4ad{
                    vertical-align: baseline;
                }.tdi_6_4ad .wpb_wrapper,
				.tdi_6_4ad .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_4ad .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_4ad .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_4ad{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_4ad{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_d8a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_d8a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_d8a{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_d8a{
                    display: inline-block;
                }.tdi_7_d8a .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_d8a .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_d8a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_272  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_272{
                    vertical-align: baseline;
                }.tdi_9_272 .wpb_wrapper,
				.tdi_9_272 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_272 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_272 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_272{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_272{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_d5c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_d5c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_d5c{
margin-top:- !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_d5c .tdb-logo-a,
                .tdi_10_d5c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_d5c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_d5c .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d5c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10_d5c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_d5c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_d5c .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_d5c .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_d5c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_d5c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d5c .tdb-logo-img{
                    max-width: 160px;
                }.tdi_10_d5c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_d5c .tdb-logo-text-title{
                    display: none;
                }.tdi_10_d5c .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press"  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press"  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_211  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_211{
                    vertical-align: baseline;
                }.tdi_12_211 .wpb_wrapper,
				.tdi_12_211 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_211 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_211 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_211{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_211{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_58c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_58c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_58c{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_58c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_58c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_58c .tdb-header-search-button-mob{
                    color: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_ac2" class="tdc-zone"><div class="tdc_zone tdi_15_ac2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_ac2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_ac2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_ac2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_ac2{
position:relative;
}
}

</style>
<div class="tdi_14_ac2_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_ac2_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_aca" class="tdc-row"><div class="vc_row tdi_17_2ad  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_17_2ad{
                    min-height: 0;
                }.tdi_17_2ad,
				.tdi_17_2ad .tdc-columns{
				    display: block;
				}.tdi_17_2ad .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_2ad {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_2ad .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_2ad{
position:relative;
}
}

</style>
<div class="tdi_16_aca_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_aca_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19_15a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_15a{
                    vertical-align: baseline;
                }.tdi_19_15a .wpb_wrapper,
				.tdi_19_15a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_15a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_15a .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_15a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_15a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_fec td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_fec" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_fec{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_fec{
                    display: inline-block;
                }.tdi_20_fec .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_fec .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20_fec .tdb-mobile-menu-button:hover{
                    color: #1e73be;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_fec .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_cd0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_cd0{
                    vertical-align: baseline;
                }.tdi_22_cd0 .wpb_wrapper,
				.tdi_22_cd0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_cd0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_cd0 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_cd0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_cd0{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_9ac td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_9ac" >
<style>
/* custom css */
.tdi_23_9ac .tdb-logo-a,
                .tdi_23_9ac h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_9ac .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_9ac .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_9ac .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_23_9ac .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_9ac .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_9ac .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_9ac .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_9ac .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_9ac .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_9ac .tdb-logo-img{
                    max-width: 160px;
                }.tdi_23_9ac .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_9ac .tdb-logo-text-title{
                    display: none;
                }.tdi_23_9ac .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=""  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_c51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_c51{
                    vertical-align: baseline;
                }.tdi_25_c51 .wpb_wrapper,
				.tdi_25_c51 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_c51 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_c51 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_c51{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_c51{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_cfa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_cfa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_cfa{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_cfa{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_cfa .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_cfa .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26_cfa .tdb-header-search-button-mob:hover{
                    color: #1e73be;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_27_ac7" class="tdc-zone"><div class="tdc_zone tdi_28_5cc  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_5cc{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_5cc{
position:relative;
}

</style>
<div class="tdi_27_ac7_rand_style td-element-style" ><style>
.tdi_27_ac7_rand_style{
background-color:#333333 !important;
}
 </style></div><div id="tdi_29_afa" class="tdc-row stretch_row"><div class="vc_row tdi_30_2aa  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_2aa{
                    min-height: 0;
                }.tdi_30_2aa,
				.tdi_30_2aa .tdc-columns{
				    display: block;
				}.tdi_30_2aa .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_2aa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_2aa .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_2aa{
position:relative;
}

.tdi_30_2aa .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_afa_rand_style td-element-style" ><style>
.tdi_29_afa_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_8df  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_8df{
                    vertical-align: baseline;
                }.tdi_32_8df .wpb_wrapper,
				.tdi_32_8df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_8df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_8df .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_cca td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_cca" >
<style>

/* inline tdc_css att */

.tdi_33_cca{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_cca{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_cca{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_cca{
                    display: inline-block;
                }.tdi_33_cca .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_cca .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_cca .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_cca .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons scattered-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">79</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Fort Worth</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_1a1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_1a1" >
<style>

/* inline tdc_css att */

.tdi_34_1a1{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_1a1{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_1a1{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_1a1{
                    display: inline-block;
                }.tdi_34_1a1 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, November 12, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_35_ac4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_ac4"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_35_ac4{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_ac4{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_35_ac4{
                    display: inline-block;
                }.tdi_35_ac4 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_35_ac4 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_35_ac4 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_35_ac4 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_35_ac4 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_35_ac4 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_35_ac4 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_35_ac4 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_35_ac4 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_35_ac4 .tdb-horiz-menu ul{
                    left: -18px;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_35_ac4 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_35_ac4 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-81139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81139"><a href="https://fortworthbusiness.com/offer/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70787"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-69025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69025"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-69026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69026"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Company</div></a></li>
<li id="menu-item-69034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69034"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
<li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84893"><a href="https://fortworthbusiness.com/my-account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73339"><a href="https://fortworthbusiness.com/login"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_125 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_36_125" >
<style>
/* custom css */
.tdi_36_125{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37_aa1 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_37_aa1 .tdm-social-item i.td-icon-twitter,
				.tdi_37_aa1 .tdm-social-item i.td-icon-linkedin,
				.tdi_37_aa1 .tdm-social-item i.td-icon-pinterest,
				.tdi_37_aa1 .tdm-social-item i.td-icon-blogger,
				.tdi_37_aa1 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_aa1 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_37_aa1 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_37_aa1 .tdm-social-item i,
				.tds-team-member2 .tdi_37_aa1.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_37_aa1 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_37_aa1.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_37_aa1 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_37_aa1"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  target="_blank"  rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  target="_blank"  rel="noreferrer" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  target="_blank"  rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  target="_blank"  rel="noreferrer" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  target="_blank"  rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  target="_blank"  rel="noreferrer" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  target="_blank"  rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  target="_blank"  rel="noreferrer" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  target="_blank"  rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  target="_blank"  rel="noreferrer" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_f1c" class="tdc-row"><div class="vc_row tdi_39_1a1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_1a1{
                    min-height: 0;
                }.tdi_39_1a1,
				.tdi_39_1a1 .tdc-columns{
				    display: block;
				}.tdi_39_1a1 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_1a1{
position:relative;
}

.tdi_39_1a1 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_38_f1c_rand_style td-element-style" ><style>
.tdi_38_f1c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_41_a5d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_a5d{
                    vertical-align: baseline;
                }.tdi_41_a5d .wpb_wrapper,
				.tdi_41_a5d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_a5d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_41_a5d .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43_5ff  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_43_5ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43_5ff,
				.tdi_43_5ff .tdc-inner-columns{
				    display: block;
				}.tdi_43_5ff .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_5ff{
margin-top:10px !important;
}

.tdi_43_5ff .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_45_2dd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_2dd{
                    vertical-align: baseline;
                }.tdi_45_2dd .wpb_wrapper,
				.tdi_45_2dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_2dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_a91 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_a91" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_46_a91 { 
display:inline !important;
} }

</style>
<style>
/* custom css */
.tdi_46_a91 .tdb-logo-a,
                .tdi_46_a91 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_46_a91 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_46_a91 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_46_a91 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_46_a91 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_46_a91 .tdb-logo-text-title{
                    display: none;
                }.tdi_46_a91 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46_a91 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_a91 .tdb-logo-img{
                    max-width: auto;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press"  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" alt="Fort Worth Business Press"  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_48_efc  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_48_efc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_48_efc,
				.tdi_48_efc .tdc-inner-columns{
				    display: block;
				}.tdi_48_efc .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_50_a2b  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_50_a2b{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_50_a2b .wpb_wrapper,
				.tdi_50_a2b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50_a2b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_50_a2b{
border-color:#a0a0a0 !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_c26 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51_c26"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_51_c26{
                    display: inline-block;
                }.tdi_51_c26 .tdb-menu > li .tdb-menu-sep,
                .tdi_51_c26 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51_c26 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51_c26 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51_c26 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51_c26 .tdb-menu > li > a,
                .tdi_51_c26 .td-subcat-more,
                .tdi_51_c26 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;
                }.tdi_51_c26 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_51_c26 .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_51_c26 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51_c26 .tdb-menu .tdb-normal-menu ul,
                .tdi_51_c26 .td-pulldown-filter-list{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51_c26:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_51_c26 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_51_c26 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_51_c26 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51_c26 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51_c26 .tdb-menu > li > a,
                .tdi_51_c26 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_51_c26 .tdb-menu > li > a,
                .tdi_51_c26 .td-subcat-more,
                .tdi_51_c26 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;font-size:11px !important;line-height:48px !important;
                }.tdi_51_c26 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_51_c26 .tdb-menu > li > a:after,
				.tdi_51_c26 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_51_c26 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_51_c26 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_51_c26 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_51_c26 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_51_c26 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_51_c26 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_51_c26 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_51_c26 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_51_c26 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-62824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li id="menu-item-62825" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-62871" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li>
		<li id="menu-item-62872" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li>
	</ul>
</li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-62886" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li id="menu-item-68527" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li>
	<li id="menu-item-68528" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li>
	<li id="menu-item-62829" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/"><div class="tdb-menu-item-text">Commerical</div></a></li>
		<li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li>
	</ul>
</li>
	<li id="menu-item-62838" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li id="menu-item-63145" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li>
</ul>
</li>
<li id="menu-item-67539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67539 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Lists</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Information</div></a></li>
</ul>
</li>
<li id="menu-item-81138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81138 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/offer/"><div class="tdb-menu-item-text">Subscribe</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86718" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
</ul>
</li>
<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Connect</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-76867" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76867"><a href="https://fortworthbusiness.com/register/"><div class="tdb-menu-item-text">FREE Account!</div></a></li>
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_54_aec td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_54_aec" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_aec{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_56_f1a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_f1a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_56_f1a,
				.tdi_56_f1a .tdc-inner-columns{
				    display: block;
				}.tdi_56_f1a .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_56_f1a{
justify-content:center !important;
text-align:center !important;
}

.tdi_56_f1a .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_58_f2a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_f2a{
                    vertical-align: baseline;
                }.tdi_58_f2a .wpb_wrapper,
				.tdi_58_f2a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_f2a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_59_22a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_59_22a{
padding-top:6px !important;
padding-bottom:4px !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_59_22a.td-a-rec{
					text-align: center;
				}.tdi_59_22a .td-element-style{
					z-index: -1;
				}
</style><a data-bid="1" href="https://fortworthbusiness.com/linkout/89077" rel="nofollow" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" alt=""  width="728" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/11/Oakridge1_FWBP_Banner728x90-1-scaled.jpg" /><noscript><img src="https://fortworthbusiness.com/wp-content/uploads/2020/11/Oakridge1_FWBP_Banner728x90-1-scaled.jpg" alt=""  width="728" height="90"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></noscript></a></div></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_60_2f1" class="tdc-zone"><div class="tdc_zone tdi_61_23f  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_61_23f{
                    min-height: 0;
                }.tdi_61_23f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_61_23f:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_61_23f{
border-style:none !important;
z-index:999 !important;
justify-content:center !important;
text-align:center !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

/* desktop */ @media(min-width: 1141px) { .tdi_61_23f { 
display:inline !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_23f{
position:relative;
}
}

</style>
<div class="tdi_60_2f1_rand_style td-element-style" ><style>
.tdi_60_2f1_rand_style{
background-color:#2593e8 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_60_2f1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_62_f23" class="tdc-row stretch_row"><div class="vc_row tdi_63_2c1  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_63_2c1{
                    min-height: 0;
                }.tdi_63_2c1,
				.tdi_63_2c1 .tdc-columns{
				    display: block;
				}.tdi_63_2c1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_63_2c1.tdc-row-content-vert-center,
                    .tdi_63_2c1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_63_2c1.tdc-row-content-vert-bottom,
                    .tdi_63_2c1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_63_2c1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_63_2c1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_65_a59  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_a59{
                    vertical-align: baseline;
                }.tdi_65_a59 .wpb_wrapper,
				.tdi_65_a59 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_65_a59 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_65_a59 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_65_a59{
position:relative;
}

</style>
<div class="tdi_64_f2a_rand_style td-element-style" ><style>
.tdi_64_f2a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_66_152 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66_152" >
<style>
/* custom css */
.tdi_66_152{
                    display: inline-block;
                }.tdi_66_152 .tdb-logo-a,
                .tdi_66_152 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_66_152 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_66_152 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_66_152 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_66_152 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_66_152 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                }.tdi_66_152 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_66_152 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_152 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=""  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_67_f1f tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_67_f1f"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_67_f1f{
                    display: inline-block;
                }.tdi_67_f1f .tdb-menu > li .tdb-menu-sep,
                .tdi_67_f1f .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_67_f1f .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_67_f1f .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_67_f1f .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_67_f1f .tdb-menu > li > a,
                .tdi_67_f1f .td-subcat-more,
                .tdi_67_f1f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;
                }.tdi_67_f1f .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_67_f1f .td-pulldown-filter-list li a{
                    padding: 6px 20px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_67_f1f .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_67_f1f .tdb-menu .tdb-normal-menu ul,
                .tdi_67_f1f .td-pulldown-filter-list{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_67_f1f:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_67_f1f .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_67_f1f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_67_f1f .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_67_f1f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_f1f .tdb-menu > li > a,
                .tdi_67_f1f .td-subcat-more{
                    padding: 0 12px;
                }.tdi_67_f1f .tdb-menu > li > a,
                .tdi_67_f1f .td-subcat-more,
                .tdi_67_f1f .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;font-size:11px !important;line-height:48px !important;
                }.tdi_67_f1f .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_67_f1f .tdb-menu > li > a:after,
				.tdi_67_f1f .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_67_f1f .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_67_f1f .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_67_f1f .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_67_f1f .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_67_f1f .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_67_f1f .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_67_f1f .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_67_f1f .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_67_f1f class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/"><div class="tdb-menu-item-text">Commerical</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67539 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Lists</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Information</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81138 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/offer/"><div class="tdb-menu-item-text">Subscribe</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Connect</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76867"><a href="https://fortworthbusiness.com/register/"><div class="tdb-menu-item-text">FREE Account!</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="89925" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-76894"
                    class="post-76894 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_70_28f" class="tdc-zone"><div class="tdc_zone tdi_71_03a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_71_03a{
                    min-height: 0;
                }
</style><div id="tdi_72_757" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_73_fad  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_fad{
                    min-height: 0;
                }.tdi_73_fad,
				.tdi_73_fad .tdc-columns{
				    display: block;
				}.tdi_73_fad .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_73_fad {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_73_fad .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_73_fad {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_73_fad .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_73_fad {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_73_fad .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_73_fad{
margin-top:40px !important;
}

.tdi_73_fad .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_fad{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_fad{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_fad{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_75_5c9  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_75_5c9{
                    vertical-align: baseline;
                }.tdi_75_5c9 .wpb_wrapper,
				.tdi_75_5c9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_75_5c9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_75_5c9 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_75_5c9{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_5c9{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_5c9{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_5c9{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_76_3a4 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_76_3a4" >
<style>
/* custom css */
.tdi_76_3a4 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_76_3a4{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in CCBP" class="tdb-entry-crumb" href="https://fortworthbusiness.com/ccbp/">CCBP</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Suprize your holiday guests with Cheetos recipes</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/ccbp/",
                                "name": "CCBP"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Suprize your holiday guests with Cheetos recipes"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_77_acd td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_77_acd" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_77_acd{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_acd{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_acd{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_acd .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_77_acd .tdb-cat-bg{
					border-width: 1px;
				}.tdi_77_acd .tdb-cat-sep{
					font-size: 14px;
				}.tdi_77_acd .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_77_acd{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://fortworthbusiness.com/ccbp/" ><span class="tdb-cat-bg"></span>CCBP</a></div></div><div class="td_block_wrap tdb_title tdi_78_ccf tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_ccf" >
<style>

/* inline tdc_css att */

.tdi_78_ccf{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_ccf{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_ccf .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_78_ccf .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_78_ccf{
					text-align: left;
				}.tdi_78_ccf .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_78_ccf .tdb-title-text{
					font-family:Copernicus-Extrabold !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_78_ccf .tdb-title-text{
					font-family:Copernicus-Extrabold !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_ccf .tdb-title-text{
					font-family:Copernicus-Extrabold !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_ccf .tdb-title-text{
					font-family:Copernicus-Extrabold !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Suprize your holiday guests with Cheetos recipes</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_81_1ad  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81_1ad{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_81_1ad,
				.tdi_81_1ad .tdc-inner-columns{
				    display: block;
				}.tdi_81_1ad .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_81_1ad {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_81_1ad .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_83_df9  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_83_df9{
                    vertical-align: baseline;
                }.tdi_83_df9 .wpb_wrapper,
				.tdi_83_df9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_83_df9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83_df9{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_df9{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_84_ac5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_ac5" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_ac5{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_ac5{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_ac5{
                    display: inline-block;
                }.tdi_84_ac5 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_84_ac5 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_84_ac5 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_84_ac5 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_85_a5f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85_a5f" >
<style>

/* inline tdc_css att */

.tdi_85_a5f{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_85_a5f{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_85_a5f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-12T17:49:22-06:00">November 12, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_87_521  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_87_521{
                    vertical-align: baseline;
                }.tdi_87_521 .wpb_wrapper,
				.tdi_87_521 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_521 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_521{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_88_5cc td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_5cc" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_5cc{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_5cc{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_5cc{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_5cc .td-post-sharing,
				.tdi_88_5cc .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_88_5cc" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fcheetos-is-ready-for-the-holidays%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Suprize+your+holiday+guests+with+Cheetos+recipes&url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fcheetos-is-ready-for-the-holidays%2F&via=fwbusinesspress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Suprize your holiday guests with Cheetos recipes&body=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/&title=Suprize+your+holiday+guests+with+Cheetos+recipes">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/&title=Suprize+your+holiday+guests+with+Cheetos+recipes">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/&amp;media=https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg&description=ust in time for the holidays, Chester Cheetah is looking to bring a little holiday cheer — rather, &quot;Cheetle®&quot; — to his favorite seasonal dishes with the launch of the first-ever official Cheetos holiday cookbook.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_88_5cc">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_89_aa5 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_aa5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_89_aa5{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_89_aa5 .td-audio-player{
                    font-size: 12px;
                }.tdi_89_aa5 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_89_aa5:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <img 
                                        width="800" 
                                        height="800" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20800'%3E%3C/svg%3E" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg 800w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-300x300.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-150x150.jpg 150w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-768x768.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-696x696.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-640x640.jpg 640w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-96x96.jpg 96w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-600x600.jpg 600w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-100x100.jpg 100w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" 
                                        alt="" 
                                        title="Cheetos Holiday Cookbook"
                                    data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg" /><noscript><img 
                                        width="800" 
                                        height="800" 
                                        class="entry-thumb" 
                                        src="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg 800w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-300x300.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-150x150.jpg 150w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-768x768.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-696x696.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-640x640.jpg 640w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-96x96.jpg 96w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-600x600.jpg 600w, https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-100x100.jpg 100w" sizes="(max-width: 800px) 100vw, 800px" 
                                        alt="" 
                                        title="Cheetos Holiday Cookbook"
                                    /></noscript>
                                    <figcaption class="tdb-caption-text">“BON-APPE-CHEETOS: A Holiday Cookbook by Chester &amp; Friends” launches today and features 22 inventive and delicious new recipes from Chester and his professional chef pals including Anne Burrell, Richard Blais, Ronnie Woo and Casey Webb.</figcaption></figure></div></div><div class="vc_row_inner tdi_91_2d1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_2d1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_91_2d1,
				.tdi_91_2d1 .tdc-inner-columns{
				    display: block;
				}.tdi_91_2d1 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_91_2d1 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_91_2d1 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_91_2d1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91_2d1 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_91_2d1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_91_2d1 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_93_a12  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_93_a12{
                    vertical-align: baseline;
                }.tdi_93_a12 .wpb_wrapper,
				.tdi_93_a12 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_a12 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_a12{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_a12{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_94_444 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_94_444" >
<style>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</style>
<style>
/* custom css */
.tdi_94_444 .td-block-title a,
				.tdi_94_444 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94_444 .td-block-title a,
				.tdi_94_444 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_444 .td-block-title a,
				.tdi_94_444 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Other News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_95_acd td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_95_acd" >
<style>

/* inline tdc_css att */

.tdi_95_acd{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_acd{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_acd{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_95_acd class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/" rel="bookmark" class="td-image-wrap " title="Suprize your holiday guests with Cheetos recipes" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/ccbp/" class="td-post-category">CCBP</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/" rel="bookmark" title="Suprize your holiday guests with Cheetos recipes">Suprize your holiday guests with Cheetos recipes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T17:49:22-06:00" >November 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Looking for a little holiday cheer – or Cheetos?



Just in time for the holidays, Chester Cheetah is looking...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/news/the-big-good-combines-television-music-football/" rel="bookmark" class="td-image-wrap " title="New Fort Worth charity combines football, singing and television personalities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/11/the-big-good-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/news/the-big-good-combines-television-music-football/" rel="bookmark" title="New Fort Worth charity combines football, singing and television personalities">New Fort Worth charity combines football, singing and television personalities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T17:25:17-06:00" >November 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">




A new Fort Worth charity – The Big Good – brings together Grammy Award-winning recording artist Leon Bridges,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/news/the-big-good-combines-television-music-football/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/real-estate/north-texas-housing-market-remains-strong/" rel="bookmark" class="td-image-wrap " title="North Texas housing market remains strong in October" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/ac11cb9eb197f4f55a46c2aac5bb2de6-19-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/real-estate/north-texas-housing-market-remains-strong/" rel="bookmark" title="North Texas housing market remains strong in October">North Texas housing market remains strong in October</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T17:19:48-06:00" >November 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Slow down? Not in the North Texas residential real estate market.







The October Housing...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/real-estate/north-texas-housing-market-remains-strong/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/real-estate/industrial-building-set-for-arlington/" rel="bookmark" class="td-image-wrap " title="New industrial building set for Arlington" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/11/Forum-Commerce-Center-Rendering-324x377.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/real-estate/commerical/" class="td-post-category">Commerical</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/real-estate/industrial-building-set-for-arlington/" rel="bookmark" title="New industrial building set for Arlington">New industrial building set for Arlington</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T16:55:35-06:00" >November 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Johnson Development Associates Inc., announced today plans to develop Forum Commerce Center, a 129,450-square-foot Class A+ industrial building located in the Great...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/real-estate/industrial-building-set-for-arlington/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_96_acf tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_acf" >
<style>
/* custom css */
.tdi_96_acf{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_96_acf .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_96_acf .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_96_acf .tdb-block-inner{
                    text-align: center;
                }.tdi_96_acf .avatar,
                .tdi_96_acf .tdb-author-photo:before,
                .tdi_96_acf .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_96_acf .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_96_acf .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_96_acf .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_96_acf .tdb-social-item i.td-icon-twitter,
				.tdi_96_acf .tdb-social-item i.td-icon-linkedin,
				.tdi_96_acf .tdb-social-item i.td-icon-pinterest,
				.tdi_96_acf .tdb-social-item i.td-icon-blogger,
				.tdi_96_acf .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_96_acf .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_96_acf .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_96_acf .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_96_acf .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_96_acf .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_96_acf .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96_acf{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_96_acf .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_96_acf .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96_acf{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_96_acf .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_96_acf{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-240x240.png 2x' class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-120x120.png" /><noscript><img alt='' src='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-120x120.png' srcset='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-240x240.png 2x' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-name">FWBP Staff</a><a href="https://fortworthbusiness.com/"  class="tdb-author-url">https://fortworthbusiness.com/</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_98_31c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_98_31c{
                    vertical-align: baseline;
                }.tdi_98_31c .wpb_wrapper,
				.tdi_98_31c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_98_31c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_31c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_99_6fd td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_99_6fd" >
<style>

/* inline tdc_css att */

.tdi_99_6fd{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_99_6fd,
                .tdi_99_6fd > p,
                .tdi_99_6fd .tdb-block-inner > p{
			        font-family:BioSansRegular !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_99_6fd .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_6fd,
                .tdi_99_6fd > p,
                .tdi_99_6fd .tdb-block-inner > p{
			        font-family:BioSansRegular !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Looking for a little holiday cheer – or Cheetos?</p>



<p>Just in time for the holidays, Chester Cheetah is looking to bring a little holiday cheer — rather, &#8220;Cheetle®&#8221; — to his favorite seasonal dishes with the launch of the first-ever official Cheetos holiday cookbook.</p>



<p>&#8220;BON-APPE-CHEETOS: A Holiday Cookbook by Chester &amp; Friends&#8221; launches Nov. 12 and features 22 inventive and delicious new recipes from Chester and his professional chef pals including&nbsp;Anne Burrell,&nbsp;Richard Blais,&nbsp;Ronnie Woo&nbsp;and&nbsp;Casey Webb. Cheetos lovers can get their paws on a limited-edition cookbook by donating to World Central Kitchen #ChefsforAmerica COVID-relief fund<em>.&nbsp;</em>Select cookbook recipes will also be available digitally through PepsiCo Foods&#8217; newest online recipe hub,&nbsp;<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2979019-1&amp;h=1278124453&amp;u=http%3A%2F%2Fwww.moresmileswitheverybite.com%2F&amp;a=MoreSmilesWithEveryBite.com" target="_blank" rel="noreferrer noopener">MoreSmilesWithEveryBite.com</a></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20236%20225'%3E%3C/svg%3E" alt="" class="wp-image-89927" width="236" height="225" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook_Table_of_Contents.jpg"/><noscript><img src="https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook_Table_of_Contents.jpg" alt="" class="wp-image-89927" width="236" height="225"/></noscript><figcaption>The cookbook brings fans cheesy inspiration for every holiday course from appetizers, side dishes and entrees to one-of-a-kind cocktails and desserts.</figcaption></figure></div>



<p>The cookbook brings fans cheesy inspiration for every holiday course from appetizers, side dishes and entrees to one-of-a-kind cocktails and desserts. Each recipe was crafted with care — and a little Chester mischief — to bring a delightful Cheetos twist to classic holiday staples.&nbsp;<strong><em>Marquee dishes include the famous Flamin&#8217; Hot</em></strong>®&nbsp;<strong><em>Friendsgiving Turkey, Chester&#8217;s Kickin&#8217; Cornbread Dressing, Chester&#8217;s Cheesy Skillet Corn and Good, Better, Best Pumpkin Pie.</em></strong></p><div class="fwbp-3c6cd23007cbc559f3a7a48c65eb0665 fwbp-content" id="fwbp-3c6cd23007cbc559f3a7a48c65eb0665"></div>



<p>&#8220;BON-APPE-CHEETOS&#8221; helps launch PepsiCo Foods&#8217; newest recipe hub created to provide more smiles and at-home recipe ideas from Frito-Lay and Quaker.<br> A recent PepsiCo Foods Snack Index survey found people are seeking unique recipe ideas now more than ever — with 63 percent of Americans planning to use cooking at home as a way to stay entertained during COVID-19, and the same amount agreeing they need more inspiration.</p>



<p>&#8220;For years the Cheetos brands&#8217; passionate fanbase has inspired us with their creative use of Cheetos as a cheesy, crunchy or spicy recipe ingredient, so we&#8217;re thrilled to return the favor with these exclusive holiday recipes,&#8221; said Rachel Ferdinando, SVP and Chief Marketing Officer, Frito-Lay North America. <br>&#8220;Broader than Cheetos, we&#8217;re seeing incredible trends of at-home mealtime occasions on the rise, so we created a PepsiCo Foods recipe hub that can serve as a one-stop shop for recipes ranging from Cheetos &#8216;Mashed Paw-Tatoes&#8217; to Quaker Chocolate Brownie Oatmeal Cookies. It&#8217;s sure to bring a smile to snack fans&#8217; faces this holiday season.&#8221;</p>



<p>Beginning today, fans can visit Cheetos.com to make a minimum $35 donation to World Central Kitchen to receive a cookbook while supplies last. All donations from the cookbook will benefit World Central Kitchen&#8217;s #ChefsForAmerica COVID relief initiative. Fans can also share their favorite Cheetos-inspired recipes on social for the chance to win a hardcopy starting November 13. <br>See <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2979019-1&amp;h=3677261321&amp;u=https%3A%2F%2Fwww.cheetos.com%2Fbon-appe-cheetos-cookbook-sweepstakes&amp;a=here" target="_blank" rel="noreferrer noopener">here</a> for more for details and rules on how to enter. Keep an eye on Chester&#8217;s social media for a chance to help him raise an additional $75,000 for #ChefsForAmerica. Visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2979019-1&amp;h=1278124453&amp;u=http%3A%2F%2Fwww.moresmileswitheverybite.com%2F&amp;a=MoreSmilesWithEveryBite.com" target="_blank" rel="noreferrer noopener">MoreSmilesWithEveryBite.com</a>to access select recipes from the book for free.</p>



<p>Cheetos is part of Plano-based Frito-Lay.</p><div class="fwbp-ee2ad6fd1c7e975fccc4989172cb74fb fwbp-content" id="fwbp-ee2ad6fd1c7e975fccc4989172cb74fb"></div>
  
  
  <div class="
    mailpoet_form_popup_overlay
          mailpoet_form_overlay_animation_right
      mailpoet_form_overlay_animation
      "></div>
  <div
    id="mp_form_slide_in2"
    class="
      mailpoet_form
      mailpoet_form_slide_in
      mailpoet_form_position_right
      mailpoet_form_animation_right
    "
      >
          <img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
      data-lazy-src="https://fortworthbusiness.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.54.2" ><noscript><img
        class="mailpoet_form_close_icon"
        alt="close"
        width=20
        height=20
        src='https://fortworthbusiness.com/wp-content/plugins/mailpoet/assets/img/form_close_icon/round_black.svg?mailpoet_version=3.54.2'
      ></noscript>
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mp_form_slide_in2 .mailpoet_form {  }
#mp_form_slide_in2 form { margin-bottom: 0; }
#mp_form_slide_in2 p.mailpoet_form_paragraph { margin-bottom: 10px; }
#mp_form_slide_in2 .mailpoet_column_with_background { padding: 10px; }
#mp_form_slide_in2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mp_form_slide_in2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mp_form_slide_in2 .mailpoet_segment_label, #mp_form_slide_in2 .mailpoet_text_label, #mp_form_slide_in2 .mailpoet_textarea_label, #mp_form_slide_in2 .mailpoet_select_label, #mp_form_slide_in2 .mailpoet_radio_label, #mp_form_slide_in2 .mailpoet_checkbox_label, #mp_form_slide_in2 .mailpoet_list_label, #mp_form_slide_in2 .mailpoet_date_label { display: block; font-weight: normal; }
#mp_form_slide_in2 .mailpoet_text, #mp_form_slide_in2 .mailpoet_textarea, #mp_form_slide_in2 .mailpoet_select, #mp_form_slide_in2 .mailpoet_date_month, #mp_form_slide_in2 .mailpoet_date_day, #mp_form_slide_in2 .mailpoet_date_year, #mp_form_slide_in2 .mailpoet_date { display: block; }
#mp_form_slide_in2 .mailpoet_text, #mp_form_slide_in2 .mailpoet_textarea { width: 200px; }
#mp_form_slide_in2 .mailpoet_checkbox {  }
#mp_form_slide_in2 .mailpoet_submit {  }
#mp_form_slide_in2 .mailpoet_divider {  }
#mp_form_slide_in2 .mailpoet_message {  }
#mp_form_slide_in2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mp_form_slide_in2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }
#mp_form_slide_in2 h2.mailpoet-heading { margin: 0 0 20px 0; }
#mp_form_slide_in2 h1.mailpoet-heading { margin: 0 0 10px; }#mp_form_slide_in2{border-radius: 25px;text-align: center;}#mp_form_slide_in2{width: 380px;max-width: 100vw;}#mp_form_slide_in2 .mailpoet_message {margin: 0;}
        #mp_form_slide_in2 .mailpoet_validate_success {color: #00d084}
        #mp_form_slide_in2 input.parsley-success {color: #00d084}
        #mp_form_slide_in2 select.parsley-success {color: #00d084}
        #mp_form_slide_in2 textarea.parsley-success {color: #00d084}
      
        #mp_form_slide_in2 .mailpoet_validate_error {color: #cf2e2e}
        #mp_form_slide_in2 input.parsley-error {color: #cf2e2e}
        #mp_form_slide_in2 select.parsley-error {color: #cf2e2e}
        #mp_form_slide_in2 textarea.textarea.parsley-error {color: #cf2e2e}
        #mp_form_slide_in2 .parsley-errors-list {color: #cf2e2e}
        #mp_form_slide_in2 .parsley-required {color: #cf2e2e}
        #mp_form_slide_in2 .parsley-custom-error-message {color: #cf2e2e}
      #mp_form_slide_in2.mailpoet_form_slide_in { border-bottom-left-radius: 0; border-bottom-right-radius: 0; }#mp_form_slide_in2.mailpoet_form_position_right { border-top-right-radius: 0; }#mp_form_slide_in2.mailpoet_form_position_left { border-top-left-radius: 0; }#mp_form_slide_in2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mp_form_slide_in2 {background-image: none;animation: none;border: none;border-radius: 0;bottom: 0;left: 0;max-height: 40%;padding: 20px;right: 0;top: auto;transform: none;width: 100%;min-width: 100%;}} @media (min-width: 500px) {#mp_form_slide_in2 {padding: 30px;}}  @media (min-width: 500px) {#mp_form_slide_in2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mp_form_slide_in2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://fortworthbusiness.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_slide_in"
      novalidate
      data-delay="15"
      data-exit-intent-enabled=""
      data-font-family="Montserrat"
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="9bdd0ed8e5" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_form_image"><figure class="size-large aligncenter"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt class="wp-image-247" srcset="" width=95 height=90 style="width: 95px;height: 90px" data-lazy-src="https://ps.w.org/mailpoet/assets/form-templates/template-4/mailbox@3x.png"><noscript><img src="https://ps.w.org/mailpoet/assets/form-templates/template-4/mailbox@3x.png" alt class="wp-image-247" srcset="" width=95 height=90 style="width: 95px;height: 90px"></noscript></figure></div>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: #0081ff; font-size: 20px; line-height: 1.5"><strong>Oh hi there 👋<br>It’s nice to meet you.</strong></h2>
<h2 class="mailpoet-heading  mailpoet-has-font-size" id="" style="text-align: center; color: ; font-size: 18px; line-height: 1.5"><strong>Sign up to receive awesome content in your inbox.</strong></h2>
<div class='mailpoet_spacer' style='height: 1px;'></div>
<div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_ZjI4M2YzNzM0ZWUxX2VtYWls]" title="Email Address" value="" style="width:100%;background-color:#f1f1f1;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:'Montserrat';font-size:16px;line-height:1.5;height:auto;" data-automation-id="form_email"  placeholder="Email Address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Let’s keep in touch" data-automation-id="subscribe-submit-button" data-font-family='Montserrat' style="width:100%;background-color:#0081ff;border-style:solid;border-radius:40px !important;border-width:0px;border-color:#313131;padding:15px;margin: 0 auto;font-family:'Montserrat';font-size:20px;line-height:1.5;height:auto;color:#ffffff;font-weight:bold;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<p class="mailpoet_form_paragraph  mailpoet-has-font-size" style="text-align: center; font-size: 13px; line-height: 1.5"><em>We don’t spam! Read our <a href="https://fortworthbusiness.com/privacy-policy/">privacy policy</a> for more info.</em></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  </div></div><div class="td_block_wrap tdb_single_post_share tdi_103_fa5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103_fa5" >
<style>

/* inline tdc_css att */

.tdi_103_fa5{
margin-top:20px !important;
}

</style><div id="tdi_103_fa5" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fcheetos-is-ready-for-the-holidays%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Suprize+your+holiday+guests+with+Cheetos+recipes&url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fcheetos-is-ready-for-the-holidays%2F&via=fwbusinesspress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Suprize your holiday guests with Cheetos recipes&body=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/&title=Suprize+your+holiday+guests+with+Cheetos+recipes">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/&title=Suprize+your+holiday+guests+with+Cheetos+recipes">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fortworthbusiness.com/ccbp/cheetos-is-ready-for-the-holidays/&amp;media=https://fortworthbusiness.com/wp-content/uploads/2020/11/Cheetos_Holiday_Cookbook.jpg&description=ust in time for the holidays, Chester Cheetah is looking to bring a little holiday cheer — rather, &quot;Cheetle®&quot; — to his favorite seasonal dishes with the launch of the first-ever official Cheetos holiday cookbook.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_103_fa5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_104_c21 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_c21" >
<style>

/* inline tdc_css att */

.tdi_104_c21{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_c21{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_c21 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_104_c21 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_104_c21 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_104_c21 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_104_c21 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_104_c21 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/news/the-big-good-combines-television-music-football/">New Fort Worth charity combines football, singing and television personalities</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_106_21a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_106_21a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106_21a,
				.tdi_106_21a .tdc-inner-columns{
				    display: block;
				}.tdi_106_21a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_108_5d1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108_5d1{
                    vertical-align: baseline;
                }.tdi_108_5d1 .wpb_wrapper,
				.tdi_108_5d1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_5d1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_5da td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_109_5da{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_5da{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_109_5da.td-a-rec{
					text-align: center;
				}.tdi_109_5da .td-element-style{
					z-index: -1;
				}
</style><div style="clear: both; " id="fwbp-1985639452"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-1328127778230865" 
data-ad-slot="1818313391" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></div></div></div></div></div><div class="vc_column tdi_111_25d  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_111_25d{
                    vertical-align: baseline;
                }.tdi_111_25d .wpb_wrapper,
				.tdi_111_25d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_25d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_111_25d .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_111_25d{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_111_25d{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_25d{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_113_156 " ><aside class="td_block_template_1 widget advads_ad_widget-2 fwbp-widget"><a data-bid="1" href="https://fortworthbusiness.com/linkout/71840" rel="nofollow" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1.jpg.webp 600w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-300x250.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-150x125.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 600px) 100vw, 600px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1.jpg 600w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-300x250.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-150x125.jpg 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" width="300" height="250" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1.jpg"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1.jpg.webp 600w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-300x250.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-150x125.jpg.webp 150w" sizes="(max-width: 600px) 100vw, 600px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1.jpg" alt="" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1.jpg 600w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-300x250.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/05/Kimbell-Colleciton-Digital-Ad-300x250-1-150x125.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" width="300" height="250"/>
</picture>
</noscript></a></aside><aside id="gform_widget-2" class="td_block_template_1 widget gform_widget-2 gform_widget"><h4 class="block-title"><span>Join Our Newsletter</span></h4>
                <div class='gf_browser_chrome gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_16' ><form method='post' enctype='multipart/form-data'  id='gform_16' class='gf_simple_horizontal' action='/ccbp/cheetos-is-ready-for-the-holidays/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_above description_above'><li id='field_16_1'  class='gfield gf_list_inline gfield_contains_required field_sublabel_above field_description_above hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_16_1' type='text' value='' class='medium'   placeholder='Email Newsletter' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_16_2'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Comments</label><div class='gfield_description' id='gfield_description_16_2'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_16_2' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Sign-Up'  onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true;  jQuery("#gform_16").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script></aside></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_114_2fa td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_114_2fa{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_2fa{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_2fa.td-a-rec{
					text-align: center;
				}.tdi_114_2fa .td-element-style{
					z-index: -1;
				}
</style><div style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="fwbp-1209762252"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1328127778230865" 
data-ad-slot="3846967515" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="td_block_wrap td_block_title tdi_115_eda td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_115_eda" >
<style>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</style>
<style>
/* custom css */
.tdi_115_eda .td-block-title a,
				.tdi_115_eda .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_115_eda .td-block-title a,
				.tdi_115_eda .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_eda .td-block-title a,
				.tdi_115_eda .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_116_2a2 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_116_2a2" >
<style>

/* inline tdc_css att */

.tdi_116_2a2{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_2a2{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_2a2{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_116_2a2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/ccbp/richardson-names-edge-winners/" rel="bookmark" class="td-image-wrap " title="Richardson names 2020 EDGE Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1467810563316-b5476525c0f9?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0&fm=jpg&q=85&fit=crop&w=324&h=400"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/ccbp/" class="td-post-category">CCBP</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/ccbp/richardson-names-edge-winners/" rel="bookmark" title="Richardson names 2020 EDGE Awards">Richardson names 2020 EDGE Awards</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-12T16:36:03-06:00" >November 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The Richardson Economic Development Partnership (REDP), Richardson Chamber of Commerce and Richardson Rotary Clubs on Nov. 12 honored nine Richardson businesses or...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/ccbp/richardson-names-edge-winners/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/jc-penney-sale-approved/" rel="bookmark" class="td-image-wrap " title="U.S. bankruptcy court approves sale of J.C. Penney" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/efca86d043998eb0e0415ac28f55ced3-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/jc-penney-sale-approved/" rel="bookmark" title="U.S. bankruptcy court approves sale of J.C. Penney">U.S. bankruptcy court approves sale of J.C. Penney</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/apnews/">AP News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-10T15:57:38-06:00" >November 10, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
By ANNE D&#039;INNOCENZIO AP Retail WriterNEW YORK (AP) — J.C. Penney is on course to emerge from bankruptcy by Thanksgiving, after a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/business/jc-penney-sale-approved/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/ccbp/cinemark-reports-earnings/" rel="bookmark" class="td-image-wrap " title="Cinemark: 3Q Earnings Snapshot" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/04/9ca56ff13c6aae1d4caa1c7126ed96e6-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/ccbp/" class="td-post-category">CCBP</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/ccbp/cinemark-reports-earnings/" rel="bookmark" title="Cinemark: 3Q Earnings Snapshot">Cinemark: 3Q Earnings Snapshot</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/apnews/">AP News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T12:23:55-06:00" >November 6, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
PLANO, Texas (AP) _ Cinemark Holdings Inc. (CNK) on Thursday reported a third-quarter loss of $147.6 million, after reporting a profit in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/ccbp/cinemark-reports-earnings/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/ccbp/toyota-results/" rel="bookmark" class="td-image-wrap " title="Japan&#8217;s Toyota sees profit slip, holding up despite pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/11/Toyota_Motor_North_America_2021_RAV4-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/ccbp/" class="td-post-category">CCBP</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/ccbp/toyota-results/" rel="bookmark" title="Japan&#8217;s Toyota sees profit slip, holding up despite pandemic">Japan&#8217;s Toyota sees profit slip, holding up despite pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/apnews/">AP News</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T23:52:56-06:00" >November 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
By YURI KAGEYAMA AP Business WriterTOKYO (AP) — Toyota&#039;s July-September profit fell 11% from a year earlier as the coronavirus pandemic slammed...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/ccbp/toyota-results/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/education/frisco-student-takes-home-yea-award/" rel="bookmark" class="td-image-wrap " title="Frisco student take teen entrepreneur prize for potential COVID treatment" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/11/Anika-Chebroluweb-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/ccbp/" class="td-post-category">CCBP</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/education/frisco-student-takes-home-yea-award/" rel="bookmark" title="Frisco student take teen entrepreneur prize for potential COVID treatment">Frisco student take teen entrepreneur prize for potential COVID treatment</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T12:09:49-06:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
On Saturday, October 17, 2020, a high school student from Frisco, took home the country’s top prize for teen entrepreneur in the 12th Annual Young Entrepreneurs Academy (YEA!)...</div>
                    
                    <div class="td-read-more">
                        <a href="https://fortworthbusiness.com/education/frisco-student-takes-home-yea-award/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_117_ca1" class="tdc-zone"><div class="tdc_zone tdi_118_c27  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_118_c27{
                    min-height: 0;
                }
</style><div id="tdi_119_caf" class="tdc-row stretch_row"><div class="vc_row tdi_120_fcf  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_120_fcf{
                    min-height: 0;
                }.tdi_120_fcf,
				.tdi_120_fcf .tdc-columns{
				    display: block;
				}.tdi_120_fcf .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_120_fcf{
position:relative;
}

.tdi_120_fcf .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_120_fcf{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_119_caf_rand_style td-element-style" ><style>
.tdi_119_caf_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_122_da9  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122_da9{
                    vertical-align: baseline;
                }.tdi_122_da9 .wpb_wrapper,
				.tdi_122_da9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_122_da9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_122_da9 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_123_24c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123_24c" >
<style>

/* inline tdc_css att */

.tdi_123_24c{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_24c{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_123_24c .tdm-descr{
                    color: #cccccc;
                
					font-family:Copernicus-Book !important;font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Fort Worth Business Press, P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_125_dca  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_125_dca{
                    vertical-align: baseline;
                }.tdi_125_dca .wpb_wrapper,
				.tdi_125_dca .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_125_dca .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_125_dca .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_125_dca{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_dca{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_126_7f7 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_126_7f7" >
<style>

/* inline tdc_css att */

.tdi_126_7f7{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_126_7f7 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_126_7f7{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_7f7{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_7f7{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_126_7f7 li{
					display: inline-block;
				
					font-family:Copernicus-Extrabold !important;font-size:12px !important;line-height:21px !important;
				}.tdi_126_7f7 .menu{
					display: flex;
				}.tdi_126_7f7 .sub-menu{
					display: none;
				}.tdi_126_7f7 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_126_7f7 ul li{
					margin-right: 16px;
				}.tdi_126_7f7 ul li:last-child{
					margin-right: 0;
				}.tdi_126_7f7 a{
					color: #cccccc;
				}.tdi_126_7f7 a:hover{
					color: #c22026;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_126_7f7 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertising-information/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about-us/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<!-- www.socialintents.com -->
<script type="text/javascript">
(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();
</script>
<script>
		var advanced_ads_ga_UID = 'UA-34354120-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://fortworthbusiness.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>	<script id="gf_bulk_actions_adminbar_quick_links">
		window.onload = function(){
			var $ = jQuery;
			var $adminBarFormsMenu = $('#wp-admin-bar-gform-form-recent-forms');
			if ($adminBarFormsMenu.length) {
				$adminBarFormsMenu.find('> li > .ab-sub-wrapper > .ab-submenu').each(function(){
					var $formSubmenu = $(this);
					var submenuID = $formSubmenu.attr('id');
					var bulkActionsMenuItemID = submenuID.replace('-default', '-bulk_actions');
					var $lastItem = $formSubmenu.find('li[id$="-edit"]');
					var $bulkActionsItem = $( $lastItem.clone() );
					$bulkActionsItem.attr('id', bulkActionsMenuItemID);
					var bulkActionsItemURL = $bulkActionsItem.find('> a').attr('href');
					$bulkActionsItem.find('> a').attr('href', bulkActionsItemURL.replace('page=gf_edit_forms&id=', 'page=bulk-actions-pro-for-gravity-forms&gform_id=')).text('Bulk Actions');
					$formSubmenu.append($bulkActionsItem);
				});
			}
		};
	</script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="pum-71668" class="pum pum-overlay pum-theme-71662 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:71668,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:71662,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-71668" class="pum-container popmake theme-71662 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><img class="alignnone wp-image-1523 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2058'%3E%3C/svg%3E" alt="Fort Worth Business Press | Logo" width="181" height="58" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png 852w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-300x96.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-768x246.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-696x223.png 696w" data-lazy-sizes="(max-width: 181px) 100vw, 181px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="alignnone wp-image-1523 aligncenter" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press | Logo" width="181" height="58" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png 852w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-300x96.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-768x246.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-696x223.png 696w" sizes="(max-width: 181px) 100vw, 181px" /></noscript></p>
<p style="text-align: center;">You need news and information essential to doing business in Fort Worth. Sign up today.</p>
<p style="text-align: center;">
                <div class='gf_browser_chrome gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_16' ><div id='gf_16' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_16' id='gform_16' class='gf_simple_horizontal' action='/ccbp/cheetos-is-ready-for-the-holidays/#gf_16'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_above description_above'><li id='field_16_1'  class='gfield gf_list_inline gfield_contains_required field_sublabel_above field_description_above hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_16_1' type='text' value='' class='medium'   placeholder='Email Newsletter' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_16_2'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Comments</label><div class='gfield_description' id='gfield_description_16_2'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_16_2' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Sign-Up'  onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true;  jQuery("#gform_16").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=16&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_16' id='gform_ajax_frame_16' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 16, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_16').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_16');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_16').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_16').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_16').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_16').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_16').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_16').val();gformInitSpinner( 16, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [16, current_page]);window['gf_submitting_16'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_16').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_16').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [16]);window['gf_submitting_16'] = false;}, 50);}else{jQuery('#gform_16').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [16, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script></p>
<p style="text-align: center;">We respect your <a href="https://fortworthbusiness.com/privacy-policy/">privacy</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
<div id="pum-77087" class="pum pum-overlay pum-theme-71662 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:77087,&quot;slug&quot;:&quot;50-off-popup-w-sound&quot;,&quot;theme_id&quot;:71662,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:false,&quot;responsive_min_width&quot;:false,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:false,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:false,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:false,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:false,&quot;position_left&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:false,&quot;animation_speed&quot;:false,&quot;animation_origin&quot;:false,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:false},&quot;close&quot;:{&quot;text&quot;:false,&quot;button_delay&quot;:false,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-77087" class="pum-container popmake theme-71662 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://fortworthbusiness.com/offer/?couponcode=HOWDY50FWBP"><picture class="alignnone wp-image-77089 size-full">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png.webp 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-600x74.png.webp 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png.webp 696w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 728px) 100vw, 728px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E" alt="50 Off Footer" width="728" height="90" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-600x74.png 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png 696w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png"/>
</picture>
<noscript><picture class="alignnone wp-image-77089 size-full">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png.webp 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-600x74.png.webp 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png.webp 696w" sizes="(max-width: 728px) 100vw, 728px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png" alt="50 Off Footer" width="728" height="90" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-600x74.png 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png 696w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</noscript></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			&#215;            </button>
		
	</div>

</div>
<div class="fwbp-9e84d5443830d47010c4af2b26776717 fwbp-popup-and-layer-ads" id="fwbp-9e84d5443830d47010c4af2b26776717"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fadca217bf67
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* labels for Newsletter Tab MailPoet on Accounts Page - need better fix.*/
.mailpoet_text_label, .mailpoet_textarea_label, .mailpoet_select_label, .mailpoet_radio_label, .mailpoet_checkbox_label, .mailpoet_list_label, .mailpoet_date_label { display: block; }

.mailpoet_textarea { height: auto; }
/* CSS for Top 100 Ticket Form */
body #gform_wrapper_38 {
    background-color: #edeff2;
    padding: 7px;
}

/* Add CSS for Google and Regular Ads */
.prefix-adlabel { 
    color: #bbbbbb;
    font-size: 10px;
    text-align: center;
    display: block;
    font-family: Verdana, Geneva, sans-serif;
    line-height: 21px;
}
.fwbp-adlabel { 
    color: #bbbbbb;
    font-size: 10px;
    text-align: center;
    display: block;
    font-family: Verdana, Geneva, sans-serif;
    line-height: 21px;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.bd925912-314b62ca72661342c9f2f0d29a090c02.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fortworthbusiness.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.0' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c239910481d7653279c68a42007100f5","fragment_name":"wc_fragments_c239910481d7653279c68a42007100f5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.0' id='wc-cart-fragments-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched-73db1b1e5f6303814b1a894b098f2c12.js' id='advanced-ads-layer-fancybox-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"fwbp-layer","placements":["popup-and-layer-ads"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-70dd00f02de7baa4877c34494f6b20e5.js' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky","placements":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-3e4942f0428b858094fdca9a42c820fc.js' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js' defer></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/fortworthbusiness.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"71662","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"7f238a41c9bd2998ea313c732036521b","analytics_api":"https:\/\/fortworthbusiness.com\/wp-json\/b8f1efd5d3ffd6005c6a4e03ad281155\/v1","page":"89925","videos":{"click_for_audio":"Click here to enable audio","click_for_fullscreen":"Click here to go fullscreen"}};
var ajaxurl = "https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-71668":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"videos_autoolay_on_open":false,"videos_fullscreen_on_open":false,"videos_close_on_ended":false,"theme_slug":"default-theme","theme_id":71662,"id":71668,"slug":"newsletter"},"pum-77087":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"videos_autoolay_on_open":false,"videos_fullscreen_on_open":false,"videos_close_on_ended":false,"theme_slug":"default-theme","theme_id":71662,"id":77087,"slug":"50-off-popup-w-sound"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.13.1' id='popup-maker-site-js' defer></script>
<script type='text/javascript' id='pum-alm-js-extra'>
/* <![CDATA[ */
var pum_alm_vars = {"message_position":"bottom","is_logged_in":"","I10n":{"errors":{"invalid_form":"Invalid form type","empty_username":"<strong>ERROR<\/strong>: Please enter a username.","empty_login":"<strong>ERROR<\/strong>: Please enter your username or email.","empty_password":"<strong>ERROR<\/strong>: Please enter your password.","empty_confirm_email":"<strong>ERROR<\/strong>: Please confirm your email.","mismatch_confirm_email":"<strong>ERROR<\/strong>: Your emails do not match.","invalid_email":"<strong>ERROR<\/strong>: Your email address appears invalid.","empty_confirm_password":"<strong>ERROR<\/strong>: Please confirm your password.","mismatch_confirm_password":"<strong>ERROR<\/strong>: Your passwords do not match.","must_complete_recaptcha":"<strong>ERROR<\/strong>: You must complete the captcha.","unknown":"An error has occurred. Please try again."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker-ajax-login-modals/assets/js/site.min.js?defer&#038;ver=1.2.2' id='pum-alm-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/purchase-lists\/|\/purchase-lists-html\/|\/nominate\/|\/thank-you\/|\/login\/|\/register\/|\/unauthorized\/|\/events\/|\/news\/test-article\/|\/uncategorized\/test-article\/|\/tdb_templates\/blank-single-template\/|\/opinion\/richard-connor-your-first-vote-is-a-vote-you-should-always-remember\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fortworthbusiness.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker-forced-interaction/assets/scripts/popup-maker-forced-interaction-site.min.js?defer&#038;ver=1.0' id='popup-maker-forced-interaction-site-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-1e492dff215146723dca084d200feb5d.js' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/mailpoet/assets/dist/js/public.78bcc852-26ce1a41a6957f031a48fdc5e46c5ce2.js' id='mailpoet_public-js' defer></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<!--noptimize--><script>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</script><!--/noptimize--><!-- WooCommerce JavaScript -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CmpRdWVyeShmdW5jdGlvbigkKSB7IAoKCQkJCQkkKCAnLmFkZF90b19jYXJ0X2J1dHRvbjpub3QoLnByb2R1Y3RfdHlwZV92YXJpYWJsZSwgLnByb2R1Y3RfdHlwZV9ncm91cGVkKScgKS5jbGljayggZnVuY3Rpb24oKSB7CgkJCQkJCWdhKCAnZWM6YWRkUHJvZHVjdCcsIHsnaWQnOiAoJCh0aGlzKS5kYXRhKCdwcm9kdWN0X3NrdScpKSA/ICgkKHRoaXMpLmRhdGEoJ3Byb2R1Y3Rfc2t1JykpIDogKCcjJyArICQodGhpcykuZGF0YSgncHJvZHVjdF9pZCcpKSwncXVhbnRpdHknOiAkKHRoaXMpLmRhdGEoJ3F1YW50aXR5Jyl9ICk7CgkJCQkJCWdhKCAnZWM6c2V0QWN0aW9uJywgJ2FkZCcgKTsKCQkJCQkJZ2EoICdzZW5kJywgJ2V2ZW50JywgJ1VYJywgJ2NsaWNrJywgJ2FkZCB0byBjYXJ0JyApOwoJCQkJCX0pOwoJCQkJCgpnYSggJ3NlbmQnLCAncGFnZXZpZXcnICk7IAogfSk7Cg==' type="text/javascript"></script>

<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">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</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CSource%20Sans%20Pro%3A400%2C600%2C900%7CGelasio%3A400%2C700%2C600%7CAbril%20FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya%20Sans%3A400%2C400i%2C700%2C700i%7CAmatic%20SC%3A400%2C400i%2C700%2C700i%7CAnonymous%20Pro%3A400%2C400i%2C700%2C700i%7CArchitects%20Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo%20Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert%20One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson%20Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo%202%3A400%2C400i%2C700%2C700i%7CFira%20Sans%3A400%2C400i%2C700%2C700i%7CFjalla%20One%3A400%2C400i%2C700%2C700i%7CFrank%20Ruhl%20Libre%3A400%2C400i%2C700%2C700i%7CGreat%20Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM%20Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie%20Flower%3A400%2C400i%2C700%2C700i%7CInknut%20Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre%20Baskerville%3A400%2C400i%2C700%2C700i%7CLibre%20Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing%20You%20Could%20Do%3A400%2C400i%2C700%2C700i%7CNoto%20Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld%20Standard%20TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza%20Libre%3A400%2C400i%2C700%2C700i%7CPT%20Sans%3A400%2C400i%2C700%2C700i%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie%20Beanie%3A400%2C400i%2C700%2C700i%7CRoboto%20Slab%3A400%2C400i%2C700%2C700i%7CRopa%20Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows%20Into%20Light%3A400%2C400i%2C700%2C700i%7CSpace%20Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue%20Ellen%20Francisco%3A400%2C400i%2C700%2C700i%7CTitillium%20Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork%20Sans%3A400%2C400i%2C700%2C700i%7CYatra%20One%3A400%2C400i%2C700%2C700i&#038;display=swap" /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-856bbfb149b9e25e6275df1edb7d1598.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-021f64b925b52e9f4005a57d339d5e35.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-ffdd1b7532ff382ba5a3c2d4c7072af8.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-7c8f0cff3943b0db207e3477a1752908.css' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css'  href='https://fortworthbusiness.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-956177dbb6974da23bbaf423a7ca65c0.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-8ef52b97cf9c8ce91dddf8d442fc361a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-0f1ac1de6b2e719c7876767d3cb7f211.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bsp-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/bbp-style-pack/css/bspstyle-c5907e79979c901c76500f6e9b558ce7.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-81f3c63226127c5bc74d72c6ce33925d.css' type='text/css' media='all' /><link rel='stylesheet' id='popup-maker-site-css'  href='https://fortworthbusiness.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.13.1' type='text/css' media='all' /><link rel='stylesheet' id='pum-alm-css'  href='https://fortworthbusiness.com/wp-content/plugins/popup-maker-ajax-login-modals/assets/css/site.min.css?ver=1.2.2' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.19.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-affe3b5b82be2d1e8980d170e2f18349.css' type='text/css' media='all' /><link rel='stylesheet' id='gforms_reset_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.21' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.21' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.21' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.21' type='text/css' media='all' /><link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-f1d9d03e3ffa2bf649807181eff204f6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-bbpress-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-bbpress-c37e3d9907a07c09f839bd7391eb33db.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-0a34239f61089740a4313b4df3858d04.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-9d935f55f355005d12238139e0fec4dd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce-ee59d8d8825df8165fffe46553a4cc4a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-133061f262d7cbe7b3b86b7097772704.css' type='text/css' media='all, print' /><link data-minify="1" rel='stylesheet' id='mailpoet_public-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.bd925912-314b62ca72661342c9f2f0d29a090c02.css' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605224993 -->