<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo.png"><title>Stanley Korshak renews lease at Crescent | Fort Worth Business Press</title><meta name="description" content="Crescent Property Services LLC and J.P. Morgan Asset Management announced July 13 a lease renewal with Stanley Korshak, Dallas’ independent specialty emporium with deep roots at The Crescent, a prestigious office space featuring three connected office towers surrounded by luxury retail and the 5-star Hotel Crescent Court." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Stanley Korshak renews lease at Crescent | Fort Worth Business Press" /><meta property="og:description" content="Crescent Property Services LLC and J.P. Morgan Asset Management announced July 13 a lease renewal with Stanley Korshak, Dallas’ independent specialty emporium with deep roots at The Crescent, a prestigious office space featuring three connected office towers surrounded by luxury retail and the 5-star Hotel Crescent Court." /><meta property="og:url" content="https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/" /><meta property="og:site_name" content="Fort Worth Business Press" /><meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" /><meta property="article:published_time" content="2020-07-13T16:39:03+00:00" /><meta property="article:modified_time" content="2020-07-13T16:39:07+00:00" /><meta property="og:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="1200" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@fwbusinesspress" /><meta name="twitter:site" content="@fwbusinesspress" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fortworthbusiness.com/#organization","name":"Fort Worth Business Press","url":"https://fortworthbusiness.com/","sameAs":["https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","https://www.instagram.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press","https://www.youtube.com/channel/UCyzoPd91w980dnGZ-l4LP4g","https://twitter.com/fwbusinesspress"],"logo":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#logo","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png","width":1200,"height":102,"caption":"Fort Worth Business Press"},"image":{"@id":"https://fortworthbusiness.com/#logo"}},{"@type":"WebSite","@id":"https://fortworthbusiness.com/#website","url":"https://fortworthbusiness.com/","name":"Fort Worth Business Press","description":"In Print. In Pocket. In Person.","publisher":{"@id":"https://fortworthbusiness.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fortworthbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#primaryimage","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg","width":900,"height":1200,"caption":"Stanley K from courtyard"},{"@type":"WebPage","@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#webpage","url":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/","name":"Stanley Korshak renews lease at Crescent | Fort Worth Business Press","isPartOf":{"@id":"https://fortworthbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#primaryimage"},"datePublished":"2020-07-13T16:39:03+00:00","dateModified":"2020-07-13T16:39:07+00:00","description":"Crescent Property Services LLC and J.P. Morgan Asset Management announced July 13 a lease renewal with Stanley Korshak, Dallas\u2019 independent specialty emporium with deep roots at The Crescent, a prestigious office space featuring three connected office towers surrounded by luxury retail and the 5-star Hotel Crescent Court.","breadcrumb":{"@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/"]}]},{"@type":"BreadcrumbList","@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/","url":"https://fortworthbusiness.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/","url":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/","name":"Stanley Korshak renews lease at Crescent"}}]},{"@type":"NewsArticle","@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#article","isPartOf":{"@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#webpage"},"author":{"@id":"https://fortworthbusiness.com/#/schema/person/ac81229b67fbd817d18518ffea8f1112"},"headline":"Stanley Korshak renews lease at Crescent","datePublished":"2020-07-13T16:39:03+00:00","dateModified":"2020-07-13T16:39:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#webpage"},"publisher":{"@id":"https://fortworthbusiness.com/#organization"},"image":{"@id":"https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#primaryimage"},"keywords":"Crescent,Dallas","articleSection":"CCBP,Commerical,Real Estate","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fortworthbusiness.com/#organization"}},{"@type":["Person"],"@id":"https://fortworthbusiness.com/#/schema/person/ac81229b67fbd817d18518ffea8f1112","name":"FWBP Staff","image":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/abb4880f5aa10033a9e37bef73d07494?s=96&d=mm&r=g","caption":"FWBP Staff"}}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//s.tradingview.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//www.socialintents.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Stanley Korshak renews lease at Crescent Comments Feed" href="https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='mp-theme-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/memberpress/css/ui/theme-553e9d5e9db0ca098e814486a0cf8e91.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-4f347e7df0cf512a6d74bacbfb2d766c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-2b0d5853b900af88334cfa348a72fa9e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='advanced-ads-layer-fancybox-css-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-00a67e181557cf213fc76e970971a580.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-644a12460614cc5a9cbfa703889de769.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' /><link rel='stylesheet' id='gforms_reset_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='popup-maker-site-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/uploads/pum/pum-site-styles-97fd98993112ad0f874b0ed9c683a2ad.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-05a30161098b6bfb72e27124348724b5.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-9cc0905a206afce2a730b1c770bb196e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-0f2fbfe71d24547dbdbea28b8d4785e4.css' type='text/css' media='all' /> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move-d1b3bcd518eb2cda25d8f6fd957fefc5.js' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe-e14563e0cd9dc96a71fbdefce7ad9d97.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-11c6ef8f0bbf5d3dee2255e1e1695d19.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-8c0268e46e36211cf84f111dbb13ea8e.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.8.1' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-607429449c7842f1b485f2ad5f787cef.js' defer></script> <script data-no-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/busting/1/gtm-8b9d4842e6d964844d72d67bceda1eeb.js' defer></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["fortworthbusiness.com"]} );
gtag('js', new Date());
gtag('config', 'UA-34354120-1', {"anonymize_ip":true} );</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18' defer></script> <link rel='https://api.w.org/' href='https://fortworthbusiness.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://fortworthbusiness.com/?p=76291' /><link rel="alternate" type="application/json+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fstanley-korshak-renews-lease-at-crescent%2F" /><link rel="alternate" type="text/xml+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fstanley-korshak-renews-lease-at-crescent%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.11.1" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Book.woff" crossorigin><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Extrabold.woff" crossorigin><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansRegular.woff" crossorigin><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansBold.woff" crossorigin><script type="text/javascript">;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';</script><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script>  <script>window.tdb_globals = {"wpRestNonce":"cbd1601937","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"cbd1601937","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1328127778230865",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <link rel="amphtml" href="https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/?amp">  <script>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</script> <style>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</style><link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" /><link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" /><meta name="msapplication-TileImage" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c22026}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c22026}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c22026}.tdm-btn-style1{background-color:#c22026}.tdm-btn-style2:before{border-color:#c22026}.tdm-btn-style2{color:#c22026}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c22026;-moz-box-shadow:0 2px 16px #c22026;box-shadow:0 2px 16px #c22026}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c22026;-moz-box-shadow:0 4px 26px #c22026;box-shadow:0 4px 26px #c22026}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-76291 single-format-standard stanley-korshak-renews-lease-at-crescent global-block-template-1 tdb_template_13 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch"> <i class="td-icon-font td-icon-twitch"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-62824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-62824"><a href="https://fortworthbusiness.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62865"><a href="https://fortworthbusiness.com/featured/">Featured</a></li><li id="menu-item-62825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62825"><a href="https://fortworthbusiness.com/aviation/">Aviation</a></li><li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62826"><a href="https://fortworthbusiness.com/banking/">Banking</a></li><li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62869"><a href="https://fortworthbusiness.com/business/">Business</a></li><li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62870"><a href="https://fortworthbusiness.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/">Food</a></li><li id="menu-item-62872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/">Life</a></li></ul></li><li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62873"><a href="https://fortworthbusiness.com/education/">Education</a></li><li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62827"><a href="https://fortworthbusiness.com/energy/">Energy</a></li><li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/">Entertainment</a></li><li id="menu-item-62886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62886"><a href="https://fortworthbusiness.com/event-news/">Event News</a></li><li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62828"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li><li id="menu-item-68527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/">Human Resources</a></li><li id="menu-item-68528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68528"><a href="https://fortworthbusiness.com/management/">Management</a></li><li id="menu-item-62829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/">Manufacturing</a></li><li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li><li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62885"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li><li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62837"><a href="https://fortworthbusiness.com/government/">Government</a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/">Commerical</a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/">Residential</a></li></ul></li><li id="menu-item-62838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62838"><a href="https://fortworthbusiness.com/sports/">Sports</a></li><li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62833"><a href="https://fortworthbusiness.com/technology/">Technology</a></li><li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62834"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li></ul></li><li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li><li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/">E-Editions</a></li><li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62839"><a href="https://fortworthbusiness.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63078"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li><li id="menu-item-63145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/">Forty Under Forty</a></li></ul></li><li id="menu-item-67539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67539"><a href="#">Lists<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/">Purchase Lists</a></li><li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/">Submit Information</a></li></ul></li><li id="menu-item-62800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62800"><a href="https://fortworthbusiness.com/subscribe/">Subscribe</a></li><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/">Collin News</a></li><li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62905"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/">Newsletter – Sign Up</a></li><li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62906"><a href="https://fortworthbusiness.com/about-us/">About Us</a></li><li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://fortworthbusiness.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_078" class="tdc-zone"><div class="tdc_zone tdi_2_cff wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_2_cff{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}@media (max-width:767px){.tdi_2_cff:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_cff:before{width:100%}}}@media (max-width:767px){.tdi_2_cff{position:relative}}</style><div class="tdi_1_078_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_078_rand_style{background-color:#222222!important}}</style></div><div id="tdi_3_aaa" class="tdc-row"><div class="vc_row tdi_4_2a7 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_2a7{min-height:0}.tdi_4_2a7,.tdi_4_2a7 .tdc-columns{display:block}.tdi_4_2a7 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width:768px){.tdi_4_2a7{margin-left:0;margin-right:0}.tdi_4_2a7 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_2a7{position:relative}}</style><div class="tdi_3_aaa_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_3_aaa_rand_style{background-color:#ffffff!important}}</style></div><div class="vc_column tdi_6_f5c wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_f5c{vertical-align:baseline}.tdi_6_f5c .wpb_wrapper,.tdi_6_f5c .wpb_wrapper .tdc-elements{display:block}.tdi_6_f5c .wpb_wrapper .tdc-elements{width:100%}.tdi_6_f5c .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_6_f5c{vertical-align:middle}}@media (max-width:767px){.tdi_6_f5c{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_cf0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_cf0" ><style>@media (max-width:767px){.tdi_7_cf0{margin-top:2px!important;margin-left:-13px!important}}</style><style>.tdi_7_cf0{display:inline-block}.tdi_7_cf0 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_cf0 .tdb-mobile-menu-button{color:#000}@media (max-width:767px){.tdi_7_cf0 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_0fc wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_0fc{vertical-align:baseline}.tdi_9_0fc .wpb_wrapper,.tdi_9_0fc .wpb_wrapper .tdc-elements{display:block}.tdi_9_0fc .wpb_wrapper .tdc-elements{width:100%}.tdi_9_0fc .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_9_0fc{vertical-align:middle}}@media (max-width:767px){.tdi_9_0fc{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_4d0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_4d0" ><style>@media (max-width:767px){.tdi_10_4d0{margin-top:-!important}}</style><style>.tdi_10_4d0 .tdb-logo-a,.tdi_10_4d0 h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_4d0 .tdb-logo-svg-wrap{display:block}.tdi_10_4d0 .tdb-logo-img-wrap{display:none}.tdi_10_4d0 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0}.tdi_10_4d0 .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_10_4d0 .tdb-logo-icon{top:0;display:block}.tdi_10_4d0 .tdb-logo-text-title{color:#fff}@media (min-width:768px) and (max-width:1018px){.tdi_10_4d0 .tdb-logo-img{max-width:186px}.tdi_10_4d0 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0}}@media (max-width:767px){.tdi_10_4d0 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_4d0 .tdb-logo-img{max-width:160px}.tdi_10_4d0 .tdb-logo-img-wrap{display:block}.tdi_10_4d0 .tdb-logo-text-title{display:none}.tdi_10_4d0 .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press" title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div><div class="vc_column tdi_12_6f0 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_6f0{vertical-align:baseline}.tdi_12_6f0 .wpb_wrapper,.tdi_12_6f0 .wpb_wrapper .tdc-elements{display:block}.tdi_12_6f0 .wpb_wrapper .tdc-elements{width:100%}.tdi_12_6f0 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_12_6f0{vertical-align:middle}}@media (max-width:767px){.tdi_12_6f0{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_892 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_892" ><style>@media (max-width:767px){.tdi_13_892{margin-right:-18px!important;margin-bottom:0px!important}}</style><style>.tdi_13_892{display:inline-block;float:right;clear:none}.tdi_13_892 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_892 .tdb-header-search-button-mob{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_2c0" class="tdc-zone"><div class="tdc_zone tdi_15_aa4 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_15_aa4{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_16_cfd" class="tdc-row"><div class="vc_row tdi_17_df4 wpb_row td-pb-row" ><style scoped>.tdi_17_df4{min-height:0}.tdi_17_df4,.tdi_17_df4 .tdc-columns{display:block}.tdi_17_df4 .tdc-columns{width:100%}</style><div class="vc_column tdi_19_5a6 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_19_5a6{vertical-align:baseline}.tdi_19_5a6 .wpb_wrapper,.tdi_19_5a6 .wpb_wrapper .tdc-elements{display:block}.tdi_19_5a6 .wpb_wrapper .tdc-elements{width:100%}.tdi_19_5a6 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div><div id="tdi_20_52f" class="tdc-zone"><div class="tdc_zone tdi_21_1f3 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_21_1f3{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_21_1f3{position:relative}</style><div class="tdi_20_52f_rand_style td-element-style" ><style>.tdi_20_52f_rand_style{background-color:#333333!important}</style></div><div id="tdi_22_c72" class="tdc-row stretch_row"><div class="vc_row tdi_23_5f3 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_23_5f3{min-height:0}.tdi_23_5f3,.tdi_23_5f3 .tdc-columns{display:block}.tdi_23_5f3 .tdc-columns{width:100%}@media (min-width:768px){.tdi_23_5f3{margin-left:0;margin-right:0}.tdi_23_5f3 .vc_column{padding-left:0;padding-right:0}}.tdi_23_5f3{position:relative}.tdi_23_5f3 .td_block_wrap{text-align:left}</style><div class="tdi_22_c72_rand_style td-element-style" ><style>.tdi_22_c72_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_25_c45 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_25_c45{vertical-align:baseline}.tdi_25_c45 .wpb_wrapper,.tdi_25_c45 .wpb_wrapper .tdc-elements{display:block}.tdi_25_c45 .wpb_wrapper .tdc-elements{width:100%}.tdi_25_c45 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26_557 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_557" ><style>.tdi_26_557{margin-right:32px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_26_557{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_26_557{margin-right:20px!important}}</style><style>.tdi_26_557{display:inline-block}.tdi_26_557 .td-icons{top:0;color:#fff}.tdi_26_557 .tdb-weather-deg-wrap{color:#fff}.tdi_26_557 .tdb-weather-city{color:#fff;line-height:28px!important}.tdi_26_557 .tdb-weather-deg{line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons scattered-clouds-d"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">92</span> <span class="tdb-weather-unit">F</span></div><div class="tdb-weather-city">Fort Worth</div></div></div><div class="td_block_wrap tdb_header_date tdi_27_555 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_555" ><style>.tdi_27_555{margin-right:32px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_27_555{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_27_555{margin-right:20px!important}}</style><style>.tdi_27_555{display:inline-block}.tdi_27_555 .tdb-head-date-txt{color:#fff;line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, July 13, 2020</div></div></div>  <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_header_user tdi_28_255 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28_255" ><style>.tdi_28_255{margin-right:14px!important}@media(min-width:1141px){.tdi_28_255{display:none!important}}</style><style>.tdi_28_255{display:inline-block}.tdi_28_255 .tdb-head-usr-avatar{width:19px;padding-bottom:19px}.tdi_28_255 .tdb-head-usr-log i{margin-right:2px;top:0;color:#fff}.tdi_28_255 .tdb-head-usr-name{color:#fff;line-height:28px!important}.tdi_28_255 .tdb-head-usr-log{color:#fff;line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_29_cf3 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_29_cf3" style=" z-index: 999;"><style>.tdi_29_cf3{margin-bottom:0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_29_cf3{display:none!important}}</style><style>.tdi_29_cf3{display:inline-block}.tdi_29_cf3 .tdb-horiz-menu>li{margin-right:16px}.tdi_29_cf3 .tdb-horiz-menu>li:last-child{margin-right:0}.tdi_29_cf3 .tdb-horiz-menu>li>a{padding:0;color:#fff;font-size:11px!important;line-height:28px!important;font-weight:400!important}.tdi_29_cf3 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_29_cf3 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_29_cf3 .tdb-horiz-menu>li.current-menu-item>a,.tdi_29_cf3 .tdb-horiz-menu>li.current-menu-ancestor>a,.tdi_29_cf3 .tdb-horiz-menu>li.current-category-ancestor>a,.tdi_29_cf3 .tdb-horiz-menu>li:hover>a{color:#4db2ec}.tdi_29_cf3 .tdb-horiz-menu ul{left:-18px;box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_29_cf3 .tdb-horiz-menu ul li>a{line-height:1.2!important}</style><div id=tdi_29_cf3 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-69024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69024"><a href="https://fortworthbusiness.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70787"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li><li id="menu-item-69025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69025"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-69026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69026"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Company</div></a></li><li id="menu-item-69034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69034"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li><li id="menu-item-73234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73234"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li><li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73339"><a href="https://fortworthbusiness.com/login"><div class="tdb-menu-item-text">Log In</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_30_505 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_30_505" ><style>.tdi_30_505{float:right;clear:none}</style><style>.tdi_31_fc9 .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_31_fc9 .tdm-social-item i.td-icon-twitter,.tdi_31_fc9 .tdm-social-item i.td-icon-linkedin,.tdi_31_fc9 .tdm-social-item i.td-icon-pinterest,.tdi_31_fc9 .tdm-social-item i.td-icon-blogger,.tdi_31_fc9 .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_31_fc9 .tdm-social-item{width:22.8px;height:22.8px;margin:2.5px 5px 2.5px 0}.tdi_31_fc9 .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_31_fc9 .tdm-social-item i,.tds-team-member2 .tdi_31_fc9.tds-social1 .tdm-social-item i{color:#fff}.tdi_31_fc9 .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_31_fc9.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_31_fc9 .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_31_fc9"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" rel="noreferrer" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" rel="noreferrer" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" rel="noreferrer" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_32_a55" class="tdc-row"><div class="vc_row tdi_33_a57 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_33_a57{min-height:0}.tdi_33_a57,.tdi_33_a57 .tdc-columns{display:block}.tdi_33_a57 .tdc-columns{width:100%}.tdi_33_a57{position:relative}.tdi_33_a57 .td_block_wrap{text-align:left}</style><div class="tdi_32_a55_rand_style td-element-style" ><style>.tdi_32_a55_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_35_f76 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_35_f76{vertical-align:baseline}.tdi_35_f76 .wpb_wrapper,.tdi_35_f76 .wpb_wrapper .tdc-elements{display:block}.tdi_35_f76 .wpb_wrapper .tdc-elements{width:100%}.tdi_35_f76 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_37_63f vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_37_63f{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_37_63f,.tdi_37_63f .tdc-inner-columns{display:block}.tdi_37_63f .tdc-inner-columns{width:100%}.tdi_37_63f{margin-top:10px!important}.tdi_37_63f .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_39_00f wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_39_00f{vertical-align:baseline}.tdi_39_00f .wpb_wrapper,.tdi_39_00f .wpb_wrapper .tdc-elements{display:block}.tdi_39_00f .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_40_f0f td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40_f0f" ><style>@media(min-width:1141px){.tdi_40_f0f{display:inline!important}}</style><style>.tdi_40_f0f .tdb-logo-a,.tdi_40_f0f h1{align-items:center;justify-content:center}.tdi_40_f0f .tdb-logo-svg-wrap{display:block}.tdi_40_f0f .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_40_f0f .tdb-logo-img-wrap{display:block}.tdi_40_f0f .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_40_f0f .tdb-logo-text-title{display:none}.tdi_40_f0f .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_40_f0f .tdb-logo-icon{top:0;display:block}@media (min-width:768px) and (max-width:1018px){.tdi_40_f0f .tdb-logo-img{max-width:auto}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press" title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" alt="Fort Worth Business Press" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div></div></div><div class="vc_row_inner tdi_42_c73 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_42_c73{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_42_c73,.tdi_42_c73 .tdc-inner-columns{display:block}.tdi_42_c73 .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_44_0a9 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_44_0a9{vertical-align:baseline}.tdi_44_0a9 .wpb_wrapper,.tdi_44_0a9 .wpb_wrapper .tdc-elements{display:block}.tdi_44_0a9 .wpb_wrapper .tdc-elements{width:100%}.tdi_44_0a9{justify-content:center!important;text-align:center!important;position:relative}</style><div class="tdi_43_3c9_rand_style td-element-style" ><style>.tdi_43_3c9_rand_style{background-color:#e7e7e7!important}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_45_7ac tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_45_7ac" style=" z-index: 999;"><style>.tdi_45_7ac{display:inline-block}.tdi_45_7ac .tdb-menu>li .tdb-menu-sep,.tdi_45_7ac .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_45_7ac .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_45_7ac .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_45_7ac .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_45_7ac .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_45_7ac .tdb-menu .tdb-normal-menu ul,.tdi_45_7ac .td-pulldown-filter-list{box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_45_7ac .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_45_7ac .td-pulldown-filter-list li a{font-weight:700!important;text-transform:uppercase!important}.tdi_45_7ac:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_45_7ac .tdb-mega-menu .sub-menu>li{max-width:1300px!important}.tdi_45_7ac .tdb-mega-menu .tdb_header_mega_menu{min-height:345px}.tdi_45_7ac .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_45_7ac .tdb-mega-menu .tdb_header_mega_menu{min-height:300px}}@media (min-width:768px) and (max-width:1018px){.tdi_45_7ac .tdb-menu>li>a,.tdi_45_7ac .td-subcat-more{padding:0 12px}.tdi_45_7ac .tdb-menu>li>a,.tdi_45_7ac .td-subcat-more,.tdi_45_7ac .td-subcat-more>.tdb-menu-item-text{font-size:11px!important;line-height:48px!important}.tdi_45_7ac .tdb-mega-menu .tdb_header_mega_menu{min-height:240px}}</style><style>.tdi_45_7ac .tdb-menu>li>a:after,.tdi_45_7ac .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#c22026;bottom:0}</style><style>.tdi_45_7ac .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_45_7ac .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_45_7ac .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_45_7ac .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_45_7ac .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_45_7ac .td-pulldown-filter-list li:hover a{color:#c22026}.tdi_45_7ac .tdb-menu ul .tdb-normal-menu>a .tdb-menu-item-text:after,.tdi_45_7ac .td-pulldown-filter-list li>a .tdb-menu-item-text:after{bottom:-5px;background-color:#c22026}</style><div id=tdi_45_7ac class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/"><div class="tdb-menu-item-text">Commerical</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62839 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/events/"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67539 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Lists</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Information</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62800"><a href="https://fortworthbusiness.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter – Sign Up</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_48_fa7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_48_fa7" ><style>@media (min-width:768px) and (max-width:1018px){.tdi_48_fa7{margin-top:1px!important}}</style><style>.tdi_48_fa7 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_48_fa7{display:inline-block;float:right;clear:none}.tdi_48_fa7 .tdb-search-txt{top:0}.tdi_48_fa7 .tdb-drop-down-search .tdb-drop-down-search-inner{max-width:600px}.tdi_48_fa7 .tdb-search-form{padding:30px;border-width:0}.tdi_48_fa7 .tdb-drop-down-search{left:auto;right:0}.tdi_48_fa7 .tdb-drop-down-search-inner,.tdi_48_fa7 .tdb-search-form,.tdi_48_fa7 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_48_fa7 .tdb-search-form-inner:after{border-width:0 0 1px 0}.tdi_48_fa7 .tdb-head-search-form-btn i{font-size:7px;margin-left:8px;top:0}.tdi_48_fa7 .tdb-head-search-form-btn{padding:0;color:#000;background-color:rgba(0,0,0,0)}.tdi_48_fa7 .tdb-aj-search-results{padding:0 30px 30px;border-width:0 0 1px 0}.tdi_48_fa7 .result-msg{padding:10px 0;text-align:center;font-style:normal!important}.tdi_48_fa7 .tdb-head-search-btn:after{border-bottom-color:#fff}.tdi_48_fa7 .tdb-drop-down-search-inner{box-shadow:0 3px 6px 0 rgba(0,0,0,.2)}.tdi_48_fa7 .tdb-head-search-form-btn:hover{color:#4db2ec;background-color:rgba(0,0,0,0)}.tdi_48_fa7 .result-msg a:hover{color:#4db2ec}.tdi_48_fa7 .td_module_wrap{width:50%;float:left;padding-left:10px;padding-right:10px;padding-bottom:10px;margin-bottom:10px}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none}.tdi_48_fa7 .tdb-aj-search-inner{margin-left:-10px;margin-right:-10px}.tdi_48_fa7 .td-module-container:before{bottom:-10px}.tdi_48_fa7 .entry-thumb{background-position:center 50%}.tdi_48_fa7 .td-image-wrap{padding-bottom:100%}.tdi_48_fa7 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_48_fa7 .td-image-container,.ie11 .tdi_48_fa7 .td-image-container{flex:0 0 auto}.tdi_48_fa7 .td-module-container{flex-direction:row}.ie10 .tdi_48_fa7 .td-module-meta-info,.ie11 .tdi_48_fa7 .td-module-meta-info{flex:1}.tdi_48_fa7 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_48_fa7 .td-post-vid-time{display:block}.tdi_48_fa7 .td-module-meta-info{padding:3px 0 0 16px;border-color:#eaeaea}.tdi_48_fa7 .entry-title{margin:0 0 2px 0;font-size:13px!important;line-height:1.4!important}.tdi_48_fa7 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_48_fa7 .td-post-category{display:none;text-transform:uppercase!important}.tdi_48_fa7 .td-read-more{display:none}.tdi_48_fa7 .td-post-author-name{display:none}.tdi_48_fa7 .td-icon-star,.tdi_48_fa7 .td-icon-star-empty,.tdi_48_fa7 .td-icon-star-half{font-size:15px}.tdi_48_fa7 .td-module-comments{display:none}.tdi_48_fa7 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_48_fa7 .td_module_wrap:hover .td-module-title a,.tdi_48_fa7 .tdb-aj-cur-element .entry-title a{color:#4db2ec!important}@media (min-width:1019px) and (max-width:1140px){.tdi_48_fa7 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_fa7 .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_48_fa7 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_48_fa7 .tdb-head-search-btn i{font-size:18px;width:46.8px;height:46.8px;line-height:46.8px}.tdi_48_fa7 .tdb-search-form{padding:20px 20px 20px}.tdi_48_fa7 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_fa7 .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_48_fa7 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_48_fa7 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_fa7 .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_fa7 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_48_fa7 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div><div class="vc_row_inner tdi_50_adc vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_50_adc{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_50_adc,.tdi_50_adc .tdc-inner-columns{display:block}.tdi_50_adc .tdc-inner-columns{width:100%}.tdi_50_adc{justify-content:center!important;text-align:center!important}.tdi_50_adc .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_52_7f3 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_52_7f3{vertical-align:baseline}.tdi_52_7f3 .wpb_wrapper,.tdi_52_7f3 .wpb_wrapper .tdc-elements{display:block}.tdi_52_7f3 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_53_601 td_block_template_1"><style>.tdi_53_601{padding-top:5px!important;justify-content:center!important;text-align:center!important}</style><style>.tdi_53_601.td-a-rec{text-align:center}.tdi_53_601 .td-element-style{z-index:-1}</style><div data-cfpa="75904" id="fwbp-404909425"><a data-bid="1" href="https://fortworthbusiness.com/linkout/75904" rel="nofollow" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/All-Saints.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%2090&#039;%3E%3C/svg%3E"/>
<img width="720" height="90" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20720%2090&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/All-Saints.jpg"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/All-Saints.jpg.webp"/>
<img width="720" height="90" src="https://fortworthbusiness.com/wp-content/uploads/2020/07/All-Saints.jpg" alt=""/>
</picture>
</noscript></a></div><script type="text/javascript">;new advadsCfpAd( 75904 );</script></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_54_587" class="tdc-zone"><div class="tdc_zone tdi_55_023 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_55_023{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_56_7c3" class="tdc-row"><div class="vc_row tdi_57_ac5 wpb_row td-pb-row" ><style scoped>.tdi_57_ac5{min-height:0}.tdi_57_ac5,.tdi_57_ac5 .tdc-columns{display:block}.tdi_57_ac5 .tdc-columns{width:100%}</style><div class="vc_column tdi_59_c2b wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_59_c2b{vertical-align:baseline}.tdi_59_c2b .wpb_wrapper,.tdi_59_c2b .wpb_wrapper .tdc-elements{display:block}.tdi_59_c2b .wpb_wrapper .tdc-elements{width:100%}.tdi_59_c2b .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="76291" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-13" class="post-13 tdb_templates type-tdb_templates status-publish post" ><div id="tdi_60_aca" class="tdc-zone"><div class="tdc_zone tdi_61_779 wpb_row td-pb-row" ><style scoped>.tdi_61_779{min-height:0}</style><div id="tdi_62_4f3" class="tdc-row"><div class="vc_row tdi_63_f5a wpb_row td-pb-row" ><style scoped>.tdi_63_f5a{min-height:0}.tdi_63_f5a,.tdi_63_f5a .tdc-columns{display:block}.tdi_63_f5a .tdc-columns{width:100%}.tdi_63_f5a{padding-top:22px!important}.tdi_63_f5a .td_block_wrap{text-align:left}</style><div class="vc_column tdi_65_309 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_65_309{vertical-align:baseline}.tdi_65_309 .wpb_wrapper,.tdi_65_309 .wpb_wrapper .tdc-elements{display:block}.tdi_65_309 .wpb_wrapper .tdc-elements{width:100%}.tdi_65_309 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_af0 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_af0" ><style>.tdi_66_af0 .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_66_af0{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in CCBP" class="tdb-entry-crumb" href="https://fortworthbusiness.com/ccbp/">CCBP</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Stanley Korshak renews lease at Crescent</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/ccbp/",
                                "name": "CCBP"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Stanley Korshak renews lease at Crescent"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_67_7f7" class="tdc-row"><div class="vc_row tdi_68_5f7 td-ss-row wpb_row td-pb-row" ><style scoped>.tdi_68_5f7{min-height:0}.tdi_68_5f7,.tdi_68_5f7 .tdc-columns{display:block}.tdi_68_5f7 .tdc-columns{width:100%}</style><div class="vc_column tdi_70_f85 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_70_f85{vertical-align:baseline}.tdi_70_f85 .wpb_wrapper,.tdi_70_f85 .wpb_wrapper .tdc-elements{display:block}.tdi_70_f85 .wpb_wrapper .tdc-elements{width:100%}.tdi_70_f85 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_71_a9a td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_71_a9a" ><style>.tdi_71_a9a .tdb-cat-bg{border-width:1px}.tdi_71_a9a .tdb-cat-sep{font-size:14px}.tdi_71_a9a .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_71_a9a{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://fortworthbusiness.com/ccbp/" ><span class="tdb-cat-bg"></span>CCBP</a><a class="tdb-entry-category" href="https://fortworthbusiness.com/real-estate/" ><span class="tdb-cat-bg"></span>Real Estate</a><a class="tdb-entry-category" href="https://fortworthbusiness.com/real-estate/commerical/" ><span class="tdb-cat-bg"></span>Commerical</a></div></div><div class="td_block_wrap tdb_title tdi_72_3cc tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72_3cc" ><style>.tdi_72_3cc .tdb-title-line:after{height:2px;bottom:40%}.tdi_72_3cc .tdb-title-line{height:50px}.td-theme-wrap .tdi_72_3cc{text-align:left}.tdi_72_3cc .tdb-first-letter{left:-.36em;right:auto}.tdi_72_3cc .tdb-title-text{font-family:Copernicus-Extrabold!important;font-size:38px!important;line-height:1.2!important}@media (min-width:768px) and (max-width:1018px){.tdi_72_3cc .tdb-title-text{font-family:Copernicus-Extrabold!important;font-size:32px!important;line-height:1.2!important}}@media (max-width:767px){.tdi_72_3cc .tdb-title-text{font-family:Copernicus-Extrabold!important;font-size:30px!important;line-height:1.2!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Stanley Korshak renews lease at Crescent</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_74_3c7 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_74_3c7" ><style>.tdi_74_3c7{display:inline-block}.tdi_74_3c7 .tdb-author-name-wrap{align-items:baseline}.tdi_74_3c7 .tdb-author-by{margin-right:2px;font-family:Copernicus-Extrabold!important}.tdi_74_3c7 .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_74_3c7 .tdb-author-name{color:#000;font-family:Copernicus-Extrabold!important}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://fortworthbusiness.com/author/fwbp-staff/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" class='avatar avatar-96 photo avatar-default' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=96' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By </span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_a8f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_75_a8f" ><style>.tdi_75_a8f{display:inline-block;font-family:Copernicus-Book!important}.tdi_75_a8f i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-13T11:39:03-05:00">July 13, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_76_ce5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_76_ce5" ><div id="tdi_76_ce5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fstanley-korshak-renews-lease-at-crescent%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Stanley+Korshak+renews+lease+at+Crescent&url=https%3A%2F%2Ffortworthbusiness.com%2Fccbp%2Fstanley-korshak-renews-lease-at-crescent%2F&via=fwbusinesspress"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/&amp;media=https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg&description=Crescent Property Services LLC and J.P. Morgan Asset Management announced July 13 a lease renewal with Stanley Korshak, Dallas’ independent specialty emporium with deep roots at The Crescent, a prestigious office space featuring three connected office towers surrounded by luxury retail and the 5-star Hotel Crescent Court."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/&title=Stanley+Korshak+renews+lease+at+Crescent"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/ccbp/stanley-korshak-renews-lease-at-crescent/&title=Stanley+Korshak+renews+lease+at+Crescent"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_ce5"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_77_ac7 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_77_ac7" ><style>@media (max-width:767px){.tdi_77_ac7{margin-right:-20px!important;margin-left:-20px!important}}</style><style>.tdi_77_ac7 .td-audio-player{font-size:12px}.tdi_77_ac7 .tdb-caption-text{margin:6px 0 0;font-family:Copernicus-Book!important}.tdi_77_ac7:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <a href="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg" data-caption="Stanley K from courtyard" > <picture class="entry-thumb td-modal-image" title="stanley K from courtyard(1)">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-696x928.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-225x300.jpg.webp 225w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-768x1024.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg.webp 900w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20696%20928&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 696px) 100vw, 696px"/>
<img width="696" height="928" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20696%20928&#039;%3E%3C/svg%3E" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-696x928.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-225x300.jpg 225w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-768x1024.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg 900w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-696x928.jpg"/>
</picture>
<noscript><picture class="entry-thumb td-modal-image" title="stanley K from courtyard(1)">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-696x928.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-225x300.jpg.webp 225w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-768x1024.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg.webp 900w" sizes="(max-width: 696px) 100vw, 696px"/>
<img width="696" height="928" src="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-696x928.jpg" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-696x928.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-225x300.jpg 225w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1-768x1024.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/stanley-K-from-courtyard1.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt=""/>
</picture>
</noscript> </a><figcaption class="tdb-caption-text">Stanley K from courtyard</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_c79 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_78_c79" ><style>.tdi_78_c79,.tdi_78_c79>p{font-family:Copernicus-Book!important}.tdi_78_c79 .tdb-block-inner blockquote p{font-family:BioSansRegular!important}.tdi_78_c79 .wp-caption-text,.tdi_78_c79 figcaption{font-family:Copernicus-Book!important}.tdi_78_c79 .page-nav a,.tdi_78_c79 .page-nav span,.tdi_78_c79 .page-nav>div{font-family:Copernicus-Book!important}</style><div class="tdb-block-inner td-fix-index"><p>Crescent Property Services LLC and J.P. Morgan Asset Management announced July 13 a lease renewal with Stanley Korshak, Dallas’ independent specialty emporium with deep roots at The Crescent, a prestigious office space featuring three connected office towers surrounded by luxury retail and the 5-star Hotel Crescent Court. The renewal continues Stanley Korshak’s original presence in the 51,191 square-foot retail space located on the first and second floors of The Crescent Atrium.</p><p>Oil heiress Caroline Rose Hunt bought the Stanley Korshak name of a luxury goods store founded in Chicago in 1909. She opened Stanley Korshak as a designer clothing store in the courtyard of shops at Hotel Crescent Court in 1986. Hunt hired Crawford Brock to manage Stanley Korshak in 1987, and Brock and his family have offered the highest level of service and merchandise ever since. Brock, who bought the store in 2002, was mentored in retail by Stanley Marcus, who transformed Neiman Marcus into an international fashion nameplate.</p><div class="wp-block-image"><figure class="alignleft size-large is-resized"><picture class="wp-image-76293">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1024x813.jpg.webp 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-300x238.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-768x610.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-696x553.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1068x848.jpg.webp 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1320x1048.jpg.webp 1320w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy.jpg.webp 1500w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20326%20258&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 326px) 100vw, 326px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20326%20258&#039;%3E%3C/svg%3E" alt="" width="326" height="258" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1024x813.jpg 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-300x238.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-768x610.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-696x553.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1068x848.jpg 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1320x1048.jpg 1320w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy.jpg 1500w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1024x813.jpg"/>
</picture>
<noscript><picture class="wp-image-76293">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1024x813.jpg.webp 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-300x238.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-768x610.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-696x553.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1068x848.jpg.webp 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1320x1048.jpg.webp 1320w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy.jpg.webp 1500w" sizes="(max-width: 326px) 100vw, 326px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1024x813.jpg" alt="" width="326" height="258" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1024x813.jpg 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-300x238.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-768x610.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-696x553.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1068x848.jpg 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy-1320x1048.jpg 1320w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Crescent-The-Crescent-Point-2016_sm_copy.jpg 1500w" sizes="(max-width: 326px) 100vw, 326px"/>
</picture>
</noscript><figcaption>The Crescent</figcaption></figure></div><p>Stanley Korshak is the original and remains the prime retail anchor in The Crescent<sup>®</sup>, a</p><p>1.3 million-square-foot luxury office and mixed-use development combining iconic architecture with modern amenities in Dallas’ Uptown. Today, The Crescent<sup>®</sup> features significant mix-use retail, including twelve casual and fine dining options, and the Hotel Crescent Court and Spa.&nbsp;</p><p>“We feel that The Crescent<sup>®</sup> has the highest quality collection of customers in the state. At the top of that customer list is Crawford Brock and his Stanley Korshak family,” said John Zogg, Managing Director of Crescent.</p><div class="fwbp-fad55ec0ccafbf1a5b21094e844ff695" id="fwbp-fad55ec0ccafbf1a5b21094e844ff695"></div><p>“We have always loved being at The Crescent and are excited to continue our 33-year relationship here, which in my opinion is one of the most beautiful building complexes in the country,” said Crawford Brock. “We have been a part of Uptown from its beginning and are proud to be part of its phenomenal growth.&nbsp; As a local, family-owned business, we are immersed in giving back to our community and value our ability to partner with other anchors at The Crescent as we do so.”</p><div class="wp-block-image"><figure class="alignright size-large is-resized"><picture class="wp-image-76294">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1024x819.jpg.webp 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-300x240.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-768x614.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1536x1229.jpg.webp 1536w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-2048x1638.jpg.webp 2048w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-696x557.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1068x854.jpg.webp 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1920x1536.jpg.webp 1920w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1320x1056.jpg.webp 1320w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20309%20246&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 309px) 100vw, 309px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20309%20246&#039;%3E%3C/svg%3E" alt="" width="309" height="246" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1024x819.jpg 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-300x240.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-768x614.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1536x1229.jpg 1536w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-2048x1638.jpg 2048w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-696x557.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1068x854.jpg 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1920x1536.jpg 1920w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1320x1056.jpg 1320w" data-lazy-sizes="(max-width: 309px) 100vw, 309px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1024x819.jpg"/>
</picture>
<noscript><picture class="wp-image-76294">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1024x819.jpg.webp 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-300x240.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-768x614.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1536x1229.jpg.webp 1536w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-2048x1638.jpg.webp 2048w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-696x557.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1068x854.jpg.webp 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1920x1536.jpg.webp 1920w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1320x1056.jpg.webp 1320w" sizes="(max-width: 309px) 100vw, 309px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1024x819.jpg" alt="" width="309" height="246" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1024x819.jpg 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-300x240.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-768x614.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1536x1229.jpg 1536w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-2048x1638.jpg 2048w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-696x557.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1068x854.jpg 1068w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1920x1536.jpg 1920w, https://fortworthbusiness.com/wp-content/uploads/2020/07/CB-press-release-1320x1056.jpg 1320w" sizes="(max-width: 309px) 100vw, 309px"/>
</picture>
</noscript><figcaption>photo of Stanley Korshak owner Crawford Brock Courtesy photo</figcaption></figure></div><p>Other amenities at The Crescent<sup>®</sup> include Dallas restaurants, such as the Capital Grille, Nobu, Moxie’s Grill &amp; Bar, Sixty Vines, Ascension, East Hampton, and Shake Shack, as well as The Crescent Club. Additionally, Bivins Gallery showcases world-renowned and select emerging artists with various concentrations of artwork from modern, abstract, and contemporary periods.</p><p>“We are extremely grateful and proud of our more than 30-year partnership with the Stanley Korshak team. Stanley Korshak is rated the number one specialty department store for a reason. The quality of their product and customer service are the perfect complement to our project,” Zogg added.</p><p>Steve Lieberman of the Retail Connection represented Stanley Korshak in the lease renewal. Crescent’s Tony Click and Marissa Parkin represented The Crescent, which is owned by institutional investors advised by J.P. Morgan Asset Management and managed by Crescent.</p></div></div><div class="td_block_wrap tdb_single_tags tdi_81_e3e td-pb-border-top td_block_template_1" data-td-block-uid="tdi_81_e3e" ><style>.tdi_81_e3e span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#222}.tdi_81_e3e a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111}@media (min-width:1019px) and (max-width:1140px){.tdi_81_e3e a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_81_e3e a{border:1px solid #ededed}}@media (max-width:767px){.tdi_81_e3e a{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://fortworthbusiness.com/tag/crescent/">Crescent</a></li><li><a href="https://fortworthbusiness.com/tag/dallas/">Dallas</a></li></ul></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_82_55a td_block_template_1"><style>.tdi_82_55a.td-a-rec{text-align:center}.tdi_82_55a .td-element-style{z-index:-1}</style><div data-cfpa="71851" id="fwbp-1656740576"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-1328127778230865" data-ad-slot="1818313391" data-ad-layout="in-article" data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><script type="text/javascript">;new advadsCfpAd( 71851 );</script></div><div class="td_block_wrap tdb_single_next_prev tdi_83_57f td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83_57f" ><style>.tdi_83_57f{margin-bottom:43px!important}</style><style>@media (min-width:768px) and (max-width:1018px){}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/entertainment/in-libel-case-depp-says-heard-hit-him-with-haymaker-punch/">In libel case, Depp says Heard hit him with &#8216;haymaker&#8217; punch</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/business/emerging-biotech-company-expands-to-hsc/">Emerging biotech company expands to HSC</a></div></div></div></div></div><div class="vc_column tdi_85_099 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_85_099{vertical-align:baseline}.tdi_85_099 .wpb_wrapper,.tdi_85_099 .wpb_wrapper .tdc-elements{display:block}.tdi_85_099 .wpb_wrapper .tdc-elements{width:100%}.tdi_85_099 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86_733 td_block_template_1"><style>.tdi_86_733{margin-bottom:48px!important}</style><style>.tdi_86_733.td-a-rec{text-align:center}.tdi_86_733 .td-element-style{z-index:-1}</style><div data-cfpa="72862" id="fwbp-1961897222"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1328127778230865" data-ad-slot="3846967515" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><script type="text/javascript">;new advadsCfpAd( 72862 );</script></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_88_af9 " ><aside class="td_block_template_1 widget advads_ad_widget-2 fwbp-widget"><div data-cfpa="71849" id="fwbp-2101510831"><a data-bid="1" href="https://fortworthbusiness.com/linkout/71849" rel="nofollow" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/1585167892-5e4d66a667266.image_.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E"/>
<img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/05/1585167892-5e4d66a667266.image_.png"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/1585167892-5e4d66a667266.image_.png.webp"/>
<img width="300" height="250" src="https://fortworthbusiness.com/wp-content/uploads/2020/05/1585167892-5e4d66a667266.image_.png" alt=""/>
</picture>
</noscript></a></div><script type="text/javascript">;new advadsCfpAd( 71849 );</script></aside><aside id="flipbook_widget-2" class="td_block_template_1 widget flipbook_widget-2 widget_flipbook_widget"><h4 class="block-title"><span>Today&#8217;s e-Edition</span></h4><center><a href="/e-editions/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/real3d-flipbook/flipbook_14/1.jpg"><noscript><img src="https://fortworthbusiness.com/wp-content/uploads/real3d-flipbook/flipbook_14/1.jpg"></noscript></a></center></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_89_b2a td_block_template_1"><style>.tdi_89_b2a{margin-bottom:48px!important}</style><style>.tdi_89_b2a.td-a-rec{text-align:center}.tdi_89_b2a .td-element-style{z-index:-1}</style><div data-cfpa="75784" id="fwbp-2008807418"><a data-bid="1" href="https://fortworthbusiness.com/linkout/75784" rel="nofollow" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House.png.webp 1250w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-600x500.png.webp 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-300x250.png.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1024x854.png.webp 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-768x640.png.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-696x580.png.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1068x890.png.webp 1068w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px"/>
<img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House.png 1250w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-600x500.png 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-300x250.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1024x854.png 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-768x640.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-696x580.png 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1068x890.png 1068w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House.png"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House.png.webp 1250w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-600x500.png.webp 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-300x250.png.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1024x854.png.webp 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-768x640.png.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-696x580.png.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1068x890.png.webp 1068w" sizes="(max-width: 1250px) 100vw, 1250px"/>
<img width="300" height="250" src="https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House.png" alt="" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House.png 1250w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-600x500.png 600w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-300x250.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1024x854.png 1024w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-768x640.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-696x580.png 696w, https://fortworthbusiness.com/wp-content/uploads/2020/07/Ronald-McDonald-House-1068x890.png 1068w" sizes="(max-width: 1250px) 100vw, 1250px"/>
</picture>
</noscript></a></div><script type="text/javascript">;new advadsCfpAd( 75784 );</script></div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_90_63b" class="tdc-zone"><div class="tdc_zone tdi_91_c0e wpb_row td-pb-row" ><style scoped>.tdi_91_c0e{min-height:0}</style><div id="tdi_92_c30" class="tdc-row stretch_row"><div class="vc_row tdi_93_0fa wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_93_0fa{min-height:0}.tdi_93_0fa,.tdi_93_0fa .tdc-columns{display:block}.tdi_93_0fa .tdc-columns{width:100%}.tdi_93_0fa{position:relative}.tdi_93_0fa .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_93_0fa{padding-top:6px!important;padding-bottom:6px!important}}</style><div class="tdi_92_c30_rand_style td-element-style" ><style>.tdi_92_c30_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column tdi_95_aa0 wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_95_aa0{vertical-align:baseline}.tdi_95_aa0 .wpb_wrapper,.tdi_95_aa0 .wpb_wrapper .tdc-elements{display:block}.tdi_95_aa0 .wpb_wrapper .tdc-elements{width:100%}.tdi_95_aa0 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_96_0a9 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_96_0a9" ><style>.tdi_96_0a9{margin-top:2px!important;margin-bottom:0px!important;padding-top:8px!important;padding-bottom:8px!important}@media (max-width:767px){.tdi_96_0a9{margin-top:0px!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_96_0a9 .tdm-descr{color:#ccc;font-size:12px!important;line-height:21px!important}</style><p class="tdm-descr">&copy; Fort Worth Business Press, 3509 Hulen St. Suite 200 Fort Worth, TX</p></div></div></div><div class="vc_column tdi_98_dca wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_98_dca{vertical-align:baseline}.tdi_98_dca .wpb_wrapper,.tdi_98_dca .wpb_wrapper .tdc-elements{display:block}.tdi_98_dca .wpb_wrapper .tdc-elements{width:100%}.tdi_98_dca .wpb_wrapper{height:auto}.tdi_98_dca{justify-content:flex-end!important;text-align:right!important}@media (max-width:767px){.tdi_98_dca{justify-content:center!important;text-align:center!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_99_06a td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_99_06a" ><style>.tdi_99_06a{margin-bottom:0px!important;padding-top:8px!important;padding-bottom:8px!important}@media(min-width:1141px){.tdi_99_06a{display:inline-table!important}}@media (max-width:767px){.tdi_99_06a{margin-left:16px!important;justify-content:center!important;text-align:center!important;display:inline-table!important}}@media (min-width:768px) and (max-width:1018px){.tdi_99_06a{display:inline-table!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_99_06a{display:inline-table!important}}</style><style>.tdi_99_06a li{display:inline-block;font-size:12px!important;line-height:21px!important}.tdi_99_06a .menu{display:flex}.tdi_99_06a .sub-menu{display:none}.tdi_99_06a ul{margin:0;text-align:left;justify-content:flex-start}.tdi_99_06a ul li{margin-right:16px}.tdi_99_06a ul li:last-child{margin-right:0}.tdi_99_06a a{color:#ccc}.tdi_99_06a a:hover{color:#1aa4ce}</style><div class="td-block-title-wrap"></div><div id=tdi_99_06a class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li><li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about-us/">About Us</a></li><li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div>  <script type="text/javascript">(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();</script> <script>var advanced_ads_ga_UID = 'UA-34354120-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://fortworthbusiness.com/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="pum-71668" class="pum pum-overlay pum-theme-71667 pum-theme-framed-border popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:71668,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:71667,&quot;cookies&quot;:[{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-71668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-71668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:10000,&quot;cookie_name&quot;:[&quot;pum-71668&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-71668&quot;],&quot;extra_selectors&quot;:&quot;a[href*=\&quot;e-editions\&quot;]&quot;}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" ><div id="popmake-71668" class="pum-container popmake theme-71667 pum-responsive pum-responsive-tiny responsive size-tiny"><div class="pum-content popmake-content"><p><img class="alignnone wp-image-1523 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20362%20116'%3E%3C/svg%3E" alt="Fort Worth Business Press | Logo" width="362" height="116" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png 852w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-300x96.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-768x246.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-696x223.png 696w" data-lazy-sizes="(max-width: 362px) 100vw, 362px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="alignnone wp-image-1523 aligncenter" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press | Logo" width="362" height="116" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png 852w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-300x96.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-768x246.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-696x223.png 696w" sizes="(max-width: 362px) 100vw, 362px" /></noscript></p><p style="text-align: center;">You need news and information essential to doing business in Fort Worth. Sign up today.</p><p style="text-align: center;"><div class='gf_browser_ie gform_wrapper' id='gform_wrapper_16' ><div id='gf_16' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_16' id='gform_16' action='/ccbp/stanley-korshak-renews-lease-at-crescent/#gf_16'> <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_above description_above'><li id='field_16_1' class='gfield gfield_contains_required field_sublabel_above field_description_above hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_16_1' type='text' value='' class='large' placeholder='Enter your email...' aria-required="true" aria-invalid="false" /></div></li><li id='field_16_2' class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Name</label><div class='gfield_description' id='gfield_description__2'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_16_2' type='text' value='' /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Subscribe' onclick='if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true; jQuery("#gform_16").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=16&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='16' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_16' id='gform_ajax_frame_16' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 16, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_16').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_16');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_16').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_16').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_16').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_16').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_16').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_16').val();gformInitSpinner( 16, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [16, current_page]);window['gf_submitting_16'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_16').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_16').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [16]);window['gf_submitting_16'] = false;}, 50);}else{jQuery('#gform_16').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [16, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } );</script></p><p style="text-align: center;">Will be used in accordance with our <a href="https://fortworthbusiness.com/privacy-policy/">privacy policy</a></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div><div class="fwbp-bf236e718fa394447993fc1cf824f6c9" id="fwbp-bf236e718fa394447993fc1cf824f6c9"></div> <style type="text/css" media="screen">@media only screen and (min-width:641px){body #gform_wrapper_16{max-width:80%;margin:0 auto}body #gform_wrapper_16 ul li.gfield .ginput_container,body #gform_wrapper_16 ul li.gfield .gfield_description,body #gform_wrapper_16 div.ginput_complex label,body #gform_wrapper_16 input:not([type='radio']):not([type='checkbox']):not([type='submit']),body #gform_wrapper_16 select,body #gform_wrapper_16 textarea{text-align:center}body #gform_wrapper_16 ul.top_label li.gfield label.gfield_label{text-align:center;display:block}body #gform_wrapper_16 .gform_footer,body #gform_wrapper_16 .gform_page_footer{text-align:center}}.mailpoet_text_label,.mailpoet_textarea_label,.mailpoet_select_label,.mailpoet_radio_label,.mailpoet_checkbox_label,.mailpoet_list_label,.mailpoet_date_label{display:block}.mailpoet_textarea{height:auto}</style> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched-ca5374024d4a0d0a09f20af79af90195.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"fwbp-layer"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-e93d0c7c7e3d9f57ac9065c3d4d357d1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-36ab74963df333952ca1b2ef8f87c0da.js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.4.2' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-ac0f9291ef8fe73b6bcbb896367186f5.js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var pum_vars = {"version":"1.11.0","pm_dir_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/fortworthbusiness.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"71662","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-71668":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":true,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"delay":10000,"cookie_name":["pum-71668"]}},{"type":"click_open","settings":{"cookie_name":["pum-71668"],"extra_selectors":"a[href*=\"e-editions\"]"}}],"cookies":[{"event":"gforms_form_success","settings":{"name":"pum-71668","key":"","session":false,"time":"1 month","path":true}},{"event":"on_popup_close","settings":{"name":"pum-71668","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"71667","size":"tiny","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"framed-border","id":71668,"slug":"newsletter"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/uploads/pum/pum-site-scripts-9daab22de76364f1dc69bc1aec9b3e73.js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.4.2' defer></script> <script>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</script>  <script>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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/fortworthbusiness.com\/linkout\/"};var advads_gatracking_allads = {"1":{"76151":{"title":"Exit 50% Off Footer Banner","target":"https:\/\/fortworthbusiness.com\/subscribe\/"},"76113":{"title":"Ad created on July 10, 2020 9:01 am","target":"https:\/\/www.speedfabcrete.com\/"},"76019":{"title":"50% OFF","target":"https:\/\/fortworthbusiness.com\/subscribe\/"},"75904":{"title":"All Saints Episcopal School","target":"https:\/\/www.aseschool.org\/?utm_source=fwbp&utm_medium=email&utm_campaign=trueblue&utm_content=onlineandinperson"},"75900":{"title":"Magruder Executive Search","target":"https:\/\/magruderexecutivesearch.com\/"},"75897":{"title":"Trinity Metro","target":"https:\/\/ridetrinitymetro.org\/covid19\/"},"75893":{"title":"Southside Bank","target":"https:\/\/www.southside.com\/business-banking\/commercial-real-estate\/?utm_source=FWBP&utm_medium=banner&utm_campaign=finance_in_motion"},"75885":{"title":"Alpha Business Images","target":"https:\/\/www.alphabusinessimages.com\/weare"},"75784":{"title":"Ronald McDonald House","target":"https:\/\/rmhfw.org\/"},"75344":{"title":"Stories From The Stage","target":false},"74283":{"title":"Baylor Scott & White","target":"https:\/\/www.bswhealth.com\/Pages\/safe-care.aspx?utm_source=BSWHealth.com-SafeCare&utm_medium=offline&utm_campaign=99-ALL-133086-SafeCare&utm_term=BSWHealth.com-SafeCare&utm_content=redirect"},"72894":{"title":"Frontpage Adsense","target":false},"72862":{"title":"Adsense Square","target":false},"72266":{"title":"Casa of Tarrant County","target":"https:\/\/casatarrant.rallyup.com\/pullforkids"},"72033":{"title":"DM Leasing","target":"https:\/\/www.dmautoleasing.com"},"71867":{"title":"Support Local News","target":"https:\/\/fortworthbusiness.com\/subscribe\/"},"71865":{"title":"Ad Sense Header","target":false},"71851":{"title":"Ad Sense InLine","target":false},"71850":{"title":"Bonds Ellis","target":"https:\/\/bondsellis.com\/"},"71849":{"title":"TTI","target":"https:\/\/www.ttiinc.com\/content\/ttiinc\/en.html"},"71848":{"title":"UTA","target":"https:\/\/www.uta.edu\/business\/emba\/"},"71847":{"title":"BKD","target":"https:\/\/www.bkd.com\/"},"71846":{"title":"TXO","target":"http:\/\/txoroof.com\/"},"71845":{"title":"Virtual House Meeting 1","target":"https:\/\/fortworthbusiness.com\/virtual-business-forum\/"},"71841":{"title":"Virtual House Meeting 2","target":"https:\/\/fortworthbusiness.com\/virtual-business-forum\/"},"71840":{"title":"Kimbell","target":"https:\/\/bit.ly\/35GYDhn"},"71826":{"title":"USI Forte","target":"http:\/\/www.usi.com\/forte-benefits"}}};var advads_gatracking_anonym = true;</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1594660771 -->