<!doctype html >
<html lang="en-US">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <meta charset="UTF-8" />
    <title>Study: Only half of American households donate to charity | Fort Worth Business Press</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%2C400%7COpen%20Sans%3A700%7CRubik%3A500%2C400%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="http://www.fortworthbusiness.com/media/2020/02/FWBP-square-logo.png"><meta property="og:title" content="Study: Only half of American households donate to charity"/>
<meta property="og:description" content="For the first time in nearly two decades, only half of U.S. households donated to a charity, according to a study released Tuesday. The findings confirm a trend"/>
<meta property="og:image" content="https://images.unsplash.com/photo-1532629345422-7515f3d16bb6?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTYyOTc&#038;ixlib=rb-1.2.1"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Study: Only half of American households donate to charity"/>
<meta name="twitter:description" content="For the first time in nearly two decades, only half of U.S. households donated to a charity, according to a study released Tuesday. The findings confirm a trend"/>
<meta name="twitter:image" content="https://images.unsplash.com/photo-1532629345422-7515f3d16bb6?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTYyOTc&#038;ixlib=rb-1.2.1"/>
<meta name="author" content="AP News"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="For the first time in nearly two decades, only half of U.S. households donated to a charity, according to a study released Tuesday." />
	<link rel="canonical" href="https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:author" content="https://www.facebook.com/APNews" />
	<meta property="article:published_time" content="2021-07-27T14:28:56+00:00" />
	<meta property="article:modified_time" content="2021-07-27T20:05:09+00:00" />
	<meta property="og:image" content="https://images.unsplash.com/photo-1532629345422-7515f3d16bb6?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTYyOTc&#038;ixlib=rb-1.2.1&#038;fm=jpg&#038;q=85&#038;fit=crop&#038;w=2048&#038;h=1365" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:creator" content="@https://twitter.com/AP" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//memberpress-font-awesome.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.tradingview.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.socialintents.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fort Worth Business Press &raquo; iCal Feed" href="https://fortworthbusiness.com/events/?ical=1" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- fortworthbusiness.com is managing ads with Advanced Ads 1.26.0 --><!--noptimize--><script type="rocketlazyloadscript">
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.2', 0, 'all'); } }); </script>
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js?ver=1627427759' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js?ver=1627427759' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/js/wp-util.js?ver=1627427759' id='wp-util-not-in-footer-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1627427759' id='unslider-move-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1627427759' id='unslider-swipe-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=1627427759' id='pressure-js' defer></script>
<script type='text/javascript' id='photocrati-image_protection-js-js-extra'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=1627427759' id='photocrati-image_protection-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-18000"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-6WJ727B7CC' id='google-tag-manager-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google-tag-manager-js-after'>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'G-6WJ727B7CC', { 'send_page_view': false });
</script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.12.1' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=1627427759' id='advanced-ds-pro/front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-34354120-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["fortworthbusiness.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-34354120-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/208798" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.5.2" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=208798' />
<meta name="generator" content="Site Kit by Google 1.37.0" />    <style>
        #wp-admin-bar-promoter-admin-bar {
            display: none;
        }
    </style>
    <meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/events/v1/" /><script type="rocketlazyloadscript">advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style>
<link rel="preload" as="font" href="https://fortworthbusiness.com/media/2020/06/Copernicus-Book.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/media/2020/06/Copernicus-Extrabold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/media/2020/06/BioSansRegular.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/media/2020/06/BioSansBold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff" crossorigin><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 1;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<style id='tribe-ext-tec-tweaks-css'>
.
{ pointer-events: none; }
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"3dc4ea1843","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"3dc4ea1843","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"3dc4ea1843","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":102948};
    </script>
    <meta name="generator" content="Feed to Post 3.15" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/?amp=1">
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://fortworthbusiness.com/media/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder"></style><!-- WooCommerce Google Analytics Integration -->
		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			var gaProperty = 'G-6WJ727B7CC';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-6WJ727B7CC"></script>
		<script type="rocketlazyloadscript">
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('set', 'developer_id.dOGY3NW', true);

		gtag('config', 'G-6WJ727B7CC', {
			'allow_google_signals': true,
			'link_attribution': true,
			'anonymize_ip': true,
			'custom_map': {
				'dimension1': 'logged_in'
			},
			'logged_in': 'no'
		} );

		
		</script>
		
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-208798 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js cp_aff_false tribe-no-js tribe-theme-Newspaper study-only-half-of-american-households-donate-to-charity global-block-template-9 tdb_template_102948 aa-prefix-fwbp- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/account">Log In</a></li>
<li id="menu-item-175901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175901"><a href="#">Industries<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-182973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182973"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/">Crime in Fort Worth</a></li>
	<li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74109"><a href="https://fortworthbusiness.com/featured/">Featured</a></li>
	<li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74100"><a href="https://fortworthbusiness.com/business/">Business</a></li>
	<li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74101"><a href="https://fortworthbusiness.com/ccbp/">CCBP</a></li>
	<li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/banking/">Banking</a></li>
	<li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74102"><a href="https://fortworthbusiness.com/culture/">Culture</a></li>
	<li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/education/">Education</a></li>
	<li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/energy/">Energy</a></li>
	<li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74107"><a href="https://fortworthbusiness.com/entertainment/">Entertainment &amp; Sports</a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74110"><a href="https://fortworthbusiness.com/government/">Government</a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li>
	<li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74116"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li>
	<li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74118"><a href="https://fortworthbusiness.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/technology/">Technology</a></li>
	<li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-104899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104899"><a href="/insider/">Insiders<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87324"><a href="https://fortworthbusiness.com/e-editions/">&#x1F512; E-Editions</a></li>
	<li id="menu-item-119580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119580"><a href="https://fortworthbusiness.com/interviews/">Interviews</a></li>
	<li id="menu-item-141092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141092"><a href="https://fortworthbusiness.com/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-182217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-182217"><a href="http://*">FW Studio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-142661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142661"><a href="https://fortworthbusiness.com/podcast/">FORTitude &#8211; Podcast</a></li>
	<li id="menu-item-141091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141091"><a href="https://fortworthbusiness.com/webcast/">Webcast</a></li>
</ul>
</li>
<li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/calendar">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-195075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195075"><a href="https://fortworthbusiness.com/40-under-40/">40 Under 40 Awards</a></li>
	<li id="menu-item-90228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90228"><a href="/calendar">Calendar</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-99175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99175"><a href="https://fortworthbusiness.com/fw-people/">FW People</a></li>
<li id="menu-item-90216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90216"><a href="/insider/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178599" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-178599"><a href="https://fortworthbusiness.com/shop/subscription/">FWBP Insider</a></li>
	<li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-87325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87325"><a href="https://fortworthbusiness.com/shop/">Shop</a></li>
	<li id="menu-item-90224" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90224"><a href="https://fortworthbusiness.com/product-category/e-books/">E-Books</a></li>
	<li id="menu-item-90223" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90223"><a href="https://fortworthbusiness.com/product-category/print-issues/">Print Issues</a></li>
	<li id="menu-item-90225" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90225"><a href="https://fortworthbusiness.com/product-category/lists/">Lists</a></li>
</ul>
</li>
<li id="menu-item-90218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90218"><a>Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90219"><a href="/events/community/add/">Community Events</a></li>
	<li id="menu-item-90220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90220"><a href="https://fortworthbusiness.com/submit-information/">Company Information</a></li>
	<li id="menu-item-90221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90221"><a href="/fwpeople/">FWPeople</a></li>
	<li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li>
	<li id="menu-item-90222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90222"><a href="https://fortworthbusiness.com/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-90217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90217"><a>Connect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-97080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97080"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a href="https://fortworthbusiness.com/newsletter/">Newsletter – Sign Up</a></li>
	<li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73358"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
	<li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-84894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84894"><a href="https://fortworthbusiness.com/account/">Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:6px !important;
padding-bottom:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 28px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 28px;
					height: 28px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #aaaaaa;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M200.407 355.173h623.206c46.418 0 84.091-37.673 84.091-84.152 0-46.408-37.673-84.101-84.091-84.101h-623.206c-46.449 0-84.122 37.693-84.122 84.101 0 46.49 37.673 84.152 84.122 84.152zM200.407 231.453h623.206c21.811 0 39.537 17.746 39.537 39.567 0 21.852-17.725 39.608-39.537 39.608h-623.206c-21.842 0-39.547-17.756-39.547-39.608 0-21.811 17.705-39.567 39.547-39.567zM823.624 437.021h-623.206c-46.449 0-84.122 37.642-84.122 84.101 0 46.51 37.673 84.142 84.122 84.142h623.206c46.418 0 84.091-37.642 84.091-84.142 0-46.469-37.673-84.101-84.091-84.101zM823.624 560.7h-623.206c-21.842 0-39.547-17.777-39.547-39.588 0-21.791 17.705-39.537 39.547-39.537h623.206c21.811 0 39.537 17.746 39.537 39.537 0 21.811-17.725 39.588-39.537 39.588zM823.624 687.103h-623.206c-46.449 0-84.122 37.663-84.122 84.122 0 46.438 37.673 84.142 84.122 84.142h623.206c46.418 0 84.091-37.704 84.091-84.142 0-46.459-37.673-84.122-84.091-84.122zM823.624 810.822h-623.206c-21.842 0-39.547-17.777-39.547-39.598s17.705-39.598 39.547-39.598h623.206c21.811 0 39.537 17.777 39.537 39.598s-17.725 39.598-39.537 39.598z"></path></svg></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E" alt="Logo" width="852" height="273" data-lazy-src="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png.webp"/>
<img src="https://fortworthbusiness.com/media/2020/02/alt-FWBP-logo.png" alt="Logo" width="852" height="273"/>
</picture>
</noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    width: 22px;
					height: 22px;
					line-height:  22px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_21 { 
display:inline !important;
} }

</style>
<div class="tdi_20_rand_style td-element-style" ></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23{
padding-top:2px !important;
padding-bottom:2px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_26 .tdb-head-date-txt{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, July 27, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_weather tdi_27 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_27" >
<style>

/* inline tdc_css att */

.tdi_27{
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_27{
                    display: inline-block;
                }.tdi_27 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_27 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_27 .tdb-weather-city{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">98.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Fort Worth</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_29{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_30 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_30"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_30{
margin-top:-2px !important;
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-left:5px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_30 .tdb-menu > li.current-menu-item > a,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a,
				.tdi_30 .tdb-menu > li:hover > a,
				.tdi_30 .tdb-menu > li.tdb-hover > a,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #aaaaaa;
				}.tdi_30 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_30 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #aaaaaa;
				}.tdi_30 .tdb-menu > li > a:after,
				.tdi_30 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_30 .tdb-menu > li.current-menu-item > a:after,
				.tdi_30 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_30 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_30 .tdb-menu > li:hover > a:after,
				.tdi_30 .tdb-menu > li.tdb-hover > a:after,
				.tdi_30 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_30 class="td_block_inner td-fix-index"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-106347" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-106347"><a href="/insider/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70787"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84893"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73339"><a href="https://fortworthbusiness.com/account"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34{
                    vertical-align: baseline;
                }.tdi_34 > .wpb_wrapper,
				.tdi_34 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_34 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_35 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

.tdi_35{
margin-bottom:- !important;
margin-left:- !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35{
margin-bottom:-2px !important;
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_36" class="tdc-row"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_37.tdc-row-content-vert-center,
                    .tdi_37.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-bottom,
                    .tdi_37.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_37.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_37.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_37{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:- !important;
padding-bottom:- !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37{
padding-top:- !important;
padding-bottom:- !important;
}
}

</style>
<div class="tdi_36_rand_style td-element-style" ><style>
.tdi_36_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_39{
				    width: 30% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_40 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_40"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_40{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_40{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_40 .td_block_inner{
                    text-align: right;
                }.tdi_40 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_40 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_40 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_40 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more{
                    padding: 0 5px 0 5px;
                
                    color: #ffffff;
                }.tdi_40 .tdb-menu > li .tdb-menu-sep,
                .tdi_40 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_40 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_40 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_40 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more,
                .tdi_40 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_40 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_40 .tdb-menu .tdb-normal-menu ul,
                .tdi_40 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_40:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_40 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_40 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_40 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_40 .tdb-menu > li > a,
                .tdi_40 .td-subcat-more,
                .tdi_40 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_40:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_40 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_40_rand_style td-element-style"><style>
.tdi_40_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_40 .tdb-menu > li > a:after,
				.tdi_40 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text{
                  position: relative;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
                  content: '';
                  position: absolute;
                  bottom: 0;
                  left: 0;
                  width: 100%;
                  height: 2px;
                  background-color: #4db2ec;
                  opacity: 0;
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-item > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-menu-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.current-category-ancestor > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li:hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-menu-item-text:after,
                 .tds_menu_sub_active2 .td-pulldown-filter-list li.tdb-hover > a .tdb-menu-item-text:after{
                  opacity: 1;
                }.tdi_40 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_40 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_40 class="td_block_inner td-fix-index"><ul id="menu-insider" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95448" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_44{
				    width: 100% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_45 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_45" >
<style>
/* custom css */
.tdi_45 .tdb-logo-a,
                .tdi_45 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_45 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_45 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_45 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_45 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_45 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_45 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_45 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_45 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_45 .tdb-logo-img{
                    max-width: 550px;
                }.tdi_45 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_45 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201152%2090&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201152%2090&#039;%3E%3C/svg%3E" alt="Logo" width="1152" height="90" data-lazy-src="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png.webp"/>
<img src="https://fortworthbusiness.com/media/2021/04/FWBP_Full_Logo.png" alt="Logo" width="1152" height="90"/>
</picture>
</noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_47{
				    width: 30% !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_48{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_48{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_48 .td_block_inner{
                    text-align: right;
                }.tdi_48 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_48 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_48 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_48 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more{
                    padding: 0 5px 0 5px;
                
                    color: #ffffff;
                }.tdi_48 .tdb-menu > li .tdb-menu-sep,
                .tdi_48 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_48 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_48 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_48 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more,
                .tdi_48 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_48 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_48 .tdb-menu .tdb-normal-menu ul,
                .tdi_48 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_48 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_48 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_48 .tdb-menu > li > a,
                .tdi_48 .td-subcat-more,
                .tdi_48 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_48:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_48_rand_style td-element-style"><style>
.tdi_48_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_48 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-insider-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_51" class="tdc-row"><div class="vc_row tdi_52  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_52,
                .tdi_52 .tdc-columns{
                    min-height: 0;
                }.tdi_52,
				.tdi_52 .tdc-columns{
				    display: block;
				}.tdi_52 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_52.tdc-row-content-vert-center,
                    .tdi_52.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_52.tdc-row-content-vert-bottom,
                    .tdi_52.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_52.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_52.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_52{
position:relative;
}

.tdi_52 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_rand_style td-element-style" ><style>
.tdi_51_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54{
border-color:rgba(0,0,0,0.05) !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active1 tds_menu_sub_active2 tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_55"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_55 .td_block_inner{
                    text-align: center;
                }.tdi_55 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_55 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_55 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_55 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more{
                    padding: 0 5px 0 5px;
                }.tdi_55 .tdb-menu > li .tdb-menu-sep,
                .tdi_55 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_55 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_55 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 19px;
                }.tdi_55 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 7px;
                
                    top: -2px;
                }.tdi_55 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more,
                .tdi_55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;font-weight:400 !important;
                }.tdi_55 .tdb-normal-menu > ul,
                .tdi_55 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55 .td-pulldown-filter-list li a{
                    padding: 5px 10px;
                
                    color: #ffffff;
                
                    font-family:Open Sans !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_55 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55 .tdb-menu .tdb-normal-menu ul,
                .tdi_55 .td-pulldown-filter-list{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_55 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 1px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_55 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_55 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_55 .td-subcat-more .tdb-menu-more-subicon-svg svg{
                    width: 17px;
                }.tdi_55 .tdb-menu > li > a,
                .tdi_55 .td-subcat-more,
                .tdi_55 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;font-weight:400 !important;
                }.tdi_55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<style>
.tdi_55 .tdb-menu > li > a:after,
				.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}.tdi_55 .tdb-menu > li.current-menu-item > a:after,
				.tdi_55 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_55 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_55 .tdb-menu > li:hover > a:after,
				.tdi_55 .tdb-menu > li.tdb-hover > a:after,
				.tdi_55 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 80%;
				}
</style>
<style>
.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_55 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_55 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_55 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #c22026;
				}.tdi_55 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_55 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_55 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-166588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Industries</div></a>
<ul class="sub-menu">
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li id="menu-item-182974" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin County</div></a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li id="menu-item-167317" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li id="menu-item-104784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li id="menu-item-90099" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-141093" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li id="menu-item-149738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-149738 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">FW Studio</div></a>
<ul class="sub-menu">
	<li id="menu-item-183743" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-183743"><a href="https://fortworthbusiness.com/podcast/"><div class="tdb-menu-item-text">FORTitude &#8211; Podcast</div></a></li>
	<li id="menu-item-149740" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-149740"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li id="menu-item-141090" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141090"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li id="menu-item-99174" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li id="menu-item-192815" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192815"><a href="https://fortworthbusiness.com/40-under-40/"><div class="tdb-menu-item-text">40 Under 40 Awards</div></a></li>
	<li id="menu-item-90100" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li id="menu-item-91541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li id="menu-item-178581" class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-178581"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li id="menu-item-197145" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-197145"><a href="https://fortworthbusiness.com/product-category/event-tickets/"><div class="tdb-menu-item-text">Event Tickets</div></a></li>
	<li id="menu-item-197146" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-197146"><a href="https://fortworthbusiness.com/product-category/sponsorship/"><div class="tdb-menu-item-text">Sponsorship</div></a></li>
	<li id="menu-item-86718" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li id="menu-item-90097" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li id="menu-item-90096" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li id="menu-item-90098" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li id="menu-item-90080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li id="menu-item-90087" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li id="menu-item-90081" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
</ul>
</li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="/about/contact/"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_58 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_58{
padding-top:20px !important;
padding-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_58.td-a-rec{
					text-align: center;
				}.tdi_58 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-297254513"><div data-advadstrackid="102684" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="102684" id="fwbp-911207211"><a href="https://info.bluezonesproject.com/live-long-fort-worth" rel="nofollow" class="adv-link" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2020/12/970x250_THR-BZP_5-3-21_PowerUP3_eng-1.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://fortworthbusiness.com/media/2020/12/970x250_THR-BZP_5-3-21_PowerUP3_eng-1.jpg"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2020/12/970x250_THR-BZP_5-3-21_PowerUP3_eng-1.jpg.webp"/>
<img src="https://fortworthbusiness.com/media/2020/12/970x250_THR-BZP_5-3-21_PowerUP3_eng-1.jpg" alt="" width="970" height="250"/>
</picture>
</noscript></a></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;new advadsCfpAd( 102684 );</script></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_60{
position:relative;
}

</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_62{
margin-right:0px !important;
margin-left:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_62 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_61_rand_style td-element-style" ><style>
.tdi_61_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_64{
				    width: 80px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_65" >
<style>

/* inline tdc_css att */

.tdi_65{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_65 .tdb-logo-a,
                .tdi_65 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65 .tdb-logo-img{
                    max-width: 80px;
                }.tdi_65 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_65 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_65 .tdb-logo-text-title{
                    display: none;
                }.tdi_65 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style>
<div class="tdi_65_rand_style td-element-style"><style>
.tdi_65_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/06/FWBP-Mobile-Logo.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20200%2064&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20200%2064&#039;%3E%3C/svg%3E" alt="Logo" width="200" height="64" data-lazy-src="https://fortworthbusiness.com/media/2021/06/FWBP-Mobile-Logo.jpg"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/06/FWBP-Mobile-Logo.jpg.webp"/>
<img src="https://fortworthbusiness.com/media/2021/06/FWBP-Mobile-Logo.jpg" alt="Logo" width="200" height="64"/>
</picture>
</noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_67{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_68 tds_menu_active1 tds_menu_sub_active2 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_68"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_68{
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68{
margin-left:-12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
margin-left:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68 .tdb-menu > li{
                    margin-right: 6px;
                }.tdi_68 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_68 .tdb-menu-items-dropdown{
                    margin-left: 6px;
                }.tdi_68 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_68 .tdb-menu > li > a,
                .tdi_68 .td-subcat-more{
                    padding: 0 7px;
                
                    color: #ffffff;
                }.tdi_68 .tdb-menu > li .tdb-menu-sep,
                .tdi_68 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_68 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_68 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_68 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_68 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_68 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_68 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_68 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_68 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_68 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #ffffff;
                }.tdi_68 .tdb-menu > li > a,
                .tdi_68 .td-subcat-more,
                .tdi_68 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_68 .tdb-normal-menu > ul,
                .tdi_68 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_68 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_68 .td-pulldown-filter-list li a{
                    padding: 5px 15px;
                
                    color: #ffffff;
                
                    font-family:Roboto Condensed !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_68 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_68 .tdb-menu .tdb-normal-menu ul,
                .tdi_68 .td-pulldown-filter-list{
                    background-color: #333333;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_68 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_68 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #ffffff;
                }.tdi_68 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_68 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_68 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_68 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_68 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_68 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_68 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_68 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_68 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_68 .tdb-menu > li > a,
                .tdi_68 .td-subcat-more{
                    padding: 0 8px;
                }
}
</style>
<style>
.tdi_68 .tdb-menu > li > a:after,
				.tdi_68 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}.tdi_68 .tdb-menu > li.current-menu-item > a:after,
				.tdi_68 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_68 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_68 .tdb-menu > li:hover > a:after,
				.tdi_68 .tdb-menu > li.tdb-hover > a:after,
				.tdi_68 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_68 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_68 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_68 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_68 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #c22026;
				}.tdi_68 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_68 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_68 class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-166588 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Industries</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-182974"><a href="https://fortworthbusiness.com/tag/crime-in-fort-worth/"><div class="tdb-menu-item-text">Crime in Fort Worth</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin County</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62870"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment &amp; Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62830"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-167317"><a href="https://fortworthbusiness.com/restaurants/"><div class="tdb-menu-item-text">Restaurants</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141093"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-149738 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">FW Studio</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-183743"><a href="https://fortworthbusiness.com/podcast/"><div class="tdb-menu-item-text">FORTitude &#8211; Podcast</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-149740"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-141090"><a href="https://fortworthbusiness.com/webcast/"><div class="tdb-menu-item-text">Webcast</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192815"><a href="https://fortworthbusiness.com/40-under-40/"><div class="tdb-menu-item-text">40 Under 40 Awards</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-178581"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-197145"><a href="https://fortworthbusiness.com/product-category/event-tickets/"><div class="tdb-menu-item-text">Event Tickets</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-197146"><a href="https://fortworthbusiness.com/product-category/sponsorship/"><div class="tdb-menu-item-text">Sponsorship</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="/about/contact/"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_72{
				    width: auto !important;
				}
/* inline tdc_css att */

.tdi_72{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_73 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73{
margin-bottom:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M958.484 910.161l-134.543-134.502c63.078-76.595 94.761-170.455 94.7-264.141 0.061-106.414-40.755-213.228-121.917-294.431-81.224-81.183-187.965-121.958-294.349-121.938-106.445-0.020-213.176 40.796-294.38 121.938-81.224 81.203-122.020 188.017-121.979 294.369-0.041 106.445 40.755 213.166 121.979 294.287 81.203 81.285 187.945 122.020 294.38 121.979 93.727 0.041 187.607-31.642 264.11-94.659l134.564 134.564 57.436-57.467zM265.452 748.348c-65.556-65.495-98.14-150.999-98.181-236.882 0.041-85.832 32.625-171.346 98.181-236.913 65.556-65.536 151.060-98.099 236.923-98.14 85.821 0.041 171.346 32.604 236.902 98.14 65.495 65.516 98.099 151.122 98.099 236.913 0 85.924-32.604 171.387-98.099 236.882-65.556 65.495-150.999 98.099-236.902 98.099-85.862 0-171.356-32.604-236.923-98.099z"></path></svg></span><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="208798" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-102948"
                    class="post-102948 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_75{
                    min-height: 0;
                }
</style><div id="tdi_76" class="tdc-row"><div class="vc_row tdi_77  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_77,
                .tdi_77 .tdc-columns{
                    min-height: 0;
                }.tdi_77,
				.tdi_77 .tdc-columns{
				    display: block;
				}.tdi_77 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:7px !important;
}

.tdi_77 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_79{
                    vertical-align: baseline;
                }.tdi_79 > .wpb_wrapper,
				.tdi_79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_79 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_80 td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_80 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_80 a:hover{
					color: #c22026;
				}.td-theme-wrap .tdi_80{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Nonprofit" class="tdb-entry-crumb" href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/nonprofit/",
                                "name": "Nonprofit"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_81" class="tdc-row"><div class="vc_row tdi_82 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82,
                .tdi_82 .tdc-columns{
                    min-height: 0;
                }.tdi_82,
				.tdi_82 .tdc-columns{
				    display: block;
				}.tdi_82 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_84  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_84{
                    vertical-align: baseline;
                }.tdi_84 > .wpb_wrapper,
				.tdi_84 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_84 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_85 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-top:3px !important;
margin-bottom:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_85 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_85 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_85 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_85{
					text-align: left;
				}.tdi_85 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_85 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_85 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Study: Only half of American households donate to charity</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_86 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_86{
                    display: inline-block;
                }.tdi_86 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_86 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_86 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_86 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_86 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://fortworthbusiness.com/author/apnews/" title="AP News"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/media/2020/07/ap_news_logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/media/2020/07/ap_news_logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/media/2020/07/ap_news_logo-96x96.png' srcset='https://fortworthbusiness.com/media/2020/07/ap_news_logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/apnews/">AP News</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_87 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_87{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_87 svg{
                    width: 14px;
                }.tdi_87 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-07-27T09:28:56-05:00">July 27, 2021</time></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap td_block_wrap tdb_single_current_post tdi_88  td-pb-border-top td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_88{
margin-bottom:0px !important;
text-align:left !important;
position:relative;
}

</style>
<div class="tdi_88_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_88_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style> </style></div><div class="td-fix-index">&#x1F550; 3 min read</div></div><div class="td_block_wrap tdb_single_post_share tdi_89 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_89" >
<style>

/* inline tdc_css att */

.tdi_89{
margin-top:5px !important;
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_89" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Fstudy-only-half-of-american-households-donate-to-charity%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Study%3A+Only+half+of+American+households+donate+to+charity&url=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Fstudy-only-half-of-american-households-donate-to-charity%2F&via=fwbusinesspress" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/&title=Study%3A+Only+half+of+American+households+donate+to+charity" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/&title=Study%3A+Only+half+of+American+households+donate+to+charity" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Study: Only half of American households donate to charity&body=https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_89" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_90 tdb-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_90 .td-audio-player{
                    font-size: 12px;
                }.tdi_90 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_90:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://images.unsplash.com/photo-1532629345422-7515f3d16bb6?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTYyOTc&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=2048&h=1365" 
                                        data-caption="Photo by &lt;a href=&quot;https://unsplash.com/@kattyukawa&quot; rel=&quot;nofollow&quot;&gt;Katt Yukawa&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/?utm_source=fort-worth-business-press&#038;utm_medium=referral&quot; rel=&quot;nofollow&quot;&gt;Unsplash&lt;/a&gt; "
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" 
                                        alt="person showing both hands with make a change note and coins" 
                                        title=""
                                    data-lazy-src="https://images.unsplash.com/photo-1532629345422-7515f3d16bb6?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTYyOTc&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=464" /><noscript><img 
                                        width="696" 
                                        height="464" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://images.unsplash.com/photo-1532629345422-7515f3d16bb6?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTYyOTc&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=464" 
                                        alt="person showing both hands with make a change note and coins" 
                                        title=""
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">Photo by <a href="https://unsplash.com/@kattyukawa" rel="nofollow">Katt Yukawa</a> on <a href="https://unsplash.com/?utm_source=fort-worth-business-press&#038;utm_medium=referral" rel="nofollow">Unsplash</a> </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_91 td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_91" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>By HALELUYA HADERO, AP News.</p>
<p class="Component-root-0-2-87 Component-p-0-2-78">For the first time in nearly two decades, only half of U.S. households donated to a charity, according to a study released Tuesday. The findings confirm a trend worrying experts: Donations to charitable causes are reaching record highs, but the giving is done by a smaller and smaller slice of the population.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">The study, published every other year by Indiana University’s Lilly Family School of Philanthropy, comes from a survey that has been tracking the giving patterns of more than 9,000 households since 2000, when 66% of U.S. households donated to a charitable organization. That number dropped to 49.6% in 2018, the latest year with comprehensive figures from those households.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">Experts say many factors are contributing to the decline. The percentage of Americans who give to religious causes has decreased in tandem with attendance at worship services as the number of Americans not affiliated with any religion grows. Separately, the share of Americans who give to secular causes began to drop following the economic turbulence of the Great Recession, but it hasn’t bounced back. It reached a new low — 42% — in 2018, the study said.</p><div  class="fwbp-bf44071c76acdddf7d31b9d782e463d1 fwbp-content" id="fwbp-bf44071c76acdddf7d31b9d782e463d1"></div>



<p class="Component-root-0-2-87 Component-p-0-2-78">Una Osili, the associate dean for research and international programs at the Lilly School, suggests this is, in part, because the Great Recession made it difficult for some younger Americans to establish a habit of giving. The study found only about a third of households headed by someone under the age of 40 gave to charity in 2018, a trend Osili believes will be a challenge for charities.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">“What are the factors that will bring them into giving? Especially if they are not attending services, and not participating in networks that will lead to giving,” she said.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">The nationally representative study from the university does have its limitations. It measures giving to charitable organizations, but doesn’t analyze donations made through informal crowdfunding campaigns, which tends to draw younger audiences. It also doesn’t measure contributions of goods and services.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">The study says declining levels of trust among Americans for institutions and each other may also contribute to the move away from charitable giving. That mistrust is especially pronounced <a class="" href="https://apnews.com/article/52b1d5925d99408481265b33ebb574b5">among millennials</a><!-- -->, which could cause another layer of challenges for charitable organizations.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">The data shows a majority of households headed by a person who had a college or a graduate degree, and was married or widowed gave to charity. Wealth was also a factor.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">Nearly 8 out of 10 households with more than $200,000 of wealth gave to charity in 2018, the study said. By contrast, less than 4 in 10 households with wealth less than $50,000 made donations.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">“The overall pie (in giving) is slowly moving towards the ultra wealthy,” said John List, an economics professor at the University of Chicago who studies giving, adding that this shift can be dangerous. “Rich people give to causes that rich people want to give to,” he said. “You have a very different supply of goods and services from the charitable community when the rich people give versus when the middle-class or lower-class gives.”</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">Critics have long argued that large charitable donations by wealthy philanthropists are only possible in an era of rising income inequality, a point philanthropist MacKenzie Scott cited during her latest announcement of donations.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">Phil Buchanan, the president of the Center for Effective Philanthropy and author of “Giving Done Right: Effective Philanthropy and Making Every Dollar Count,” believes the declining giving participation rate also shows charities are failing to communicate their message effectively.</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">American society tends to deify businesses and and athletes, he said. “And we can do a better job of elevating the work and heroism of nonprofits in communities all across the country.”</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">____</p>



<p class="Component-root-0-2-87 Component-p-0-2-78">The Associated Press receives support from the Lilly Endowment for coverage of philanthropy and nonprofits. The AP is solely responsible for all content. For all of AP’s philanthropy coverage, visit <a class="" href="https://apnews.com/hub/philanthropy">https://apnews.com/hub/philanthropy</a><!-- -->.</p>
<span class="cp-load-after-post"></span></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_96{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_97 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_97" ><div id="tdi_97" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Fstudy-only-half-of-american-households-donate-to-charity%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Study%3A+Only+half+of+American+households+donate+to+charity&url=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Fstudy-only-half-of-american-households-donate-to-charity%2F&via=fwbusinesspress" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/&title=Study%3A+Only+half+of+American+households+donate+to+charity" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/&title=Study%3A+Only+half+of+American+households+donate+to+charity" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Study: Only half of American households donate to charity&body=https://fortworthbusiness.com/nonprofit/study-only-half-of-american-households-donate-to-charity/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_97" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_99  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_99{
margin-bottom:30px !important;
}

</style></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_100  td-single-image- td-pb-border-top td_block_template_9 "  data-td-block-uid="tdi_100"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://fortworthbusiness.com/media/2021/06/FWBP_Email_SignUp_H.jpg"  
			href="https://fortworthbusiness.com/newsletter/"  ></a>
<style>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</style></div><div class="td_block_wrap tdb_single_next_prev tdi_101 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_101 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_101 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_101 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_101 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/business/us-home-prices-surge-17-in-may-fastest-in-17-years/">US home prices surge 17% in May, fastest in 17 years</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/entertainment/biles-withdraws-from-gymnastics-final-to-protect-team-self/">Biles withdraws from gymnastics final to protect team, self</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_102 tdb-content-vert-top td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/apnews/" class="tdb-author-photo" title="AP News"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/media/2020/07/ap_news_logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/media/2020/07/ap_news_logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/media/2020/07/ap_news_logo-96x96.png' srcset='https://fortworthbusiness.com/media/2020/07/ap_news_logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/apnews/" class="tdb-author-name">AP News</a><a href="https://apnews.com/"  class="tdb-author-url">https://apnews.com/</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/APNews" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.linkedin.com/company/associated-press" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/AP" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/ap" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_103 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_103" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_103 .td-block-title > *:before,
            .tdi_103 .td-block-title > *:after {
                background-color: #c22026 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_103{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_103 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/education/sara-richardson-promoted-to-vp-for-advancement/" rel="bookmark" class="td-image-wrap " title="Sara Richardson promoted to VP for Advancement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/07/Sara-Richardson-2021-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/education/" class="td-post-category">Education</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/education/sara-richardson-promoted-to-vp-for-advancement/" rel="bookmark" title="Sara Richardson promoted to VP for Advancement">Sara Richardson promoted to VP for Advancement</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/longtime-lena-pope-home-director-dies/" rel="bookmark" class="td-image-wrap " title="Longtime Lena Pope Home director dies" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/07/Ted-Blevins-photo-copy.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/longtime-lena-pope-home-director-dies/" rel="bookmark" title="Longtime Lena Pope Home director dies">Longtime Lena Pope Home director dies</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/critics-take-aim-at-charitable-money-sitting-in-donor-funds/" rel="bookmark" class="td-image-wrap " title="Led by Texas billionaire, critics take aim at charitable money sitting in donor funds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1606408251833-883be0862848?ixid=MXwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/critics-take-aim-at-charitable-money-sitting-in-donor-funds/" rel="bookmark" title="Led by Texas billionaire, critics take aim at charitable money sitting in donor funds">Led by Texas billionaire, critics take aim at charitable money sitting in donor funds</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_103" data-td_block_id="tdi_103"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_103" data-td_block_id="tdi_103"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_104 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-58231607"><div data-advadstrackid="101852" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="101852" id="fwbp-1191826491"><a href="https://www.aseschool.org/about/episcopal-identity?utm_source=fwbp&#038;utm_medium=digital&#038;utm_campaign=ue&#038;utm_content=ue-banner" rel="nofollow" class="adv-link" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1.png.webp 970w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-300x77.png.webp 300w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-768x198.png.webp 768w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-696x179.png.webp 696w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-150x39.png.webp 150w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-600x155.png.webp 600w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 970px) 100vw, 970px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20970%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1.png 970w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-300x77.png 300w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-768x198.png 768w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-696x179.png 696w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-150x39.png 150w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-600x155.png 600w" data-lazy-sizes="(max-width: 970px) 100vw, 970px" width="970" height="250" data-lazy-src="https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1.png"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1.png.webp 970w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-300x77.png.webp 300w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-768x198.png.webp 768w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-696x179.png.webp 696w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-150x39.png.webp 150w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-600x155.png.webp 600w" sizes="(max-width: 970px) 100vw, 970px"/>
<img src="https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1.png" alt="" srcset="https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1.png 970w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-300x77.png 300w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-768x198.png 768w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-696x179.png 696w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-150x39.png 150w, https://fortworthbusiness.com/media/2020/12/970x250_Starting-March-2021-1-scaled-1-600x155.png 600w" sizes="(max-width: 970px) 100vw, 970px" width="970" height="250"/>
</picture>
</noscript></a></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;new advadsCfpAd( 101852 );</script></div></div></div></div><div class="vc_column tdi_106  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_106{
                    vertical-align: baseline;
                }.tdi_106 > .wpb_wrapper,
				.tdi_106 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_106 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_107 td_block_template_9">
<style>
.td_block_template_9.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_9 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: -10px;
                margin-bottom: 22px;
                line-height: 37px;
                padding: 0;
                position: relative;
                text-align: left;
            }
            .td_block_template_9 .td-block-title:before {
                content: '';
                width: 100%;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                background-color: #f5f5f5;
            }
            .td_block_template_9 .td-block-title:after {
                content: '';
                width: 50px;
                height: 2px;
                position: absolute;
                top: 100%;
                left: 0;
                margin: auto;
                background-color: #4db2ec;
            }
            .td_block_template_9 .td-block-title > * {
                color: #000;
            }
            .td_block_template_9 .td-subcat-filter {
                line-height: 37px;
                display: table;
            }
            .td_block_template_9 .td-subcat-dropdown {
                line-height: 1;
                position: static;
            }
            .td_block_template_9 .td-subcat-dropdown .td-subcat-more {
                margin-bottom: 0 !important;
            }
            .td_block_template_9 .td-subcat-dropdown ul:after {
                height: 2px !important;
            }
            .td_block_template_9 .td-related-title {
                margin-top: 0 !important;
            }
            .td_block_template_9 .td-related-title a {
                margin-right: 20px;
            }
            @media (max-width: 767px) {
                .td_block_template_9 .td-related-title a{
                    font-size: 15px;
                }
            }
            .td_block_template_9 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
</style>
<style>
/* custom css */
.tdi_107.td-a-rec{
					text-align: center;
				}.tdi_107 .td-element-style{
					z-index: -1;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Digital Sponsors</span></h4></div><div  class="fwbp-92f3bdc2485fbfe429ffabc1b01a214c fwbp-digital-logo-sponsor" id="fwbp-92f3bdc2485fbfe429ffabc1b01a214c"></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_108{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108.td-a-rec{
					text-align: center;
				}.tdi_108 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-1941936318"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="fwbp-1340149290" data-advadstrackid="203577" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="203577"><a href="https://www.shopmoveathleisure.com/" rel="nofollow" class="adv-link" target="_blank"><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250.jpg.webp 600w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-300x250.jpg.webp 300w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-150x125.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 600px) 100vw, 600px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250.jpg 600w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-300x250.jpg 300w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-150x125.jpg 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" width="300" height="250" data-lazy-src="https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250.jpg"/>
</picture>
<noscript><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250.jpg.webp 600w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-300x250.jpg.webp 300w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-150x125.jpg.webp 150w" sizes="(max-width: 600px) 100vw, 600px"/>
<img src="https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250.jpg" alt="" srcset="https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250.jpg 600w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-300x250.jpg 300w, https://fortworthbusiness.com/media/2021/07/moveathleisure_300x250-150x125.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" width="300" height="250"/>
</picture>
</noscript></a></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;new advadsCfpAd( 203577 );</script></div></div><div class="td_block_wrap td_flex_block_1 tdi_109 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_109" >
<style>
.tdi_109 .td-block-title > *:before,
            .tdi_109 .td-block-title > *:after {
                background-color: #c22026 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_109{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_109 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/real-estate/marcus-millichap-completes-two-mid-cities-multifamily-asset-sales-in-dallas-fort-worth/" rel="bookmark" class="td-image-wrap " title="Marcus &#038; Millichap Completes Two Mid-Cities Multifamily Asset Sales in Dallas-Fort Worth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/07/Oasis-Springs-2021-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/real-estate/" class="td-post-category">Real Estate</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/real-estate/marcus-millichap-completes-two-mid-cities-multifamily-asset-sales-in-dallas-fort-worth/" rel="bookmark" title="Marcus &#038; Millichap Completes Two Mid-Cities Multifamily Asset Sales in Dallas-Fort Worth">Marcus &#038; Millichap Completes Two Mid-Cities Multifamily Asset Sales in Dallas-Fort Worth</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/entertainment/zz-top-to-headline-hscs-legends-concert-series/" rel="bookmark" class="td-image-wrap " title="ZZ Top to headline HSC&#8217;s Legends Concert Series" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1429962714451-bb934ecdc4ec?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MjI4NTg&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=464"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/entertainment/" class="td-post-category">Entertainment &amp; Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/entertainment/zz-top-to-headline-hscs-legends-concert-series/" rel="bookmark" title="ZZ Top to headline HSC&#8217;s Legends Concert Series">ZZ Top to headline HSC&#8217;s Legends Concert Series</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/entertainment/alliance-air-show-taking-on-a-hybrid-model-this-year/" rel="bookmark" class="td-image-wrap " title="Alliance Air Show taking on a hybrid model this year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/07/alliance-air-show-goes-hybrid-e1627423599726.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/entertainment/" class="td-post-category">Entertainment &amp; Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/entertainment/alliance-air-show-taking-on-a-hybrid-model-this-year/" rel="bookmark" title="Alliance Air Show taking on a hybrid model this year">Alliance Air Show taking on a hybrid model this year</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/business/arlington-based-provider-of-x-ray-inspection-services-sold/" rel="bookmark" class="td-image-wrap " title="Arlington-based provider of x-ray inspection services sold" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1542838132-92c53300491e?ixid=MnwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8fDE2Mjc0MTIwNTc&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=522"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/business/arlington-based-provider-of-x-ray-inspection-services-sold/" rel="bookmark" title="Arlington-based provider of x-ray inspection services sold">Arlington-based provider of x-ray inspection services sold</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/education/sara-richardson-promoted-to-vp-for-advancement/" rel="bookmark" class="td-image-wrap " title="Sara Richardson promoted to VP for Advancement" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/media/2021/07/Sara-Richardson-2021-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/education/" class="td-post-category">Education</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/education/sara-richardson-promoted-to-vp-for-advancement/" rel="bookmark" title="Sara Richardson promoted to VP for Advancement">Sara Richardson promoted to VP for Advancement</a></h3>
                    
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_109" data-td_block_id="tdi_109">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_110{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110.td-a-rec{
					text-align: center;
				}.tdi_110 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-1802543939"><div data-advadstrackid="199923" data-advadstrackbid="1" data-advadsredirect="" class="fwbp-target" data-cfpa="199923" id="fwbp-2059388818"><a href="https://2020-financial-planning-bot.webflow.io/?utm_source=Redirect&#038;utm_medium=link&#038;utm_campaign=planning/?utm_source=FortWorthBusinessPress&#038;utm_medium=newsletter&#038;utm_campaign=wm-pw-aware-pwcoi&#038;utm_content=dfw-love" rel="nofollow" class="adv-link" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021.jpg.webp 300w, https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021-150x125.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021.jpg 300w, https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" data-lazy-src="https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021.jpg"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021.jpg.webp 300w, https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021-150x125.jpg.webp 150w" sizes="(max-width: 300px) 100vw, 300px"/>
<img src="https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021.jpg" alt="" srcset="https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021.jpg 300w, https://fortworthbusiness.com/media/2021/06/300x250-pixel-ad_Bank-Of-Texas_July_Aug_2021-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"/>
</picture>
</noscript></a></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;new advadsCfpAd( 199923 );</script></div></div></div></div></div></div></div></div><span class="cp-load-after-post"></span>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_112{
                    min-height: 0;
                }
</style><div id="tdi_113" class="tdc-row"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114{
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_114{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_117{
                    text-align: left !important;
                }.tdi_117 .tdm-descr{
                    color: #cccccc;
                
					font-family:Copernicus-Book !important;font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Fort Worth Business Press<br>
P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_119{
                    vertical-align: baseline;
                }.tdi_119 > .wpb_wrapper,
				.tdi_119 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_119 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_119 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_119 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_119{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_120 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_120" >
<style>

/* inline tdc_css att */

.tdi_120{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_120 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_120{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_120 li{
					display: inline-block;
				
					font-family:Copernicus-Extrabold !important;font-size:12px !important;line-height:21px !important;
				}.tdi_120 .menu{
					display: flex;
				}.tdi_120 .sub-menu{
					display: none;
				}.tdi_120 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_120 ul li{
					margin-right: 16px;
				}.tdi_120 ul li:last-child{
					margin-right: 0;
				}.tdi_120 a{
					color: #cccccc;
				}.tdi_120 a:hover{
					color: #c22026;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_120 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_123 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_123" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_123{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_124 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_124 .tdm-social-item i.td-icon-twitter,
				.tdi_124 .tdm-social-item i.td-icon-linkedin,
				.tdi_124 .tdm-social-item i.td-icon-pinterest,
				.tdi_124 .tdm-social-item i.td-icon-blogger,
				.tdi_124 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_124 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_124 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_124 .tdm-social-item{
					background: #c22026;
				}body .tdi_124 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #3a59a5;
				}.tdi_124 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_124"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



<!-- www.socialintents.com -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();
</script>
<script type="rocketlazyloadscript">
		var advanced_ads_ga_UID = 'UA-34354120-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>					<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_202806 "  data-class-id="202806" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_202806" class="cp-popup-container cp-popup-live-wrap cp_style_202806 cp-module-modal_popup  " data-style="cp_style_202806" data-module-type="modal_popup" data-class-id="202806" data-styleslug="tester">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
				<input type='hidden' class='panel-settings' data-style_id= '202806' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;0&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '202806' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;0&quot;,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_202806' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Free Article Pop-Up" data-module-type="modal_popup"  data-step="1"  data-width="450" data-mobile-width="320" data-height="257" data-mobile-height="189" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_close_image-0-202806" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-0-202806" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p>Not ready to subscribe?</p></div></div>
</div><div id="cp_sub_heading-0-202806" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Try a few articles on us.</p></div></div>
</div><div id="cp_paragraph-0-202806" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Enter your email address and we will give you access to three articles a month, to give us a try.&nbsp;You also get an opportunity to receive our newsletter with stories of the day.</p></div></div>
</div><div id="cp_shape-0-202806" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="rgba(255,255,255,0.91)" class="cp-target">
<path d="M0,0h100v100H0V0z"/>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_custom_html-0-202806" class="cp-field-html-data    cp-none" data-type="cp_custom_html" data-field-title="Custom HTML"    >
	<div class="cp-target cp-field-element cp-custom-html"><script type="rocketlazyloadscript" data-rocket-type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme gf_simple_horizontal_wrapper' id='gform_wrapper_55' ><div id='gf_55' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_55' id='gform_55' class='gf_simple_horizontal' action='/nonprofit/study-only-half-of-american-households-donate-to-charity/#gf_55' >
                        <div class='gform_body gform-body'><div id='gform_fields_55' class='gform_fields top_label form_sublabel_below description_below'><div id="field_55_3" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_3' id='input_55_3' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></div></div><div id="field_55_1" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_1' id='input_55_1' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></div></div><div id="field_55_4" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_4' id='input_55_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></div></div><div id="field_55_2" class="gfield gfield--width-full field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_55_2' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_55_2' type='text' value='' class='small'   placeholder='Email'  aria-invalid="false"  />
                        </div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_55' class='gform_button button' value='Read Article'  onclick='if(window["gf_submitting_55"]){return false;}  window["gf_submitting_55"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_55"]){return false;} window["gf_submitting_55"]=true;  jQuery("#gform_55").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=55&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_55' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='55' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_55' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_55' id='gform_target_page_number_55' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_55' id='gform_source_page_number_55' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_55' id='gform_ajax_frame_55' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>gform.initializeOnLoaded( function() {gformInitSpinner( 55, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_55').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_55');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_55').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_55').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_55').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_55').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_55').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_55').val();gformInitSpinner( 55, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [55, current_page]);window['gf_submitting_55'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_55').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_55').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [55]);window['gf_submitting_55'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_55').text());}, 50);}else{jQuery('#gform_55').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [55, current_page]);} );} );</script>
</div>
</div>							</div>              
																					<div class="cp-inner-panel-wrap">
								<div id="cp_image-0-202806" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="528" height="371" data-cp-src="https://fortworthbusiness.com/media/2021/01/screenshot_magazine-e1612218085109.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>
							
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="July 27, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_202806' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="202806" />
						</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_198449 "  data-class-id="198449" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_198449" class="cp-popup-container cp-popup-live-wrap cp_style_198449 cp-module-modal_popup  " data-style="cp_style_198449" data-module-type="modal_popup" data-class-id="198449" data-styleslug="newsletter-overlay-2">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '198449' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;0&quot;:{&quot;target_rule_exclude_on_specifics_0&quot;:[&quot;post-106278&quot;,&quot;post-58516&quot;]},&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;0&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;30&quot;,&quot;closed_cookie&quot;:&quot;10&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '198449' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:&quot;1&quot;,&quot;load_on_duration&quot;:&quot;10&quot;,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:&quot;75&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:&quot;0&quot;,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;,&quot;autoload_on_no_page_visit&quot;:&quot;0&quot;,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;load_on_no_page_visit&quot;:&quot;2&quot;}]' ><style id='cp_popup_style_198449' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Newsletter PopUp" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-0-198449" class="cp-field-html-data   cpro_count_conversion  cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="399" height="279" data-cp-src="https://fortworthbusiness.com/media/2021/01/screenshot_magazine-e1612218085109.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-0-198449" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div>
</div><div id="cp_paragraph-0-198449" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Fort Worth.</p></div></div>
</div><div id="cp_button-0-198449" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="close_n_goto_url" data-step="1"   data-redirect="https://fortworthbusiness.com/newsletter/" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="button" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Select Your News</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-0-198449" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_paragraph-1-198449" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><ul>
<li>Restaurants</li>
<li>Technology</li>
<li>and more!</li>
</ul></div></div>
</div><div id="cp_paragraph-2-198449" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>FWBP Morning Brief</p>
<p>FWBP 5@5</p>
<p>Weekend Newsletter</p></div></div>
</div><div id="cp_paragraph-3-198449" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><ul>
<li>Banking &amp; Finance</li>
<li>Culture</li>
<li>Real Estate</li>
</ul></div></div>
</div><div id="cp_hidden_input-3-198449" class="cp-field-html-data    {{animation}} cp-hidden-input-field" data-type="cp_hidden_input" data-field-title="Hidden" >
	<input type="hidden" class="cp-target cp-field-element cp-hidden-text cp-form-field cp-form-input-field cp-hidden-text-field" name="param[hiddenfield1]" value="" placeholder="hiddenfield1" />
	
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="July 27, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_198449' value=''>
		<input type="hidden" name="action" value="cp_v2_notify_admin" />
		<input type="hidden" name="style_id" value="198449" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
					<script type="rocketlazyloadscript">
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div  class="fwbp-d8a148c2137a91c040e73fad4ee9d325 fwbp-footer" id="fwbp-d8a148c2137a91c040e73fad4ee9d325"></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.1 (rara)
        Deploy mode: deploy
        
        uid: 610099547ba95
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="rocketlazyloadscript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gravityforms/css/basic.min.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.7.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-collapsible-sections/css/gf_collapsible_sections_grid.css?ver=1627427759' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='screen' />
<link rel='prefetch' as='font' type='font/ttf' crossorigin='anonymous' id='preload_slothicons_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-collapsible-sections/fonts/slothicons.ttf?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff' crossorigin='anonymous' id='preload_slothicons_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-collapsible-sections/fonts/slothicons.woff?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff2' crossorigin='anonymous' id='preload_gf_tooltips_font_woff2-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff2?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff' crossorigin='anonymous' id='preload_gf_tooltips_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/ttf' crossorigin='anonymous' id='preload_gf_tooltips_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf?ver=1590114356623' type='text/css' />
<style id='gf_color_picker_list_styles-inline-css' type='text/css'>
@media only screen and (max-width: 736px) and (min-width: 481px) {

    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_radio {
        display: grid;
        grid-template-columns: repeat(2, 50%);
    }

}

@media only screen and (max-width: 480px) {

    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_2col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_3col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_4col .gfield_radio,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_checkbox,
    .gform_wrapper:not(.gform_legacy_markup_wrapper) .color-picker-field.gf_list_5col .gfield_radio {
        display: grid;
        grid-template-columns: repeat(1, 100%);
    }

}

</style>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fortworthbusiness.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.2' id='wc-add-to-cart-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.2' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c239910481d7653279c68a42007100f5","fragment_name":"wc_fragments_c239910481d7653279c68a42007100f5","request_timeout":"5000"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.2' id='wc-cart-fragments-js' defer></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"fwbp-layer","placements":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1627427759' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1627427759' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky","placements":["40-under-40-footer-mobile","footer"]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1627427759' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0" defer></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0" defer></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4" defer></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12" defer></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2" defer></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fortworthbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4" defer></scr' + 'ipt>' );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wc-blocks-google-analytics-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "woocommerce", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-google-analytics.js?ver=1627427759' id='wc-blocks-google-analytics-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/purchase-lists\/|\/purchase-lists-html\/|\/nominate\/|\/thank-you\/|\/login\/|\/register\/|\/unauthorized\/|\/events\/|\/tdb_templates\/blank-single-template\/|\/webcasts\/|\/shop\/previous_subscription\/|\/shop\/subscription\/|\/podcast\/|\/insider\/|\/webcasts-old\/|\/e-editions\/|\/2021-voters-guide\/|\/wp-content\/plugins\/advanced-ads-pro\/modules\/cache-busting\/inc\/postscribe.js|\/wp-content\/plugins\/advanced-ads-pro\/modules\/cache-busting\/inc\/base.min.js|\/wp-content\/plugins\/advanced-ads\/public\/assets\/js\/advanced.js|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fortworthbusiness.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=328620891861006d8e6d673739daef14' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js' defer></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_8-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=1627427759' id='sv-wc-payment-gateway-payment-form-v5_10_8-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.6.2' id='wc-authorize-net-cim-js' defer></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"fwbp-target","blogId":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.3' id='advadsTrackingDelayed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=328620891861006d8e6d673739daef14' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f95f42acaa","assets_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.2' id='cp-popup-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.7' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"}}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"55":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.7' id='gform_gravityforms-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer='defer' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.7' id='gform_placeholder-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='gf_collapsible_sections_scroll_55-js-after'>
(function(){ if (typeof window.gf_collapsible_sections_scroll_to_55 === "undefined") window.gf_collapsible_sections_scroll_to_55 = false; if (typeof window.gf_collapsible_sections_scroll_to_offset_55 === "undefined") window.gf_collapsible_sections_scroll_to_offset_55 = 0; if (typeof window.gf_collapsible_sections_scroll_to_duration_55 === "undefined") window.gf_collapsible_sections_scroll_to_duration_55 = 400; })();
</script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<script type="rocketlazyloadscript" data-rocket-type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 55) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'> gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [55, 1]) } ); </script><!--noptimize--><script type="rocketlazyloadscript">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</script><!--/noptimize--><!-- WooCommerce JavaScript -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
jQuery(function($) { 

			$( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).on( 'click', function() {
				gtag( 'event', 'add_to_cart', { 'event_category': 'ecommerce', 'event_label': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')), 'items': [ {'id': ($(this).data('product_sku')) ? ($(this).data('product_sku')) : ('#' + $(this).data('product_id')),'quantity': $(this).data('quantity')} ] } );
			});
		
 });
</script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script type="rocketlazyloadscript">var advads_tracking_ads = {"1":[102684,101852,203577,199923]};var advads_tracking_urls = {"1":"https:\/\/fortworthbusiness.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/fortworthbusiness.com\/linkout\/"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%2C400%7COpen%20Sans%3A700%7CRubik%3A500%2C400%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1627427759' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mepr-font-awesome-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min.css?ver=1627427759' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1627427759' type='text/css' media='all' /><link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_8-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='nextgen_widgets_style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=1627427759' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='gform_basic-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gravityforms/css/basic.min.css?ver=1627427759' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme_ie11-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.7' type='text/css' media='all' /><link rel='stylesheet' id='gform_theme-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.7' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1627427759' type='text/css' media='all' /><link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.7.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='gf_collapsible_sections_grid_css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/gf-collapsible-sections/css/gf_collapsible_sections_grid.css?ver=1627427759' type='text/css' media='screen' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627429204 -->