<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" /><link rel="icon" type="image/png" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo.png"><meta property="og:title" content="Texas Rangers Wives raise $20K to kick start new empowerHER chapter"/><meta property="og:description" content="empowerHER, a nonprofit organization serving girls and young women who have experienced the loss of their mothers, announced it has successfully opened the Sout"/><meta property="og:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Texas Rangers Wives raise $20K to kick start new empowerHER chapter"/><meta name="twitter:description" content="empowerHER, a nonprofit organization serving girls and young women who have experienced the loss of their mothers, announced it has successfully opened the Sout"/><meta name="twitter:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg"/><meta name="author" content="FWBP Staff"/><title>Texas Rangers Wives raise $20K to kick start new empowerHER chapter | Fort Worth Business Press</title><meta name="description" content="empowerHER, a nonprofit organization serving girls and young women who have experienced the loss of their mothers, announced it has successfully opened the Southwest Chapter." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/" /><meta property="og:site_name" content="Fort Worth Business Press" /><meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" /><meta property="article:author" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" /><meta property="article:published_time" content="2020-09-06T03:43:20+00:00" /><meta property="article:modified_time" content="2020-09-06T03:43:25+00:00" /><meta property="og:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="500" /><meta name="twitter:creator" content="@http://twitter.com/fwbusinesspress/" /><meta name="twitter:site" content="@fwbusinesspress" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//s.tradingview.com' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//www.socialintents.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Fort Worth Business Press &raquo; iCal Feed" href="https://fortworthbusiness.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Texas Rangers Wives raise $20K to kick start new empowerHER chapter Comments Feed" href="https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mp-theme-css' href='https://fortworthbusiness.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.15' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-d25f487c293a2c7d13c60e6b446b53d6.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-5f475db6dc43d40fd1550769d255f99f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='advanced-ads-layer-fancybox-css-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-4fff8984f81cc6e287647939dbaa61d4.css' type='text/css' media='all' /><link rel='stylesheet' id='popup-maker-site-css' href='https://fortworthbusiness.com/wp-content/plugins/popup-maker/assets/css/pum-site.min.css?ver=1.11.2' type='text/css' media='all' /><style id='popup-maker-site-inline-css' type='text/css'>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</style><link rel='stylesheet' id='pum-alm-css' href='https://fortworthbusiness.com/wp-content/plugins/popup-maker-ajax-login-modals/assets/css/site.min.css?ver=1.2.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-238cee25a76866084f86f1fa769cc531.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7CSource+Sans+Pro%3A400%2C600%2C900%7CGelasio%3A400%2C700%2C600&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' /><link rel='stylesheet' id='gforms_reset_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.20' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.20' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.20' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css' href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.20' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://fortworthbusiness.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-jquery-ui-dialog-css' href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.5.1' type='text/css' media='all' /><style id='gf_image_choices_legacy_list_styles-inline-css' type='text/css'>.color-picker-field.gf_list_1col,.color-picker-field.gf_list_2col,.color-picker-field.gf_list_3col,.color-picker-field.gf_list_4col,.color-picker-field.gf_list_5col,.gform_wrapper .gfield.color-picker-field.gf_list_2col,.gform_wrapper .gfield.color-picker-field.gf_list_3col,.gform_wrapper .gfield.color-picker-field.gf_list_4col,.gform_wrapper .gfield.color-picker-field.gf_list_5col{margin-right:-2%!important}.color-picker-field.gf_list_1col .color-picker-choice,.color-picker-field.gf_list_2col .color-picker-choice,.color-picker-field.gf_list_3col .color-picker-choice,.color-picker-field.gf_list_4col .color-picker-choice,.color-picker-field.gf_list_5col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice{margin-right:2%!important}.color-picker-field.gf_list_1col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_1col li.color-picker-choice{width:98%!important}.color-picker-field.gf_list_2col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice{width:48%!important}.color-picker-field.gf_list_3col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice{width:31%!important}.color-picker-field.gf_list_4col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice{width:23%!important}.color-picker-field.gf_list_5col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice{width:18%!important}@media only screen and (max-width:736px){.color-picker-field.gf_list_2col .color-picker-choice,.color-picker-field.gf_list_3col .color-picker-choice,.color-picker-field.gf_list_4col .color-picker-choice,.color-picker-field.gf_list_5col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice{width:48%!important}}@media only screen and (max-width:480px){.color-picker-field.gf_list_2col .color-picker-choice,.color-picker-field.gf_list_3col .color-picker-choice,.color-picker-field.gf_list_4col .color-picker-choice,.color-picker-field.gf_list_5col .color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice{width:98%!important}}</style><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-4df7a1c84afc2ac5951ad6992294f252.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-c4d087e0d9c6d50793515b00dc78918d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-c5b808760602afd1ec004bdd8de75f3f.css' type='text/css' media='all' /> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move-5dcd2da6c356a99cfb698b17fae29782.js' id='unslider-move-js-js' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe-d89e56f484c8db5ba5be1ce1fc913cde.js' id='unslider-swipe-js-js' defer></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/* <![CDATA[ */ var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.9' id='advanced-ads-pro/cache_busting-js' defer></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/* <![CDATA[ */ var advanced_ads_data = {"blog_id":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads/public/assets/js/advanced-565236e7ff8313991225af8ad0aec198.js' id='advanced-ads-advanced-js-js' defer></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/* <![CDATA[ */ var advanced_ads_responsive = {"reload_on_resize":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-b3d71d10400029d7d7369eee7db8d309.js' id='advanced-ads-responsive-js' defer></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/* <![CDATA[ */ var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.9' id='advanced_ads_pro/visitor_conditions-js' defer></script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-0c1212baefb4ec08f2b4a95260d7dca3.js' id='advanced-ds-pro/front-js' defer></script> <script data-no-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/busting/1/gtm-34389003f3b360f23b2fc11826b33fa1.js' id='google_gtagjs-js' defer></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["fortworthbusiness.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-34354120-1', {"anonymize_ip":true} );</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.20' id='gform_json-js' defer></script> <script type='text/javascript' id='gform_gravityforms-js-extra'>/* <![CDATA[ */ var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.20' id='gform_gravityforms-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.20' id='gform_placeholder-js' defer></script> <script type='text/javascript' id='gf_collapsible_sections_scroll_16-js-after'>(function(){ if (typeof window.gf_collapsible_sections_scroll_to_offset_16 === "undefined") window.gf_collapsible_sections_scroll_to_offset_16 = 0; if (typeof window.gf_collapsible_sections_scroll_to_duration_16 === "undefined") window.gf_collapsible_sections_scroll_to_duration_16 = 400; })();</script> <link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/81046" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://fortworthbusiness.com/?p=81046' /><link rel="alternate" type="application/json+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Ftexas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter%2F" /><link rel="alternate" type="text/xml+oembed" href="https://fortworthbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Ftexas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter%2F&#038;format=xml" /> <script type="text/javascript">YCD_VERSION=1.87</script> <meta name="generator" content="Site Kit by Google 1.15.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Book.woff" crossorigin><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Extrabold.woff" crossorigin><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansRegular.woff" crossorigin><link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansBold.woff" crossorigin><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <style id='tribe-ext-tec-tweaks-css'>.{pointer-events:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"66e8e55354","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"66e8e55354","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <link rel="amphtml" href="https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1328127778230865",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script>  <script>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</script> <style>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</style><link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" /><link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" /><meta name="msapplication-TileImage" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c22026}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c22026}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c22026}.tdm-btn-style1{background-color:#c22026}.tdm-btn-style2:before{border-color:#c22026}.tdm-btn-style2{color:#c22026}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c22026;-moz-box-shadow:0 2px 16px #c22026;box-shadow:0 2px 16px #c22026}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c22026;-moz-box-shadow:0 4px 26px #c22026;box-shadow:0 4px 26px #c22026}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-81046 single-format-standard tribe-no-js page-template-home-fwbp-public_html-wp-content-themes-newspaper-page-php texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter global-block-template-1 tdb_template_76894 tdb-template tdc-header-template tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch"> <i class="td-icon-font td-icon-twitch"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mobile-header-container"><ul id="menu-mobile-header" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/login">Log In</a></li><li id="menu-item-73346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73346"><a href="https://fortworthbusiness.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-74098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74098"><a href="https://fortworthbusiness.com/aviation/">Aviation</a></li><li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/banking/">Banking</a></li><li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74100"><a href="https://fortworthbusiness.com/business/">Business</a></li><li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74102"><a href="https://fortworthbusiness.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-74103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74103"><a href="https://fortworthbusiness.com/culture/food/">Food</a></li><li id="menu-item-74104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74104"><a href="https://fortworthbusiness.com/culture/life/">Life</a></li></ul></li><li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/education/">Education</a></li><li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/energy/">Energy</a></li><li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74107"><a href="https://fortworthbusiness.com/entertainment/">Entertainment</a></li><li id="menu-item-74108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74108"><a href="https://fortworthbusiness.com/event-news/">Event News</a></li><li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74109"><a href="https://fortworthbusiness.com/featured/">Featured</a></li><li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74110"><a href="https://fortworthbusiness.com/government/">Government</a></li><li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li><li id="menu-item-74112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74112"><a href="https://fortworthbusiness.com/human-resources/">Human Resources</a></li><li id="menu-item-74113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74113"><a href="https://fortworthbusiness.com/management/">Management</a></li><li id="menu-item-74114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74114"><a href="https://fortworthbusiness.com/manufacturing/">Manufacturing</a></li><li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74116"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li><li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li><li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74118"><a href="https://fortworthbusiness.com/real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-74119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74119"><a href="https://fortworthbusiness.com/real-estate/commerical/">Commerical</a></li><li id="menu-item-74120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74120"><a href="https://fortworthbusiness.com/real-estate/residential/">Residential</a></li></ul></li><li id="menu-item-74121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74121"><a href="https://fortworthbusiness.com/sports/">Sports</a></li><li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/technology/">Technology</a></li><li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li></ul></li><li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74101"><a href="https://fortworthbusiness.com/ccbp/">CCBP</a></li><li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li><li id="menu-item-73347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73347"><a href="https://fortworthbusiness.com/e-editions/">E-Editions</a></li><li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/events">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li><li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li></ul></li><li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter-sign-up/">Newsletter</a></li><li id="menu-item-73348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73348"><a href="https://fortworthbusiness.com/subscribe/">Subscribe</a></li><li id="menu-item-73357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73357"><a href="https://fortworthbusiness.com/account/">Account</a></li><li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73358"><a href="https://fortworthbusiness.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://fortworthbusiness.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_9af" class="tdc-zone"><div class="tdc_zone tdi_2_534 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_2_534{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}@media (max-width:767px){.tdi_2_534:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_534:before{width:100%}}}@media (max-width:767px){.tdi_2_534{position:relative}}</style><div class="tdi_1_9af_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_9af_rand_style{background-color:#222222!important}}</style></div><div id="tdi_3_d54" class="tdc-row"><div class="vc_row tdi_4_545 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_4_545{min-height:0}.tdi_4_545,.tdi_4_545 .tdc-columns{display:block}.tdi_4_545 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width:768px){.tdi_4_545{margin-left:0;margin-right:0}.tdi_4_545 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_4_545{position:relative}}</style><div class="tdi_3_d54_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_3_d54_rand_style{background-color:#ffffff!important}}</style></div><div class="vc_column tdi_6_5a5 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_5a5{vertical-align:baseline}.tdi_6_5a5 .wpb_wrapper,.tdi_6_5a5 .wpb_wrapper .tdc-elements{display:block}.tdi_6_5a5 .wpb_wrapper .tdc-elements{width:100%}.tdi_6_5a5 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_6_5a5{vertical-align:middle}}@media (max-width:767px){.tdi_6_5a5{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_b55 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_b55" ><style>@media (max-width:767px){.tdi_7_b55{margin-top:2px!important;margin-left:-13px!important}}</style><style>.tdi_7_b55{display:inline-block}.tdi_7_b55 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_b55 .tdb-mobile-menu-button{color:#000}@media (max-width:767px){.tdi_7_b55 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_5ca wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_5ca{vertical-align:baseline}.tdi_9_5ca .wpb_wrapper,.tdi_9_5ca .wpb_wrapper .tdc-elements{display:block}.tdi_9_5ca .wpb_wrapper .tdc-elements{width:100%}.tdi_9_5ca .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_9_5ca{vertical-align:middle}}@media (max-width:767px){.tdi_9_5ca{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_41c td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_41c" ><style>@media (max-width:767px){.tdi_10_41c{margin-top:-!important}}</style><style>.tdi_10_41c .tdb-logo-a,.tdi_10_41c h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_41c .tdb-logo-svg-wrap{display:block}.tdi_10_41c .tdb-logo-img-wrap{display:none}.tdi_10_41c .tdb-logo-text-tagline{margin-top:-3px;margin-left:0}.tdi_10_41c .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_10_41c .tdb-logo-icon{top:0;display:block}.tdi_10_41c .tdb-logo-text-title{color:#fff}@media (min-width:768px) and (max-width:1018px){.tdi_10_41c .tdb-logo-img{max-width:186px}.tdi_10_41c .tdb-logo-text-tagline{margin-top:-2px;margin-left:0}}@media (max-width:767px){.tdi_10_41c .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_41c .tdb-logo-img{max-width:160px}.tdi_10_41c .tdb-logo-img-wrap{display:block}.tdi_10_41c .tdb-logo-text-title{display:none}.tdi_10_41c .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press" title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div><div class="vc_column tdi_12_555 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_555{vertical-align:baseline}.tdi_12_555 .wpb_wrapper,.tdi_12_555 .wpb_wrapper .tdc-elements{display:block}.tdi_12_555 .wpb_wrapper .tdc-elements{width:100%}.tdi_12_555 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_12_555{vertical-align:middle}}@media (max-width:767px){.tdi_12_555{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_005 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_005" ><style>@media (max-width:767px){.tdi_13_005{margin-right:-18px!important;margin-bottom:0px!important}}</style><style>.tdi_13_005{display:inline-block;float:right;clear:none}.tdi_13_005 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_005 .tdb-header-search-button-mob{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_aa5" class="tdc-zone"><div class="tdc_zone tdi_15_b55 wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><style scoped>.tdi_15_b55{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}.td-header-mobile-sticky-wrap{-webkit-transition:all 0.3s ease-in-out;-moz-transition:all 0.3s ease-in-out;-o-transition:all 0.3s ease-in-out;transition:all 0.3s ease-in-out}@media (max-width:767px){.tdi_15_b55:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-mobile-sticky-wrap{transform:translateY(-120%);-webkit-transform:translateY(-120%);-moz-transform:translateY(-120%);-ms-transform:translateY(-120%);-o-transform:translateY(-120%)}.td-header-mobile-sticky-wrap.td-header-active{transform:translateY(0);-webkit-transform:translateY(0);-moz-transform:translateY(0);-ms-transform:translateY(0);-o-transform:translateY(0)}@media (max-width:767px){.tdi_15_b55:before{width:100%}}}@media (max-width:767px){.tdi_15_b55{position:relative}}</style><div class="tdi_14_aa5_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_14_aa5_rand_style{background-color:#222222!important}}</style></div><div id="tdi_16_050" class="tdc-row"><div class="vc_row tdi_17_556 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_17_556{min-height:0}.tdi_17_556,.tdi_17_556 .tdc-columns{display:block}.tdi_17_556 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width:768px){.tdi_17_556{margin-left:0;margin-right:0}.tdi_17_556 .vc_column{padding-left:0;padding-right:0}}}@media (max-width:767px){.tdi_17_556{position:relative}}</style><div class="tdi_16_050_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_16_050_rand_style{background-color:#ffffff!important}}</style></div><div class="vc_column tdi_19_d5b wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_19_d5b{vertical-align:baseline}.tdi_19_d5b .wpb_wrapper,.tdi_19_d5b .wpb_wrapper .tdc-elements{display:block}.tdi_19_d5b .wpb_wrapper .tdc-elements{width:100%}.tdi_19_d5b .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_19_d5b{vertical-align:middle}}@media (max-width:767px){.tdi_19_d5b{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_4f5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20_4f5" ><style>@media (max-width:767px){.tdi_20_4f5{margin-top:2px!important;margin-left:-13px!important}}</style><style>.tdi_20_4f5{display:inline-block}.tdi_20_4f5 .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_20_4f5 .tdb-mobile-menu-button{color:#000}.tdi_20_4f5 .tdb-mobile-menu-button:hover{color:#1e73be}@media (max-width:767px){.tdi_20_4f5 .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_22_4c5 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_22_4c5{vertical-align:baseline}.tdi_22_4c5 .wpb_wrapper,.tdi_22_4c5 .wpb_wrapper .tdc-elements{display:block}.tdi_22_4c5 .wpb_wrapper .tdc-elements{width:100%}.tdi_22_4c5 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_22_4c5{vertical-align:middle}}@media (max-width:767px){.tdi_22_4c5{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_875 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23_875" ><style>.tdi_23_875 .tdb-logo-a,.tdi_23_875 h1{flex-direction:row;align-items:center;justify-content:center}.tdi_23_875 .tdb-logo-svg-wrap{display:block}.tdi_23_875 .tdb-logo-img-wrap{display:none}.tdi_23_875 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0}.tdi_23_875 .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_23_875 .tdb-logo-icon{top:0;display:block}.tdi_23_875 .tdb-logo-text-title{color:#fff}@media (min-width:768px) and (max-width:1018px){.tdi_23_875 .tdb-logo-img{max-width:186px}.tdi_23_875 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0}}@media (max-width:767px){.tdi_23_875 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_23_875 .tdb-logo-img{max-width:160px}.tdi_23_875 .tdb-logo-img-wrap{display:block}.tdi_23_875 .tdb-logo-text-title{display:none}.tdi_23_875 .tdb-logo-text-tagline{display:none}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div><div class="vc_column tdi_25_595 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_25_595{vertical-align:baseline}.tdi_25_595 .wpb_wrapper,.tdi_25_595 .wpb_wrapper .tdc-elements{display:block}.tdi_25_595 .wpb_wrapper .tdc-elements{width:100%}.tdi_25_595 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_25_595{vertical-align:middle}}@media (max-width:767px){.tdi_25_595{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_b5b td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26_b5b" ><style>@media (max-width:767px){.tdi_26_b5b{margin-right:-18px!important;margin-bottom:0px!important}}</style><style>.tdi_26_b5b{display:inline-block;float:right;clear:none}.tdi_26_b5b .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_26_b5b .tdb-header-search-button-mob{color:#000}.tdi_26_b5b .tdb-header-search-button-mob:hover{color:#1e73be}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_27_9b5" class="tdc-zone"><div class="tdc_zone tdi_28_b5c wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_28_b5c{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_28_b5c{position:relative}</style><div class="tdi_27_9b5_rand_style td-element-style" ><style>.tdi_27_9b5_rand_style{background-color:#333333!important}</style></div><div id="tdi_29_cb2" class="tdc-row stretch_row"><div class="vc_row tdi_30_959 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_30_959{min-height:0}.tdi_30_959,.tdi_30_959 .tdc-columns{display:block}.tdi_30_959 .tdc-columns{width:100%}@media (min-width:768px){.tdi_30_959{margin-left:0;margin-right:0}.tdi_30_959 .vc_column{padding-left:0;padding-right:0}}.tdi_30_959{position:relative}.tdi_30_959 .td_block_wrap{text-align:left}</style><div class="tdi_29_cb2_rand_style td-element-style" ><style>.tdi_29_cb2_rand_style{background-color:#222222!important}</style></div><div class="vc_column tdi_32_f5b wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_32_f5b{vertical-align:baseline}.tdi_32_f5b .wpb_wrapper,.tdi_32_f5b .wpb_wrapper .tdc-elements{display:block}.tdi_32_f5b .wpb_wrapper .tdc-elements{width:100%}.tdi_32_f5b .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_9bb td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_33_9bb" ><style>.tdi_33_9bb{margin-right:32px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_33_9bb{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_33_9bb{margin-right:20px!important}}</style><style>.tdi_33_9bb{display:inline-block}.tdi_33_9bb .td-icons{top:0;color:#fff}.tdi_33_9bb .tdb-weather-deg-wrap{color:#fff}.tdi_33_9bb .tdb-weather-city{color:#fff;line-height:28px!important}.tdi_33_9bb .tdb-weather-deg{line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons clear-sky-n"></i><div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid"> <span class="tdb-weather-deg">77.6</span> <span class="tdb-weather-unit">F</span></div><div class="tdb-weather-city">Fort Worth</div></div></div><div class="td_block_wrap tdb_header_date tdi_34_557 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34_557" ><style>.tdi_34_557{margin-right:32px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_34_557{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_34_557{margin-right:20px!important}}</style><style>.tdi_34_557{display:inline-block}.tdi_34_557 .tdb-head-date-txt{color:#fff;line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, September 5, 2020</div></div></div><div class="td_block_wrap tdb_mobile_horiz_menu tdi_35_5f5 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35_5f5" style=" z-index: 999;"><style>.tdi_35_5f5{margin-bottom:0px!important}@media (min-width:768px) and (max-width:1018px){.tdi_35_5f5{display:none!important}}</style><style>.tdi_35_5f5{display:inline-block}.tdi_35_5f5 .tdb-horiz-menu>li{margin-right:16px}.tdi_35_5f5 .tdb-horiz-menu>li:last-child{margin-right:0}.tdi_35_5f5 .tdb-horiz-menu>li>a{padding:0;color:#fff;font-size:11px!important;line-height:28px!important;font-weight:400!important}.tdi_35_5f5 .tdb-horiz-menu>li .tdb-menu-sep{top:0}.tdi_35_5f5 .tdb-horiz-menu>li>a .tdb-sub-menu-icon{top:0}.tdi_35_5f5 .tdb-horiz-menu>li.current-menu-item>a,.tdi_35_5f5 .tdb-horiz-menu>li.current-menu-ancestor>a,.tdi_35_5f5 .tdb-horiz-menu>li.current-category-ancestor>a,.tdi_35_5f5 .tdb-horiz-menu>li:hover>a{color:#4db2ec}.tdi_35_5f5 .tdb-horiz-menu ul{left:-18px;box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_35_5f5 .tdb-horiz-menu ul li>a{line-height:1.2!important}</style><div id=tdi_35_5f5 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-69024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69024"><a href="https://fortworthbusiness.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70787"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li><li id="menu-item-69025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69025"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-69026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69026"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Company</div></a></li><li id="menu-item-69034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69034"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li><li id="menu-item-73234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73234"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li><li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73339"><a href="https://fortworthbusiness.com/login"><div class="tdb-menu-item-text">Log In</div></a></li></ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_55f tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36_55f" ><style>.tdi_36_55f{float:right;clear:none}</style><style>.tdi_37_bcf .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_37_bcf .tdm-social-item i.td-icon-twitter,.tdi_37_bcf .tdm-social-item i.td-icon-linkedin,.tdi_37_bcf .tdm-social-item i.td-icon-pinterest,.tdi_37_bcf .tdm-social-item i.td-icon-blogger,.tdi_37_bcf .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_37_bcf .tdm-social-item{width:22.8px;height:22.8px;margin:2.5px 5px 2.5px 0}.tdi_37_bcf .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_37_bcf .tdm-social-item i,.tds-team-member2 .tdi_37_bcf.tds-social1 .tdm-social-item i{color:#fff}.tdi_37_bcf .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_37_bcf.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_37_bcf .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_37_bcf"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" rel="noreferrer" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" rel="noreferrer" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" rel="noreferrer" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" rel="noreferrer" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" rel="noreferrer" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_fb2" class="tdc-row"><div class="vc_row tdi_39_25b wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_39_25b{min-height:0}.tdi_39_25b,.tdi_39_25b .tdc-columns{display:block}.tdi_39_25b .tdc-columns{width:100%}.tdi_39_25b{position:relative}.tdi_39_25b .td_block_wrap{text-align:left}</style><div class="tdi_38_fb2_rand_style td-element-style" ><style>.tdi_38_fb2_rand_style{background-color:#ffffff!important}</style></div><div class="vc_column tdi_41_5b5 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_41_5b5{vertical-align:baseline}.tdi_41_5b5 .wpb_wrapper,.tdi_41_5b5 .wpb_wrapper .tdc-elements{display:block}.tdi_41_5b5 .wpb_wrapper .tdc-elements{width:100%}.tdi_41_5b5 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_43_455 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_43_455{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_43_455,.tdi_43_455 .tdc-inner-columns{display:block}.tdi_43_455 .tdc-inner-columns{width:100%}.tdi_43_455{margin-top:10px!important}.tdi_43_455 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_45_054 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_45_054{vertical-align:baseline}.tdi_45_054 .wpb_wrapper,.tdi_45_054 .wpb_wrapper .tdc-elements{display:block}.tdi_45_054 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_fb0 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46_fb0" ><style>@media(min-width:1141px){.tdi_46_fb0{display:inline!important}}</style><style>.tdi_46_fb0 .tdb-logo-a,.tdi_46_fb0 h1{align-items:center;justify-content:center}.tdi_46_fb0 .tdb-logo-svg-wrap{display:block}.tdi_46_fb0 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_46_fb0 .tdb-logo-img-wrap{display:block}.tdi_46_fb0 .tdb-logo-text-tagline{margin-top:2px;margin-left:0;display:none}.tdi_46_fb0 .tdb-logo-text-title{display:none}.tdi_46_fb0 .tdb-logo-text-wrap{flex-direction:column;align-items:flex-start}.tdi_46_fb0 .tdb-logo-icon{top:0;display:block}@media (min-width:768px) and (max-width:1018px){.tdi_46_fb0 .tdb-logo-img{max-width:auto}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fort Worth Business Press" title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" /><noscript><img class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" alt="Fort Worth Business Press" title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div></div></div></div></div><div class="vc_row_inner tdi_48_bbb vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_48_bbb{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_48_bbb,.tdi_48_bbb .tdc-inner-columns{display:block}.tdi_48_bbb .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_50_555 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_50_555{vertical-align:baseline;flex-grow:1}.tdi_50_555 .wpb_wrapper,.tdi_50_555 .wpb_wrapper .tdc-elements{display:block}.tdi_50_555 .wpb_wrapper .tdc-elements{width:100%}.tdi_50_555{border-color:#a0a0a0!important;justify-content:center!important;text-align:center!important;border-style:solid!important;border-width:0!important}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_c55 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51_c55" style=" z-index: 999;"><style>.tdi_51_c55{display:inline-block}.tdi_51_c55 .tdb-menu>li .tdb-menu-sep,.tdi_51_c55 .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_51_c55 .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_51_c55 .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_51_c55 .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_51_c55 .tdb-menu>li>a,.tdi_51_c55 .td-subcat-more,.tdi_51_c55 .td-subcat-more>.tdb-menu-item-text{font-family:Copernicus-Extrabold!important}.tdi_51_c55 .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_51_c55 .td-pulldown-filter-list li a{padding:6px 20px;color:#fff;font-family:Copernicus-Book!important;line-height:1!important;font-weight:700!important;text-transform:capitalize!important;letter-spacing:1px!important}.tdi_51_c55 .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_51_c55 .tdb-menu .tdb-normal-menu ul,.tdi_51_c55 .td-pulldown-filter-list{background-color:rgba(35,35,35,.92);box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_51_c55:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_51_c55 .tdb-mega-menu .sub-menu>li{max-width:1300px!important}.tdi_51_c55 .tdb-mega-menu .tdb_header_mega_menu{min-height:345px}.tdi_51_c55 .tdb-menu .tdb-mega-menu .sub-menu>li{box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_51_c55 .tdb-mega-menu .tdb_header_mega_menu{min-height:300px}}@media (min-width:768px) and (max-width:1018px){.tdi_51_c55 .tdb-menu>li>a,.tdi_51_c55 .td-subcat-more{padding:0 12px}.tdi_51_c55 .tdb-menu>li>a,.tdi_51_c55 .td-subcat-more,.tdi_51_c55 .td-subcat-more>.tdb-menu-item-text{font-family:Copernicus-Extrabold!important;font-size:11px!important;line-height:48px!important}.tdi_51_c55 .tdb-mega-menu .tdb_header_mega_menu{min-height:240px}}</style><style>.tdi_51_c55 .tdb-menu>li>a:after,.tdi_51_c55 .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#c22026;bottom:0}</style><style>.tdi_51_c55 .tdb-menu ul .tdb-normal-menu.current-menu-item>a,.tdi_51_c55 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor>a,.tdi_51_c55 .tdb-menu ul .tdb-normal-menu.current-category-ancestor>a,.tdi_51_c55 .tdb-menu ul .tdb-normal-menu.tdb-hover>a,.tdi_51_c55 .tdb-menu ul .tdb-normal-menu:hover>a,.tdi_51_c55 .td-pulldown-filter-list li:hover a{color:#c22026}.tdi_51_c55 .tdb-menu ul .tdb-normal-menu>a .tdb-menu-item-text:after,.tdi_51_c55 .td-pulldown-filter-list li>a .tdb-menu-item-text:after{height:0;bottom:-5px;background-color:#c22026}</style><div id=tdi_51_c55 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-62824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li><li id="menu-item-62825" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li><li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li><li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li><li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li id="menu-item-62871" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li><li id="menu-item-62872" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li></ul></li><li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li><li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li><li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li id="menu-item-62886" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li><li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li><li id="menu-item-68527" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li><li id="menu-item-68528" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li><li id="menu-item-62829" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li><li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li><li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li><li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li><li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commerical/"><div class="tdb-menu-item-text">Commerical</div></a></li><li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li></ul></li><li id="menu-item-62838" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li><li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li></ul></li><li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li><li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">E-Editions</div></a></li><li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/events"><div class="tdb-menu-item-text">Events</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li><li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li><li id="menu-item-63145" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li></ul></li><li id="menu-item-67539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-67539 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Lists</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li><li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Submit Information</div></a></li></ul></li><li id="menu-item-62800" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62800"><a href="https://fortworthbusiness.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li><li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li><li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Connect</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li><li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li><li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li><li id="menu-item-76867" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76867"><a href="https://fortworthbusiness.com/register/"><div class="tdb-menu-item-text">FREE Account!</div></a></li><li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li><li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li></ul></li></ul></div></div><div class="td_block_wrap tdb_header_search tdi_54_cb1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54_cb1" ><style>@media (min-width:768px) and (max-width:1018px){.tdi_54_cb1{margin-top:1px!important}}</style><style>.tdi_54_cb1 .tdb-head-search-btn i{font-size:20px;width:48px;height:48px;line-height:48px;color:#000}.tdi_54_cb1{display:inline-block;float:right;clear:none}.tdi_54_cb1 .tdb-search-txt{top:0}.tdi_54_cb1 .tdb-drop-down-search .tdb-drop-down-search-inner{max-width:600px}.tdi_54_cb1 .tdb-search-form{padding:30px;border-width:0}.tdi_54_cb1 .tdb-drop-down-search{left:auto;right:0}.tdi_54_cb1 .tdb-drop-down-search-inner,.tdi_54_cb1 .tdb-search-form,.tdi_54_cb1 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_54_cb1 .tdb-search-form-inner:after{border-width:0 0 1px 0}.tdi_54_cb1 .tdb-head-search-form-btn i{font-size:7px;margin-left:8px;top:0}.tdi_54_cb1 .tdb-head-search-form-btn{padding:0;color:#000;background-color:rgba(0,0,0,0)}.tdi_54_cb1 .tdb-aj-search-results{padding:0 30px 30px;border-width:0 0 1px 0}.tdi_54_cb1 .result-msg{padding:10px 0;text-align:center;font-style:normal!important}.tdi_54_cb1 .tdb-head-search-btn:after{border-bottom-color:#fff}.tdi_54_cb1 .tdb-drop-down-search-inner{box-shadow:0 3px 6px 0 rgba(0,0,0,.2)}.tdi_54_cb1 .tdb-head-search-form-btn:hover{color:#4db2ec;background-color:rgba(0,0,0,0)}.tdi_54_cb1 .result-msg a:hover{color:#4db2ec}.tdi_54_cb1 .td_module_wrap{width:50%;float:left;padding-left:10px;padding-right:10px;padding-bottom:10px;margin-bottom:10px}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none}.tdi_54_cb1 .tdb-aj-search-inner{margin-left:-10px;margin-right:-10px}.tdi_54_cb1 .td-module-container:before{bottom:-10px}.tdi_54_cb1 .entry-thumb{background-position:center 50%}.tdi_54_cb1 .td-image-wrap{padding-bottom:100%}.tdi_54_cb1 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_54_cb1 .td-image-container,.ie11 .tdi_54_cb1 .td-image-container{flex:0 0 auto}.tdi_54_cb1 .td-module-container{flex-direction:row}.ie10 .tdi_54_cb1 .td-module-meta-info,.ie11 .tdi_54_cb1 .td-module-meta-info{flex:1}.tdi_54_cb1 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_54_cb1 .td-post-vid-time{display:block}.tdi_54_cb1 .td-module-meta-info{padding:3px 0 0 16px;border-color:#eaeaea}.tdi_54_cb1 .entry-title{margin:0 0 2px 0;font-size:13px!important;line-height:1.4!important}.tdi_54_cb1 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_54_cb1 .td-post-category{display:none;text-transform:uppercase!important}.tdi_54_cb1 .td-read-more{display:none}.tdi_54_cb1 .td-post-author-name{display:none}.tdi_54_cb1 .td-icon-star,.tdi_54_cb1 .td-icon-star-empty,.tdi_54_cb1 .td-icon-star-half{font-size:15px}.tdi_54_cb1 .td-module-comments{display:none}.tdi_54_cb1 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_54_cb1 .td_module_wrap:hover .td-module-title a,.tdi_54_cb1 .tdb-aj-cur-element .entry-title a{color:#4db2ec!important}@media (min-width:1019px) and (max-width:1140px){.tdi_54_cb1 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_54_cb1 .td_module_wrap .td-module-container:before{display:block!important}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_54_cb1 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_54_cb1 .tdb-head-search-btn i{font-size:18px;width:46.8px;height:46.8px;line-height:46.8px}.tdi_54_cb1 .tdb-search-form{padding:20px 20px 20px}.tdi_54_cb1 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_54_cb1 .td_module_wrap .td-module-container:before{display:block!important}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_54_cb1 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_54_cb1 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_54_cb1 .td_module_wrap .td-module-container:before{display:block!important}.tdi_54_cb1 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_54_cb1 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div><div class="vc_row_inner tdi_56_bf4 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_56_bf4{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_56_bf4,.tdi_56_bf4 .tdc-inner-columns{display:block}.tdi_56_bf4 .tdc-inner-columns{width:100%}.tdi_56_bf4{justify-content:center!important;text-align:center!important}.tdi_56_bf4 .td_block_wrap{text-align:left}</style><div class="vc_column_inner tdi_58_b1c wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_58_b1c{vertical-align:baseline}.tdi_58_b1c .wpb_wrapper,.tdi_58_b1c .wpb_wrapper .tdc-elements{display:block}.tdi_58_b1c .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_59_bb5 td_block_template_1"><style>.tdi_59_bb5{padding-top:6px!important;padding-bottom:4px!important;justify-content:center!important;text-align:center!important;border-style:solid!important;border-color:#888888!important;border-width:1px 0 1px 0px!important}</style><style>.tdi_59_bb5.td-a-rec{text-align:center}.tdi_59_bb5 .td-element-style{z-index:-1}</style><div style="text-align: center; " id="fwbp-1312483310"><a data-bid="1" href="https://fortworthbusiness.com/linkout/72033" rel="nofollow" target="_blank"><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/DM_leasing.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E" alt="" width="728" height="90" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/05/DM_leasing.png"/>
</picture>
<noscript><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/05/DM_leasing.png.webp"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/05/DM_leasing.png" alt="" width="728" height="90"/>
</picture>
</noscript></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_60_b5f" class="tdc-zone"><div class="tdc_zone tdi_61_c44 wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_61_c44{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_62_4ff" class="tdc-row"><div class="vc_row tdi_63_7c6 wpb_row td-pb-row" ><style scoped>.tdi_63_7c6{min-height:0}.tdi_63_7c6,.tdi_63_7c6 .tdc-columns{display:block}.tdi_63_7c6 .tdc-columns{width:100%}</style><div class="vc_column tdi_65_481 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_65_481{vertical-align:baseline}.tdi_65_481 .wpb_wrapper,.tdi_65_481 .wpb_wrapper .tdc-elements{display:block}.tdi_65_481 .wpb_wrapper .tdc-elements{width:100%}.tdi_65_481 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="81046" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-76894" class="post-76894 tdb_templates type-tdb_templates status-publish post" ><div id="tdi_66_555" class="tdc-zone"><div class="tdc_zone tdi_67_5fb wpb_row td-pb-row" ><style scoped>.tdi_67_5fb{min-height:0}</style><div id="tdi_68_c55" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_69_bbb wpb_row td-pb-row" ><style scoped>.tdi_69_bbb{min-height:0}.tdi_69_bbb,.tdi_69_bbb .tdc-columns{display:block}.tdi_69_bbb .tdc-columns{width:100%}@media (min-width:768px){.tdi_69_bbb{margin-left:-15px;margin-right:-15px}.tdi_69_bbb .vc_column{padding-left:15px;padding-right:15px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_69_bbb{margin-left:-10px;margin-right:-10px}.tdi_69_bbb .vc_column{padding-left:10px;padding-right:10px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_69_bbb{margin-left:-10px;margin-right:-10px}.tdi_69_bbb .vc_column{padding-left:10px;padding-right:10px}}}.tdi_69_bbb{margin-top:40px!important}.tdi_69_bbb .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_69_bbb{margin-top:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_69_bbb{margin-top:20px!important}}@media (max-width:767px){.tdi_69_bbb{margin-top:20px!important}}</style><div class="vc_column tdi_71_b35 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_71_b35{vertical-align:baseline}.tdi_71_b35 .wpb_wrapper,.tdi_71_b35 .wpb_wrapper .tdc-elements{display:block}.tdi_71_b35 .wpb_wrapper .tdc-elements{width:100%}.tdi_71_b35 .wpb_wrapper{height:auto}.tdi_71_b35{width:calc(100% - 340px)!important}@media (min-width:1019px) and (max-width:1140px){.tdi_71_b35{width:calc(100% - 240px)!important}}@media (min-width:768px) and (max-width:1018px){.tdi_71_b35{width:calc(100% - 230px)!important}}@media (max-width:767px){.tdi_71_b35{width:100%!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_72_cf5 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_72_cf5" ><style>.tdi_72_cf5 .tdb-bread-sep{font-size:8px;margin:0 5px}.td-theme-wrap .tdi_72_cf5{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Nonprofit" class="tdb-entry-crumb" href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Texas Rangers Wives raise $20K to kick start new empowerHER chapter</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/nonprofit/",
                                "name": "Nonprofit"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Texas Rangers Wives raise $20K to kick start new empowerHER chapter"                                
                            }
                        }    ]
                        }</script><div class="td_block_wrap tdb_single_categories tdi_73_222 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_73_222" ><style>@media (min-width:1019px) and (max-width:1140px){.tdi_73_222{margin-bottom:0px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_222{margin-bottom:0px!important}}@media (max-width:767px){.tdi_73_222{margin-bottom:0px!important}}</style><style>.tdi_73_222 .tdb-entry-category{padding:3px 4px 2px;font-family:Source Sans Pro!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1px!important}.tdi_73_222 .tdb-cat-bg{border-width:1px}.tdi_73_222 .tdb-cat-sep{font-size:14px}.tdi_73_222 .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_73_222{text-align:left}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://fortworthbusiness.com/nonprofit/" ><span class="tdb-cat-bg"></span>Nonprofit</a></div></div><div class="td_block_wrap tdb_title tdi_74_ff5 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_74_ff5" ><style>.tdi_74_ff5{margin-bottom:5px!important}@media (max-width:767px){.tdi_74_ff5{margin-bottom:0px!important}}</style><style>.tdi_74_ff5 .tdb-title-line:after{height:2px;bottom:40%}.tdi_74_ff5 .tdb-title-line{height:50px}.td-theme-wrap .tdi_74_ff5{text-align:left}.tdi_74_ff5 .tdb-first-letter{left:-.36em;right:auto}.tdi_74_ff5 .tdb-title-text{font-family:Copernicus-Extrabold!important;line-height:1.1!important;font-weight:600!important}@media (min-width:1019px) and (max-width:1140px){.tdi_74_ff5 .tdb-title-text{font-family:Copernicus-Extrabold!important;font-size:30px!important;line-height:1.1!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_74_ff5 .tdb-title-text{font-family:Copernicus-Extrabold!important;font-size:24px!important;line-height:1.1!important;font-weight:600!important}}@media (max-width:767px){.tdi_74_ff5 .tdb-title-text{font-family:Copernicus-Extrabold!important;font-size:24px!important;line-height:1.1!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Texas Rangers Wives raise $20K to kick start new empowerHER chapter</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_77_c80 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_77_c80{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_77_c80,.tdi_77_c80 .tdc-inner-columns{display:block}.tdi_77_c80 .tdc-inner-columns{width:100%}@media (min-width:768px){.tdi_77_c80{margin-left:0;margin-right:0}.tdi_77_c80 .vc_column_inner{padding-left:0;padding-right:0}}</style><div class="vc_column_inner tdi_79_1f8 wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_79_1f8{vertical-align:baseline}.tdi_79_1f8 .wpb_wrapper,.tdi_79_1f8 .wpb_wrapper .tdc-elements{display:block}.tdi_79_1f8 .wpb_wrapper .tdc-elements{width:100%}.tdi_79_1f8{padding-top:10px!important}@media (min-width:768px) and (max-width:1018px){.tdi_79_1f8{padding-top:5px!important;width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_80_58b td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_80_58b" ><style>@media (min-width:768px) and (max-width:1018px){.tdi_80_58b{margin-top:1px!important}}@media (max-width:767px){.tdi_80_58b{margin-top:1px!important}}</style><style>.tdi_80_58b{display:inline-block}.tdi_80_58b .tdb-author-name-wrap{align-items:baseline}.tdi_80_58b .tdb-author-by{margin-right:5px;font-family:Source Sans Pro!important;font-size:13px!important;line-height:20px!important;font-style:italic!important;font-weight:400!important}.tdi_80_58b .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_80_58b .tdb-author-name{color:#000;font-family:Source Sans Pro!important;font-size:13px!important;line-height:20px!important;font-style:italic!important;font-weight:600!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_81_b5c td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_81_b5c" ><style>.tdi_81_b5c{margin-left:10px!important}</style><style>.tdi_81_b5c{display:inline-block;font-family:Source Sans Pro!important;font-size:13px!important;line-height:20px!important;font-style:italic!important;font-weight:400!important}.tdi_81_b5c i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-05T22:43:20-05:00">September 5, 2020</time></div></div></div></div></div><div class="vc_column_inner tdi_83_55b wpb_column vc_column_container tdc-inner-column td-pb-span6"><style scoped>.tdi_83_55b{vertical-align:baseline}.tdi_83_55b .wpb_wrapper,.tdi_83_55b .wpb_wrapper .tdc-elements{display:block}.tdi_83_55b .wpb_wrapper .tdc-elements{width:100%}@media (min-width:768px) and (max-width:1018px){.tdi_83_55b{width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_84_ccb td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_ccb" ><style>@media (min-width:1019px) and (max-width:1140px){.tdi_84_ccb{margin-bottom:10px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_84_ccb{margin-bottom:15px!important;display:inline-block!important}}@media (max-width:767px){.tdi_84_ccb{display:inline-block!important}}</style><style>.tdi_84_ccb .td-post-sharing,.tdi_84_ccb .tdb-share-classic{text-align:right}</style><div id="tdi_84_ccb" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Ftexas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Texas+Rangers+Wives+raise+%2420K+to+kick+start+new+empowerHER+chapter&url=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Ftexas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter%2F&via=fwbusinesspress"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/&amp;media=https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg&description=empowerHER, a nonprofit organization serving girls and young women who have experienced the loss of their mothers, announced it has successfully opened the Southwest Chapter."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/&title=Texas+Rangers+Wives+raise+%2420K+to+kick+start+new+empowerHER+chapter"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/&title=Texas+Rangers+Wives+raise+%2420K+to+kick+start+new+empowerHER+chapter"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_ccb"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_85_534 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_85_534" ><style>@media (max-width:767px){.tdi_85_534{margin-right:-20px!important;margin-left:-20px!important}}</style><style>.tdi_85_534 .td-audio-player{font-size:12px}.tdi_85_534 .tdb-caption-text{margin:6px 0 0}.tdi_85_534:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"> <img width="500" height="500" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg 500w, https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-300x300.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-150x150.jpg 150w, https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-420x420.jpg 420w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" alt="" title="e3fd0c5cabec9e931fd51d05a0ee960f.jpg" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg" /><noscript><img width="500" height="500" class="entry-thumb" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg 500w, https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-300x300.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-150x150.jpg 150w, https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-420x420.jpg 420w" sizes="(max-width: 500px) 100vw, 500px" alt="" title="e3fd0c5cabec9e931fd51d05a0ee960f.jpg" /></noscript></div></div><div class="vc_row_inner tdi_87_5c5 vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_87_5c5{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_87_5c5,.tdi_87_5c5 .tdc-inner-columns{display:block}.tdi_87_5c5 .tdc-inner-columns{width:100%}@media (min-width:768px){.tdi_87_5c5{margin-left:-15px;margin-right:-15px}.tdi_87_5c5 .vc_column_inner{padding-left:15px;padding-right:15px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_87_5c5{margin-left:-10px;margin-right:-10px}.tdi_87_5c5 .vc_column_inner{padding-left:10px;padding-right:10px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_87_5c5{margin-left:-10px;margin-right:-10px}.tdi_87_5c5 .vc_column_inner{padding-left:10px;padding-right:10px}}}</style><div class="vc_column_inner tdi_89_cbb wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky"><style scoped>.tdi_89_cbb{vertical-align:baseline}.tdi_89_cbb .wpb_wrapper,.tdi_89_cbb .wpb_wrapper .tdc-elements{display:block}.tdi_89_cbb .wpb_wrapper .tdc-elements{width:100%}@media (min-width:768px) and (max-width:1018px){.tdi_89_cbb{display:none!important}}@media (max-width:767px){.tdi_89_cbb{display:none!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_fbb td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_90_fbb" ><style>.td-theme-wrap .tdi_90_fbb .td-block-title>*,.td-theme-wrap .tdi_90_fbb .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_90_fbb .td-subcat-item a:hover,.td-theme-wrap .tdi_90_fbb .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_90_fbb .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_90_fbb .td-subcat-dropdown:hover .td-subcat-more i{color:#c22026}.td-theme-wrap .tdi_90_fbb .td-subcat-dropdown ul:after{background-color:#c22026}.td-theme-wrap .tdi_90_fbb .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_90_fbb .td_quote_on_blocks,.td-theme-wrap .tdi_90_fbb .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_90_fbb .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_90_fbb .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_90_fbb .td-instagram-user a{color:#c22026}.td-theme-wrap .tdi_90_fbb .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_90_fbb .td-load-more-wrap a:hover{background-color:#c22026;border-color:#c22026}.td-theme-wrap .tdi_90_fbb .td-read-more a,.td-theme-wrap .tdi_90_fbb .td-weather-information:before,.td-theme-wrap .tdi_90_fbb .td-weather-week:before,.td-theme-wrap .tdi_90_fbb .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_90_fbb .td-post-category,.td-theme-wrap .tdi_90_fbb .td-post-category:hover{background-color:#c22026}.tdi_90_fbb{margin-bottom:-5px!important}@media (min-width:768px) and (max-width:1018px){.tdi_90_fbb{margin-bottom:-15px!important}}</style><style>.tdi_90_fbb .td-block-title a,.tdi_90_fbb .td-block-title span{font-family:Source Sans Pro!important;font-size:24px!important;font-weight:900!important}@media (min-width:1019px) and (max-width:1140px){.tdi_90_fbb .td-block-title a,.tdi_90_fbb .td-block-title span{font-family:Source Sans Pro!important;font-size:19px!important;font-weight:900!important}}@media (min-width:768px) and (max-width:1018px){.tdi_90_fbb .td-block-title a,.tdi_90_fbb .td-block-title span{font-family:Source Sans Pro!important;font-size:18px!important;font-weight:900!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Other News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_91_b55 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_91_b55" ><style>.tdi_91_b55{margin-bottom:30px!important;padding-top:19px!important;padding-right:19px!important;padding-bottom:19px!important;padding-left:19px!important;border-color:#eaeaea!important;border-style:solid!important;border-width:1px 1px 1px 1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_91_b55{margin-bottom:20px!important;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_91_b55{padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}</style><style>.tdi_91_b55 .td-image-wrap{padding-bottom:100%}.tdi_91_b55 .entry-thumb{background-position:center 50%}.tdi_91_b55 .td-image-container{flex:0 0 26%;width:26%;display:block;order:1}.ie10 .tdi_91_b55 .td-image-container,.ie11 .tdi_91_b55 .td-image-container{flex:0 0 auto}.tdi_91_b55 .td-module-container{flex-direction:row;border-color:#eaeaea!important}.tdi_91_b55 .td-module-meta-info{flex:1;padding:4px 10px 0 0;border-color:#eaeaea}.tdi_91_b55 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_91_b55 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_91_b55 .td-module-container:before{bottom:-15px;border-color:#eaeaea}.tdi_91_b55 .td-post-vid-time{display:block}.tdi_91_b55 .td-post-category{padding:3px 4px 2px;display:none;font-family:Source Sans Pro!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1px!important}.tdi_91_b55 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_91_b55 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_91_b55 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_91_b55 .td-read-more{display:none}.tdi_91_b55 .td-post-author-name{display:none}.tdi_91_b55 .entry-review-stars{display:inline-block}.tdi_91_b55 .td-icon-star,.tdi_91_b55 .td-icon-star-empty,.tdi_91_b55 .td-icon-star-half{font-size:15px}.tdi_91_b55 .td-module-comments{display:none}.tdi_91_b55 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_91_b55 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_91_b55 .td_module_wrap:hover .td-module-title a{color:#c22026!important}.tdi_91_b55 .td-post-author-name a{color:#000}.tdi_91_b55 .td-post-date,.tdi_91_b55 .td-post-author-name span{color:#000}.tdi_91_b55 .entry-title{font-family:Gelasio!important;font-size:15px!important;line-height:1.1!important;font-weight:700!important}.tdi_91_b55 .td-editor-date,.tdi_91_b55 .td-editor-date .td-post-author-name,.tdi_91_b55 .td-module-comments a{font-family:Source Sans Pro!important;font-size:13px!important;line-height:1!important;font-style:italic!important;font-weight:400!important}html:not([class*='ie']) .tdi_91_b55 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_91_b55 .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_91_b55 .td-module-container:before{bottom:-10px}.tdi_91_b55 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_91_b55 .td_module_wrap .td-module-container:before{display:block!important}.tdi_91_b55 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_91_b55 .entry-title{font-family:Gelasio!important;font-size:14px!important;line-height:1.1!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_91_b55 .td-module-meta-info{padding:0 10px 0 0}.tdi_91_b55 .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px!important;margin-bottom:5px!important}.tdi_91_b55 .td-module-container:before{bottom:-5px}.tdi_91_b55 .td-post-date,.tdi_91_b55 .td-post-author-name span{display:none}.tdi_91_b55 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_91_b55 .td_module_wrap .td-module-container:before{display:block!important}.tdi_91_b55 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_91_b55 .entry-title{font-family:Gelasio!important;font-size:12px!important;line-height:1.1!important;font-weight:700!important}.tdi_91_b55 .td-editor-date,.tdi_91_b55 .td-editor-date .td-post-author-name,.tdi_91_b55 .td-module-comments a{font-family:Source Sans Pro!important;font-size:12px!important;line-height:1!important;font-style:italic!important;font-weight:400!important}}@media (max-width:767px){.tdi_91_b55 .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_91_b55 .td-module-container:before{bottom:-15px}.tdi_91_b55 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_91_b55 .td_module_wrap .td-module-container:before{display:block!important}.tdi_91_b55 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_b55 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/" rel="bookmark" class="td-image-wrap " title="Texas Rangers baseball foundation donates $100,000 to nonprofit organizations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-324x400.jpg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/" rel="bookmark" title="Texas Rangers baseball foundation donates $100,000 to nonprofit organizations">Texas Rangers baseball foundation donates $100,000 to nonprofit organizations</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-05T22:41:42-05:00" >September 5, 2020</time></span> </span></div><div class="td-excerpt"> The Texas Rangers Baseball Foundation honored 10 different nonprofit organizations with a total of $100,000 in grants during...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/sports/diaz-brantley-3-rbis-each-astros-beat-lynn-rangers-8-4/" rel="bookmark" class="td-image-wrap " title="Díaz, Brantley 3 RBIs each, Astros beat Lynn, Rangers 8-4" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/00d0275b321cf910abae937c0c00e573-5-324x400.jpg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/sports/" class="td-post-category">Sports</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/sports/diaz-brantley-3-rbis-each-astros-beat-lynn-rangers-8-4/" rel="bookmark" title="Díaz, Brantley 3 RBIs each, Astros beat Lynn, Rangers 8-4">Díaz, Brantley 3 RBIs each, Astros beat Lynn, Rangers 8-4</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/apnews/">AP News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T12:53:06-05:00" >September 4, 2020</time></span> </span></div><div class="td-excerpt"> By KRISTIE RIEKEN AP Sports Writer HOUSTON (AP) — Aledmys Díaz hit a three-run homer and Michael Brantley added...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/sports/diaz-brantley-3-rbis-each-astros-beat-lynn-rangers-8-4/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/sports/rangers-score-2-runs-in-10th-to-down-astros-6-5/" rel="bookmark" class="td-image-wrap " title="Rangers score 2 runs in 10th to down Astros 6-5" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/00d0275b321cf910abae937c0c00e573-4-324x400.jpg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/sports/" class="td-post-category">Sports</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/sports/rangers-score-2-runs-in-10th-to-down-astros-6-5/" rel="bookmark" title="Rangers score 2 runs in 10th to down Astros 6-5">Rangers score 2 runs in 10th to down Astros 6-5</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/apnews/">AP News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T13:41:28-05:00" >September 2, 2020</time></span> </span></div><div class="td-excerpt"> By KRISTIE RIEKEN AP Sports Writer HOUSTON (AP) — Texas manager Chris Woodward was thrilled to get a win...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/sports/rangers-score-2-runs-in-10th-to-down-astros-6-5/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/sports/garcia-rangers-to-face-valdez-astros/" rel="bookmark" class="td-image-wrap " title="Garcia, Rangers to face Valdez, Astros" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/04/baseball_1586458878-scaled.jpeg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/sports/" class="td-post-category">Sports</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/sports/garcia-rangers-to-face-valdez-astros/" rel="bookmark" title="Garcia, Rangers to face Valdez, Astros">Garcia, Rangers to face Valdez, Astros</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/apnews/">AP News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T12:07:52-05:00" >September 1, 2020</time></span> </span></div><div class="td-excerpt"> Texas Rangers (12-21, fourth in the AL West) vs. Houston Astros (19-14, second in the AL West) Houston; Tuesday,...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/sports/garcia-rangers-to-face-valdez-astros/">Read more</a></div></div></div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_92_fc4 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_92_fc4" ><style>.tdi_92_fc4{padding:21px;border:1px solid #ededed}.tdi_92_fc4 .tdb-author-photo{display:inline-block;width:120px;transform:translateZ(0);-webkit-transform:translateZ(0);pointer-events:auto}.tdi_92_fc4 .tdb-author-info{display:inline-block;width:100%;padding-top:10px;padding-left:0}.tdi_92_fc4 .tdb-block-inner{text-align:center}.tdi_92_fc4 .avatar,.tdi_92_fc4 .tdb-author-photo:before,.tdi_92_fc4 .tdb-author-photo:after{border-radius:100px}.tdi_92_fc4 .tdb-author-name:hover{color:#4c4084}.tdi_92_fc4 .tdb-author-url:hover{color:#4c4084}.tdi_92_fc4 .tdb-social-item i{font-size:15px;vertical-align:middle;line-height:15px}.tdi_92_fc4 .tdb-social-item i.td-icon-twitter,.tdi_92_fc4 .tdb-social-item i.td-icon-linkedin,.tdi_92_fc4 .tdb-social-item i.td-icon-pinterest,.tdi_92_fc4 .tdb-social-item i.td-icon-blogger,.tdi_92_fc4 .tdb-social-item i.td-icon-vimeo{font-size:12px}.tdi_92_fc4 .tdb-social-item{min-width:15px;height:15px;margin:7px 14px 7px 0}.tdi_92_fc4 .tdb-social-item:hover i{color:#4c4084}.tdi_92_fc4 .tdb-author-name{font-family:Gelasio!important;font-size:20px!important}.tdi_92_fc4 .tdb-author-url{font-family:Source Sans Pro!important}.tdi_92_fc4 .tdb-author-descr{font-family:Source Sans Pro!important;font-size:14px!important;line-height:1.3!important}.tdi_92_fc4 .tdb-author-photo:hover:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_92_fc4{padding:10px;border:1px solid #ededed}.tdi_92_fc4 .tdb-author-name{font-family:Gelasio!important;font-size:16px!important}.tdi_92_fc4 .tdb-author-descr{font-family:Source Sans Pro!important;font-size:12px!important;line-height:1.3!important}}@media (min-width:768px) and (max-width:1018px){.tdi_92_fc4{padding:10px;border:1px solid #ededed}.tdi_92_fc4 .tdb-author-descr{font-family:Source Sans Pro!important;font-size:11px!important;line-height:1.3!important}}@media (max-width:767px){.tdi_92_fc4{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-photo"><img alt='FWBP Staff' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20120%20120'%3E%3C/svg%3E" class='avatar avatar-120 photo' height='120' width='120' data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-120x120.png" /><noscript><img alt='FWBP Staff' src='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-120x120.png' class='avatar avatar-120 photo' height='120' width='120' /></noscript></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-name">FWBP Staff</a><a href="https://fortworthbusiness.com/" class="tdb-author-url">https://fortworthbusiness.com/</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_94_b5c wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_94_b5c{vertical-align:baseline}.tdi_94_b5c .wpb_wrapper,.tdi_94_b5c .wpb_wrapper .tdc-elements{display:block}.tdi_94_b5c .wpb_wrapper .tdc-elements{width:100%}@media (min-width:768px) and (max-width:1018px){.tdi_94_b5c{width:100%!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_95_cbb td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_95_cbb" ><style>.tdi_95_cbb{margin-top:0px!important}</style><style>.tdi_95_cbb,.tdi_95_cbb>p{font-family:BioSansRegular!important;font-size:16px!important;line-height:1.6!important}.tdi_95_cbb .tdb-block-inner blockquote p{font-family:Gelasio!important;font-style:normal!important}@media (min-width:768px) and (max-width:1018px){.tdi_95_cbb,.tdi_95_cbb>p{font-family:BioSansRegular!important;font-size:15px!important;line-height:1.6!important}}</style><div class="tdb-block-inner td-fix-index"><p><br>empowerHER, a nonprofit organization serving girls and young women who have experienced the loss of their mothers, announced it has successfully opened the Southwest Chapter.<br>Thanks to the generosity and support of Jenna and Jeff Mathis along with the Texas Rangers Wives, more than $20,000 was raised in a Mystery Ball Sale last season to open the Chapter safely and responsibly, the Rangers said in a news release.<br>empowerHER is one of the only nonprofit organizations in the U.S. serving girls and young women of mother loss in a community-based, non-therapeutic and volunteer-driven model. Funds raised to kick start the Southwest Chapter will go directly to building the team and infrastructure needed to successfully replicate empowerHER programs.</p><p><br>“empowerHER is near and dear to my heart. I recently lost my mother and it was the hardest thing I’ve ever been through,” said Jenna Mathis. “The silver lining in my grief was learning to be thankful for and appreciate the time that I had with my mom for much of my life. It’s heartbreaking to imagine a young girl growing up without her mother, knowing the heartache that goes along with such a significant loss. If I can help support the girls of empowerHER in even the smallest way, I’ll give it everything I’ve got.”<br>“Words cannot begin to describe my gratitude for the strong, selfless and generous women and men who spearheaded this tremendous fundraising and awareness effort to support a community of young girls silently suffering,” Founder Cara Belvin said in a news release.<br>“I formed empowerHER around my dining room table in 2013 as a family and friends’ movement when no other organization like it existed. We built scalable programs that I knew could be replicated across the country for girls in need if I could just find committed Ambassadors like Jenna. I am forever grateful to her and the Texas Rangers Wives for helping to make my dream a reality,” she said.<br>Quick Links:<br>– Learn how to get involved: <a href="https://www.empoweringher.org/get-involved" target="_blank" rel="noreferrer noopener">https://www.empoweringher.org/get-involved</a><br>– To enroll a girl, visit: <a href="https://www.empoweringher.org/enroll-a-girl" target="_blank" rel="noreferrer noopener">https://www.empoweringher.org/enroll-a-girl</a><br>– To learn more about empowerHER: <a href="http://www.empoweringher.org/" target="_blank" rel="noreferrer noopener">www.empoweringher.org</a><br>– FWBP Staff</p></div></div><div class="td_block_wrap tdb_single_tags tdi_98_ab5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_ab5" ><style>.tdi_98_ab5 span{margin-right:4px;padding:2px 8px 3px;color:#fff;background-color:#222;font-family:Source Sans Pro!important;font-size:12px!important}.tdi_98_ab5 a{margin-right:4px;padding:1px 7px 2px;border:1px solid #ededed;color:#111;font-family:Source Sans Pro!important;font-size:12px!important;font-style:italic!important}.tdi_98_ab5 a:hover{background-color:#4c4084;border-color:#4c4084}@media (min-width:1019px) and (max-width:1140px){.tdi_98_ab5 a{border:1px solid #ededed}}@media (min-width:768px) and (max-width:1018px){.tdi_98_ab5 a{border:1px solid #ededed}}@media (max-width:767px){.tdi_98_ab5 a{border:1px solid #ededed}}</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://fortworthbusiness.com/tag/texas-rangers/">Texas Rangers</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_99_c55 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_c55" ><style>.tdi_99_c55{margin-top:20px!important}</style><div id="tdi_99_c55" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Ftexas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Texas+Rangers+Wives+raise+%2420K+to+kick+start+new+empowerHER+chapter&url=https%3A%2F%2Ffortworthbusiness.com%2Fnonprofit%2Ftexas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter%2F&via=fwbusinesspress"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/&amp;media=https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f.jpg&description=empowerHER, a nonprofit organization serving girls and young women who have experienced the loss of their mothers, announced it has successfully opened the Southwest Chapter."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/&title=Texas+Rangers+Wives+raise+%2420K+to+kick+start+new+empowerHER+chapter"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/&title=Texas+Rangers+Wives+raise+%2420K+to+kick+start+new+empowerHER+chapter"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99_c55"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_100_545 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100_545" ><style>.tdi_100_545{margin-top:40px!important}@media (min-width:768px) and (max-width:1018px){.tdi_100_545{margin-top:20px!important;margin-bottom:20px!important}}</style><style>.tdi_100_545 .tdb-next-post:hover a{color:#4c4084}.tdi_100_545 .tdb-next-post a{font-family:Gelasio!important;font-size:16px!important;line-height:1.2!important;font-weight:600!important}.tdi_100_545 .tdb-next-post span{font-family:Source Sans Pro!important;font-size:14px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_100_545 .tdb-next-post a{font-family:Gelasio!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_100_545 .tdb-next-post a{font-family:Gelasio!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_100_545 .tdb-next-post a{font-family:Gelasio!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/">Texas Rangers baseball foundation donates $100,000 to nonprofit organizations</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/opinion/labor-day-celebrates-earning-a-living-but-remember-what-work-really-means/">Labor Day celebrates earning a living, but remember what work really means</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_102_3be vc_row vc_inner wpb_row td-pb-row" ><style scoped>.tdi_102_3be{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_102_3be,.tdi_102_3be .tdc-inner-columns{display:block}.tdi_102_3be .tdc-inner-columns{width:100%}</style><div class="vc_column_inner tdi_104_4f6 wpb_column vc_column_container tdc-inner-column td-pb-span12"><style scoped>.tdi_104_4f6{vertical-align:baseline}.tdi_104_4f6 .wpb_wrapper,.tdi_104_4f6 .wpb_wrapper .tdc-elements{display:block}.tdi_104_4f6 .wpb_wrapper .tdc-elements{width:100%}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_fec td_block_template_1"><style>.tdi_105_fec{margin-bottom:40px!important;padding-top:10px!important;padding-bottom:20px!important;border-color:#eaeaea!important;border-style:solid!important;border-width:1px 1px 1px 1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_105_fec{margin-bottom:20px!important}}</style><style>.tdi_105_fec.td-a-rec{text-align:center}.tdi_105_fec .td-element-style{z-index:-1}</style><span class="td-adspot-title">- Advertisement -</span><div style="clear: both; " id="fwbp-468419181"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-1328127778230865" data-ad-slot="1818313391" data-ad-layout="in-article" data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div><div class="vc_column tdi_107_5f5 wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_107_5f5{vertical-align:baseline}.tdi_107_5f5 .wpb_wrapper,.tdi_107_5f5 .wpb_wrapper .tdc-elements{display:block}.tdi_107_5f5 .wpb_wrapper .tdc-elements{width:100%}.tdi_107_5f5 .wpb_wrapper{height:auto}.tdi_107_5f5{width:340px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_107_5f5{width:240px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_107_5f5{width:230px!important}}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_108_466 td_block_template_1"><style>.tdi_108_466{margin-bottom:20px!important}@media (min-width:768px) and (max-width:1018px){.tdi_108_466{margin-bottom:10px!important}}</style><style>.tdi_108_466.td-a-rec{text-align:center}.tdi_108_466 .td-element-style{z-index:-1}</style><span class="td-adspot-title">- Advertisement -</span><div style="text-align: center; clear: both; " id="fwbp-1574680737"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1328127778230865" data-ad-slot="3846967515" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_110_fa4 " ><aside class="td_block_template_1 widget advads_ad_widget-2 fwbp-widget"><a data-bid="1" href="https://fortworthbusiness.com/linkout/80017" rel="nofollow" target="_blank"><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501.jpg.webp 833w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-300x250.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-768x640.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-696x580.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-150x125.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 833px) 100vw, 833px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501.jpg 833w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-300x250.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-768x640.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-696x580.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-150x125.jpg 150w" data-lazy-sizes="(max-width: 833px) 100vw, 833px" width="300" height="250" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501.jpg"/>
</picture>
<noscript><picture style="opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501.jpg.webp 833w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-300x250.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-768x640.jpg.webp 768w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-696x580.jpg.webp 696w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-150x125.jpg.webp 150w" sizes="(max-width: 833px) 100vw, 833px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501.jpg" alt="" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501.jpg 833w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-300x250.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-768x640.jpg 768w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-696x580.jpg 696w, https://fortworthbusiness.com/wp-content/uploads/2020/08/8.26.20_HNTB_FortWorth_FINAL_300x2501-150x125.jpg 150w" sizes="(max-width: 833px) 100vw, 833px" width="300" height="250"/>
</picture>
</noscript></a></aside><aside id="flipbook_widget-2" class="td_block_template_1 widget flipbook_widget-2 widget_flipbook_widget"><h4 class="block-title"><span>Today&#8217;s e-Edition</span></h4><center><a href="/e-editions/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/real3d-flipbook/flipbook_20/1.jpg"><noscript><img src="https://fortworthbusiness.com/wp-content/uploads/real3d-flipbook/flipbook_20/1.jpg"></noscript></a></center></div><div class="td_block_wrap td_block_title tdi_111_45c td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_111_45c" ><style>.td-theme-wrap .tdi_111_45c .td-block-title>*,.td-theme-wrap .tdi_111_45c .td-pulldown-filter-link:hover,.td-theme-wrap .tdi_111_45c .td-subcat-item a:hover,.td-theme-wrap .tdi_111_45c .td-subcat-item .td-cur-simple-item,.td-theme-wrap .tdi_111_45c .td-subcat-dropdown:hover .td-subcat-more span,.td-theme-wrap .tdi_111_45c .td-subcat-dropdown:hover .td-subcat-more i{color:#c22026}.td-theme-wrap .tdi_111_45c .td-subcat-dropdown ul:after{background-color:#c22026}.td-theme-wrap .tdi_111_45c .td_module_wrap:hover .entry-title a,.td-theme-wrap .tdi_111_45c .td_quote_on_blocks,.td-theme-wrap .tdi_111_45c .td-opacity-cat .td-post-category:hover,.td-theme-wrap .tdi_111_45c .td-opacity-read .td-read-more a:hover,.td-theme-wrap .tdi_111_45c .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .tdi_111_45c .td-instagram-user a{color:#c22026}.td-theme-wrap .tdi_111_45c .td-next-prev-wrap a:hover,.td-theme-wrap .tdi_111_45c .td-load-more-wrap a:hover{background-color:#c22026;border-color:#c22026}.td-theme-wrap .tdi_111_45c .td-read-more a,.td-theme-wrap .tdi_111_45c .td-weather-information:before,.td-theme-wrap .tdi_111_45c .td-weather-week:before,.td-theme-wrap .tdi_111_45c .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .tdi_111_45c .td-post-category,.td-theme-wrap .tdi_111_45c .td-post-category:hover{background-color:#c22026}.tdi_111_45c{margin-bottom:-5px!important}@media (min-width:768px) and (max-width:1018px){.tdi_111_45c{margin-bottom:-15px!important}}</style><style>.tdi_111_45c .td-block-title a,.tdi_111_45c .td-block-title span{font-family:Source Sans Pro!important;font-size:24px!important;font-weight:900!important}@media (min-width:1019px) and (max-width:1140px){.tdi_111_45c .td-block-title a,.tdi_111_45c .td-block-title span{font-family:Source Sans Pro!important;font-size:19px!important;font-weight:900!important}}@media (min-width:768px) and (max-width:1018px){.tdi_111_45c .td-block-title a,.tdi_111_45c .td-block-title span{font-family:Source Sans Pro!important;font-size:18px!important;font-weight:900!important}}</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_112_cb4 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_112_cb4" ><style>.tdi_112_cb4{margin-bottom:30px!important;padding-top:19px!important;padding-right:19px!important;padding-bottom:19px!important;padding-left:19px!important;border-color:#eaeaea!important;border-style:solid!important;border-width:1px 1px 1px 1px!important}@media (min-width:768px) and (max-width:1018px){.tdi_112_cb4{margin-bottom:5px!important;padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_112_cb4{padding-top:10px!important;padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important}}</style><style>.tdi_112_cb4 .td-image-wrap{padding-bottom:100%}.tdi_112_cb4 .entry-thumb{background-position:center 50%}.tdi_112_cb4 .td-image-container{flex:0 0 26%;width:26%;display:block;order:1}.ie10 .tdi_112_cb4 .td-image-container,.ie11 .tdi_112_cb4 .td-image-container{flex:0 0 auto}.tdi_112_cb4 .td-module-container{flex-direction:row;border-color:#eaeaea!important}.tdi_112_cb4 .td-module-meta-info{flex:1;padding:4px 10px 0 0;border-color:#eaeaea}.tdi_112_cb4 .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:15px;margin-bottom:15px}.tdi_112_cb4 .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_112_cb4 .td-module-container:before{bottom:-15px;border-color:#eaeaea}.tdi_112_cb4 .td-post-vid-time{display:block}.tdi_112_cb4 .td-post-category{padding:3px 4px 2px;display:none;font-family:Source Sans Pro!important;font-weight:400!important;text-transform:uppercase!important;letter-spacing:1px!important}.tdi_112_cb4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_112_cb4 .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_112_cb4 .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_112_cb4 .td-read-more{display:none}.tdi_112_cb4 .td-post-author-name{display:none}.tdi_112_cb4 .entry-review-stars{display:inline-block}.tdi_112_cb4 .td-icon-star,.tdi_112_cb4 .td-icon-star-empty,.tdi_112_cb4 .td-icon-star-half{font-size:15px}.tdi_112_cb4 .td-module-comments{display:none}.tdi_112_cb4 .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_112_cb4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}.tdi_112_cb4 .td_module_wrap:hover .td-module-title a{color:#c22026!important}.tdi_112_cb4 .td-post-author-name a{color:#000}.tdi_112_cb4 .td-post-date,.tdi_112_cb4 .td-post-author-name span{color:#000}.tdi_112_cb4 .entry-title{font-family:Gelasio!important;font-size:15px!important;line-height:1.1!important;font-weight:700!important}.tdi_112_cb4 .td-editor-date,.tdi_112_cb4 .td-editor-date .td-post-author-name,.tdi_112_cb4 .td-module-comments a{font-family:Source Sans Pro!important;font-size:13px!important;line-height:1!important;font-style:italic!important;font-weight:400!important}html:not([class*='ie']) .tdi_112_cb4 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_112_cb4 .td_module_wrap{padding-bottom:10px;margin-bottom:10px;padding-bottom:10px!important;margin-bottom:10px!important}.tdi_112_cb4 .td-module-container:before{bottom:-10px}.tdi_112_cb4 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_112_cb4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_112_cb4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_112_cb4 .entry-title{font-family:Gelasio!important;font-size:14px!important;line-height:1.1!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.tdi_112_cb4 .td-module-meta-info{padding:0 10px 0 0}.tdi_112_cb4 .td_module_wrap{padding-bottom:5px;margin-bottom:5px;padding-bottom:5px!important;margin-bottom:5px!important}.tdi_112_cb4 .td-module-container:before{bottom:-5px}.tdi_112_cb4 .td-post-date,.tdi_112_cb4 .td-post-author-name span{display:none}.tdi_112_cb4 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_112_cb4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_112_cb4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_112_cb4 .entry-title{font-family:Gelasio!important;font-size:12px!important;line-height:1.1!important;font-weight:700!important}.tdi_112_cb4 .td-editor-date,.tdi_112_cb4 .td-editor-date .td-post-author-name,.tdi_112_cb4 .td-module-comments a{font-family:Source Sans Pro!important;font-size:12px!important;line-height:1!important;font-style:italic!important;font-weight:400!important}}@media (max-width:767px){.tdi_112_cb4 .td_module_wrap{padding-bottom:15px;margin-bottom:15px;padding-bottom:15px!important;margin-bottom:15px!important}.tdi_112_cb4 .td-module-container:before{bottom:-15px}.tdi_112_cb4 .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_112_cb4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_112_cb4 .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_112_cb4 class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/" rel="bookmark" class="td-image-wrap " title="Texas Rangers baseball foundation donates $100,000 to nonprofit organizations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/e3fd0c5cabec9e931fd51d05a0ee960f-324x400.jpg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/" rel="bookmark" title="Texas Rangers baseball foundation donates $100,000 to nonprofit organizations">Texas Rangers baseball foundation donates $100,000 to nonprofit organizations</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-05T22:41:42-05:00" >September 5, 2020</time></span> </span></div><div class="td-excerpt"> The Texas Rangers Baseball Foundation honored 10 different nonprofit organizations with a total of $100,000 in grants during...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/nonprofit/texas-rangers-baseball-foundation-donates-100000-to-nonprofit-organizations/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/covid-19-survey-results-shedding-light-on-the-impact-of-texas-communities/" rel="bookmark" class="td-image-wrap " title="COVID-19 Survey Results: Shedding light on the impact on Texas communities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/09/bernd-klutsch-ne2hv5auxfo-unsplash-scaled-e1599084264680-324x400.jpeg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/covid-19-survey-results-shedding-light-on-the-impact-of-texas-communities/" rel="bookmark" title="COVID-19 Survey Results: Shedding light on the impact on Texas communities">COVID-19 Survey Results: Shedding light on the impact on Texas communities</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T14:13:19-05:00" >September 2, 2020</time></span> </span></div><div class="td-excerpt"> A statewide survey, conducted by United Ways of Texas in cooperation with local United Ways including United Way of Tarrant County, found...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/nonprofit/covid-19-survey-results-shedding-light-on-the-impact-of-texas-communities/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/speedway-childrens-charities-texas-chapter-host-multiple-fall-fundraisers-2/" rel="bookmark" class="td-image-wrap " title="Speedway Children&#8217;s Charities-Texas Chapter host multiple fall fundraisers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/02/039895768417428a53d16ca55fd022ad-1-324x400.jpg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/speedway-childrens-charities-texas-chapter-host-multiple-fall-fundraisers-2/" rel="bookmark" title="Speedway Children&#8217;s Charities-Texas Chapter host multiple fall fundraisers">Speedway Children&#8217;s Charities-Texas Chapter host multiple fall fundraisers</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T13:58:51-05:00" >September 2, 2020</time></span> </span></div><div class="td-excerpt"> Opportunities for Speedway Children&#039;s Charities-Texas Chapter to work with and support local charities have been kept to a...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/nonprofit/speedway-childrens-charities-texas-chapter-host-multiple-fall-fundraisers-2/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/presbyterian-night-shelter-receives-750k-to-add-capacity/" rel="bookmark" class="td-image-wrap " title="Presbyterian Night Shelter receives $750K to add capacity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1592500410648-7245beb50837?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0&fm=jpg&q=85&fit=crop&w=324&h=400" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/presbyterian-night-shelter-receives-750k-to-add-capacity/" rel="bookmark" title="Presbyterian Night Shelter receives $750K to add capacity">Presbyterian Night Shelter receives $750K to add capacity</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T18:18:21-05:00" >September 1, 2020</time></span> </span></div><div class="td-excerpt"> In partnership with Texas Capital Bank, the Federal Home Loan Bank of Dallas (FHLB Dallas) has provided a...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/nonprofit/presbyterian-night-shelter-receives-750k-to-add-capacity/">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-above"><div class="td-image-container"><div class="td-module-thumb"><a href="https://fortworthbusiness.com/nonprofit/speedway-childrens-charities-texas-chapter-host-multiple-fall-fundraisers/" rel="bookmark" class="td-image-wrap " title="Speedway Children&#8217;s Charities-Texas Chapter host multiple fall fundraisers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/07/ScottDixonTMScourtesy-324x400.jpg" ></span></a></div></div><div class="td-module-meta-info"> <a href="https://fortworthbusiness.com/nonprofit/" class="td-post-category">Nonprofit</a><h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/nonprofit/speedway-childrens-charities-texas-chapter-host-multiple-fall-fundraisers/" rel="bookmark" title="Speedway Children&#8217;s Charities-Texas Chapter host multiple fall fundraisers">Speedway Children&#8217;s Charities-Texas Chapter host multiple fall fundraisers</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T18:15:58-05:00" >September 1, 2020</time></span> </span></div><div class="td-excerpt"> Opportunities for Speedway Children&#039;s Charities-Texas Chapter to work with and support local charities have been kept to a...</div><div class="td-read-more"> <a href="https://fortworthbusiness.com/nonprofit/speedway-childrens-charities-texas-chapter-host-multiple-fall-fundraisers/">Read more</a></div></div></div></div></div></div></div></div></div></div></div></div></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_113_aa4" class="tdc-zone"><div class="tdc_zone tdi_114_eb5 wpb_row td-pb-row" ><style scoped>.tdi_114_eb5{min-height:0}</style><div id="tdi_115_ef5" class="tdc-row stretch_row"><div class="vc_row tdi_116_45c wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_116_45c{min-height:0}.tdi_116_45c,.tdi_116_45c .tdc-columns{display:block}.tdi_116_45c .tdc-columns{width:100%}.tdi_116_45c{position:relative}.tdi_116_45c .td_block_wrap{text-align:left}@media (max-width:767px){.tdi_116_45c{padding-top:6px!important;padding-bottom:6px!important}}</style><div class="tdi_115_ef5_rand_style td-element-style" ><style>.tdi_115_ef5_rand_style{background-color:#0d0d0d!important}</style></div><div class="vc_column tdi_118_4b3 wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_118_4b3{vertical-align:baseline}.tdi_118_4b3 .wpb_wrapper,.tdi_118_4b3 .wpb_wrapper .tdc-elements{display:block}.tdi_118_4b3 .wpb_wrapper .tdc-elements{width:100%}.tdi_118_4b3 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_553 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119_553" ><style>.tdi_119_553{margin-top:2px!important;margin-bottom:0px!important;padding-top:8px!important;padding-bottom:8px!important}@media (max-width:767px){.tdi_119_553{margin-top:0px!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_119_553 .tdm-descr{color:#ccc;font-family:Copernicus-Book!important;font-size:12px!important;line-height:21px!important}</style><p class="tdm-descr">&copy; Fort Worth Business Press, P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_121_50f wpb_column vc_column_container tdc-column td-pb-span6"><style scoped>.tdi_121_50f{vertical-align:baseline}.tdi_121_50f .wpb_wrapper,.tdi_121_50f .wpb_wrapper .tdc-elements{display:block}.tdi_121_50f .wpb_wrapper .tdc-elements{width:100%}.tdi_121_50f .wpb_wrapper{height:auto}.tdi_121_50f{justify-content:flex-end!important;text-align:right!important}@media (max-width:767px){.tdi_121_50f{justify-content:center!important;text-align:center!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_122_c45 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_122_c45" ><style>.tdi_122_c45{margin-bottom:0px!important;padding-top:8px!important;padding-bottom:8px!important}@media(min-width:1141px){.tdi_122_c45{display:inline-table!important}}@media (max-width:767px){.tdi_122_c45{margin-left:16px!important;justify-content:center!important;text-align:center!important;display:inline-table!important}}@media (min-width:768px) and (max-width:1018px){.tdi_122_c45{display:inline-table!important}}@media (min-width:1019px) and (max-width:1140px){.tdi_122_c45{display:inline-table!important}}</style><style>.tdi_122_c45 li{display:inline-block;font-family:Copernicus-Extrabold!important;font-size:12px!important;line-height:21px!important}.tdi_122_c45 .menu{display:flex}.tdi_122_c45 .sub-menu{display:none}.tdi_122_c45 ul{margin:0;text-align:left;justify-content:flex-start}.tdi_122_c45 ul li{margin-right:16px}.tdi_122_c45 ul li:last-child{margin-right:0}.tdi_122_c45 a{color:#ccc}.tdi_122_c45 a:hover{color:#c22026}</style><div class="td-block-title-wrap"></div><div id=tdi_122_c45 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertising-information/">Advertise</a></li><li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/contact-us/">Contact Us</a></li><li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about-us/">About Us</a></li><li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div>  <script type="text/javascript">(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();</script> <script>var advanced_ads_ga_UID = 'UA-34354120-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://fortworthbusiness.com/wp-content/cache/busting/google-tracking/ga-46d5133aa597565448fb056c07bff769.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <script id="gf_bulk_actions_adminbar_quick_links">window.onload = function(){
			var $ = jQuery;
			var $adminBarFormsMenu = $('#wp-admin-bar-gform-form-recent-forms');
			if ($adminBarFormsMenu.length) {
				$adminBarFormsMenu.find('> li > .ab-sub-wrapper > .ab-submenu').each(function(){
					var $formSubmenu = $(this);
					var submenuID = $formSubmenu.attr('id');
					var bulkActionsMenuItemID = submenuID.replace('-default', '-bulk_actions');
					var $lastItem = $formSubmenu.find('li[id$="-edit"]');
					var $bulkActionsItem = $( $lastItem.clone() );
					$bulkActionsItem.attr('id', bulkActionsMenuItemID);
					var bulkActionsItemURL = $bulkActionsItem.find('> a').attr('href');
					$bulkActionsItem.find('> a').attr('href', bulkActionsItemURL.replace('page=gf_edit_forms&id=', 'page=bulk-actions-pro-for-gravity-forms&gform_id=')).text('Bulk Actions');
					$formSubmenu.append($bulkActionsItem);
				});
			}
		};</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="pum-71668" class="pum pum-overlay pum-theme-71664 pum-theme-enterprise-blue popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:71668,&quot;slug&quot;:&quot;newsletter&quot;,&quot;theme_id&quot;:71664,&quot;cookies&quot;:[{&quot;event&quot;:&quot;gforms_form_success&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-71668&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-71668&quot;,&quot;time&quot;:&quot;5 minutes&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-71668&quot;],&quot;delay&quot;:&quot;10000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;90%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" ><div id="popmake-71668" class="pum-container popmake theme-71664 pum-responsive pum-responsive-micro responsive size-micro"><div class="pum-content popmake-content"><p><img class="alignnone wp-image-1523 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2058'%3E%3C/svg%3E" alt="Fort Worth Business Press | Logo" width="181" height="58" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png 852w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-300x96.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-768x246.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-696x223.png 696w" data-lazy-sizes="(max-width: 181px) 100vw, 181px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img class="alignnone wp-image-1523 aligncenter" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt="Fort Worth Business Press | Logo" width="181" height="58" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png 852w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-300x96.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-768x246.png 768w, https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo-696x223.png 696w" sizes="(max-width: 181px) 100vw, 181px" /></noscript></p><p style="text-align: center;">You need news and information essential to doing business in Fort Worth. Sign up today.</p><p style="text-align: center;"><div class='gf_browser_chrome gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_16' ><div id='gf_16' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_16' id='gform_16' class='gf_simple_horizontal' action='/nonprofit/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter/#gf_16'> <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_above description_above'><li id='field_16_1' class='gfield gf_list_inline gfield_contains_required field_sublabel_above field_description_above hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_16_1' type='text' value='' class='medium' placeholder='Email Newsletter' aria-required="true" aria-invalid="false" /></div></li><li id='field_16_2' class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Comments</label><div class='gfield_description' id='gfield_description__2'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_16_2' type='text' value='' /></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Sign-Up' onclick='if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true; ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true; jQuery("#gform_16").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=16&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='16' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_16' id='gform_ajax_frame_16' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 16, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_16').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_16');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_16').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_16').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_16').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_16').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_16').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_16').val();gformInitSpinner( 16, 'https://fortworthbusiness.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [16, current_page]);window['gf_submitting_16'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_16').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_16').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [16]);window['gf_submitting_16'] = false;}, 50);}else{jQuery('#gform_16').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [16, current_page]);} );} );</script><script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } );</script></p><p style="text-align: center;">Will be used in accordance with our <a href="https://fortworthbusiness.com/privacy-policy/">privacy policy</a></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div><div id="pum-77087" class="pum pum-overlay pum-theme-71664 pum-theme-enterprise-blue popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:77087,&quot;slug&quot;:&quot;50-off-popup-w-sound&quot;,&quot;theme_id&quot;:71664,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-77087&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-77087&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0px&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100px&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;100%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;300&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]},&quot;conditions&quot;:[[{&quot;target&quot;:&quot;time_on_site&quot;,&quot;not_operand&quot;:false,&quot;settings&quot;:{&quot;morethan&quot;:&quot;3&quot;,&quot;lessthan&quot;:&quot;0&quot;},&quot;morethan&quot;:&quot;3&quot;,&quot;lessthan&quot;:&quot;0&quot;}]]}" role="dialog" aria-hidden="true" ><div id="popmake-77087" class="pum-container popmake theme-71664 pum-position-fixed"><div class="pum-content popmake-content"><p><a href="https://fortworthbusiness.com/subscribe/"><picture class="alignnone wp-image-77089 size-full">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png.webp 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png.webp 696w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 728px) 100vw, 728px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20728%2090&#039;%3E%3C/svg%3E" alt="50 Off Footer" width="728" height="90" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png 696w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png"/>
</picture>
<noscript><picture class="alignnone wp-image-77089 size-full">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png.webp 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png.webp 696w" sizes="(max-width: 728px) 100vw, 728px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png" alt="50 Off Footer" width="728" height="90" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1.png 728w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-300x37.png 300w, https://fortworthbusiness.com/wp-content/uploads/2020/07/50-Off-Footer-1-696x86.png 696w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</noscript></a></p></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div><div class="fwbp-b6ca5fa2c8a080eed0d07db6e03adab9" id="fwbp-b6ca5fa2c8a080eed0d07db6e03adab9"></div> <style type="text/css" media="screen">.mailpoet_text_label,.mailpoet_textarea_label,.mailpoet_select_label,.mailpoet_radio_label,.mailpoet_checkbox_label,.mailpoet_list_label,.mailpoet_date_label{display:block}.mailpoet_textarea{height:auto}body #gform_wrapper_38{background-color:#edeff2;padding:7px}.prefix-adlabel{color:#bbb;font-size:10px;text-align:center;display:block;font-family:Verdana,Geneva,sans-serif;line-height:21px}.fwbp-adlabel{color:#bbb;font-size:10px;text-align:center;display:block;font-family:Verdana,Geneva,sans-serif;line-height:21px}</style> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type="text/javascript" id="gfflt_font_loader">(function($){
    	if ( typeof $ === 'undefined' ) {
    		return;
        }
    	$(document).ready(function(){
		    var fontsToLoad = [
			    "https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff?1590114356623",
			    "https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf?1590114356623",
		    ];
		    var fontsLoaded = 0;
		    var fontsCssFile = "https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/css/gf_tooltips_font.css";
		    $.each(fontsToLoad, function(type, fontFile){
			    $.ajax({
				    url: fontFile,
				    beforeSend: function ( xhr ) {
					    xhr.overrideMimeType("application/octet-stream");
				    },
				    success: function(data) {
					    fontsLoaded++;
					    if (fontsLoaded >= fontsToLoad.length) {
						    $("<link />", {
							    'rel': 'stylesheet',
							    'href': fontsCssFile
						    }).appendTo('head');
						    setTimeout(function(){
							    $('html').addClass('gfflt-fonts-loaded');
						    }, 400);
					    }
				    }
			    });
		    });
        });
    })(jQuery);</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched-5085edf6e362ac725f0d746baff7786c.js' id='advanced-ads-layer-fancybox-js-js' defer></script> <script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>/* <![CDATA[ */ var advanced_ads_layer_settings = {"layer_class":"fwbp-layer"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-98e2f064e044c064fee4eb42b594af6e.js' id='advanced-ads-layer-footer-js-js' defer></script> <script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>/* <![CDATA[ */ var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-289fb70abf29e9ea1ca26d07dd8d8adc.js' id='advanced-ads-sticky-footer-js-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js' defer></script> <script type='text/javascript' id='popup-maker-site-js-extra'>/* <![CDATA[ */ var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/fortworthbusiness.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"71662","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"page":"81046","videos":{"click_for_audio":"Click here to enable audio","click_for_fullscreen":"Click here to go fullscreen"}};
var ajaxurl = "https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-71668":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":true,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"videos_autoolay_on_open":false,"videos_fullscreen_on_open":false,"videos_close_on_ended":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-71668"],"delay":"10000"}}],"cookies":[{"event":"gforms_form_success","settings":{"name":"pum-71668","key":"","session":false,"time":"1 month","path":true}},{"event":"on_popup_close","settings":{"name":"pum-71668","time":"5 minutes","path":true}}],"theme_id":"71664","size":"micro","responsive_min_width":"0%","responsive_max_width":"90%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"beep.mp3","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","videos_on_open_handling":"resume","videos_on_open_seek_time":"0","videos_on_close_handling":"pause","theme_slug":"enterprise-blue","id":71668,"slug":"newsletter"},"pum-77087":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"videos_autoolay_on_open":false,"videos_fullscreen_on_open":false,"videos_close_on_ended":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-77087"],"delay":"500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-77087","key":"","session":false,"time":"1 month","path":"1"}}],"theme_id":"71664","size":"auto","responsive_min_width":"0px","responsive_max_width":"100px","custom_width":"100%","custom_height":"380px","animation_type":"slide","animation_speed":"300","animation_origin":"center bottom","open_sound":"correct.mp3","custom_sound":"","location":"center bottom","position_top":"0","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","videos_on_open_handling":"resume","videos_on_open_seek_time":"0","videos_on_close_handling":"pause","theme_slug":"enterprise-blue","id":77087,"slug":"50-off-popup-w-sound","conditions":[[{"target":"time_on_site","not_operand":false,"settings":{"morethan":"3","lessthan":"0"},"morethan":"3","lessthan":"0"}]]}}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.11.2' id='popup-maker-site-js' defer></script> <script type='text/javascript' id='pum-alm-js-extra'>/* <![CDATA[ */ var pum_alm_vars = {"message_position":"bottom","is_logged_in":"","I10n":{"errors":{"invalid_form":"Invalid form type","empty_username":"<strong>ERROR<\/strong>: Please enter a username.","empty_login":"<strong>ERROR<\/strong>: Please enter your username or email.","empty_password":"<strong>ERROR<\/strong>: Please enter your password.","empty_confirm_email":"<strong>ERROR<\/strong>: Please confirm your email.","mismatch_confirm_email":"<strong>ERROR<\/strong>: Your emails do not match.","invalid_email":"<strong>ERROR<\/strong>: Your email address appears invalid.","empty_confirm_password":"<strong>ERROR<\/strong>: Please confirm your password.","mismatch_confirm_password":"<strong>ERROR<\/strong>: Your passwords do not match.","must_complete_recaptcha":"<strong>ERROR<\/strong>: You must complete the captcha.","unknown":"An error has occurred. Please try again."}}}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker-ajax-login-modals/assets/js/site.min.js?defer&#038;ver=1.2.2' id='pum-alm-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker-forced-interaction/assets/scripts/popup-maker-forced-interaction-site.min.js?defer&#038;ver=1.0' id='popup-maker-forced-interaction-site-js' defer></script> <script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-5b15361ee23a9da12f9226dab51be930.js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script> <script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-d7bf71a5f181b089374b80229f96c591.js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer></script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/* <![CDATA[ */ var advadsTracking = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-04f8bea40f7edf907ed191726abbf7e8.js' id='advadsTrackingHandle-js' defer></script> <script type='text/javascript' id='pum-atc-js-extra'>/* <![CDATA[ */ var pum_atc_vars = {"page":"81046"}; /* ]]> */</script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/popup-maker-advanced-targeting-conditions//assets/js/pum-atc-site.min.js?ver=1.4.6' id='pum-atc-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js' defer></script> <script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>window.advads_passive_placements = {"popup-and-layer-ads_1":{"elementid":["fwbp-b6ca5fa2c8a080eed0d07db6e03adab9"],"ads":{"76151":{"id":76151,"title":"Exit 50% Off Footer Banner","expiry_date":0,"visitors":[{"type":"role","operator":"is_not","value":"subscriber"},{"type":"role","operator":"is_not","value":"subscriber","connector":"and"}],"content":"<div class=\"fwbp-popup-and-layer-ads fwbp-layer fwbp-layer-exit advads-close is-sticky use-fancybox\" id=\"fwbp-347060083\" data-width=\"728\" data-height=\"90\" data-position=\"bottomcenter\" style=\"display: none; \"><a data-bid=\"1\" href=\"https:\/\/fortworthbusiness.com\/linkout\/76151\" rel=\"nofollow\" target=\"_blank\"><img src=\"https:\/\/fortworthbusiness.com\/wp-content\/uploads\/2020\/07\/50-Off-Footer.png\" alt=\"\" width=\"728\" height=\"90\"  style=\"opacity: 1 !important; max-width: 100%; height: auto;\" \/><\/a><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads_items.close_functions[ 'fwbp-347060083' ] = function() {advads.close( '#fwbp-347060083' );};});<\/script>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true}},"type":"ad","id":76151,"placement_info":{"type":"layer","name":"PopUp and Layer Ads","item":"ad_76151","options":{"layer_placement":{"offset":"0","trigger":"exit","delay_sec":"0","effect":"fadein","duration":"0","auto_close":{"delay":"10"},"close":{"enabled":"1","where":"inside","side":"right","timeout":"0"},"sticky":{"assistant":"bottomcenter","position":{"width":"0","height":"0"}}}},"id":"popup-and-layer-ads"},"test_id":null,"ads_for_ab":{"76151":{"id":76151,"title":"Exit 50% Off Footer Banner","expiry_date":0,"visitors":[{"type":"role","operator":"is_not","value":"subscriber"},{"type":"role","operator":"is_not","value":"subscriber","connector":"and"}],"content":"<div class=\"fwbp-popup-and-layer-ads fwbp-layer fwbp-layer-exit advads-close is-sticky use-fancybox\" id=\"fwbp-1841681498\" data-width=\"728\" data-height=\"90\" data-position=\"bottomcenter\" style=\"display: none; \"><a data-bid=\"1\" href=\"https:\/\/fortworthbusiness.com\/linkout\/76151\" rel=\"nofollow\" target=\"_blank\"><img src=\"https:\/\/fortworthbusiness.com\/wp-content\/uploads\/2020\/07\/50-Off-Footer.png\" alt=\"\" width=\"728\" height=\"90\"  style=\"opacity: 1 !important; max-width: 100%; height: auto;\" \/><\/a><\/div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads_items.close_functions[ 'fwbp-1841681498' ] = function() {advads.close( '#fwbp-1841681498' );};});<\/script>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"","tracking_enabled":true}},"ajax_query":{"id":"popup-and-layer-ads","method":"placement","params":{"previous_method":"placement","previous_id":"popup-and-layer-ads","post":{"id":81046,"author":"2","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/nonprofit\/texas-rangers-wives-raise-20k-to-kick-start-new-empowerher-chapter\/","placement_type":"layer","cache-busting":"auto","ad_label":"disabled","layer_placement":{"offset":"0","trigger":"exit","delay_sec":"0","effect":"fadein","duration":"0","auto_close":{"delay":"10"},"close":{"enabled":"1","where":"inside","side":"right","timeout":"0"},"sticky":{"assistant":"bottomcenter","position":{"width":"0","height":"0"}}},"placement_width":"0","placement_height":"0","item_adblocker":"id_76151","placement_conditions":{"display":[{"type":"amp","operator":"is_not"}],"visitors":[{"type":"role","operator":"is_not","value":"subscriber"}]},"global_output":true,"output":{"class":["fwbp-popup-and-layer-ads"],"placement_id":"popup-and-layer-ads"},"change-ad":{"visitors":[{"type":"role","operator":"is_not","value":"subscriber","connector":"and"}],"conditions":[{"type":"amp","operator":"is_not","connector":"and"}]},"cache_busting_elementid":"fwbp-b6ca5fa2c8a080eed0d07db6e03adab9"},"elementid":"fwbp-b6ca5fa2c8a080eed0d07db6e03adab9","server_conditions":{"cad1cb9d5e":{"type":"role","value":"subscriber"}},"blog_id":1},"server_info_duration":2592000,"server_conditions":{"cad1cb9d5e":{"type":"role","value":"subscriber"}},"inject_before":[""]}};

window.advads_has_ads = [["72033","ad",null],["71851","ad",null],["72862","ad",null],["80017","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>  <script>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</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/fortworthbusiness.com\/linkout\/"};var advads_gatracking_allads = {"1":{"80014":{"title":"HNTB - Website ad","target":"https:\/\/www.HNTB.com"},"80017":{"title":"HNTB - E-newsletter ad","target":"https:\/\/www.HNTB.com"},"79688":{"title":"UTA M.S. in Real Estate","target":"https:\/\/www.uta.edu\/academics\/schools-colleges\/business\/departments\/finance-and-real-estate\/msre"},"79510":{"title":"Simmons Bank","target":"https:\/\/www.simmonsbank.com"},"78390":{"title":"Crew Fort Worth","target":"https:\/\/www.crewfw.org"},"78335":{"title":"ISM Golf Tournament","target":"https:\/\/ismfortworthorg.dojiggy.com\/ad1b0e6\/regPages\/pages\/?p=b414b3ce"},"78202":{"title":"Stories From The Stage","target":false},"78103":{"title":"Texas Health Resources","target":"https:\/\/youtu.be\/3qxkhXzh2eE"},"77631":{"title":"Visit Fort Worth 2","target":"https:\/\/www.fortworth.com\/health-and-safety\/"},"77218":{"title":"Visit Fort Worth","target":"https:\/\/www.fortworth.com\/health-and-safety\/"},"77063":{"title":"BurgerWeek","target":"https:\/\/www.fortworthburgerweek.com"},"76442":{"title":"Y'all Wear A Mask Campaign","target":"https:\/\/yallwearamask.com\/"},"76151":{"title":"Exit 50% Off Footer Banner","target":"https:\/\/fortworthbusiness.com\/subscribe\/"},"76113":{"title":"Speed Fab-Crete","target":"https:\/\/www.speedfabcrete.com\/"},"76019":{"title":"50% OFF","target":"https:\/\/fortworthbusiness.com\/subscribe\/"},"75904":{"title":"All Saints Episcopal School","target":"https:\/\/www.aseschool.org\/?utm_source=fwbp&utm_medium=email&utm_campaign=trueblue&utm_content=onlineandinperson"},"75900":{"title":"Magruder Executive Search","target":"https:\/\/magruderexecutivesearch.com\/"},"75897":{"title":"Trinity Metro","target":"https:\/\/ridetrinitymetro.org\/covid19\/"},"75893":{"title":"Southside Bank","target":"https:\/\/www.southside.com\/business-banking\/commercial-real-estate\/?utm_source=FWBP&utm_medium=banner&utm_campaign=finance_in_motion"},"75885":{"title":"Alpha Business Images","target":"https:\/\/www.alphabusinessimages.com\/weare"},"75784":{"title":"Ronald McDonald House","target":"https:\/\/rmhfw.org\/"},"75344":{"title":"Stories From The Stage","target":false},"74283":{"title":"Baylor Scott & White","target":"https:\/\/www.bswhealth.com\/Pages\/safe-care.aspx?utm_source=BSWHealth.com-SafeCare&utm_medium=offline&utm_campaign=99-ALL-133086-SafeCare&utm_term=BSWHealth.com-SafeCare&utm_content=redirect"},"72894":{"title":"Frontpage Adsense","target":false},"72862":{"title":"Adsense Square","target":false},"72266":{"title":"Casa of Tarrant County","target":"https:\/\/casatarrant.rallyup.com\/pullforkids"},"72033":{"title":"DM Leasing","target":"https:\/\/www.dmautoleasing.com"},"71867":{"title":"Support Local News","target":"https:\/\/fortworthbusiness.com\/subscribe\/"},"71865":{"title":"Ad Sense Header","target":false},"71851":{"title":"Ad Sense InLine","target":false},"71850":{"title":"Bonds Ellis","target":"https:\/\/bondsellis.com\/"},"71849":{"title":"TTI","target":"https:\/\/www.ttiinc.com\/content\/ttiinc\/en.html"},"71848":{"title":"UTA","target":"https:\/\/www.uta.edu\/business\/emba\/"},"71847":{"title":"BKD","target":"https:\/\/www.bkd.com\/"},"71846":{"title":"TXO","target":"http:\/\/txoroof.com\/"},"71845":{"title":"Virtual House Meeting 1","target":"https:\/\/fortworthbusiness.com\/virtual-business-forum\/"},"71841":{"title":"Virtual House Meeting 2","target":"https:\/\/fortworthbusiness.com\/virtual-business-forum\/"},"71840":{"title":"Kimbell","target":"https:\/\/bit.ly\/35GYDhn"},"71826":{"title":"USI Forte","target":"http:\/\/www.usi.com\/forte-benefits"}}};var advads_gatracking_anonym = true;</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1599364284 -->