<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo.png"><meta property="og:title" content="Aledo sweeps top honors on Texas 5A all-state football team"/>
<meta property="og:description" content="BRYAN, Texas (AP) — 



FIRST TEAM



Offense



Guards – Connor Heffernan, Georgetown, 6-5, 250, sr.; Pedro Posadas, Weslaco East, 6-2, 315, sr.



Tackles"/>
<meta property="og:image" content="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&#038;ixid=eyJhcHBfaWQiOjE1MDQxOX0"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Aledo sweeps top honors on Texas 5A all-state football team"/>
<meta name="twitter:description" content="BRYAN, Texas (AP) — 



FIRST TEAM



Offense



Guards – Connor Heffernan, Georgetown, 6-5, 250, sr.; Pedro Posadas, Weslaco East, 6-2, 315, sr.



Tackles"/>
<meta name="twitter:image" content="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&#038;ixid=eyJhcHBfaWQiOjE1MDQxOX0"/>
<meta name="author" content="AP News"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Aledo sweeps top honors on Texas 5A all-state football team | Fort Worth Business Press</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Ubuntu%7CLato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%7CRubik%3A500%2C400%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Guards – Connor Heffernan, Georgetown, 6-5, 250, sr.; Pedro Posadas, Weslaco East, 6-2, 315, sr.Tackles – T" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:author" content="https://www.facebook.com/APNews" />
	<meta property="article:published_time" content="2021-02-25T23:00:58+00:00" />
	<meta property="article:modified_time" content="2021-02-26T05:58:39+00:00" />
	<meta property="og:image" content="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&#038;ixid=eyJhcHBfaWQiOjE1MDQxOX0&#038;fm=jpg&#038;q=85&#038;fit=crop&#038;w=2048&#038;h=1638" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1638" />
	<meta name="twitter:creator" content="@https://twitter.com/AP" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fortworthbusiness.com/#organization","name":"Fort Worth Business Press","url":"https://fortworthbusiness.com/","sameAs":["https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","https://www.instagram.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press","https://www.youtube.com/channel/UCyzoPd91w980dnGZ-l4LP4g","https://twitter.com/fwbusinesspress"],"logo":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#logo","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2021/02/FWBP_Logo_SEO.png","width":224,"height":224,"caption":"Fort Worth Business Press"},"image":{"@id":"https://fortworthbusiness.com/#logo"}},{"@type":"WebSite","@id":"https://fortworthbusiness.com/#website","url":"https://fortworthbusiness.com/","name":"Fort Worth Business Press","description":"In Print. In Pocket. In Person.","publisher":{"@id":"https://fortworthbusiness.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fortworthbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#primaryimage","inLanguage":"en-US","url":"https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0&fm=jpg&q=85&fit=crop&w=2048&h=1638","width":2048,"height":1638,"caption":"Photo by Dave Adamson on Unsplash"},{"@type":"WebPage","@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#webpage","url":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/","name":"Aledo sweeps top honors on Texas 5A all-state football team | Fort Worth Business Press","isPartOf":{"@id":"https://fortworthbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#primaryimage"},"datePublished":"2021-02-25T23:00:58+00:00","dateModified":"2021-02-26T05:58:39+00:00","description":"Guards \u2013 Connor Heffernan, Georgetown, 6-5, 250, sr.; Pedro Posadas, Weslaco East, 6-2, 315, sr.Tackles \u2013 T","breadcrumb":{"@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/"]}]},{"@type":"BreadcrumbList","@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/","url":"https://fortworthbusiness.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/","url":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/","name":"Aledo sweeps top honors on Texas 5A all-state football team"}}]},{"@type":["Article","NewsArticle"],"@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#article","isPartOf":{"@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#webpage"},"author":{"@id":"https://fortworthbusiness.com/#/schema/person/56313fbae856e77a078b52c46b123c65"},"headline":"Aledo sweeps top honors on Texas 5A all-state football team","datePublished":"2021-02-25T23:00:58+00:00","dateModified":"2021-02-26T05:58:39+00:00","mainEntityOfPage":{"@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#webpage"},"publisher":{"@id":"https://fortworthbusiness.com/#organization"},"image":{"@id":"https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/#primaryimage"},"articleSection":"Sports","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://fortworthbusiness.com/#organization"}},{"@type":"Person","@id":"https://fortworthbusiness.com/#/schema/person/56313fbae856e77a078b52c46b123c65","name":"AP News","image":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#personlogo","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png","caption":"AP News"},"sameAs":["https://apnews.com/","https://www.facebook.com/APNews","https://www.linkedin.com/company/associated-press","https://twitter.com/https://twitter.com/AP","https://www.youtube.com/ap"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//memberpress-font-awesome.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.tradingview.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.socialintents.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fort Worth Business Press &raquo; iCal Feed" href="https://fortworthbusiness.com/events/?ical=1" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- fortworthbusiness.com is managing ads with Advanced Ads 1.23.2 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-6413353637aea3d3e42108ca90565f89.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-b55dfe7b994629ee3521d548ed86be73.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-5ebe05b22942965aa96b94f8858a8b75.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-bc8cca6e2b92bb7e7d4891966b2415c4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts-4eef601ae08af0d4788fec31f7e94cd8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.69' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.69' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles-281c2947352076c8053e91693e9b371d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-d5eec491ea6a7f9558c033bde7b89fc0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-e11a4a944864ab8a5c03a3facaf576d9.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-c08692be252bd8e9c461f44448fe53f3.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min-bc5e432f96fb3b59188c03daa78b782f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.7', 0, 'all'); } }); </script>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-6761e7e371c59e704721502efa534e13.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-61aae320cdc5cbc8f635eaf4e9973303.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-fa28723937f94ea56b548664cbefeb30.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-6efb8b02851793de6ed99f2dbe44127c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-d94e8321beefa3a752abe6cb46a80990.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce-88e33063a0af71f387fec2ddcf5d60d7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-e014172f43f7892af2c1ddc78b6c0912.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-7a1ff284bb0cd0814cd2fb9cb712c949.js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-1dda985f73f05473ecd41fc801cfdbfe.js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/js/wp-util-e641ef79b0f59cf23040189550ac0176.js' id='wp-util-not-in-footer-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move-2af399b20b4e2bd2d7ec162db3d6ef15.js' id='unslider-move-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe-1e2e8f49b424a8494f245116490faab6.js' id='unslider-swipe-js-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.69' id='mCustomScrollbar-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js' defer></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.69' id='bwg_frontend-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-97d6b7ff625b63de08b6d262e7a4162f.js' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-8fafe5791e1e7630eabc4b1e524f5944.js' id='advanced-ds-pro/front-js' defer></script>
<script data-rocketlazyloadscript='https://fortworthbusiness.com/wp-content/cache/busting/1/gtm-a86a0a8ffe3411a21a6404557e166392.js' data-no-minify="1" type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJmb3J0d29ydGhidXNpbmVzcy5jb20iXX0gKTsKZ3RhZygianMiLCBuZXcgRGF0ZSgpKTsKZ3RhZygic2V0IiwgImRldmVsb3Blcl9pZC5kWlROaU1UIiwgdHJ1ZSk7Cmd0YWcoImNvbmZpZyIsICJVQS0zNDM1NDEyMC0xIiwgeyJhbm9ueW1pemVfaXAiOnRydWV9KTsK' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/137335" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=137335' />
<meta name="generator" content="Site Kit by Google 1.26.0" /><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Book.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Extrabold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansRegular.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansBold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/newspaper-icons.woff" crossorigin><script type="text/javascript">
		;var advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		var advadsCfpBan = 7;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		</script><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<style id='tribe-ext-tec-tweaks-css'>
.
{ pointer-events: none; }
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"58875f268f","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"58875f268f","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<meta name="generator" content="Feed to Post 3.13.4" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder"></style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'G-6WJ727B7CC';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=G-6WJ727B7CC' async ></script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CgkJZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQoJCWd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgkJZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kT0dZM05XJywgdHJ1ZSk7CgoJCWd0YWcoJ2NvbmZpZycsICdHLTZXSjcyN0I3Q0MnLCB7CgkJCSdhbGxvd19nb29nbGVfc2lnbmFscyc6IHRydWUsCgkJCSdsaW5rX2F0dHJpYnV0aW9uJzogdHJ1ZSwKCQkJJ2Fub255bWl6ZV9pcCc6IHRydWUsCgkJCSdjdXN0b21fbWFwJzogewoJCQkJJ2RpbWVuc2lvbjEnOiAnbG9nZ2VkX2luJwoJCQl9LAoJCQknbG9nZ2VkX2luJzogJ25vJwoJCX0gKTsKCgkJCgkJ' ></script>
		
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-137335 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js cp_aff_false tribe-no-js page-template-home-fwbp-public_html-wp-content-themes-newspaper-page-php tribe-theme-Newspaper aledo-sweeps-top-honors-on-texas-5a-all-state-football-team global-block-template-9 tdb_template_102948 aa-prefix-fwbp- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/login">Log In</a></li>
<li id="menu-item-73346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73346"><a href="https://fortworthbusiness.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
	<li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74101"><a href="https://fortworthbusiness.com/ccbp/">CCBP</a></li>
	<li id="menu-item-74098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74098"><a href="https://fortworthbusiness.com/aviation/">Aviation</a></li>
	<li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/banking/">Banking</a></li>
	<li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74100"><a href="https://fortworthbusiness.com/business/">Business</a></li>
	<li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74102"><a href="https://fortworthbusiness.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74103"><a href="https://fortworthbusiness.com/culture/food/">Food</a></li>
		<li id="menu-item-74104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74104"><a href="https://fortworthbusiness.com/culture/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/education/">Education</a></li>
	<li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/energy/">Energy</a></li>
	<li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74107"><a href="https://fortworthbusiness.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-74108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74108"><a href="https://fortworthbusiness.com/event-news/">Event News</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74109"><a href="https://fortworthbusiness.com/featured/">Featured</a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74110"><a href="https://fortworthbusiness.com/government/">Government</a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li>
	<li id="menu-item-74112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74112"><a href="https://fortworthbusiness.com/human-resources/">Human Resources</a></li>
	<li id="menu-item-74113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74113"><a href="https://fortworthbusiness.com/management/">Management</a></li>
	<li id="menu-item-74114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74114"><a href="https://fortworthbusiness.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74116"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li>
	<li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74118"><a href="https://fortworthbusiness.com/real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74119"><a href="https://fortworthbusiness.com/real-estate/commercial/">Commercial</a></li>
		<li id="menu-item-74120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74120"><a href="https://fortworthbusiness.com/real-estate/residential/">Residential</a></li>
	</ul>
</li>
	<li id="menu-item-74121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74121"><a href="https://fortworthbusiness.com/sports/">Sports</a></li>
	<li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/technology/">Technology</a></li>
	<li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-104899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104899"><a href="/insider/">Insiders<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-87324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87324"><a href="https://fortworthbusiness.com/e-editions/">&#x1F512; E-Editions</a></li>
	<li id="menu-item-119580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119580"><a href="https://fortworthbusiness.com/interviews/">Interviews</a></li>
	<li id="menu-item-104906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104906"><a href="https://fortworthbusiness.com/podcast/">Podcast</a></li>
	<li id="menu-item-104907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104907"><a href="https://fortworthbusiness.com/webcasts/">Webcasts</a></li>
</ul>
</li>
<li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/calendar">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90228"><a href="/calendar">Calendar</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-99175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99175"><a href="https://fortworthbusiness.com/fw-people/">FW People</a></li>
<li id="menu-item-99129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99129"><a href="https://fortworthbusiness.com/webcasts/">Webcasts</a></li>
<li id="menu-item-90216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90216"><a href="/insider/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90226" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-90226"><a href="https://fortworthbusiness.com/shop/previous_subscription/">FWBP Insider</a></li>
	<li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-87325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87325"><a href="https://fortworthbusiness.com/shop/">Shop</a></li>
	<li id="menu-item-90224" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90224"><a href="https://fortworthbusiness.com/product-category/e-books/">E-Books</a></li>
	<li id="menu-item-90223" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90223"><a href="https://fortworthbusiness.com/product-category/print-issues/">Print Issues</a></li>
	<li id="menu-item-90225" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90225"><a href="https://fortworthbusiness.com/product-category/lists/">Lists</a></li>
</ul>
</li>
<li id="menu-item-90218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90218"><a>Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90219"><a href="/events/community/add/">Community Events</a></li>
	<li id="menu-item-90220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90220"><a href="https://fortworthbusiness.com/submit-information/">Company Information</a></li>
	<li id="menu-item-90221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90221"><a href="/fwpeople/">FWPeople</a></li>
	<li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li>
	<li id="menu-item-90222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90222"><a href="https://fortworthbusiness.com/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-90217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90217"><a>Connect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-97080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97080"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a href="https://fortworthbusiness.com/newsletter/">Newsletter – Sign Up</a></li>
	<li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73358"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
	<li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-84894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84894"><a href="https://fortworthbusiness.com/account/">Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_484" class="tdc-zone"><div class="tdc_zone tdi_2_8cd  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_8cd{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_8cd:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_8cd:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8cd{
position:relative;
}
}

</style>
<div class="tdi_1_484_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_484_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_08d" class="tdc-row"><div class="vc_row tdi_4_1d8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_1d8,
                .tdi_4_1d8 .tdc-columns{
                    min-height: 0;
                }.tdi_4_1d8,
				.tdi_4_1d8 .tdc-columns{
				    display: block;
				}.tdi_4_1d8 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_1d8 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_1d8 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_1d8{
padding-top:6px !important;
padding-bottom:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_08d_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_08d_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_e03  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_e03{
                    vertical-align: baseline;
                }.tdi_6_e03 > .wpb_wrapper,
				.tdi_6_e03 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_e03 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_e03 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_e03{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_e03{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_863 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7_863" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_863{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_863 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_863 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7_863 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-line-center-equal"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_86e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_86e{
                    vertical-align: baseline;
                }.tdi_9_86e > .wpb_wrapper,
				.tdi_9_86e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_86e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_86e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_86e{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_86e{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_e3d td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10_e3d" >
<style>
/* custom css */
.tdi_10_e3d .tdb-logo-a,
                .tdi_10_e3d h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_e3d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_e3d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_e3d .tdb-logo-img{
                    max-width: 130px;
                }.tdi_10_e3d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_e3d .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_e3d .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_10_e3d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_e3d .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_e3d .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_e3d .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_e3d .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_e3d .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_e3d .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E"/>
<img width="852" height="273" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20852%20273&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png.webp"/>
<img width="852" height="273" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt=""/>
</picture>
</noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_268  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_268{
                    vertical-align: baseline;
                }.tdi_12_268 > .wpb_wrapper,
				.tdi_12_268 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_268 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_268 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_268{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_268{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_60e td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13_60e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_60e{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_60e .tdb-block-inner{
                    text-align: right;
                }.tdi_13_60e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_60e .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13_60e .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_60e .tdb-header-search-button-mob i{
                    width: 22px;
					height: 22px;
					line-height:  22px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_646" class="tdc-zone"><div class="tdc_zone tdi_15_466  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_466{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_837" class="tdc-row"><div class="vc_row tdi_17_688  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_688,
                .tdi_17_688 .tdc-columns{
                    min-height: 0;
                }.tdi_17_688,
				.tdi_17_688 .tdc-columns{
				    display: block;
				}.tdi_17_688 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_884  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_884{
                    vertical-align: baseline;
                }.tdi_19_884 > .wpb_wrapper,
				.tdi_19_884 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_884 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_884 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20_ffe" class="tdc-zone"><div class="tdc_zone tdi_21_2ff  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_2ff{
                    min-height: 0;
                }.tdi_21_2ff > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_2ff{
z-index:999 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_21_2ff { 
display:inline !important;
} }

</style>
<div class="tdi_20_ffe_rand_style td-element-style" ></div><div id="tdi_22_08f" class="tdc-row"><div class="vc_row tdi_23_455  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23_455,
                .tdi_23_455 .tdc-columns{
                    min-height: 0;
                }.tdi_23_455,
				.tdi_23_455 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: flex-start;
				}.tdi_23_455 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_23_455.tdc-row-content-vert-center,
                    .tdi_23_455.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_455.tdc-row-content-vert-bottom,
                    .tdi_23_455.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_455.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_455.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_23_455 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_455 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23_455 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_455 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23_455{
padding-top:6px !important;
padding-bottom:6px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_23_455 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_455{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_455{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_455{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_22_08f_rand_style td-element-style" ><style>
.tdi_22_08f_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_25_e82  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_e82{
                    vertical-align: baseline;
                }.tdi_25_e82 > .wpb_wrapper,
				.tdi_25_e82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_e82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_e82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_26_360 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_26_360"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_26_360{
margin-top:-2px !important;
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_360{
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_360{
margin-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_360 .tdb-menu > li > a,
                .tdi_26_360 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #ffffff;
                }.tdi_26_360 .tdb-menu > li .tdb-menu-sep,
                .tdi_26_360 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_26_360 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_26_360 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_26_360 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_26_360 .tdb-menu > li > a,
                .tdi_26_360 .td-subcat-more,
                .tdi_26_360 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_26_360 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_26_360 .tdb-menu .tdb-normal-menu ul,
                .tdi_26_360 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_26_360 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_360 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_26_360 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_360 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_26_360 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_360 .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_26_360 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_360 .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_26_360 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_26_360 .tdb-menu > li > a,
                .tdi_26_360 .td-subcat-more{
                    padding: 0 8px;
                }
}
</style>
<style>
.tdi_26_360 .tdb-menu > li.current-menu-item > a,
				.tdi_26_360 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_26_360 .tdb-menu > li.current-category-ancestor > a,
				.tdi_26_360 .tdb-menu > li:hover > a,
				.tdi_26_360 .tdb-menu > li.tdb-hover > a,
				.tdi_26_360 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #aaaaaa;
				}.tdi_26_360 .tdb-menu > li > a:after,
				.tdi_26_360 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_26_360 .tdb-menu > li.current-menu-item > a:after,
				.tdi_26_360 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_26_360 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_26_360 .tdb-menu > li:hover > a:after,
				.tdi_26_360 .tdb-menu > li.tdb-hover > a:after,
				.tdi_26_360 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_26_360 class="td_block_inner td-fix-index"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-106347" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-106347"><a href="/insider/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70787"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84893"><a href="https://fortworthbusiness.com/account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73339"><a href="https://fortworthbusiness.com/login"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_30_3f6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_3f6{
                    vertical-align: baseline;
                }.tdi_30_3f6 > .wpb_wrapper,
				.tdi_30_3f6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_30_3f6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_3f6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_30_3f6{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_886 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_31_886" >
<style>
/* custom css */
.tdi_31_886{
                    display: inline-block;
                }.tdi_31_886 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_31_886 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_31_886 .tdb-weather-city{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons rain-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">45.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Fort Worth</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_32_0e8 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_32_0e8" >
<style>
/* custom css */
.tdi_32_0e8{
                    display: inline-block;
                }.tdi_32_0e8 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_32_0e8 .tdb-head-date-txt{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, February 26, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_34_853  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_853{
                    vertical-align: baseline;
                }.tdi_34_853 > .wpb_wrapper,
				.tdi_34_853 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_853 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_853 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_35_255 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35_255" >
<style>

/* inline tdc_css att */

.tdi_35_255{
margin-bottom:-2px !important;
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_255{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_255{
margin-bottom:-2px !important;
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_4e5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_36_4e5" >
<style>
/* custom css */
.tdi_36_4e5{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37_30b .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_37_30b .tdm-social-item i.td-icon-twitter,
				.tdi_37_30b .tdm-social-item i.td-icon-linkedin,
				.tdi_37_30b .tdm-social-item i.td-icon-pinterest,
				.tdi_37_30b .tdm-social-item i.td-icon-blogger,
				.tdi_37_30b .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_30b .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_37_30b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_37_30b .tdm-social-item-wrap:hover .tdm-social-item{
					background: #3a59a5;
				}.tdi_37_30b .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_37_30b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_c08" class="tdc-row"><div class="vc_row tdi_39_c20  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_c20,
                .tdi_39_c20 .tdc-columns{
                    min-height: 0;
                }.tdi_39_c20,
				.tdi_39_c20 .tdc-columns{
				    display: block;
				}.tdi_39_c20 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_c20{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}

.tdi_39_c20 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_c20{
padding-top:- !important;
padding-bottom:- !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_c20{
padding-top:- !important;
padding-bottom:- !important;
}
}

</style>
<div class="tdi_38_c08_rand_style td-element-style" ><style>
.tdi_38_c08_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_41_46e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_46e{
                    vertical-align: baseline;
                }.tdi_41_46e > .wpb_wrapper,
				.tdi_41_46e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_46e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_46e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_863 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_42_863" >
<style>
/* custom css */
.tdi_42_863 .tdb-logo-a,
                .tdi_42_863 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_42_863 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_863 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_863 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_863 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_42_863 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_42_863 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_42_863 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_42_863 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_42_863 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_863 .tdb-logo-img{
                    max-width: 550px;
                }.tdi_42_863 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_42_863 .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><picture class="tdb-logo-img" title="">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20102&#039;%3E%3C/svg%3E"/>
<img width="1200" height="102" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201200%20102&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png"/>
</picture>
<noscript><picture class="tdb-logo-img" title="">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png.webp"/>
<img width="1200" height="102" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" alt=""/>
</picture>
</noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_663" class="tdc-row"><div class="vc_row tdi_44_089  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_089,
                .tdi_44_089 .tdc-columns{
                    min-height: 0;
                }.tdi_44_089,
				.tdi_44_089 .tdc-columns{
				    display: block;
				}.tdi_44_089 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_44_089.tdc-row-content-vert-center,
                    .tdi_44_089.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_089.tdc-row-content-vert-bottom,
                    .tdi_44_089.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_089.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_089.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_089{
padding-bottom:- !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_44_089 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_663_rand_style td-element-style" ><style>
.tdi_43_663_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_46_fe8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_fe8{
                    vertical-align: baseline;
                }.tdi_46_fe8 > .wpb_wrapper,
				.tdi_46_fe8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_fe8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_fe8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_823 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_47_823"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_823{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_823{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_823{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_823{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_47_823 .td_block_inner{
                    text-align: right;
                }.tdi_47_823 .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_47_823 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_47_823 .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_47_823 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_47_823 .tdb-menu > li > a,
                .tdi_47_823 .td-subcat-more{
                    padding: 0 10px 0 16px;
                
                    color: #ffffff;
                }.tdi_47_823 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_823 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_47_823 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_823 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_47_823 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_823 .tdb-menu > li > a,
                .tdi_47_823 .td-subcat-more,
                .tdi_47_823 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_47_823 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_823 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_823 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_823:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_823 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_47_823 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_823:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_823 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_823 .tdb-menu > li > a,
                .tdi_47_823 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_47_823 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_823 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_47_823 .tdb-menu > li > a,
                .tdi_47_823 .td-subcat-more,
                .tdi_47_823 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_47_823:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_823 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_47_823_rand_style td-element-style"><style>
.tdi_47_823_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_47_823 .tdb-menu > li > a:after,
				.tdi_47_823 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_823 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_47_823 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_47_823 class="td_block_inner td-fix-index"><ul id="menu-insider" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95448" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/insider/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_menu tdi_50_446 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_50_446"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_446{
margin-right:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_446{
                    display: inline-block;
                }.tdi_50_446 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_50_446 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_50_446 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_50_446 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_50_446 .tdb-menu > li > a,
                .tdi_50_446 .td-subcat-more{
                    padding: 0 10px 0 10px;
                }.tdi_50_446 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_446 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_50_446 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_446 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 19px;
                
                    margin-left: 7px;
                
                    top: -2px;
                }.tdi_50_446 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_446 .tdb-menu > li > a,
                .tdi_50_446 .td-subcat-more,
                .tdi_50_446 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;
                }.tdi_50_446 .tdb-normal-menu > ul,
                .tdi_50_446 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_50_446 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_446 .td-pulldown-filter-list li a{
                    padding: 7px 15px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_50_446 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_446 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_446 .td-pulldown-filter-list{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_446:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_446 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_50_446 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 1px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_50_446 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_446:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_446 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_446 .tdb-menu > li > a,
                .tdi_50_446 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_50_446 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_446 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 17px;
                }.tdi_50_446 .tdb-menu > li > a,
                .tdi_50_446 .td-subcat-more,
                .tdi_50_446 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;font-size:14px !important;
                }.tdi_50_446:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_446 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<style>
.tdi_50_446 .tdb-menu > li > a:after,
				.tdi_50_446 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_50_446 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_446 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_446 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_446 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_446 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_446 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_50_446 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_50_446 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_50_446 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-62824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li id="menu-item-62825" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-62871" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li>
		<li id="menu-item-62872" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li>
	</ul>
</li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-62886" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li id="menu-item-68527" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li>
	<li id="menu-item-68528" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li>
	<li id="menu-item-62829" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commercial/"><div class="tdb-menu-item-text">Commercial</div></a></li>
		<li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li>
	</ul>
</li>
	<li id="menu-item-62838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li id="menu-item-104784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104784 tdb-menu-item-inactive"><a href="/insider/"><div class="tdb-menu-item-text">Insiders</div></a>
<ul class="sub-menu">
	<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-119578"><a href="https://fortworthbusiness.com/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li id="menu-item-104787" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104787"><a href="https://fortworthbusiness.com/podcast/"><div class="tdb-menu-item-text">Podcast</div></a></li>
	<li id="menu-item-104788" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-104788"><a href="https://fortworthbusiness.com/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
</ul>
</li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li id="menu-item-90100" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
</ul>
</li>
<li id="menu-item-99130" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99130"><a href="https://fortworthbusiness.com/webcasts/"><div class="tdb-menu-item-text">Webcasts</div></a></li>
<li id="menu-item-99174" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li id="menu-item-91541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Shop</div></a>
<ul class="sub-menu">
	<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-90083"><a href="https://fortworthbusiness.com/shop/previous_subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li id="menu-item-90099" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-86718" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li id="menu-item-90097" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li id="menu-item-90096" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li id="menu-item-90098" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li id="menu-item-90080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li id="menu-item-90087" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li id="menu-item-90081" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
	<li id="menu-item-135457" class="menu-item menu-item-type-post_type menu-item-object-post tdb-menu-item tdb-normal-menu menu-item-135457"><a href="https://fortworthbusiness.com/culture/life/winter-photo-submission/"><div class="tdb-menu-item-text">Winter Photo Submission</div></a></li>
</ul>
</li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="/about/contact/"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertise/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_54_de2  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 3px;;-webkit-box-shadow:0 10px 10px 3px;box-shadow:0 10px 10px 3px;"></span></span>
<style scoped>

/* inline tdc_css att */

.tdi_54_de2{
margin-bottom:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_de2{
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_de2{
padding-right:0px !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_55_796 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_55_796{
padding-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_55_796.td-a-rec{
					text-align: center;
				}.tdi_55_796 .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-1258454069"><div data-cfpa="129630" id="fwbp-1134405832"><a data-bid="1" href="https://fortworthbusiness.com/linkout/129630" rel="nofollow" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt=""  width="970" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2021/02/UNTHSC-Leaderboard.jpg" /><noscript><img src="https://fortworthbusiness.com/wp-content/uploads/2021/02/UNTHSC-Leaderboard.jpg" alt=""  width="970" height="250"  style="opacity: 1 !important; max-width: 100%; height: auto;" /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 129630 );</script></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_56_333" class="tdc-zone"><div class="tdc_zone tdi_57_0d8  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_57_0d8{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_58_068" class="tdc-row"><div class="vc_row tdi_59_780  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_780,
                .tdi_59_780 .tdc-columns{
                    min-height: 0;
                }.tdi_59_780,
				.tdi_59_780 .tdc-columns{
				    display: block;
				}.tdi_59_780 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_61_684  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_61_684{
                    vertical-align: baseline;
                }.tdi_61_684 > .wpb_wrapper,
				.tdi_61_684 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61_684 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61_684 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="137335" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-102948"
                    class="post-102948 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_62_f28" class="tdc-zone"><div class="tdc_zone tdi_63_782  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_63_782{
                    min-height: 0;
                }
</style><div id="tdi_64_88e" class="tdc-row"><div class="vc_row tdi_65_d3a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_d3a,
                .tdi_65_d3a .tdc-columns{
                    min-height: 0;
                }.tdi_65_d3a,
				.tdi_65_d3a .tdc-columns{
				    display: block;
				}.tdi_65_d3a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65_d3a{
padding-top:7px !important;
}

.tdi_65_d3a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_67_68f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_68f{
                    vertical-align: baseline;
                }.tdi_67_68f > .wpb_wrapper,
				.tdi_67_68f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_68f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_68f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_68_b38 td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_68_b38" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_68_b38{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_b38 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_68_b38 a:hover{
					color: #c22026;
				}.td-theme-wrap .tdi_68_b38{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="https://fortworthbusiness.com/sports/">Sports</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/sports/",
                                "name": "Sports"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_69_d0e" class="tdc-row"><div class="vc_row tdi_70_683 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_70_683,
                .tdi_70_683 .tdc-columns{
                    min-height: 0;
                }.tdi_70_683,
				.tdi_70_683 .tdc-columns{
				    display: block;
				}.tdi_70_683 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_72_1d8  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72_1d8{
                    vertical-align: baseline;
                }.tdi_72_1d8 > .wpb_wrapper,
				.tdi_72_1d8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72_1d8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72_1d8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_73_780 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_73_780" >
<style>

/* inline tdc_css att */

.tdi_73_780{
margin-top:3px !important;
margin-bottom:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_780{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_780{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_73_780 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_73_780 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_73_780 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_73_780{
					text-align: left;
				}.tdi_73_780 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73_780 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73_780 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Aledo sweeps top honors on Texas 5A all-state football team</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_74_d77 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_74_d77" >
<style>

/* inline tdc_css att */

.tdi_74_d77{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_74_d77{
                    display: inline-block;
                }.tdi_74_d77 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_74_d77 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_74_d77 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_74_d77 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_74_d77 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://fortworthbusiness.com/author/apnews/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png' srcset='https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/apnews/">AP News</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_75_846 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_75_846" >
<style>
/* custom css */
.tdi_75_846{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_75_846 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-25T17:00:58-06:00">February 25, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_76_878 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_76_878" >
<style>

/* inline tdc_css att */

.tdi_76_878{
margin-top:5px !important;
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_878{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_878{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style><div id="tdi_76_878" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fsports%2Faledo-sweeps-top-honors-on-texas-5a-all-state-football-team%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aledo+sweeps+top+honors+on+Texas+5A+all-state+football+team&url=https%3A%2F%2Ffortworthbusiness.com%2Fsports%2Faledo-sweeps-top-honors-on-texas-5a-all-state-football-team%2F&via=fwbusinesspress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/&title=Aledo+sweeps+top+honors+on+Texas+5A+all-state+football+team">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/&title=Aledo+sweeps+top+honors+on+Texas+5A+all-state+football+team">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Aledo sweeps top honors on Texas 5A all-state football team&body=https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76_878">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_77_e6b tdb-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_77_e6b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_e6b{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_e6b .td-audio-player{
                    font-size: 12px;
                }.tdi_77_e6b .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77_e6b:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0&fm=jpg&q=85&fit=crop&w=2048&h=1638" 
                                        data-caption="Photo by &lt;a href=&quot;https://unsplash.com/@aussiedave&quot; rel=&quot;nofollow&quot;&gt;Dave Adamson&lt;/a&gt; on &lt;a href=&quot;https://unsplash.com/?utm_source=fort-worth-business-press&#038;utm_medium=referral&quot; rel=&quot;nofollow&quot;&gt;Unsplash&lt;/a&gt; "
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="557" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20557'%3E%3C/svg%3E" 
                                        alt="brown and black Wilson football" 
                                        title=""
                                    data-lazy-src="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0" /><noscript><img 
                                        width="696" 
                                        height="557" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0" 
                                        alt="brown and black Wilson football" 
                                        title=""
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">Photo by <a href="https://unsplash.com/@aussiedave" rel="nofollow">Dave Adamson</a> on <a href="https://unsplash.com/?utm_source=fort-worth-business-press&#038;utm_medium=referral" rel="nofollow">Unsplash</a> </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_78_666 td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_78_666" >
<style>
/* custom css */
.tdi_78_666,
                .tdi_78_666 > p,
                .tdi_78_666 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:15px !important;line-height:1.8 !important;
		        }.tdi_78_666 h1{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_78_666 h2{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_78_666 h3{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_78_666 h4{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_78_666 h5{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_78_666 h6{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_78_666 li{
			        font-family:Rubik !important;font-size:15px !important;
		        }.tdi_78_666 li:before{
				    margin-top: 1px;
			        line-height: 15px !important;
		        }.tdi_78_666 .tdb-block-inner blockquote p{
			        font-family:Rubik !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_666,
                .tdi_78_666 > p,
                .tdi_78_666 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_78_666,
                .tdi_78_666 > p,
                .tdi_78_666 .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>by AP News.</p>
<p class="Component-root-0-2-75 Component-p-0-2-66">BRYAN, Texas (AP) — </p>



<h3 id="h-first-team">FIRST TEAM</h3>



<h4 id="h-offense">Offense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Guards – Connor Heffernan, Georgetown, 6-5, 250, sr.; Pedro Posadas, Weslaco East, 6-2, 315, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tackles – Trent Robinson, Lovejoy, 6-2, 291, sr.; (tie) Matthew Wykoff, Magnolia, 6-5, 310, sr.; Jack Leyrer, Highland Park, 6-7, 290, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Center – (tie) Will Gibson, Highland Park, 6-5, 290, sr.; Daniel Gonzalez, Seguin, 6-1, 245, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Wide receivers – Reid Westervelt, Lovejoy, 6-3, 205, sr.; Billy Bowman, Denton Ryan, 5-11, 158, sr.</p><div class="fwbp-75be71170b8198344e37b455791951a5 fwbp-content" id="fwbp-75be71170b8198344e37b455791951a5"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tight end – Ja’tavion Sanders, Denton Ryan, 6-4, 240, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Quarterback – (tie) Seth Henigan, Denton Ryan, 6-3, 205, sr.; Ryder Hernandez, Cedar Park, 6-0, 195, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Running backs – DeMarco Roberts, Aledo, 5-9, 170, sr.; Blake Simpson, Liberty Hill, 6-2, 215, sr.; Deniquez Dunn, Crosby, 5-11, 181, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Fullback – Markevion Haynes, Longview, 5-10, 215, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">All-purpose – Reggie Branch, Crosby, 6-1, 180, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Place-kicker – Trevor Helburg, Crosby, 5-11, 175, jr.</p><div class="fwbp-899c38d9145eabe077ea5a44fd56b637 fwbp-content" id="fwbp-899c38d9145eabe077ea5a44fd56b637"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Offensive player of the year – Roberts, Aledo</p>



<h4 id="h-defense">Defense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linemen – Ed Bobino, Huntsville, 6-3, 305, sr.; Clayton Smith, Texas High, 6-5, 225, sr.; (tie) Kam Washington, Mansfield Summit, 6-2, 265, sr.; Tre Emory, Mount Pleasant, 6-3, 302 jr.; Eric Goodman, A&amp;M Consolidated, 6-2, 209, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linebackers – DJ Arkansas, Denton Ryan, 6-2, 205, sr.; Shelby Battles, Cedar Park, 6-0, 210, sr.; Micah Young, Southside, 6-1, 210, sr.; Phillip Joest, Lovejoy, 6-0, 210, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Secondary – Bryan “BJ” Allen, Aledo, 6-0, 181, jr.; Chase Lowery, Frisco, 6-0, 185, sr.; Ty Marsh, Denton Ryan, 5-10, 175, sr.; Lyrik Rawls, Marshall, 6-2, 203, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Punter – Ethan Laing, Boerne Champion, 5-11, 200, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Kick returner – Jordan Woodberry, Huntsville, 5-11, 170, sr.</p><div class="fwbp-3b112be2c80171f5e9343fa0b91e01c5 fwbp-content" id="fwbp-3b112be2c80171f5e9343fa0b91e01c5"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Defensive player of the year – Allen, Aledo</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Coach of the year – (tie) Dave Henigan, Denton Ryan and Kent Walker, Liberty Hill</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">___</p>



<h3 id="h-second-team">SECOND TEAM</h3>



<h4 id="h-offense">Offense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Guards – Cole Hutson, Frisco, 6-5, 300, jr.; Tavion Sterling, Longview, 6-1, 285 sr.;</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tackles – Luke Williams, Cedar Park, 6-6, 305, sr.; Ean Quattro Perez, Corpus Christi Veterans Memorial, 6-4, 290, jr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Center – Jack Masters, Dripping Springs, 6-3, 295, sr.</p><div class="fwbp-dcd01c87ee51fdbb73c6520add81077b fwbp-content" id="fwbp-dcd01c87ee51fdbb73c6520add81077b"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Wide receivers – Keithron Lee, Rudder, 5-11, 175, sr.; Eric McAlister, Azle, 6-4, 195, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tight end – Juan Davis, Everman, 6-3, 222, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Quarterback – Sawyer Robertson, Lubbock Coronado, 6-4, 205, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Running backs – Roderick Brown, College Station, 5-11, 200, sr.; Damon Bankston, Katy Paetow, 5-11, 185, sr.; Kaden Meredith, Longview, 5-9, 185, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Fullback – Michael Lewis, McAllen Memorial, 5-8, 185, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">All-purpose – JoJo Earle, Aledo, 5-10,170, sr.</p><div class="fwbp-8d6de4772b62dd4c69e6e56399844ca5 fwbp-content" id="fwbp-8d6de4772b62dd4c69e6e56399844ca5"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Place-kicker – Josh Click, Frisco Lone Star, 6-3, 185, sr.</p>



<h4 id="h-defense">Defense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linemen – McCoy Casey, Crosby, 6-1, 240, jr.; E’Maurion Banks, Wichita Falls Rider, 6-5, 296, sr.; Caden Anderson, Aledo, 6-0, 190, sr.; Hunter Hewitt, Cedar Park, 6-4, 230, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linebackers – Andon Thomas, Liberty Hill, 6-0, 220, jr.; Jaice Beck, Nederland, 6-0, 200, jr.; William Alexander, Magnolia, 6-0, 215, jr.; Kybrien Jackson-Jamerson, Longview, 6-1, 200, sr.;</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Secondary – Keebler Wagoner, Denison, 5-8, 175, sr.; Chief Collins, Lovejoy, 6-0, 185, sr.; Ethan Minor, Huntsville, 5-11, 165, sr.; Travion Ates, Tyler, 6-0, 185, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Punter – Devin Samples, Lubbock Coronado, 6-3, 160, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Kick returner – Jalon Rock, Mansfield Summit, 5-10, 170, sr.</p><div class="fwbp-c67474591e2975049c65c2842837198e fwbp-content" id="fwbp-c67474591e2975049c65c2842837198e"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">___</p>



<h3 id="h-third-team">THIRD TEAM</h3>



<h4 id="h-offense">Offense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Guards – Ollie Swope, Amarillo Tascosa, 6-4, 330, sr.; Kyle Lofye, Frisco Lone Star, 6-4, 274, jr.;</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tackles – Rocco O’Keefe, Aledo, 6-4, 260, sr.; (tie) Reuben Fatheree II, Richmond Foster, 6-8, 275, sr.; Jacoby Jackson, Mansfield Summit, 6-5, 300, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Center – Jace Lowe, Cleburne, 6-3, 295, jr.; Greer Rush, Frisco, 6-4, 290, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Wide receivers –Cameron O’Banan, Dripping Springs, 6-1, 190, sr.; Cody Jackson, Richmond Foster, 6-1, 175, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tight end – Elijah Arroyo, Frisco Independence, 6-5, 220, sr.</p><div class="fwbp-50e13c690fc2334b8fea2c9fc8259ea3 fwbp-content" id="fwbp-50e13c690fc2334b8fea2c9fc8259ea3"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Quarterback – (tie) Eddie Lee Marburger, Sharyland Pioneer, 6-2, 200, sr.; Ralph Rucker, Lovejoy, 6-0, 180, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Running backs – Deuce Jones, Mansfield Timberview, 5-9, 180, sr.; Noah Garcia, Abilene Cooper, 5-9, 175, sr.; Micah Williford, New Braunfels Canyon, 5-9, 180, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Fullback – Caleb Evans-Pickens, New Caney Porter, 5-9, 175, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">All-purpose – Preston Alford, Dripping Springs, 5-10, 190, jr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Place-kicker – Justin Bohrer, Cedar Park, 5-9, 145, sr.</p>



<h4 id="h-defense">Defense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linemen – Daylan Pena, Corpus Christi Veterans Memorial, 6-1, 245, sr.; Taylor Steele, Colleyville Heritage, 6-0, 215, sr.; Jaydon Williams, South Oak Cliff, 6-1, 190, sr.; Kyler Jordan, Lubbock Cooper, 6-3, 240, jr.</p><div class="fwbp-2b592e9651be3c925d1a6e7c8bff3856 fwbp-content" id="fwbp-2b592e9651be3c925d1a6e7c8bff3856"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linebackers – Jaxson Slanker, College Station, 6-0, 205, jr.; Luke Lingard, Colleyville Heritage, 6-1, 205, sr.; Mason Conner, Wichita Falls Rider, 6-2, 185, sr.; Brandon Adame, Mercedes, 5-10, 190, sr.; Nico Keramidis, Cleburne, 5-9, 175, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Secondary – Ryan Bulthuis, Sharyland Pioneer, 5-9, 165, sr.; Adari Hauley, Fort Bend Marshall, 5-11, 187, jr.; Christian Jackson, Fort Bend Marshall, 6-2, 180, sr.; (tie) Josiah Gaetani, Montgomery, 5-9, 155, sr.; Jack Patterson, Kerrville Tivy, 6-1, 175, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Punter – Ralph Rucker, Lovejoy, 6-0, 200, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Kick returner – Nick Darcus, Wichita Falls Rider, 5-9, 165, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">___</p>



<h3 id="h-honorable-mention">HONORABLE MENTION</h3>



<h4 id="h-offense">Offense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Guards – Angel DeLa Garza, Southside, 6-0, 225, sr.; Hunter Crump, Victoria East, 6-1, 270, sr.</p><div class="fwbp-412e553f2f2f1e33498c0897c2707abf fwbp-content" id="fwbp-412e553f2f2f1e33498c0897c2707abf"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tackles – Alejandro Avila, McAllen Memorial, 6-3, 305, jr.; Drake Bequeaith, Grapevine, 6-6, 250, jr.; Adrian Bernal, Edcouch-Elsa, 6-1, 270, sr.; Garrett Feiden, Whitehouse,6-1, 240, sr.; Cory Hendrix, College Station, 6-5, 305, jr.; Rhett Larson, A&amp;M Consolidated, 6-5, 295, jr.; Daylen Moses, Victoria West, 6-2, 240, sr.; Roman Ramirez, San Antonio Southwest, 6-0, 265, sr.; Dorion Strawn, Ennis, 6-5, 305, sr.; Elvis Stricklin, Boerne Champion, 6-4, 255, sr.; Christian Webb, Longview Pine Tree, 6-3, 270, sr.; Tim Wyatt, Dallas White, 6-4, 276, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Centers – Kingston Leota, Richland, 5-9, 276, sr.; Greer Rush, Frisco, 6-4, 290, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Wide receivers – Gunnar Abseck, Cedar Park, 5-9, 155, sr.; Josh Cameron, Cedar Park, 6-2, 195, sr.; Josiah Cantu, Mercedes, 5-10, 165, sr.; Tristan Castillo, Sharyland Pioneer, 5-9, 165, sr.; Rian Cellers, Texas High, 6-1, 180, sr.; Cameron De La Pena, Corpus Christi Veterans Memorial, 5-9, 165, jr.; Nate Denney, Georgetown, 5-10, 190, sr.; Raymond Gay, Red Oak, 6-0, 175, sr.; Ketron Jackson, Royse City, 6-1, 190, sr.; Kyndon Fuselier, Nederland, 5-11, 170, jr.; AJ Gonzaque, Mission Veterans Memorial, 6-2, 190, sr.; Jaylen Herman, Crosby, 6-0, 165, sr.; Chris Marshall, Fort Bend Marshall, 6-4, 190, jr.; Eli Martinez, Lubbock Coronado, 5-9, 163, sr.; Hal Presley, Mansfield Summit, 6-3, 190, sr.; Ranse Radtke, Wichita Falls Rider, 6-2, 189, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Tight ends – Jason Llewellyn, Aledo, 6-5, 235, jr.; Griffin Edwards, Grapevine, 6-6, 225, sr.; Marcus Collins, Magnolia West, 6-3, 225, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Quarterbacks – Blake Buzzell, Victoria West, 6-1, 185, sr.; Collin Drake, Ennis, 6-1, 200, sr.; Simeon Evans, Mansfield Timberview, 6-0, 185, sr.; EJ Ezar, Rudder, 5-11, 190, jr.; DJ Freeman, Longview Pine Tree, 5-9, 155, sr.; Roland Harvey, Fort Bend Marshall, 6-1, 195, sr.; Jett Huff, College Station, 5-9, 180, jr.; Chris Lee, Azle, 6-3, 200, jr.; Travis Moore, Magnolia, 5-8, 175, sr.; Austin Novosad, Dripping Springs, 6-3, 180, soph.; Micah Rodriguez, Seguin, 5-9, 180, sr.; Jacob Rodriguez, Wichita Falls Rider, 6-2, 223, sr.; Brayden Schager, Highland Park, 6-3, 210, sr.; Carter Senterfitt, Corpus Christi Veterans Memorial, 6-3, 195, sr.; Mason Shorb, Leander Rouse, 6-3, 160, soph.; Nash Villegas, CC Flour Bluff, 6-5, 240, jr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Running backs – Cleo Chandler, Cleburne, 5-10, 205, sr.; Mitch Hall, Magnolia, 5-9, 185, sr.; Sutton Lake, A&amp;M Consolidated, 5-11, 180, sr.; Josh Mazyck, Nederland, 5-8, 165, sr.; Andre Mitchell, San Antonio Southwest, 5-11, 160, sr.; Dareion Murphy, Floresville, 6-1, 198, jr.; Chase Patek, Victoria West, 5-8, 185, sr.; Carlos Pena, La Joya Palmview, 5-8, 185, sr.; Caleb Texada, Grapevine, 5-9, 175, jr.; Jalen Washington, Montgomery, 5-9, 185, jr.; Marques Washington, Seguin, 5-8, 165 sr.</p><div class="fwbp-0d57e38ff7a730200287fb5d5c928b21 fwbp-content" id="fwbp-0d57e38ff7a730200287fb5d5c928b21"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Fullbacks – Justin Galan, Edcouch-Elsa, 5-10, 175, sr.; Quaterian Riles, Huntsville, 6-0, 215, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">All-purpose – Avery Bowen, Weslaco, 6-0, 195, sr.; Caleb Camarillo, Southside, 5-11, 180, sr.; Rayden Campbell, CC Flour Bluff, 5-11, 180, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Place-kickers – Nick de las Alas, Montgomery, jr.; Luke Laminack, Amarillo, 5-11, 175, jr.; Dawson Schremp, College Station, 5-10, 170, jr.</p>



<h4 id="h-defense">Defense</h4>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linemen – Alex Arnold, SA Alamo Heights, 6-2, 235, sr.; Jahkamian Carr, Longview, 6-2, 190, sr.; Avion Carter, Amarillo Tascosa, 6-5, 240, soph.; Marcos De Ochoa, McAllen Memorial, 6-0, 260, jr.; Landon Eades, Boerne Champion, 6-3, 280, sr.; Roan Galvan, Mercedes, 5-11, 225, jr.; Nick Hernandez, Leander Rouse, 5-6, 200, sr.; Marshall Johnson, Whitehouse,5-11, 245, sr.; Wade Lewis, Crosby, 6-2, 240, sr.; Albert Regis, La Porte, 6-1, 290, sr.; Quaterian Riles, Huntsville, 6-0, 215, sr.; Wilburn Smallwood, Lufkin, 6-3, 225, sr.; Trevor Tamplin, Longview, 6-3, 215, sr.; Terrell Tilmon, Mansfield Timberview, 6-4, 205, sr.; Rey Hernandez, Edcouch-Elsa, 5-10, 220, sr.; Jarveon Williams, Ennis, 6-3, 218, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Linebackers – Giovanni Barrera, Weslaco East, 5-10, 190, sr.; Brayden Beck, Randall, 6-1, 195, sr.; Payton Chapman, Ennis, 6-0, 210, sr.; Tyson Cluff, Leander Rouse, 5-7, 135, sr.; Luis DeHoyos, Mission Veterans Memorial, 5-9, 165, soph.; Trent Zappe, Victoria East, 6-1, 210, jr.; Blake Gotcher, Frisco Lone Star, 6-2, 220, sr.; Josh Hagen, Leander Rouse, 6-2, 210, sr.; Anthony Hill, Denton Ryan, 6-2, 215, soph.; Caden Holt, New Braunfels Canyon, 6-2, 220, sr.; Izaiah Kelley, Lubbock Coronado, 6-2, 173, sr.; Marshall Landwehr, Highland Park, 6-0 210, sr.; Kyle Lewis, Lubbock Cooper, 5-8, 150, jr.; Braiden Mathews, Whitehouse, 5-10, 180, sr.; Kobie McKinzie, Lubbock Cooper, 6-3, 240, jr.; Mikey Rangel, Nederland, 5-9, 185, sr.; Alessio Russolillo, Frisco Lone Star, 6-0, 220, sr.; Kenny Seymour, Fort Bend Marshall, 6-2, 229, sr.; Cristian Sanchez, McAllen Memorial, 5-11, 205, sr.; Patrick Turner, Highland Park, 6-3, 235, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Secondary – Luis Banda, PSJA Southwest, 5-10,185, sr.; Aaron Brangan, Leander Rouse, 5-11, 175, sr.; Rayden Campbell, Corpus Christi Flour Bluff, 5-11, 180, sr.; Keshaun Cooper, College Station, 5-9, 160, sr.; Landon Ellis, Denison, 5-11, 165, sr.; Jonathan Fuselier, Crosby, 6-3, 180, sr.; Kyndon Fuselier, Nederland, 5-11, 170, jr.; Dominique Horton, Wichita Falls Rider, 5-9, 190, sr.; Jalen Muhammed, McAllen Memorial, 5-11, 180, jr.; Jay Palacios, Sharyland Pioneer, 5-10, 185, sr.; Jalon Rock, Mansfield Summit, 5-10, 170, sr.; Courtney Stitmon, Longview Pine Tree, 5-8, 160, sr.; Rylan Wilcox, Lubbock Cooper, 5-10, 160, sr.; Dillion Williams, Nacogdoches, 6-0, 185, sr.; Simeon Woodard, San Antonio Veterans Memorial, 5-10, 165, sr.; Collin Wright, Manvel, 6-1, 180, jr.; Ryan Whalen, Edcouch-Elsa, 5-10, 170, sr.; Jimmy Wyrick, South Oak Cliff, 5-10, 160, sr.</p><div class="fwbp-206f701f22715843aee0f0f0a2fb2f29 fwbp-content" id="fwbp-206f701f22715843aee0f0f0a2fb2f29"></div>



<p class="Component-root-0-2-75 Component-p-0-2-66">Punters – Buck Buchanan, Marshall, 5-10, 170, jr.; Xavier Gable, Montgomery Lake Creek, 6-3, 280, sr.;Jeff Krop, Magnolia West, 6-4, 185, sr.</p>



<p class="Component-root-0-2-75 Component-p-0-2-66">Kick returners – La’Trell Barfield, Victoria West, 5-11, 175, sr.; Major Everhart, Amarillo Tascosa, 5-11, 165, jr.; Davyon Henderson, Manvel, 5-8, 160, sr.; Jaxson Lavender, Lovejoy, 5-10, 170, soph.; Joseph Meador, Corpus Christi Veterans Memorial, 5-10, 175, sr.; Billy Williams, New Caney, 5-9, 160, sr.; Rylan Wilcox, Lubbock Cooper, 5-10, 160, sr.</p>
<span class="cp-load-after-post"></span></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_83_9ac  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_83_9ac{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_84_300 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_84_300" ><div id="tdi_84_300" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fsports%2Faledo-sweeps-top-honors-on-texas-5a-all-state-football-team%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aledo+sweeps+top+honors+on+Texas+5A+all-state+football+team&url=https%3A%2F%2Ffortworthbusiness.com%2Fsports%2Faledo-sweeps-top-honors-on-texas-5a-all-state-football-team%2F&via=fwbusinesspress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/&title=Aledo+sweeps+top+honors+on+Texas+5A+all-state+football+team">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/&title=Aledo+sweeps+top+honors+on+Texas+5A+all-state+football+team">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Aledo sweeps top honors on Texas 5A all-state football team&body=https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_84_300">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_86_688  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_86_688{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_87_861 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_87_861" >
<style>

/* inline tdc_css att */

.tdi_87_861{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_87_861 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_87_861 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_87_861 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_87_861 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/fw-people/randy-eardley-pe/">Randy Eardley, PE</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/technology/att-spinning-off-directv-after-losing-millions-of-customers/">AT&#038;T spinning off DirecTV after losing millions of customers</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_88_688 tdb-content-vert-top td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_88_688" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_88_688{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_688{
                    padding: 20px;
                
                    border: 1px solid #ededed;
                }.tdi_88_688 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_88_688 .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_88_688 .tdb-author-name{
                    margin: 5px 0 10px 0;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_88_688 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_88_688 .tdb-social-item i.td-icon-twitter,
				.tdi_88_688 .tdb-social-item i.td-icon-linkedin,
				.tdi_88_688 .tdb-social-item i.td-icon-pinterest,
				.tdi_88_688 .tdb-social-item i.td-icon-blogger,
				.tdi_88_688 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_88_688 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_88_688 .tdb-author-url{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_88_688 .tdb-author-descr{
					font-family:Rubik !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_88_688 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_88_688{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88_688{
                    padding: 15px;
                
                    border: 1px solid #ededed;
                }.tdi_88_688 .tdb-author-photo{
                    width: 80px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_88_688 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_88_688 .tdb-author-name{
                    margin: 3px 0 8px 0;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_88_688 .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_88_688{
                    border: 1px solid #ededed;
                }.tdi_88_688 .tdb-author-photo{
                    display: inline-block;
                
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_88_688 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 20px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/apnews/" class="tdb-author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png' srcset='https://fortworthbusiness.com/wp-content/uploads/2020/07/ap_news_logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/apnews/" class="tdb-author-name">AP News</a><a href="https://apnews.com/"  class="tdb-author-url">https://apnews.com/</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/APNews" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.linkedin.com/company/associated-press" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/AP" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/ap" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_89_800 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_89_800" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_89_800 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/education/texas-christian-university-has-joined-the-tarrant-to-through-partnership-t3-a-coalition-of-educators-leaders/" rel="bookmark" class="td-image-wrap " title="TCU joins T3 education coalition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1531379410502-63bfe8cdaf6f?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/education/" class="td-post-category">Education</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/education/texas-christian-university-has-joined-the-tarrant-to-through-partnership-t3-a-coalition-of-educators-leaders/" rel="bookmark" title="TCU joins T3 education coalition">TCU joins T3 education coalition</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/culture/a-seasoned-group-of-food-franchise-operators-are-looking-to-bring-the-hoots-wings-concept-to-north-texas/" rel="bookmark" class="td-image-wrap " title="Wing concept from Hooters looking to open North Texas sites" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2021/02/Hoots_Wings_Logo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/real-estate/commercial/" class="td-post-category">Commercial</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/culture/a-seasoned-group-of-food-franchise-operators-are-looking-to-bring-the-hoots-wings-concept-to-north-texas/" rel="bookmark" title="Wing concept from Hooters looking to open North Texas sites">Wing concept from Hooters looking to open North Texas sites</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/technology/att-spinning-off-directv-after-losing-millions-of-customers/" rel="bookmark" class="td-image-wrap " title="AT&#038;T spinning off DirecTV after losing millions of customers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1604087388627-c87073147674?ixid=MXwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=522"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/technology/att-spinning-off-directv-after-losing-millions-of-customers/" rel="bookmark" title="AT&#038;T spinning off DirecTV after losing millions of customers">AT&#038;T spinning off DirecTV after losing millions of customers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_89_800" data-td_block_id="tdi_89_800"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_89_800" data-td_block_id="tdi_89_800"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_91_828  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_91_828{
                    vertical-align: baseline;
                }.tdi_91_828 > .wpb_wrapper,
				.tdi_91_828 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_828 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_828 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_image_box tdi_92_e58 td-image-box-style-2 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_92_e58" >
<style>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</style>
<style>
/* custom css */
.tdi_92_e58.td_block_image_box div .td-custom-image a{
					height: 250px;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Our Digital Sponsors</span></h4></div><div class="td-image-box-row td-big-image"><div class="td-image-box-span"><div class="td-custom"><div class="td-custom-image"><a data-bg="https://fortworthbusiness.com/wp-content/uploads/2020/12/sponsor_logo_template_300x250.png" class="rocket-lazyload" style="" href="/advertise/"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="/advertise/"></a></h3></div></div></div></div></div><div class="td_block_wrap td_block_social_counter tdi_93_423 td-social-style4 td-social-colored td-pb-border-top td_block_template_8">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">7,348</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620"  target="_blank"rel="nofollow" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,942</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/fwbusinesspress#"  target="_blank"rel="nofollow" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">11,787</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/fwbusinesspress"  target="_blank"rel="nofollow" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info td_social_info_counter">93</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  target="_blank"rel="nofollow" >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_95_08e " ><aside id="gform_widget-2" class="td_block_template_9 widget gform_widget-2 gform_widget"><h4 class="td-block-title"><span>Join Our Newsletter</span></h4><link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

                <div class='gf_browser_chrome gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_16' ><form method='post' enctype='multipart/form-data'  id='gform_16' class='gf_simple_horizontal' action='/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/'>
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_above description_above'><li id='field_16_1'  class='gfield gf_list_inline gfield_contains_required field_sublabel_above field_description_above hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_16_1' type='text' value='' class='medium'   placeholder='Email Newsletter' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_16_2'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Comments</label><div class='gfield_description' id='gfield_description_16_2'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_16_2' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true;  jQuery("#gform_16").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script></aside><aside id="media_image-3" class="td_block_template_9 widget media_image-3 widget_media_image"><a href="https://fortworthbusiness.com/culture/life/winter-photo-submission/"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="image wp-image-134867  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2021/02/Winter-Photo-Submission.gif" /><noscript><img width="300" height="250" src="https://fortworthbusiness.com/wp-content/uploads/2021/02/Winter-Photo-Submission.gif" class="image wp-image-134867  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></noscript></a></aside><aside class="td_block_template_9 widget advads_ad_widget-6 fwbp-widget"><div data-cfptl="1" id="fwbp-1750186882"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="fwbp-1891308971" data-cfpa="134864"><a data-bid="1" href="https://fortworthbusiness.com/linkout/134864" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=""  width="300" height="250"  style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2021/02/Winter-Photo-Submission.gif" /><noscript><img src="https://fortworthbusiness.com/wp-content/uploads/2021/02/Winter-Photo-Submission.gif" alt=""  width="300" height="250"  style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;" /></noscript></a></div><script type="text/javascript">;new advadsCfpAd( 134864 );</script></div></aside></div><div class="td_block_wrap td_flex_block_1 tdi_96_602 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_96_602" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_96_602 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/education/texas-christian-university-has-joined-the-tarrant-to-through-partnership-t3-a-coalition-of-educators-leaders/" rel="bookmark" class="td-image-wrap " title="TCU joins T3 education coalition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1531379410502-63bfe8cdaf6f?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/education/" class="td-post-category">Education</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/education/texas-christian-university-has-joined-the-tarrant-to-through-partnership-t3-a-coalition-of-educators-leaders/" rel="bookmark" title="TCU joins T3 education coalition">TCU joins T3 education coalition</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/culture/a-seasoned-group-of-food-franchise-operators-are-looking-to-bring-the-hoots-wings-concept-to-north-texas/" rel="bookmark" class="td-image-wrap " title="Wing concept from Hooters looking to open North Texas sites" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2021/02/Hoots_Wings_Logo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/real-estate/commercial/" class="td-post-category">Commercial</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/culture/a-seasoned-group-of-food-franchise-operators-are-looking-to-bring-the-hoots-wings-concept-to-north-texas/" rel="bookmark" title="Wing concept from Hooters looking to open North Texas sites">Wing concept from Hooters looking to open North Texas sites</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/technology/att-spinning-off-directv-after-losing-millions-of-customers/" rel="bookmark" class="td-image-wrap " title="AT&#038;T spinning off DirecTV after losing millions of customers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1604087388627-c87073147674?ixid=MXwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=522"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/technology/att-spinning-off-directv-after-losing-millions-of-customers/" rel="bookmark" title="AT&#038;T spinning off DirecTV after losing millions of customers">AT&#038;T spinning off DirecTV after losing millions of customers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/" rel="bookmark" class="td-image-wrap " title="Aledo sweeps top honors on Texas 5A all-state football team" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1566577739112-5180d4bf9390?ixlib=rb-1.2.1&ixid=eyJhcHBfaWQiOjE1MDQxOX0"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/sports/aledo-sweeps-top-honors-on-texas-5a-all-state-football-team/" rel="bookmark" title="Aledo sweeps top honors on Texas 5A all-state football team">Aledo sweeps top honors on Texas 5A all-state football team</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/fw-people/randy-eardley-pe/" rel="bookmark" class="td-image-wrap " title="Randy Eardley, PE" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2021/02/Randy-Outside1-696x789.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/fw-people/" class="td-post-category">FW People</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/fw-people/randy-eardley-pe/" rel="bookmark" title="Randy Eardley, PE">Randy Eardley, PE</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_96_602" data-td_block_id="tdi_96_602">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97_86c td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_97_86c{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_86c{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_86c{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_86c.td-a-rec{
					text-align: center;
				}.tdi_97_86c .td-element-style{
					z-index: -1;
				}
</style><div data-cfptl="1" id="fwbp-419437520"><div style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="fwbp-687770967" data-cfpa="72862"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1328127778230865" 
data-ad-slot="3846967515" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script type="text/javascript">;new advadsCfpAd( 72862 );</script></div></div></div></div></div></div></div></div><span class="cp-load-after-post"></span>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_98_6e0" class="tdc-zone"><div class="tdc_zone tdi_99_88c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_99_88c{
                    min-height: 0;
                }
</style><div id="tdi_100_820" class="tdc-row"><div class="vc_row tdi_101_442  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_101_442,
                .tdi_101_442 .tdc-columns{
                    min-height: 0;
                }.tdi_101_442,
				.tdi_101_442 .tdc-columns{
				    display: block;
				}.tdi_101_442 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_101_442{
position:relative;
}

.tdi_101_442 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_101_442{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_100_820_rand_style td-element-style" ><style>
.tdi_100_820_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_103_4e4  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_103_4e4{
                    vertical-align: baseline;
                }.tdi_103_4e4 > .wpb_wrapper,
				.tdi_103_4e4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_103_4e4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_103_4e4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_104_0be tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_104_0be" >
<style>

/* inline tdc_css att */

.tdi_104_0be{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_0be{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_0be .tdm-descr{
                    color: #cccccc;
                
					font-family:Copernicus-Book !important;font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Fort Worth Business Press, P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_106_860  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_106_860{
                    vertical-align: baseline;
                }.tdi_106_860 > .wpb_wrapper,
				.tdi_106_860 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_106_860 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_106_860 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_106_860{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_860{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_107_082 td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_107_082" >
<style>

/* inline tdc_css att */

.tdi_107_082{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_107_082 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_107_082{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_082{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_082{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_082 li{
					display: inline-block;
				
					font-family:Copernicus-Extrabold !important;font-size:12px !important;line-height:21px !important;
				}.tdi_107_082 .menu{
					display: flex;
				}.tdi_107_082 .sub-menu{
					display: none;
				}.tdi_107_082 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_107_082 ul li{
					margin-right: 16px;
				}.tdi_107_082 ul li:last-child{
					margin-right: 0;
				}.tdi_107_082 a{
					color: #cccccc;
				}.tdi_107_082 a:hover{
					color: #c22026;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_107_082 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<!-- www.socialintents.com -->
<script type="text/javascript">
(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();
</script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://fortworthbusiness.com/wp-content/cache/busting/google-tracking/ga-6a10eb2bb5c90414980729f4f96ffbda.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>	<script id="gf_bulk_actions_adminbar_quick_links">
		window.onload = function(){
			var $ = jQuery;
			var $adminBarFormsMenu = $('#wp-admin-bar-gform-form-recent-forms');
			if ($adminBarFormsMenu.length) {
				$adminBarFormsMenu.find('> li > .ab-sub-wrapper > .ab-submenu').each(function(){
					var $formSubmenu = $(this);
					var submenuID = $formSubmenu.attr('id');
					var bulkActionsMenuItemID = submenuID.replace('-default', '-bulk_actions');
					var $lastItem = $formSubmenu.find('li[id$="-edit"]');
					var $bulkActionsItem = $( $lastItem.clone() );
					$bulkActionsItem.attr('id', bulkActionsMenuItemID);
					var bulkActionsItemURL = $bulkActionsItem.find('> a').attr('href');
					$bulkActionsItem.find('> a').attr('href', bulkActionsItemURL.replace('page=gf_edit_forms&id=', 'page=bulk-actions-pro-for-gravity-forms&gform_id=')).text('Bulk Actions');
					$formSubmenu.append($bulkActionsItem);
				});
			}
		};
	</script>
				<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_103515 "  data-class-id="103515" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_103515" class="cp-popup-container cp-popup-live-wrap cp_style_103515 cp-module-modal_popup  " data-style="cp_style_103515" data-module-type="modal_popup" data-class-id="103515" data-styleslug="newsletter-overlay">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '103515' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;target_rule_exclude_on_specifics_0&quot;:&quot;post-106278&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;30&quot;,&quot;closed_cookie&quot;:&quot;10&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '103515' data-section='configure' value='{&quot;0&quot;:{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:&quot;75&quot;,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}}' ><style id='cp_popup_style_103515' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Newsletter Overlay" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-0-103515" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://fortworthbusiness.com/wp-content/uploads/2020/09/cover_subscribe.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-0-103515" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div>
</div><div id="cp_paragraph-0-103515" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Fort Worth.</p></div></div>
</div><div id="cp_email-0-103515" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-103515" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-0-103515" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="February 26, 2021" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_103515' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="103515" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60388e630ad62
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-e6a08c0270943b1a7bea9e81cb12f774.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='prefetch' as='font' type='font/ttf' crossorigin='anonymous' id='preload_slothicons_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-collapsible-sections/fonts/slothicons.ttf?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff' crossorigin='anonymous' id='preload_slothicons_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-collapsible-sections/fonts/slothicons.woff?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff2' crossorigin='anonymous' id='preload_gf_tooltips_font_woff2-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff2?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/woff' crossorigin='anonymous' id='preload_gf_tooltips_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff?ver=1590114356623' type='text/css' />
<link rel='prefetch' as='font' type='font/ttf' crossorigin='anonymous' id='preload_gf_tooltips_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf?ver=1590114356623' type='text/css' />
<style id='gf_color_picker_legacy_list_styles-inline-css' type='text/css'>
.color-picker-field.gf_list_1col,
.color-picker-field.gf_list_2col,
.color-picker-field.gf_list_3col,
.color-picker-field.gf_list_4col,
.color-picker-field.gf_list_5col,
.gform_wrapper .gfield.color-picker-field.gf_list_2col,
.gform_wrapper .gfield.color-picker-field.gf_list_3col,
.gform_wrapper .gfield.color-picker-field.gf_list_4col,
.gform_wrapper .gfield.color-picker-field.gf_list_5col {
    margin-right: -2% !important;
}

.color-picker-field.gf_list_1col .color-picker-choice,
.color-picker-field.gf_list_2col .color-picker-choice,
.color-picker-field.gf_list_3col .color-picker-choice,
.color-picker-field.gf_list_4col .color-picker-choice,
.color-picker-field.gf_list_5col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
    margin-right: 2% !important;
}

.color-picker-field.gf_list_1col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_1col li.color-picker-choice {
    width: 98% !important;
}

.color-picker-field.gf_list_2col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice {
    width: 48% !important;
}

.color-picker-field.gf_list_3col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice {
    width: 31% !important;
}

.color-picker-field.gf_list_4col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice {
    width: 23% !important;
}

.color-picker-field.gf_list_5col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
    width: 18% !important;
}

@media only screen and (max-width: 736px) {

    .color-picker-field.gf_list_2col .color-picker-choice,
    .color-picker-field.gf_list_3col .color-picker-choice,
    .color-picker-field.gf_list_4col .color-picker-choice,
    .color-picker-field.gf_list_5col .color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
        width: 48% !important;
    }

}

@media only screen and (max-width: 480px) {

    .color-picker-field.gf_list_2col .color-picker-choice,
    .color-picker-field.gf_list_3col .color-picker-choice,
    .color-picker-field.gf_list_4col .color-picker-choice,
    .color-picker-field.gf_list_5col .color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
        width: 98% !important;
    }

}

</style>
<style id='gf_image_choices_legacy_list_styles-inline-css' type='text/css'>
.image-choices-field.gf_list_1col,
.image-choices-field.gf_list_2col,
.image-choices-field.gf_list_3col,
.image-choices-field.gf_list_4col,
.image-choices-field.gf_list_5col,
.gform_wrapper .gfield.image-choices-field.gf_list_2col,
.gform_wrapper .gfield.image-choices-field.gf_list_3col,
.gform_wrapper .gfield.image-choices-field.gf_list_4col,
.gform_wrapper .gfield.image-choices-field.gf_list_5col {
    margin-right: -2% !important;
}

.image-choices-field.gf_list_1col .image-choices-choice,
.image-choices-field.gf_list_2col .image-choices-choice,
.image-choices-field.gf_list_3col .image-choices-choice,
.image-choices-field.gf_list_4col .image-choices-choice,
.image-choices-field.gf_list_5col .image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_2col li.image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_3col li.image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_4col li.image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_5col li.image-choices-choice {
    margin-right: 2% !important;
}

.image-choices-field.gf_list_1col .image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_1col li.image-choices-choice {
    width: 98% !important;
}

.image-choices-field.gf_list_2col .image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_2col li.image-choices-choice {
    width: 48% !important;
}

.image-choices-field.gf_list_3col .image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_3col li.image-choices-choice {
    width: 31% !important;
}

.image-choices-field.gf_list_4col .image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_4col li.image-choices-choice {
    width: 23% !important;
}

.image-choices-field.gf_list_5col .image-choices-choice,
.gform_wrapper .gfield.image-choices-field.gf_list_5col li.image-choices-choice {
    width: 18% !important;
}

</style>

<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0' id='secondline_psb_button_modal_script-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fortworthbusiness.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c239910481d7653279c68a42007100f5","fragment_name":"wc_fragments_c239910481d7653279c68a42007100f5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched-cddeb967b27be40d3ab7e7d83027178e.js' id='advanced-ads-layer-fancybox-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"fwbp-layer","placements":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-2ad6c5e021116f4f9e80ca4047937ff0.js' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky","placements":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-cfa759617183e6d65cd835c50f4afbb8.js' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/purchase-lists\/|\/purchase-lists-html\/|\/nominate\/|\/thank-you\/|\/login\/|\/register\/|\/unauthorized\/|\/events\/|\/tdb_templates\/blank-single-template\/|\/webcasts\/|\/shop\/previous_subscription\/|\/shop\/subscription\/|\/nonprofit\/vasseur-real-estate-to-stage-west\/|\/podcast\/|\/insider\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fortworthbusiness.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js' defer></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-04b3e49e6f88b1a0167cbb60e27a883e.js' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js' defer></script>
<script type='text/javascript' id='gf_collapsible_sections_scroll_16-js-after'>
(function(){ if (typeof window.gf_collapsible_sections_scroll_to_16 === "undefined") window.gf_collapsible_sections_scroll_to_16 = false; if (typeof window.gf_collapsible_sections_scroll_to_offset_16 === "undefined") window.gf_collapsible_sections_scroll_to_offset_16 = 0; if (typeof window.gf_collapsible_sections_scroll_to_duration_16 === "undefined") window.gf_collapsible_sections_scroll_to_duration_16 = 400; })();
</script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e44edd5d5e","assets_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.7' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script><!--/noptimize--><!-- WooCommerce JavaScript -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CmpRdWVyeShmdW5jdGlvbigkKSB7IAoKCQkJJCggJy5hZGRfdG9fY2FydF9idXR0b246bm90KC5wcm9kdWN0X3R5cGVfdmFyaWFibGUsIC5wcm9kdWN0X3R5cGVfZ3JvdXBlZCknICkub24oICdjbGljaycsIGZ1bmN0aW9uKCkgewoJCQkJZ3RhZyggJ2V2ZW50JywgJ2FkZF90b19jYXJ0JywgeyAnZXZlbnRfY2F0ZWdvcnknOiAnZWNvbW1lcmNlJywgJ2V2ZW50X2xhYmVsJzogKCQodGhpcykuZGF0YSgncHJvZHVjdF9za3UnKSkgPyAoJCh0aGlzKS5kYXRhKCdwcm9kdWN0X3NrdScpKSA6ICgnIycgKyAkKHRoaXMpLmRhdGEoJ3Byb2R1Y3RfaWQnKSksICdpdGVtcyc6IFsgeydpZCc6ICgkKHRoaXMpLmRhdGEoJ3Byb2R1Y3Rfc2t1JykpID8gKCQodGhpcykuZGF0YSgncHJvZHVjdF9za3UnKSkgOiAoJyMnICsgJCh0aGlzKS5kYXRhKCdwcm9kdWN0X2lkJykpLCdxdWFudGl0eSc6ICQodGhpcykuZGF0YSgncXVhbnRpdHknKX0gXSB9ICk7CgkJCX0pOwoJCQogfSk7Cg==' type="text/javascript"></script>

<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">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</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7CLato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%7CRubik%3A500%2C400%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;display=swap" /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://fortworthbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-6413353637aea3d3e42108ca90565f89.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-b55dfe7b994629ee3521d548ed86be73.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-5ebe05b22942965aa96b94f8858a8b75.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-bc8cca6e2b92bb7e7d4891966b2415c4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bwg_fonts-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts-4eef601ae08af0d4788fec31f7e94cd8.css' type='text/css' media='all' /><link rel='stylesheet' id='sumoselect-css'  href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' /><link rel='stylesheet' id='mCustomScrollbar-css'  href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.69' type='text/css' media='all' /><link rel='stylesheet' id='bwg_frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.69' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles-281c2947352076c8053e91693e9b371d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-d5eec491ea6a7f9558c033bde7b89fc0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-e11a4a944864ab8a5c03a3facaf576d9.css' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-c08692be252bd8e9c461f44448fe53f3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mepr-font-awesome-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min-bc5e432f96fb3b59188c03daa78b782f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-6761e7e371c59e704721502efa534e13.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-61aae320cdc5cbc8f635eaf4e9973303.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-fa28723937f94ea56b548664cbefeb30.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-6efb8b02851793de6ed99f2dbe44127c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-d94e8321beefa3a752abe6cb46a80990.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce-88e33063a0af71f387fec2ddcf5d60d7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-e014172f43f7892af2c1ddc78b6c0912.css' type='text/css' media='all, print' /><link rel='stylesheet' id='gforms_reset_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-e6a08c0270943b1a7bea9e81cb12f774.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.6.2' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1614319203 -->