<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://fortworthbusiness.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel | Fort Worth Business Press</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%7CRubik%3A500%2C400%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" />
	<meta name="description" content="Public affairs veteran Jay Barksdale is joining the Sunwest Communications team as senior counsel, expanding the Dallas firm’s government relations practice." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://fortworthbusiness.com/culture/sunwest-adds-barksdale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel | Fort Worth Business Press" />
	<meta property="og:description" content="Public affairs veteran Jay Barksdale is joining the Sunwest Communications team as senior counsel, expanding the Dallas firm’s government relations practice." />
	<meta property="og:url" content="https://fortworthbusiness.com/culture/sunwest-adds-barksdale/" />
	<meta property="og:site_name" content="Fort Worth Business Press" />
	<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:author" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" />
	<meta property="article:published_time" content="2020-12-29T17:21:36+00:00" />
	<meta property="article:modified_time" content="2020-12-29T17:21:40+00:00" />
	<meta property="og:image" content="https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg" />
	<meta property="og:image:width" content="350" />
	<meta property="og:image:height" content="233" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/fwbusinesspress/" />
	<meta name="twitter:site" content="@fwbusinesspress" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fortworthbusiness.com/#organization","name":"Fort Worth Business Press","url":"https://fortworthbusiness.com/","sameAs":["https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","https://www.instagram.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press","https://www.youtube.com/channel/UCyzoPd91w980dnGZ-l4LP4g","https://twitter.com/fwbusinesspress"],"logo":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#logo","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png","width":1200,"height":102,"caption":"Fort Worth Business Press"},"image":{"@id":"https://fortworthbusiness.com/#logo"}},{"@type":"WebSite","@id":"https://fortworthbusiness.com/#website","url":"https://fortworthbusiness.com/","name":"Fort Worth Business Press","description":"In Print. In Pocket. In Person.","publisher":{"@id":"https://fortworthbusiness.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fortworthbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#primaryimage","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg","width":350,"height":233,"caption":"Jay Barksdale"},{"@type":"WebPage","@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#webpage","url":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/","name":"Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel | Fort Worth Business Press","isPartOf":{"@id":"https://fortworthbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#primaryimage"},"datePublished":"2020-12-29T17:21:36+00:00","dateModified":"2020-12-29T17:21:40+00:00","description":"Public affairs veteran Jay Barksdale is joining the Sunwest Communications team as senior counsel, expanding the Dallas firm\u2019s government relations practice.","breadcrumb":{"@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fortworthbusiness.com/culture/sunwest-adds-barksdale/"]}]},{"@type":"BreadcrumbList","@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/","url":"https://fortworthbusiness.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/","url":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/","name":"Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel"}}]},{"@type":["Article","NewsArticle"],"@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#article","isPartOf":{"@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#webpage"},"author":{"@id":"https://fortworthbusiness.com/#/schema/person/ac81229b67fbd817d18518ffea8f1112"},"headline":"Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel","datePublished":"2020-12-29T17:21:36+00:00","dateModified":"2020-12-29T17:21:40+00:00","mainEntityOfPage":{"@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#webpage"},"commentCount":0,"publisher":{"@id":"https://fortworthbusiness.com/#organization"},"image":{"@id":"https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#primaryimage"},"articleSection":"Culture,Life","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fortworthbusiness.com/culture/sunwest-adds-barksdale/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://fortworthbusiness.com/#organization"}},{"@type":"Person","@id":"https://fortworthbusiness.com/#/schema/person/ac81229b67fbd817d18518ffea8f1112","name":"FWBP Staff","image":{"@type":"ImageObject","@id":"https://fortworthbusiness.com/#personlogo","inLanguage":"en-US","url":"https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png","caption":"FWBP Staff"},"sameAs":["https://fortworthbusiness.com/","https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","https://www.instagram.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press","https://twitter.com/http://twitter.com/fwbusinesspress/","https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//memberpress-font-awesome.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s.tradingview.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.socialintents.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Feed" href="https://fortworthbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Comments Feed" href="https://fortworthbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fort Worth Business Press &raquo; iCal Feed" href="https://fortworthbusiness.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fort Worth Business Press &raquo; Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel Comments Feed" href="https://fortworthbusiness.com/culture/sunwest-adds-barksdale/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- fortworthbusiness.com is managing ads with Advanced Ads 1.23.0 --><!--noptimize--><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.12.15' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.12.15' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-05cf7579720e81ec3777ca26d2d24c3e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-710691517e3900c97b6cd965daf001c2.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-9b925afe3b2b31f0a5357935c8dfeb75.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-3d8ca40d0a1f6bf5734913021613cca4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-56bbf6fc95f5d50c70a7ba9e97885eca.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-7bb11bd1a87180345c82d2e7c45cf303.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-82db610d8b5102c73e0c4c6dc6c91813.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min-7595ec126902ffa9bc8c58c2d400cc4c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.5.4', 0, 'all'); } }); </script>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-a8d22b05bccd93813c08223da412170f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.20.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-7201c1f3a2ed03465a9c25e13bba2c5b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-6b9362cb8f6acc76d7bf1c2dcc189057.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-9222181a7bb78b779350c287362e1c3b.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-ee2cebdd1666761348effc532c66104c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce-4fce41a4b223bf208515214bc749f848.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-9ed9ab88c3b9b0e79904ea1656610e48.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before-8e65bf10fb65896aa938a39c533abe26.js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script data-minify="1" src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after-f06991ef1c0c0ab064f7c63a98a61199.js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/js/wp-util-ed1a8a10d9922982f25dc126a87cb8e9.js' id='wp-util-not-in-footer-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.6' id='unslider-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move-5ee765ad44de8e7b45f7ae858e89c37c.js' id='unslider-move-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe-f4df95f530dfafb08cfa99468ac77ab6.js' id='unslider-swipe-js-js' defer></script>
<script type='text/javascript' id='mnetAdInjectHandler-js-extra'>
/* <![CDATA[ */
var mnetCustomerData = {"cid":"8CUCX05I5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/media-net-ads-manager/app//../../js/medianetAdInjector.js?ver=2.10.9' id='mnetAdInjectHandler-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.3' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.0' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-responsive/public/assets/js/script-9ffab64751437a83a12aa79ea2fa597a.js' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.3' id='advanced_ads_pro/visitor_conditions-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro-c58e24dbe1bacb2d17169f9618ebd8d5.js' id='advanced-ds-pro/front-js' defer></script>
<script data-rocketlazyloadscript='https://fortworthbusiness.com/wp-content/cache/busting/1/gtm-b83ee8f7bab3cb1206adcc66993eeda8.js' data-no-minify="1" type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJmb3J0d29ydGhidXNpbmVzcy5jb20iXX0gKTsKZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kWlROaU1UJywgdHJ1ZSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0zNDM1NDEyMC0xJywgeyJhbm9ueW1pemVfaXAiOnRydWV9ICk7Cg==' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://fortworthbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fortworthbusiness.com/wp-json/wp/v2/posts/103967" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fortworthbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fortworthbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel='shortlink' href='https://fortworthbusiness.com/?p=103967' />
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta name="mnet_plugin_version" content="2.10.9" /><script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUCX05I5" async="async"></script>
<script type="text/javascript">medianet_versionId = "4121199";</script><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fortworthbusiness.com"><link rel="https://theeventscalendar.com/" href="https://fortworthbusiness.com/wp-json/tribe/events/v1/" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="fwbp-layer-custom-css"></style>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Book.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/Copernicus-Extrabold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansRegular.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/uploads/2020/06/BioSansBold.woff" crossorigin>
<link rel="preload" as="font" href="https://fortworthbusiness.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
<style id='tribe-ext-tec-tweaks-css'>
.
{ pointer-events: none; }
</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b97767b174","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fortworthbusiness.com\/wp-admin\/","wpRestNonce":"b97767b174","wpRestUrl":"https:\/\/fortworthbusiness.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1328127778230865","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUCX05I5" async="async"></script><link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" />
<meta name="msapplication-TileImage" content="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-300x300.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c22026;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c22026;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c22026;
                }
                .tdm-btn-style1 {
					background-color: #c22026;
				}
				.tdm-btn-style2:before {
				    border-color: #c22026;
				}
				.tdm-btn-style2 {
				    color: #c22026;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c22026;
                    -moz-box-shadow: 0 2px 16px #c22026;
                    box-shadow: 0 2px 16px #c22026;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c22026;
                    -moz-box-shadow: 0 4px 26px #c22026;
                    box-shadow: 0 4px 26px #c22026;
				}
</style>

	<style id="tdw-css-placeholder"></style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-34354120-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script><script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpewoJCShpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLAoJCW09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkKCQl9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsICdodHRwczovL2ZvcnR3b3J0aGJ1c2luZXNzLmNvbS93cC1jb250ZW50L2NhY2hlL2J1c3RpbmcvZ29vZ2xlLXRyYWNraW5nL2dhLTUzZWU5NWIzODRkODY2ZTg2OTJiYjFhZWY5MjNiNzYzLmpzJywnZ2EnKTtnYSggJ2NyZWF0ZScsICdVQS0zNDM1NDEyMC0xJywgJ2F1dG8nICk7KHdpbmRvdy5nYURldklkcz13aW5kb3cuZ2FEZXZJZHN8fFtdKS5wdXNoKCdkT0dZM05XJyk7Z2EoICdyZXF1aXJlJywgJ2Rpc3BsYXlmZWF0dXJlcycgKTtnYSggJ3JlcXVpcmUnLCAnbGlua2lkJyApO2dhKCAnc2V0JywgJ2Fub255bWl6ZUlwJywgdHJ1ZSApOwoJCWdhKCAnc2V0JywgJ2RpbWVuc2lvbjEnLCAnbm8nICk7CmdhKCAncmVxdWlyZScsICdlYycgKTs=' type='text/javascript'></script>
		<!-- /WooCommerce Google Analytics Integration --><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-103967 single-format-standard wp-custom-logo theme-Newspaper woocommerce-no-js tribe-no-js page-template-home-fwbp-public_html-wp-content-themes-newspaper-page-php tribe-theme-Newspaper sunwest-adds-barksdale global-block-template-9 tdb_template_102948 aa-prefix-fwbp- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fwbusinesspress/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/fort-worth-business-press" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/fwbusinesspress/" title="Twitch">
                <i class="td-icon-font td-icon-twitch"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-header-container"><ul id="menu-mobile-header" class="td-mobile-main-menu"><li id="menu-item-73349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73349"><a href="https://fortworthbusiness.com/login">Log In</a></li>
<li id="menu-item-73346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73346"><a href="https://fortworthbusiness.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73352"><a href="https://fortworthbusiness.com/tag/covid-19/">COVID-19</a></li>
	<li id="menu-item-74101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74101"><a href="https://fortworthbusiness.com/ccbp/">CCBP</a></li>
	<li id="menu-item-74098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74098"><a href="https://fortworthbusiness.com/aviation/">Aviation</a></li>
	<li id="menu-item-74099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74099"><a href="https://fortworthbusiness.com/banking/">Banking</a></li>
	<li id="menu-item-74100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74100"><a href="https://fortworthbusiness.com/business/">Business</a></li>
	<li id="menu-item-74102" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-74102"><a href="https://fortworthbusiness.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74103"><a href="https://fortworthbusiness.com/culture/food/">Food</a></li>
		<li id="menu-item-74104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74104"><a href="https://fortworthbusiness.com/culture/life/">Life</a></li>
	</ul>
</li>
	<li id="menu-item-74105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74105"><a href="https://fortworthbusiness.com/education/">Education</a></li>
	<li id="menu-item-74106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74106"><a href="https://fortworthbusiness.com/energy/">Energy</a></li>
	<li id="menu-item-74107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74107"><a href="https://fortworthbusiness.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-74108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74108"><a href="https://fortworthbusiness.com/event-news/">Event News</a></li>
	<li id="menu-item-74109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74109"><a href="https://fortworthbusiness.com/featured/">Featured</a></li>
	<li id="menu-item-74110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74110"><a href="https://fortworthbusiness.com/government/">Government</a></li>
	<li id="menu-item-74111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74111"><a href="https://fortworthbusiness.com/health-care/">Health Care</a></li>
	<li id="menu-item-74112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74112"><a href="https://fortworthbusiness.com/human-resources/">Human Resources</a></li>
	<li id="menu-item-74113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74113"><a href="https://fortworthbusiness.com/management/">Management</a></li>
	<li id="menu-item-74114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74114"><a href="https://fortworthbusiness.com/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-74116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74116"><a href="https://fortworthbusiness.com/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-74117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74117"><a href="https://fortworthbusiness.com/opinion/">Opinion</a></li>
	<li id="menu-item-74118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74118"><a href="https://fortworthbusiness.com/real-estate/">Real Estate<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-74119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74119"><a href="https://fortworthbusiness.com/real-estate/commercial/">Commercial</a></li>
		<li id="menu-item-74120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74120"><a href="https://fortworthbusiness.com/real-estate/residential/">Residential</a></li>
	</ul>
</li>
	<li id="menu-item-74121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74121"><a href="https://fortworthbusiness.com/sports/">Sports</a></li>
	<li id="menu-item-74122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74122"><a href="https://fortworthbusiness.com/technology/">Technology</a></li>
	<li id="menu-item-74123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74123"><a href="https://fortworthbusiness.com/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-87324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87324"><a href="https://fortworthbusiness.com/e-editions/">&#x1F512; E-Editions</a></li>
<li id="menu-item-80771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80771"><a href="/calendar">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90228"><a href="/calendar">Calendar</a></li>
	<li id="menu-item-73356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73356"><a href="https://fortworthbusiness.com/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-99175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99175"><a href="https://fortworthbusiness.com/fw-people/">FW People</a></li>
<li id="menu-item-99509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99509"><a href="#">Webcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99129"><a href="https://fortworthbusiness.com/webcasts/">FWBP Insiders</a></li>
	<li id="menu-item-99510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99510"><a href="https://fortworthbusiness.com/webcasts-guests/">Guest</a></li>
</ul>
</li>
<li id="menu-item-90216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90216"><a href="/offer/">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90226" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-90226"><a href="https://fortworthbusiness.com/shop/subscription/">FWBP Insider</a></li>
	<li id="menu-item-73355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73355"><a href="https://fortworthbusiness.com/newsletter-sign-up/">Newsletter</a></li>
	<li id="menu-item-87325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87325"><a href="https://fortworthbusiness.com/shop/">Shop</a></li>
	<li id="menu-item-90224" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90224"><a href="https://fortworthbusiness.com/product-category/e-books/">E-Books</a></li>
	<li id="menu-item-90223" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90223"><a href="https://fortworthbusiness.com/product-category/print-issues/">Print Issues</a></li>
	<li id="menu-item-90225" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-90225"><a href="https://fortworthbusiness.com/product-category/lists/">Lists</a></li>
</ul>
</li>
<li id="menu-item-90218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90218"><a>Submit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-90219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90219"><a href="/events/community/add/">Community Events</a></li>
	<li id="menu-item-90220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90220"><a href="https://fortworthbusiness.com/submit-information/">Company Information</a></li>
	<li id="menu-item-90221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90221"><a href="/fwpeople/">FWPeople</a></li>
	<li id="menu-item-76864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76864"><a href="https://fortworthbusiness.com/nominate/">Nominate</a></li>
	<li id="menu-item-90222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90222"><a href="https://fortworthbusiness.com/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-90217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90217"><a>Connect<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-97080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97080"><a href="https://fortworthbusiness.com/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-97081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97081"><a href="https://fortworthbusiness.com/newsletter-sign-up/">Newsletter – Sign Up</a></li>
	<li id="menu-item-97082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97082"><a href="https://fortworthbusiness.com/register/">Create FREE Account</a></li>
	<li id="menu-item-73358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73358"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
	<li id="menu-item-73359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73359"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-84894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84894"><a href="https://fortworthbusiness.com/my-account/">Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://fortworthbusiness.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_b55" class="tdc-zone"><div class="tdc_zone tdi_2_eb5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_eb5{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_eb5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_eb5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_eb5{
position:relative;
}
}

</style>
<div class="tdi_1_b55_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_b55_rand_style{
background-color:#000000 !important;
}
}
 </style></div><div id="tdi_3_ebb" class="tdc-row"><div class="vc_row tdi_4_bf9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_bf9,
                .tdi_4_bf9 .tdc-columns{
                    min-height: 0;
                }.tdi_4_bf9,
				.tdi_4_bf9 .tdc-columns{
				    display: block;
				}.tdi_4_bf9 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_bf9 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_bf9 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_bf9{
padding-top:6px !important;
padding-bottom:0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_ebb_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_ebb_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6_b6f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_b6f{
                    vertical-align: baseline;
                }.tdi_6_b6f > .wpb_wrapper,
				.tdi_6_b6f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_b6f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_b6f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_b6f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_b6f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_6b5 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7_6b5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_6b5{
margin-right:-5px !important;
padding-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_6b5 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_6b5 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7_6b5 .tdb-mobile-menu-button:hover{
                    color: #aaaaaa;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-line-center-equal"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_bb9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_bb9{
                    vertical-align: baseline;
                }.tdi_9_bb9 > .wpb_wrapper,
				.tdi_9_bb9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_bb9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_bb9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_bb9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_bb9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_665 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10_665" >
<style>
/* custom css */
.tdi_10_665 .tdb-logo-a,
                .tdi_10_665 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_665 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_665 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_665 .tdb-logo-img{
                    max-width: 130px;
                }.tdi_10_665 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_665 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_665 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_10_665 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_665 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_665 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_10_665 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_665 .tdb-logo-img{
                    max-width: 120px;
                }.tdi_10_665 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_665 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img width="852" height="273" class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20852%20273'%3E%3C/svg%3E" alt=""  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img width="852" height="273" class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_b35  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_b35{
                    vertical-align: baseline;
                }.tdi_12_b35 > .wpb_wrapper,
				.tdi_12_b35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_b35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_b35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_b35{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_b35{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_392 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13_392" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_392{
margin-left:-7px !important;
padding-top:4px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_392 .tdb-block-inner{
                    text-align: right;
                }.tdi_13_392 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_392 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13_392 .tdb-header-search-button-mob:hover{
                    color: #aaaaaa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_392 .tdb-header-search-button-mob i{
                    width: 22px;
					height: 22px;
					line-height:  22px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_ee9" class="tdc-zone"><div class="tdc_zone tdi_15_e7b  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_e7b{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_cfc" class="tdc-row"><div class="vc_row tdi_17_eef  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_eef,
                .tdi_17_eef .tdc-columns{
                    min-height: 0;
                }.tdi_17_eef,
				.tdi_17_eef .tdc-columns{
				    display: block;
				}.tdi_17_eef .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_b15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_b15{
                    vertical-align: baseline;
                }.tdi_19_b15 > .wpb_wrapper,
				.tdi_19_b15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_b15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_b15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20_31b" class="tdc-zone"><div class="tdc_zone tdi_21_bfe  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_bfe{
                    min-height: 0;
                }.tdi_21_bfe > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_bfe{
z-index:999 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_21_bfe { 
display:inline !important;
} }

</style>
<div class="tdi_20_31b_rand_style td-element-style" ></div><div id="tdi_22_38b" class="tdc-row"><div class="vc_row tdi_23_8be  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23_8be,
                .tdi_23_8be .tdc-columns{
                    min-height: 0;
                }.tdi_23_8be,
				.tdi_23_8be .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: flex-start;
				}.tdi_23_8be .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_23_8be.tdc-row-content-vert-center,
                    .tdi_23_8be.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_8be.tdc-row-content-vert-bottom,
                    .tdi_23_8be.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_8be.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_8be.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_23_8be {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_8be .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23_8be {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_8be .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_23_8be{
padding-top:6px !important;
padding-bottom:6px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_23_8be .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_8be{
margin-right:14px !important;
margin-left:14px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_8be{
padding-top:5px !important;
padding-bottom:5px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_23_8be{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_22_38b_rand_style td-element-style" ><style>
.tdi_22_38b_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_25_bde  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_bde{
                    vertical-align: baseline;
                }.tdi_25_bde > .wpb_wrapper,
				.tdi_25_bde > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_bde > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_bde > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_26_3bb tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_26_3bb"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_26_3bb{
margin-top:-2px !important;
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_3bb{
margin-left:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_3bb{
margin-left:5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_3bb .tdb-menu > li > a,
                .tdi_26_3bb .td-subcat-more{
                    padding: 0 10px;
                
                    color: #ffffff;
                }.tdi_26_3bb .tdb-menu > li .tdb-menu-sep,
                .tdi_26_3bb .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_26_3bb .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_26_3bb .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_26_3bb .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_26_3bb .tdb-menu > li > a,
                .tdi_26_3bb .td-subcat-more,
                .tdi_26_3bb .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:12px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_26_3bb .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_26_3bb .tdb-menu .tdb-normal-menu ul,
                .tdi_26_3bb .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_26_3bb .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_26_3bb .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_26_3bb .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_3bb .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_26_3bb .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_3bb .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_26_3bb .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_26_3bb .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_26_3bb .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_26_3bb .tdb-menu > li > a,
                .tdi_26_3bb .td-subcat-more{
                    padding: 0 8px;
                }
}
</style>
<style>
.tdi_26_3bb .tdb-menu > li.current-menu-item > a,
				.tdi_26_3bb .tdb-menu > li.current-menu-ancestor > a,
				.tdi_26_3bb .tdb-menu > li.current-category-ancestor > a,
				.tdi_26_3bb .tdb-menu > li:hover > a,
				.tdi_26_3bb .tdb-menu > li.tdb-hover > a,
				.tdi_26_3bb .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #aaaaaa;
				}.tdi_26_3bb .tdb-menu > li > a:after,
				.tdi_26_3bb .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}.tdi_26_3bb .tdb-menu > li.current-menu-item > a:after,
				.tdi_26_3bb .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_26_3bb .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_26_3bb .tdb-menu > li:hover > a:after,
				.tdi_26_3bb .tdb-menu > li.tdb-hover > a:after,
				.tdi_26_3bb .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>

</style><div id=tdi_26_3bb class="td_block_inner td-fix-index"><ul id="menu-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-81139" class="menu-item menu-item-type-post_type menu-item-object-page tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-81139"><a href="https://fortworthbusiness.com/offer/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-70787" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-70787"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
<li id="menu-item-84893" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84893"><a href="https://fortworthbusiness.com/my-account/"><div class="tdb-menu-item-text">Account</div></a></li>
<li id="menu-item-73339" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-73339"><a href="https://fortworthbusiness.com/login"><div class="tdb-menu-item-text">Log In</div></a></li>
</ul></div></div></div></div><div class="vc_column tdi_30_fe8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_fe8{
                    vertical-align: baseline;
                }.tdi_30_fe8 > .wpb_wrapper,
				.tdi_30_fe8 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_30_fe8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_fe8 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_30_fe8{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_ee9 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_31_ee9" >
<style>
/* custom css */
.tdi_31_ee9{
                    display: inline-block;
                }.tdi_31_ee9 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_31_ee9 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_31_ee9 .tdb-weather-city{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">67.4</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Fort Worth</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_32_f0b td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_32_f0b" >
<style>
/* custom css */
.tdi_32_f0b{
                    display: inline-block;
                }.tdi_32_f0b .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_32_f0b .tdb-head-date-txt{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, December 29, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_34_460  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_34_460{
                    vertical-align: baseline;
                }.tdi_34_460 > .wpb_wrapper,
				.tdi_34_460 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_460 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_460 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_35_b5b td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_35_b5b" >
<style>

/* inline tdc_css att */

.tdi_35_b5b{
margin-bottom:-2px !important;
margin-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_b5b{
margin-left:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_35_b5b{
margin-bottom:-2px !important;
margin-left:15px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_36_3a5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_36_3a5" >
<style>
/* custom css */
.tdi_36_3a5{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_37_abb .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_37_abb .tdm-social-item i.td-icon-twitter,
				.tdi_37_abb .tdm-social-item i.td-icon-linkedin,
				.tdi_37_abb .tdm-social-item i.td-icon-pinterest,
				.tdi_37_abb .tdm-social-item i.td-icon-blogger,
				.tdi_37_abb .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_37_abb .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_37_abb .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_37_abb .tdm-social-item-wrap:hover .tdm-social-item{
					background: #3a59a5;
				}.tdi_37_abb .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_37_abb"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="http://twitter.com/fwbusinesspress/"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_38_5e3" class="tdc-row"><div class="vc_row tdi_39_e5b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_39_e5b,
                .tdi_39_e5b .tdc-columns{
                    min-height: 0;
                }.tdi_39_e5b,
				.tdi_39_e5b .tdc-columns{
				    display: block;
				}.tdi_39_e5b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_39_e5b{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}

.tdi_39_e5b .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39_e5b{
padding-top:- !important;
padding-bottom:- !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_39_e5b{
padding-top:- !important;
padding-bottom:- !important;
}
}

</style>
<div class="tdi_38_5e3_rand_style td-element-style" ><style>
.tdi_38_5e3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_41_fab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_41_fab{
                    vertical-align: baseline;
                }.tdi_41_fab > .wpb_wrapper,
				.tdi_41_fab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_41_fab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_41_fab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42_00e td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_42_00e" >
<style>
/* custom css */
.tdi_42_00e .tdb-logo-a,
                .tdi_42_00e h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_42_00e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42_00e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42_00e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42_00e .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 0px;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_42_00e .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Oswald !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_42_00e .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_42_00e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_42_00e .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_42_00e .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42_00e .tdb-logo-img{
                    max-width: 550px;
                }.tdi_42_00e .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_42_00e .tdb-logo-text-tagline{
                    font-family:Oswald !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Style</span><span class="tdb-logo-img-wrap"><img width="1200" height="102" class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20102'%3E%3C/svg%3E" alt=""  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" /><noscript><img width="1200" height="102" class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-logo.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_43_6b4" class="tdc-row"><div class="vc_row tdi_44_06b  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_06b,
                .tdi_44_06b .tdc-columns{
                    min-height: 0;
                }.tdi_44_06b,
				.tdi_44_06b .tdc-columns{
				    display: block;
				}.tdi_44_06b .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_44_06b.tdc-row-content-vert-center,
                    .tdi_44_06b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_06b.tdc-row-content-vert-bottom,
                    .tdi_44_06b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_06b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_06b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_06b{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_44_06b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_43_6b4_rand_style td-element-style" ><style>
.tdi_43_6b4_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_46_b83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_b83{
                    vertical-align: baseline;
                }.tdi_46_b83 > .wpb_wrapper,
				.tdi_46_b83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_46_b83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_46_b83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_20b tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_47_20b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_20b{
margin-right:1px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47_20b{
margin-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_20b{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_20b{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_47_20b .td_block_inner{
                    text-align: right;
                }.tdi_47_20b .tdb-menu > li{
                    margin-right: 0px;
                }.tdi_47_20b .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_47_20b .tdb-menu-items-dropdown{
                    margin-left: 0px;
                }.tdi_47_20b .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_47_20b .tdb-menu > li > a,
                .tdi_47_20b .td-subcat-more{
                    padding: 0 10px 0 16px;
                
                    color: #ffffff;
                }.tdi_47_20b .tdb-menu > li .tdb-menu-sep,
                .tdi_47_20b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_47_20b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_20b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 21px;
                
                    margin-left: 4px;
                
                    top: -3px;
                }.tdi_47_20b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_20b .tdb-menu > li > a,
                .tdi_47_20b .td-subcat-more,
                .tdi_47_20b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:16px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_47_20b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_20b .tdb-menu .tdb-normal-menu ul,
                .tdi_47_20b .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_20b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_20b .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_47_20b .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #000000;
				
					border-width: 0px;
				
					border-color: #000000;
				
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_20b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_20b .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_20b .tdb-menu > li > a,
                .tdi_47_20b .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_47_20b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_20b .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 18px;
                
                    top: -2px;
                }.tdi_47_20b .tdb-menu > li > a,
                .tdi_47_20b .td-subcat-more,
                .tdi_47_20b .td-subcat-more > .tdb-menu-item-text{
                    font-family:Roboto Condensed !important;font-size:14px !important;line-height:2.4 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_47_20b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_20b .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<div class="tdi_47_20b_rand_style td-element-style"><style>
.tdi_47_20b_rand_style{
background-color:#c22026 !important;
}
 </style></div>
<style>
.tdi_47_20b .tdb-menu > li > a:after,
				.tdi_47_20b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #3a59a5;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_20b .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_47_20b .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_47_20b class="td_block_inner td-fix-index"><ul id="menu-insider" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-95448" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-95448"><a href="/shop/subscription/"><div class="tdb-menu-item-text">Become An Insider</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_menu tdi_50_b69 tds_menu_active1 tds_menu_sub_active2 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_50_b69"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50_b69{
margin-right:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_b69{
                    display: inline-block;
                }.tdi_50_b69 .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_50_b69 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_50_b69 .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_50_b69 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_50_b69 .tdb-menu > li > a,
                .tdi_50_b69 .td-subcat-more{
                    padding: 0 10px 0 10px;
                }.tdi_50_b69 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_b69 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: 0px;
                }.tdi_50_b69 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_b69 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 19px;
                
                    margin-left: 7px;
                
                    top: -2px;
                }.tdi_50_b69 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_b69 .tdb-menu > li > a,
                .tdi_50_b69 .td-subcat-more,
                .tdi_50_b69 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;
                }.tdi_50_b69 .tdb-normal-menu > ul,
                .tdi_50_b69 .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_50_b69 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_50_b69 .td-pulldown-filter-list li a{
                    padding: 7px 15px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_50_b69 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_b69 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_b69 .td-pulldown-filter-list{
                    background-color: rgba(35,35,35,0.92);
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_b69:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_b69 .tdb-mega-menu .sub-menu > li{
                    max-width: 1200px !important;
                }.tdi_50_b69 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-width: 1px;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_50_b69 .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_b69:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_b69 .tdb-mega-menu .sub-menu > li{
                    max-width: 984px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_b69 .tdb-menu > li > a,
                .tdi_50_b69 .td-subcat-more{
                    padding: 0 8px 0 14px;
                }.tdi_50_b69 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_b69 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 17px;
                }.tdi_50_b69 .tdb-menu > li > a,
                .tdi_50_b69 .td-subcat-more,
                .tdi_50_b69 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Copernicus-Extrabold !important;font-size:14px !important;
                }.tdi_50_b69:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_50_b69 .tdb-mega-menu .sub-menu > li{
                    max-width: 740px !important;
                }
}
</style>
<style>
.tdi_50_b69 .tdb-menu > li > a:after,
				.tdi_50_b69 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_50_b69 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_b69 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_b69 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_b69 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_b69 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_b69 .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_50_b69 .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_50_b69 .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_50_b69 class="td_block_inner td-fix-index"><ul id="menu-main-navigation" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-62824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li id="menu-item-70546" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li id="menu-item-62863" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
	<li id="menu-item-62865" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li id="menu-item-62825" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li>
	<li id="menu-item-62826" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li id="menu-item-62869" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li id="menu-item-62870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-62871" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li>
		<li id="menu-item-62872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li>
	</ul>
</li>
	<li id="menu-item-62873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li id="menu-item-62827" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li id="menu-item-62875" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li id="menu-item-62886" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li>
	<li id="menu-item-62828" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li id="menu-item-68527" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li>
	<li id="menu-item-68528" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li>
	<li id="menu-item-62829" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li id="menu-item-68960" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li id="menu-item-62885" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li id="menu-item-62830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-62831" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commercial/"><div class="tdb-menu-item-text">Commercial</div></a></li>
		<li id="menu-item-62832" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li>
	</ul>
</li>
	<li id="menu-item-62838" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li id="menu-item-62833" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li id="menu-item-62834" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li id="menu-item-62795" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
<li id="menu-item-80701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li id="menu-item-90100" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li id="menu-item-62839" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
	<li id="menu-item-63145" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li>
</ul>
</li>
<li id="menu-item-99503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99503 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Webcasts</div></a>
<ul class="sub-menu">
	<li id="menu-item-99130" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-99130"><a href="https://fortworthbusiness.com/webcasts/"><div class="tdb-menu-item-text">FWBP Insiders</div></a></li>
	<li id="menu-item-99504" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-99504"><a href="https://fortworthbusiness.com/webcasts-guests/"><div class="tdb-menu-item-text">Guests</div></a></li>
</ul>
</li>
<li id="menu-item-99174" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li id="menu-item-91541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Subscribe</div></a>
<ul class="sub-menu">
	<li id="menu-item-90083" class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-90083"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li id="menu-item-90099" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-86718" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li id="menu-item-90097" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li id="menu-item-90096" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li id="menu-item-90098" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li id="menu-item-90080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li id="menu-item-90087" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li id="menu-item-67543" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li id="menu-item-90081" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li id="menu-item-63078" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li id="menu-item-76866" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
</ul>
</li>
<li id="menu-item-62905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li id="menu-item-76865" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li id="menu-item-70789" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li id="menu-item-76867" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76867"><a href="https://fortworthbusiness.com/register/"><div class="tdb-menu-item-text">FREE Account!</div></a></li>
	<li id="menu-item-62906" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li id="menu-item-62907" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_54_535  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 3px;;-webkit-box-shadow:0 10px 10px 3px;box-shadow:0 10px 10px 3px;"></span></span>
<style scoped>

/* inline tdc_css att */

.tdi_54_535{
margin-bottom:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_535{
padding-right:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_535{
padding-right:0px !important;
}
}

</style></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_55_6bb td_block_template_9">
<style>
/* custom css */
.tdi_55_6bb.td-a-rec{
					text-align: center;
				}.tdi_55_6bb .td-element-style{
					z-index: -1;
				}
</style><div style="margin-left: auto; margin-right: auto; text-align: center; " id="fwbp-418399042"><a data-bid="1" href="https://fortworthbusiness.com/linkout/99981" rel="nofollow"><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/watch-webinar.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20979%20249&#039;%3E%3C/svg%3E"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20979%20249&#039;%3E%3C/svg%3E" alt="" width="979" height="249" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/12/watch-webinar.png"/>
</picture>
<noscript><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/watch-webinar.png.webp"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/12/watch-webinar.png" alt="" width="979" height="249"/>
</picture>
</noscript></a></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_56_fe1" class="tdc-zone"><div class="tdc_zone tdi_57_35b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_57_35b{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_57_35b{
position:relative;
}

</style>
<div class="tdi_56_fe1_rand_style td-element-style" ><style>
.tdi_56_fe1_rand_style{
background-color:#000000 !important;
}
 </style></div><div id="tdi_58_3c4" class="tdc-row"><div class="vc_row tdi_59_fbf  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_59_fbf,
                .tdi_59_fbf .tdc-columns{
                    min-height: 0;
                }.tdi_59_fbf,
				.tdi_59_fbf .tdc-columns{
				    display: block;
				}.tdi_59_fbf .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_59_fbf.tdc-row-content-vert-center,
                    .tdi_59_fbf.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_59_fbf.tdc-row-content-vert-bottom,
                    .tdi_59_fbf.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_59_fbf.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_59_fbf.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_59_fbf{
margin-right:0px !important;
margin-left:0px !important;
padding-top:12px !important;
padding-bottom:12px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
position:relative;
}

.tdi_59_fbf .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_fbf{
margin-right:14px !important;
margin-left:14px !important;
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59_fbf{
padding-top:10px !important;
padding-bottom:10px !important;
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_fbf{
box-shadow:0 0 20px rgba(0,0,0,0.1) !important;
}
}

</style>
<div class="tdi_58_3c4_rand_style td-element-style" ><style>
.tdi_58_3c4_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_61_ab1  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_61_ab1{
                    vertical-align: baseline;
                }.tdi_61_ab1 > .wpb_wrapper,
				.tdi_61_ab1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61_ab1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61_ab1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_61_ab1{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_62_45a td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_62_45a" >
<style>

/* inline tdc_css att */

.tdi_62_45a{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_62_45a .tdb-logo-a,
                .tdi_62_45a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_62_45a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_62_45a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_62_45a .tdb-logo-img{
                    max-width: 80px;
                }.tdi_62_45a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_62_45a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_62_45a .tdb-logo-text-title{
                    display: none;
                }.tdi_62_45a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_62_45a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style>
<div class="tdi_62_45a_rand_style td-element-style"><style>
.tdi_62_45a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://fortworthbusiness.com/"><span class="tdb-logo-img-wrap"><img width="852" height="273" class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20852%20273'%3E%3C/svg%3E" alt=""  title="" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" /><noscript><img width="852" height="273" class="tdb-logo-img" src="https://fortworthbusiness.com/wp-content/uploads/2020/02/alt-FWBP-logo.png" alt=""  title="" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Fort Worth Business Press</span><span class="tdb-logo-text-tagline">IN PRINT. IN POCKET. IN PERSON.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_64_ebe  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_64_ebe{
                    vertical-align: baseline;
                }.tdi_64_ebe > .wpb_wrapper,
				.tdi_64_ebe > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_ebe > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_ebe > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_64_ebe{
				    width: auto !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_65_b3a tds_menu_active1 tds_menu_sub_active2 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_65_b3a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_65_b3a{
margin-left:-15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_b3a{
margin-left:-12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_b3a{
margin-left:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_b3a .tdb-menu > li{
                    margin-right: 6px;
                }.tdi_65_b3a .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_65_b3a .tdb-menu-items-dropdown{
                    margin-left: 6px;
                }.tdi_65_b3a .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_65_b3a .tdb-menu > li > a,
                .tdi_65_b3a .td-subcat-more{
                    padding: 0 7px;
                
                    color: #ffffff;
                }.tdi_65_b3a .tdb-menu > li .tdb-menu-sep,
                .tdi_65_b3a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_65_b3a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_65_b3a .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_65_b3a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_65_b3a .tdb-menu > li > a,
                .tdi_65_b3a .td-subcat-more,
                .tdi_65_b3a .td-subcat-more > .tdb-menu-item-text{
                    font-family:Oswald !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
                }.tdi_65_b3a .tdb-normal-menu > ul,
                .tdi_65_b3a .td-pulldown-filter-list{
                    left: 0px;
                }.tdi_65_b3a .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_65_b3a .td-pulldown-filter-list li a{
                    padding: 7px 15px;
                
                    color: #ffffff;
                
                    font-family:Copernicus-Book !important;line-height:1 !important;font-weight:700 !important;text-transform:capitalize !important;letter-spacing:1px !important;
                }.tdi_65_b3a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_65_b3a .tdb-menu .tdb-normal-menu ul,
                .tdi_65_b3a .td-pulldown-filter-list{
                    background-color: #333333;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_65_b3a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}@media (max-width: 1018px) {
                    .tdi_65_b3a .td-pulldown-filter-list {
                        left: auto;
                        right: 0px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_b3a .tdb-menu > li{
                    margin-right: 5px;
                }.tdi_65_b3a .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_65_b3a .tdb-menu-items-dropdown{
                    margin-left: 5px;
                }.tdi_65_b3a .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_b3a .tdb-menu > li{
                    margin-right: 4px;
                }.tdi_65_b3a .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_65_b3a .tdb-menu-items-dropdown{
                    margin-left: 4px;
                }.tdi_65_b3a .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_65_b3a .tdb-menu > li > a,
                .tdi_65_b3a .td-subcat-more{
                    padding: 0 8px;
                }
}
</style>
<style>
.tdi_65_b3a .tdb-menu > li > a:after,
				.tdi_65_b3a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #c22026;
				
					height: 3px;
				
					bottom: 0px;
				}.tdi_65_b3a .tdb-menu > li.current-menu-item > a:after,
				.tdi_65_b3a .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_65_b3a .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_65_b3a .tdb-menu > li:hover > a:after,
				.tdi_65_b3a .tdb-menu > li.tdb-hover > a:after,
				.tdi_65_b3a .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_65_b3a .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_65_b3a .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_65_b3a .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_65_b3a .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_65_b3a .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_65_b3a .td-pulldown-filter-list li:hover a{
					color: #c22026;
				}.tdi_65_b3a .tdb-menu ul .tdb-normal-menu > a .tdb-menu-item-text:after,
				.tdi_65_b3a .td-pulldown-filter-list li > a .tdb-menu-item-text:after{
				    height: 0px;
				
				    bottom: -5px;
				
				    background-color: #c22026;
				}
</style><div id=tdi_65_b3a class="td_block_inner td-fix-index"><ul id="menu-main-navigation-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62824 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-70546"><a href="https://fortworthbusiness.com/tag/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62863"><a href="https://fortworthbusiness.com/ccbp/"><div class="tdb-menu-item-text">Collin News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62865"><a href="https://fortworthbusiness.com/featured/"><div class="tdb-menu-item-text">Featured</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62825"><a href="https://fortworthbusiness.com/aviation/"><div class="tdb-menu-item-text">Aviation</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62826"><a href="https://fortworthbusiness.com/banking/"><div class="tdb-menu-item-text">Banking</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62869"><a href="https://fortworthbusiness.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62870 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/culture/"><div class="tdb-menu-item-text">Culture</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62871"><a href="https://fortworthbusiness.com/culture/food/"><div class="tdb-menu-item-text">Food</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-62872"><a href="https://fortworthbusiness.com/culture/life/"><div class="tdb-menu-item-text">Life</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62873"><a href="https://fortworthbusiness.com/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62827"><a href="https://fortworthbusiness.com/energy/"><div class="tdb-menu-item-text">Energy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62875"><a href="https://fortworthbusiness.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62886"><a href="https://fortworthbusiness.com/event-news/"><div class="tdb-menu-item-text">Event News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62828"><a href="https://fortworthbusiness.com/health-care/"><div class="tdb-menu-item-text">Health Care</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68527"><a href="https://fortworthbusiness.com/human-resources/"><div class="tdb-menu-item-text">Human Resources</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68528"><a href="https://fortworthbusiness.com/management/"><div class="tdb-menu-item-text">Management</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62829"><a href="https://fortworthbusiness.com/manufacturing/"><div class="tdb-menu-item-text">Manufacturing</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-68960"><a href="https://fortworthbusiness.com/nonprofit/"><div class="tdb-menu-item-text">Nonprofit</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62885"><a href="https://fortworthbusiness.com/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62837"><a href="https://fortworthbusiness.com/government/"><div class="tdb-menu-item-text">Government</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-62830 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/real-estate/"><div class="tdb-menu-item-text">Real Estate</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62831"><a href="https://fortworthbusiness.com/real-estate/commercial/"><div class="tdb-menu-item-text">Commercial</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62832"><a href="https://fortworthbusiness.com/real-estate/residential/"><div class="tdb-menu-item-text">Residential</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62838"><a href="https://fortworthbusiness.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62833"><a href="https://fortworthbusiness.com/technology/"><div class="tdb-menu-item-text">Technology</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-62834"><a href="https://fortworthbusiness.com/transportation/"><div class="tdb-menu-item-text">Transportation</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62795"><a href="https://fortworthbusiness.com/e-editions/"><div class="tdb-menu-item-text">&#x1F512; E-Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80701 tdb-menu-item-inactive"><a href="/calendar"><div class="tdb-menu-item-text">Events</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90100"><a href="/calendar"><div class="tdb-menu-item-text">Calendar</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62839"><a href="https://fortworthbusiness.com/awards/"><div class="tdb-menu-item-text">Awards</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63145"><a href="https://fortworthbusiness.com/forty-under-forty/"><div class="tdb-menu-item-text">Forty Under Forty</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99503 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Webcasts</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-99130"><a href="https://fortworthbusiness.com/webcasts/"><div class="tdb-menu-item-text">FWBP Insiders</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-99504"><a href="https://fortworthbusiness.com/webcasts-guests/"><div class="tdb-menu-item-text">Guests</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99174"><a href="https://fortworthbusiness.com/fw-people/"><div class="tdb-menu-item-text">FW People</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-91541 tdb-menu-item-inactive"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">Subscribe</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-product tdb-menu-item tdb-normal-menu menu-item-90083"><a href="https://fortworthbusiness.com/shop/subscription/"><div class="tdb-menu-item-text">FWBP Insider</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90099"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-86718"><a href="https://fortworthbusiness.com/shop/"><div class="tdb-menu-item-text">Shop</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90097"><a href="https://fortworthbusiness.com/product-category/e-books/"><div class="tdb-menu-item-text">E-Books</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90096"><a href="https://fortworthbusiness.com/product-category/print-issues/"><div class="tdb-menu-item-text">Print Issues</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat tdb-menu-item tdb-normal-menu menu-item-90098"><a href="https://fortworthbusiness.com/product-category/lists/"><div class="tdb-menu-item-text">Lists</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62823"><a href="https://fortworthbusiness.com/purchase-lists/"><div class="tdb-menu-item-text">Purchase Lists</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-90080 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Submit</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-90087"><a href="/events/community/add/"><div class="tdb-menu-item-text">Community Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-67543"><a href="https://fortworthbusiness.com/submit-information/"><div class="tdb-menu-item-text">Company Information</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-90081"><a href="https://fortworthbusiness.com/fwpeople/"><div class="tdb-menu-item-text">FW People</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-63078"><a href="https://fortworthbusiness.com/nominate/"><div class="tdb-menu-item-text">Nominate</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76866"><a href="https://fortworthbusiness.com/press-release/"><div class="tdb-menu-item-text">Press Release</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62905 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Connect</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76865"><a href="https://fortworthbusiness.com/advertising-information/"><div class="tdb-menu-item-text">Advertise</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-70789"><a href="https://fortworthbusiness.com/newsletter-sign-up/"><div class="tdb-menu-item-text">Newsletter</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76867"><a href="https://fortworthbusiness.com/register/"><div class="tdb-menu-item-text">FREE Account!</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62906"><a href="https://fortworthbusiness.com/about/"><div class="tdb-menu-item-text">About Us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-62907"><a href="https://fortworthbusiness.com/about/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div></div></div><div class="vc_column tdi_69_5bb  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_69_5bb{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_69_5bb > .wpb_wrapper,
				.tdi_69_5bb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_5bb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_5bb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_69_5bb{
				    width: auto !important;
				}
/* inline tdc_css att */

.tdi_69_5bb{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_70_21a td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_70_21a" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_21a{
margin-bottom:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://fortworthbusiness.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-medium-short"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="103967" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-102948"
                    class="post-102948 tdb_templates type-tdb_templates status-publish post"                                                                                                >
                    <div id="tdi_71_a52" class="tdc-zone"><div class="tdc_zone tdi_72_f54  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_72_f54{
                    min-height: 0;
                }
</style><div id="tdi_73_a53" class="tdc-row"><div class="vc_row tdi_74_35a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_35a,
                .tdi_74_35a .tdc-columns{
                    min-height: 0;
                }.tdi_74_35a,
				.tdi_74_35a .tdc-columns{
				    display: block;
				}.tdi_74_35a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_35a{
padding-top:7px !important;
}

.tdi_74_35a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_76_9b5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_9b5{
                    vertical-align: baseline;
                }.tdi_76_9b5 > .wpb_wrapper,
				.tdi_76_9b5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76_9b5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76_9b5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_77_bbb td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_77_bbb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_bbb{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_bbb .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_77_bbb a:hover{
					color: #c22026;
				}.td-theme-wrap .tdi_77_bbb{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://fortworthbusiness.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Culture" class="tdb-entry-crumb" href="https://fortworthbusiness.com/culture/">Culture</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://fortworthbusiness.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://fortworthbusiness.com/culture/",
                                "name": "Culture"
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_78_23a" class="tdc-row"><div class="vc_row tdi_79_35b td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79_35b,
                .tdi_79_35b .tdc-columns{
                    min-height: 0;
                }.tdi_79_35b,
				.tdi_79_35b .tdc-columns{
				    display: block;
				}.tdi_79_35b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_81_e72  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_81_e72{
                    vertical-align: baseline;
                }.tdi_81_e72 > .wpb_wrapper,
				.tdi_81_e72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81_e72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81_e72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_82_bea tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_82_bea" >
<style>

/* inline tdc_css att */

.tdi_82_bea{
margin-top:3px !important;
margin-bottom:3px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_bea{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_bea{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_bea .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_82_bea .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_82_bea .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_82_bea{
					text-align: left;
				}.tdi_82_bea .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_bea .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_bea .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_83_af7 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_83_af7" >
<style>

/* inline tdc_css att */

.tdi_83_af7{
padding-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_83_af7{
                    display: inline-block;
                }.tdi_83_af7 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_83_af7 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_83_af7 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_83_af7 .tdb-author-name:hover{
					color: #008d7f;
				}.tdi_83_af7 .tdb-author-by{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://fortworthbusiness.com/author/fwbp-staff/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png' srcset='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-192x192.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by"></span> <a class="tdb-author-name" href="https://fortworthbusiness.com/author/fwbp-staff/">FWBP Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_84_be9 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_84_be9" >
<style>
/* custom css */
.tdi_84_be9{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_84_be9 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-29T11:21:36-06:00">December 29, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_85_9a9 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_85_9a9" >
<style>

/* inline tdc_css att */

.tdi_85_9a9{
margin-top:5px !important;
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_9a9{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_9a9{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style><div id="tdi_85_9a9" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fculture%2Fsunwest-adds-barksdale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sunwest+Communications+adds+former+Waxahachie+Mayor+Jay+Barksdale+as+senior+counsel&url=https%3A%2F%2Ffortworthbusiness.com%2Fculture%2Fsunwest-adds-barksdale%2F&via=fwbusinesspress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/culture/sunwest-adds-barksdale/&title=Sunwest+Communications+adds+former+Waxahachie+Mayor+Jay+Barksdale+as+senior+counsel">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/culture/sunwest-adds-barksdale/&title=Sunwest+Communications+adds+former+Waxahachie+Mayor+Jay+Barksdale+as+senior+counsel">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel&body=https://fortworthbusiness.com/culture/sunwest-adds-barksdale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_9a9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_86_b5a tdb-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_86_b5a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86_b5a{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_b5a .td-audio-player{
                    font-size: 12px;
                }.tdi_86_b5a .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_86_b5a:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg" 
                                        data-caption="Jay Barksdale"
                                    >
                                    
                                    <img 
                                        width="350" 
                                        height="233" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20233'%3E%3C/svg%3E" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg 350w, https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale-300x200.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale-150x100.jpg 150w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" 
                                        alt="Jay Barksdale" 
                                        title="Jay Barksdale"
                                    data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg" /><noscript><img 
                                        width="350" 
                                        height="233" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale.jpg 350w, https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale-300x200.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/12/Jay-Barksdale-150x100.jpg 150w" sizes="(max-width: 350px) 100vw, 350px" 
                                        alt="Jay Barksdale" 
                                        title="Jay Barksdale"
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">Jay Barksdale</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_87_f5b td-pb-border-top td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_87_f5b" >
<style>
/* custom css */
.tdi_87_f5b,
                .tdi_87_f5b > p,
                .tdi_87_f5b .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:15px !important;line-height:1.8 !important;
		        }.tdi_87_f5b h1{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_87_f5b h2{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_87_f5b h3{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_87_f5b h4{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_87_f5b h5{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_87_f5b h6{
			        font-family:Rubik !important;font-weight:500 !important;
		        }.tdi_87_f5b li{
			        font-family:Rubik !important;font-size:15px !important;
		        }.tdi_87_f5b li:before{
				    margin-top: 1px;
			        line-height: 15px !important;
		        }.tdi_87_f5b .tdb-block-inner blockquote p{
			        font-family:Rubik !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_f5b,
                .tdi_87_f5b > p,
                .tdi_87_f5b .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_87_f5b,
                .tdi_87_f5b > p,
                .tdi_87_f5b .tdb-block-inner > p{
			        font-family:Rubik !important;font-size:13px !important;line-height:1.8 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Public affairs veteran Jay Barksdale is joining the <a href="https://www.google.com/search?client=safari&amp;rls=en&amp;q=Sunwest+Communications&amp;ie=UTF-8&amp;oe=UTF-8" target="_blank" rel="noreferrer noopener">Sunwest Communications team</a> as senior counsel, expanding the Dallas public relations and public affairs firm’s government relations practice.</p>



<p>Barksdale brings more than two decades of experience as a public affairs professional working with municipal, state and federal governments. Most recently, he served as executive vice president of government relations at public affairs firm, the Davis Advocates, where he led legislative advocacy efforts, focusing on economic development, transportation, natural resources, and other business-related policy issues.</p>



<p>Prior to joining the Davis Advocates, he led the Dallas Regional Chamber’s public policy efforts for more than nine years and spent more than a decade working for the Dallas Area Rapid Transit Authority (DART) public affairs as part of the team that brought light rail to the Dallas area in the late 1990s.</p>



<p>Barksdale also served as mayor and councilmember for the City of Waxahachie.</p>



<p>In his new role at Sunwest, Barksdale will lead the firm’s current government relations team, broadening the services provided to clients navigating public affairs.</p>



<p>“It’s an exciting opportunity to join a growing practice area in a growing agency,” Barksdale said in a news release. “Now, more than ever, government relations is a critical component of any communications strategy. I look forward to advocating for clients as they look to build relationships with elected officials.”</p><div class="fwbp-b84406919086b1d4c5b7bf3b986895e8 fwbp-content" id="fwbp-b84406919086b1d4c5b7bf3b986895e8"></div>



<p>“I’ve known Jay for many years and admired his approach to establishing and maintaining strong relationships with elected officials,” said Crayton Webb, owner and CEO of Sunwest Communications. “His experience and relationships will bring fresh expertise to our clients and <a href="https://fortworthbusiness.com/human-resources/rebecca-rodriguez-joins-marketing-pr-firm/" target="_blank" rel="noreferrer noopener">expand the services we are able to offer</a> as a firm.”</p>



<p>Sunwest clients vary from international oil and gas corporations to real estate, finance, direct selling, technology, education, family foundations and numerous consumer products companies.</p>
<span class="cp-load-after-post"></span></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92_a09  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_92_a09{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_93_30b td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_93_30b" ><div id="tdi_93_30b" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-padding td-ps-icon-color td-ps-text-color td-post-sharing-style17 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffortworthbusiness.com%2Fculture%2Fsunwest-adds-barksdale%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sunwest+Communications+adds+former+Waxahachie+Mayor+Jay+Barksdale+as+senior+counsel&url=https%3A%2F%2Ffortworthbusiness.com%2Fculture%2Fsunwest-adds-barksdale%2F&via=fwbusinesspress">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://fortworthbusiness.com/culture/sunwest-adds-barksdale/&title=Sunwest+Communications+adds+former+Waxahachie+Mayor+Jay+Barksdale+as+senior+counsel">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://fortworthbusiness.com/culture/sunwest-adds-barksdale/&title=Sunwest+Communications+adds+former+Waxahachie+Mayor+Jay+Barksdale+as+senior+counsel">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Sunwest Communications adds former Waxahachie Mayor Jay Barksdale as senior counsel&body=https://fortworthbusiness.com/culture/sunwest-adds-barksdale/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93_30b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95_eea  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_95_eea{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_96_bdb td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_96_bdb" >
<style>

/* inline tdc_css att */

.tdi_96_bdb{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_96_bdb .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_96_bdb .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_96_bdb .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_96_bdb .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://fortworthbusiness.com/culture/fort-worth-cdc-names-award-for-poole/">Phillip and Mary Nell Poole honored by Cultural District Alliance</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://fortworthbusiness.com/transportation/red-light-runners-of-2020/">Check out 2020&#8217;s worst red light runners</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_97_bae tdb-content-vert-top td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_97_bae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_97_bae{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_bae{
                    padding: 20px;
                
                    border: 1px solid #ededed;
                }.tdi_97_bae .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_97_bae .tdb-author-photo{
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_97_bae .tdb-author-name{
                    margin: 5px 0 10px 0;
                
					font-family:Rubik !important;font-size:15px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_97_bae .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_97_bae .tdb-social-item i.td-icon-twitter,
				.tdi_97_bae .tdb-social-item i.td-icon-linkedin,
				.tdi_97_bae .tdb-social-item i.td-icon-pinterest,
				.tdi_97_bae .tdb-social-item i.td-icon-blogger,
				.tdi_97_bae .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_97_bae .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_97_bae .tdb-author-url{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_97_bae .tdb-author-descr{
					font-family:Rubik !important;font-size:13px !important;line-height:1.4 !important;font-weight:400 !important;
				}.tdi_97_bae .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_bae{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_bae{
                    padding: 15px;
                
                    border: 1px solid #ededed;
                }.tdi_97_bae .tdb-author-photo{
                    width: 80px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_97_bae .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_97_bae .tdb-author-name{
                    margin: 3px 0 8px 0;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:capitalize !important;
				}.tdi_97_bae .tdb-author-descr{
					font-family:Rubik !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_bae{
                    border: 1px solid #ededed;
                }.tdi_97_bae .tdb-author-photo{
                    display: inline-block;
                
                    width: 90px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_97_bae .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 20px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png" /><noscript><img alt='' src='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png' srcset='https://fortworthbusiness.com/wp-content/uploads/2020/02/FWBP-square-logo-96x96.png 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="tdb-author-info"><a href="https://fortworthbusiness.com/author/fwbp-staff/" class="tdb-author-name">FWBP Staff</a><a href="https://fortworthbusiness.com/"  class="tdb-author-url">https://fortworthbusiness.com/</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/fwbusinesspress/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/fort-worth-business-press" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/fwbusinesspress/" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UC_M7zULTmQbDWemATt5eIEA" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div><div class="td_block_wrap td_flex_block_4 tdi_98_8e3 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_98_8e3" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Related Articles</span></h4></div><div id=tdi_98_8e3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/sports/tcus-bowl-game-canceled-due-to-covid-problems/" rel="bookmark" class="td-image-wrap " title="TCU’s bowl game canceled due to COVID problems" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/12/rear-view-of-american-football-player-standing-alo--696x465.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/sports/tcus-bowl-game-canceled-due-to-covid-problems/" rel="bookmark" title="TCU’s bowl game canceled due to COVID problems">TCU’s bowl game canceled due to COVID problems</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/health-care/amazon-expands-health-centers/" rel="bookmark" class="td-image-wrap " title="Amazon expands major health care benefit to DFW employees" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/12/amazon-health-clinics-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/health-care/" class="td-post-category">Health Care</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/health-care/amazon-expands-health-centers/" rel="bookmark" title="Amazon expands major health care benefit to DFW employees">Amazon expands major health care benefit to DFW employees</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/real-estate/granbury-title-company-acquired/" rel="bookmark" class="td-image-wrap " title="Granbury title company acquired by Capital Title of Texas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1434626881859-194d67b2b86f?ixid=MXwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=462"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/real-estate/" class="td-post-category">Real Estate</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/real-estate/granbury-title-company-acquired/" rel="bookmark" title="Granbury title company acquired by Capital Title of Texas">Granbury title company acquired by Capital Title of Texas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_98_8e3" data-td_block_id="tdi_98_8e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_98_8e3" data-td_block_id="tdi_98_8e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_100_333  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100_333{
                    vertical-align: baseline;
                }.tdi_100_333 > .wpb_wrapper,
				.tdi_100_333 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_333 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_333 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter tdi_101_bfb td-social-style4 td-social-colored td-pb-border-top td_block_template_8">
<style>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</style>
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">7,354</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620"  target="_blank"rel="nofollow" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">1,942</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/fwbusinesspress#"  target="_blank"rel="nofollow" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">11,787</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/fwbusinesspress"  target="_blank"rel="nofollow" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_103_55b " ><aside id="gform_widget-2" class="td_block_template_9 widget gform_widget-2 gform_widget"><h4 class="td-block-title"><span>Join Our Newsletter</span></h4><link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_16' ><form method='post' enctype='multipart/form-data'  id='gform_16' class='gf_simple_horizontal' action='/culture/sunwest-adds-barksdale/'>
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_above description_above'><li id='field_16_1'  class='gfield gf_list_inline gfield_contains_required field_sublabel_above field_description_above hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_16_1' type='text' value='' class='medium'   placeholder='Email Newsletter' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_16_2'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Email</label><div class='gfield_description' id='gfield_description_16_2'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_2' id='input_16_2' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true;  jQuery("#gform_16").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsImFlZGVjNzU1Yzg4YTA4MzMzZmY5YjdjYTU1ZGM2MjVmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script></aside><aside class="td_block_template_9 widget advads_ad_widget-6 fwbp-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="fwbp-1541578205"><a data-bid="1" href="https://fortworthbusiness.com/linkout/102726" rel="nofollow" target="_blank"><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way-150x125.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" width="300" height="250" data-lazy-src="https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way.jpg"/>
</picture>
<noscript><picture style="display: inline-block;opacity: 1 !important; max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way.jpg.webp 300w, https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way-150x125.jpg.webp 150w" sizes="(max-width: 300px) 100vw, 300px"/>
<img src="https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way.jpg" alt="" srcset="https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way.jpg 300w, https://fortworthbusiness.com/wp-content/uploads/2020/12/300x250_United-Way-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" width="300" height="250"/>
</picture>
</noscript></a></div></aside></div><div class="td_block_wrap td_flex_block_1 tdi_104_fad td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_104_fad" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_104_fad class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/sports/tcus-bowl-game-canceled-due-to-covid-problems/" rel="bookmark" class="td-image-wrap " title="TCU’s bowl game canceled due to COVID problems" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/12/rear-view-of-american-football-player-standing-alo--696x465.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/sports/" class="td-post-category">Sports</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/sports/tcus-bowl-game-canceled-due-to-covid-problems/" rel="bookmark" title="TCU’s bowl game canceled due to COVID problems">TCU’s bowl game canceled due to COVID problems</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/health-care/amazon-expands-health-centers/" rel="bookmark" class="td-image-wrap " title="Amazon expands major health care benefit to DFW employees" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/12/amazon-health-clinics-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/health-care/" class="td-post-category">Health Care</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/health-care/amazon-expands-health-centers/" rel="bookmark" title="Amazon expands major health care benefit to DFW employees">Amazon expands major health care benefit to DFW employees</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/real-estate/granbury-title-company-acquired/" rel="bookmark" class="td-image-wrap " title="Granbury title company acquired by Capital Title of Texas" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.unsplash.com/photo-1434626881859-194d67b2b86f?ixid=MXwxNTA0MTl8MHwxfGFsbHx8fHx8fHx8&ixlib=rb-1.2.1&fm=jpg&q=85&fit=crop&w=696&h=462"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/real-estate/" class="td-post-category">Real Estate</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/real-estate/granbury-title-company-acquired/" rel="bookmark" title="Granbury title company acquired by Capital Title of Texas">Granbury title company acquired by Capital Title of Texas</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/real-estate/fort-worth-firm-partners-for-large-office-lease/" rel="bookmark" class="td-image-wrap " title="Fort Worth firm partners with Summit, Rizzo for large Connecticut office lease" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/12/The_Summit_at_Danbury_Central_Atrium-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/real-estate/fort-worth-firm-partners-for-large-office-lease/" rel="bookmark" title="Fort Worth firm partners with Summit, Rizzo for large Connecticut office lease">Fort Worth firm partners with Summit, Rizzo for large Connecticut office lease</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://fortworthbusiness.com/aviation/boeing-max-returns-to-us-skies-with-first-passenger-flight/" rel="bookmark" class="td-image-wrap " title="Boeing Max returns to US skies with first passenger flight" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://fortworthbusiness.com/wp-content/uploads/2020/12/boeing-737-max-1280x720-1-696x392.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://fortworthbusiness.com/aviation/" class="td-post-category">Aviation</a>
                    <h3 class="entry-title td-module-title"><a href="https://fortworthbusiness.com/aviation/boeing-max-returns-to-us-skies-with-first-passenger-flight/" rel="bookmark" title="Boeing Max returns to US skies with first passenger flight">Boeing Max returns to US skies with first passenger flight</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                                                                                                    </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_104_fad" data-td_block_id="tdi_104_fad">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_105_eb7 td_block_template_9">
<style>

/* inline tdc_css att */

.tdi_105_eb7{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_eb7{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_eb7{
margin-bottom:38px !important;
}
}

</style>
<style>
/* custom css */
.tdi_105_eb7.td-a-rec{
					text-align: center;
				}.tdi_105_eb7 .td-element-style{
					z-index: -1;
				}
</style><div style="margin-left: auto; margin-right: auto; text-align: center; clear: both; " id="fwbp-1488420592"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1328127778230865" 
data-ad-slot="3846967515" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></div></div></div></div></div><span class="cp-load-after-post"></span>                                    </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_106_b63" class="tdc-zone"><div class="tdc_zone tdi_107_36b  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_107_36b{
                    min-height: 0;
                }
</style><div id="tdi_108_f4b" class="tdc-row"><div class="vc_row tdi_109_5f4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_109_5f4,
                .tdi_109_5f4 .tdc-columns{
                    min-height: 0;
                }.tdi_109_5f4,
				.tdi_109_5f4 .tdc-columns{
				    display: block;
				}.tdi_109_5f4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_5f4{
position:relative;
}

.tdi_109_5f4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_109_5f4{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_108_f4b_rand_style td-element-style" ><style>
.tdi_108_f4b_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_111_cbb  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_111_cbb{
                    vertical-align: baseline;
                }.tdi_111_cbb > .wpb_wrapper,
				.tdi_111_cbb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_cbb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_cbb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_112_fab tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_112_fab" >
<style>

/* inline tdc_css att */

.tdi_112_fab{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_fab{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_fab .tdm-descr{
                    color: #cccccc;
                
					font-family:Copernicus-Book !important;font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; Fort Worth Business Press, P.O. Box 65, Fort Worth, TX 76101</p></div></div></div><div class="vc_column tdi_114_b56  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_114_b56{
                    vertical-align: baseline;
                }.tdi_114_b56 > .wpb_wrapper,
				.tdi_114_b56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_114_b56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_114_b56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_114_b56{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_b56{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_115_6db td-pb-border-top td_block_template_9 widget"  data-td-block-uid="tdi_115_6db" >
<style>

/* inline tdc_css att */

.tdi_115_6db{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_115_6db { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_115_6db{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_6db{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_6db{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_6db li{
					display: inline-block;
				
					font-family:Copernicus-Extrabold !important;font-size:12px !important;line-height:21px !important;
				}.tdi_115_6db .menu{
					display: flex;
				}.tdi_115_6db .sub-menu{
					display: none;
				}.tdi_115_6db ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_115_6db ul li{
					margin-right: 16px;
				}.tdi_115_6db ul li:last-child{
					margin-right: 0;
				}.tdi_115_6db a{
					color: #cccccc;
				}.tdi_115_6db a:hover{
					color: #c22026;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_115_6db class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-76802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76802"><a href="https://fortworthbusiness.com/advertising-information/">Advertise</a></li>
<li id="menu-item-62888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62888"><a href="https://fortworthbusiness.com/about/contact/">Contact Us</a></li>
<li id="menu-item-62889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62889"><a href="https://fortworthbusiness.com/about/">About Us</a></li>
<li id="menu-item-62894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62894"><a href="https://fortworthbusiness.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



<!-- www.socialintents.com -->
<script type="text/javascript">
(function() {function socialintents(){
    var siJsHost = (("https:" === document.location.protocol) ? "https://" : "http://");
    var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = siJsHost+'www.socialintents.com/api/chat/socialintents.1.3.js#2c9fa23c71ec91cd0171f0cac1160829';
    var x = document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s, x);};
if (window.attachEvent)window.attachEvent('onload', socialintents);else window.addEventListener('load', socialintents, false);})();
</script>
<script>
		var advanced_ads_ga_UID = 'UA-34354120-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://fortworthbusiness.com/wp-content/cache/busting/google-tracking/ga-53ee95b384d866e8692bb1aef923b763.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>	<script id="gf_bulk_actions_adminbar_quick_links">
		window.onload = function(){
			var $ = jQuery;
			var $adminBarFormsMenu = $('#wp-admin-bar-gform-form-recent-forms');
			if ($adminBarFormsMenu.length) {
				$adminBarFormsMenu.find('> li > .ab-sub-wrapper > .ab-submenu').each(function(){
					var $formSubmenu = $(this);
					var submenuID = $formSubmenu.attr('id');
					var bulkActionsMenuItemID = submenuID.replace('-default', '-bulk_actions');
					var $lastItem = $formSubmenu.find('li[id$="-edit"]');
					var $bulkActionsItem = $( $lastItem.clone() );
					$bulkActionsItem.attr('id', bulkActionsMenuItemID);
					var bulkActionsItemURL = $bulkActionsItem.find('> a').attr('href');
					$bulkActionsItem.find('> a').attr('href', bulkActionsItemURL.replace('page=gf_edit_forms&id=', 'page=bulk-actions-pro-for-gravity-forms&gform_id=')).text('Bulk Actions');
					$formSubmenu.append($bulkActionsItem);
				});
			}
		};
	</script>
				<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_103515 "  data-class-id="103515" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_103515" class="cp-popup-container cp-popup-live-wrap cp_style_103515 cp-module-modal_popup  " data-style="cp_style_103515" data-module-type="modal_popup" data-class-id="103515" data-styleslug="newsletter-overlay">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '103515' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;30&quot;,&quot;closed_cookie&quot;:&quot;10&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '103515' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;modal_exit_intent&quot;:false,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_103515' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Newsletter Overlay" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="183" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-0-103515" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://fortworthbusiness.com/wp-content/uploads/2020/09/cover_subscribe.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-0" alt="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-0-103515" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-0"><p><strong>Get our email updates</strong></p></div></div>
</div><div id="cp_paragraph-0-103515" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Stay up-to-date with the issues, companies and people that matter most to business in the Fort Worth.</p></div></div>
</div><div id="cp_email-0-103515" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter Email Address" placeholder="Enter Email Address" name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-0-103515" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit" data-step="1"        >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="false">Subscribe</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-0-103515" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img data-cp-src="https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-0" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="December 29, 2020" />
		
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="103515" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5febbb3a6620f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* labels for Newsletter Tab MailPoet on Accounts Page - need better fix.*/
.mailpoet_text_label, .mailpoet_textarea_label, .mailpoet_select_label, .mailpoet_radio_label, .mailpoet_checkbox_label, .mailpoet_list_label, .mailpoet_date_label { display: block; }

.mailpoet_textarea { height: auto; }
/* CSS for Top 100 Ticket Form */
body #gform_wrapper_38 {
    background-color: #edeff2;
    padding: 7px;
}
form.mailpoet-manage-subscription .mailpoet_text_label, 
form.mailpoet-manage-subscription .mailpoet_select_label, 
form.mailpoet-manage-subscription .mailpoet_segment_label{
    display: block;
    font-weight:bold;
}
/* Manage Newsletter Sub Page */
body #gform_wrapper_2 .gform_body {
	width: 100%;
    min-height: 20px;
    padding: 19px;
    margin-bottom: 20px;
    background-color: #f5f5f5;
    border: 1px solid #e3e3e3;
    border-radius: 4px;
    box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.05);
    overflow: auto;
}    
body #gform_wrapper_2 .gform_body .gform_fields .gfield .gfield_checkbox label{
    font-size: 14pt;
    min-height: 22px;
    padding-right: 15px;
    margin-bottom: 0;
    font-weight: normal;
    cursor: pointer;
}
body #gform_wrapper_2 .gfield_checkbox li input[type=checkbox]{ 
    margin-left: 5px;
    margin-right: 5px;
    transform: scale(1.5);
}

/* MailPoet Newsletter Sign Up */
form.mailpoet-manage-subscription .mailpoet_paragraph{
	width: 100%;
    min-height: 20px;
    padding: 19px;
    margin-bottom: 20px;
    background-color: #f5f5f5;
    border: 1px solid #e3e3e3;
    border-radius: 4px;
    box-shadow: inset 0 1px 1px rgba(0, 0, 0, 0.05);
    overflow: auto;
}    
form.mailpoet-manage-subscription .mailpoet_paragraph label { 
    float: left; width: 50%; 
    font-size: 14pt;
    min-height: 22px;
    padding-left: 20px;
    margin-bottom: 0;
    font-weight: normal;
    cursor: pointer;
}
form.mailpoet-manage-subscription .mailpoet_paragraph .mailpoet_checkbox { 
    margin-right: 15px;
    transform: scale(1.5);
}
form.mailpoet-manage-subscription .mailpoet_paragraph .mailpoet_segment_label { 
    display: none;
}
form.mailpoet-manage-subscription .mailpoet_submit{
    padding: 10px 10px;
    width: 100%;
    font-weight: bold;
    font-size: 18pt;
    border-radius: 12px;
}
/* Add CSS for Google and Regular Ads */
.prefix-adlabel { 
    color: #bbbbbb;
    font-size: 10px;
    text-align: center;
    display: block;
    font-family: Verdana, Geneva, sans-serif;
    line-height: 21px;
}
.fwbp-adlabel { 
    color: #bbbbbb;
    font-size: 10px;
    text-align: center;
    display: block;
    font-family: Verdana, Geneva, sans-serif;
    line-height: 21px;
}
/* Hide Custom Page Title 
.page-id-90059 .entry-title {
display: none;
}

/* Store Notice Color */
p.woocommerce-store-notice.demo_store {
    background: #3a59a5;
    color: white;
}
a.woocommerce-store-notice__dismiss-link {
    color:grey !important;
}
.wc-memberships-restriction-message { 
}

.excerpt_css { 
    -webkit-mask-image: linear-gradient(to bottom, black -7%, transparent 100%);
    mask-image: linear-gradient(to bottom, black -7%, transparent 100%);
    overflow-y: hidden;  
}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link data-minify="1" rel='preload'   href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-f00be066e91aa07938d3627df6b853d9.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.6' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' as='font' type='font/woff2' crossorigin='anonymous' id='preload_gf_tooltips_font_woff2-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff2?ver=1590114356623' type='text/css' />
<link rel='preload' as='font' type='font/woff' crossorigin='anonymous' id='preload_gf_tooltips_font_woff-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.woff?ver=1590114356623' type='text/css' />
<link rel='preload' as='font' type='font/ttf' crossorigin='anonymous' id='preload_gf_tooltips_font_ttf-css'  href='https://fortworthbusiness.com/wp-content/plugins/gf-tooltips/font/gfflt.ttf?ver=1590114356623' type='text/css' />
<style id='gf_image_choices_legacy_list_styles-inline-css' type='text/css'>
.color-picker-field.gf_list_1col,
.color-picker-field.gf_list_2col,
.color-picker-field.gf_list_3col,
.color-picker-field.gf_list_4col,
.color-picker-field.gf_list_5col,
.gform_wrapper .gfield.color-picker-field.gf_list_2col,
.gform_wrapper .gfield.color-picker-field.gf_list_3col,
.gform_wrapper .gfield.color-picker-field.gf_list_4col,
.gform_wrapper .gfield.color-picker-field.gf_list_5col {
    margin-right: -2% !important;
}

.color-picker-field.gf_list_1col .color-picker-choice,
.color-picker-field.gf_list_2col .color-picker-choice,
.color-picker-field.gf_list_3col .color-picker-choice,
.color-picker-field.gf_list_4col .color-picker-choice,
.color-picker-field.gf_list_5col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
    margin-right: 2% !important;
}

.color-picker-field.gf_list_1col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_1col li.color-picker-choice {
    width: 98% !important;
}

.color-picker-field.gf_list_2col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice {
    width: 48% !important;
}

.color-picker-field.gf_list_3col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice {
    width: 31% !important;
}

.color-picker-field.gf_list_4col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice {
    width: 23% !important;
}

.color-picker-field.gf_list_5col .color-picker-choice,
.gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
    width: 18% !important;
}

@media only screen and (max-width: 736px) {

    .color-picker-field.gf_list_2col .color-picker-choice,
    .color-picker-field.gf_list_3col .color-picker-choice,
    .color-picker-field.gf_list_4col .color-picker-choice,
    .color-picker-field.gf_list_5col .color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
        width: 48% !important;
    }

}

@media only screen and (max-width: 480px) {

    .color-picker-field.gf_list_2col .color-picker-choice,
    .color-picker-field.gf_list_3col .color-picker-choice,
    .color-picker-field.gf_list_4col .color-picker-choice,
    .color-picker-field.gf_list_5col .color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_2col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_3col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_4col li.color-picker-choice,
    .gform_wrapper .gfield.color-picker-field.gf_list_5col li.color-picker-choice {
        width: 98% !important;
    }

}

</style>

<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/fortworthbusiness.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c239910481d7653279c68a42007100f5","fragment_name":"wc_fragments_c239910481d7653279c68a42007100f5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0' id='wc-cart-fragments-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-patched-c066a8ac347b131302caa515e39e81f1.js' id='advanced-ads-layer-fancybox-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"fwbp-layer","placements":["popup-and-layer-ads","webinar-pop-up"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/js/layer-0d163bd20414640fb58db160fe5bc449.js' id='advanced-ads-layer-footer-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"fwbp-sticky","placements":[]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky-76e124892ffb99dd1205c60dff40a78c.js' id='advanced-ads-sticky-footer-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/purchase-lists\/|\/purchase-lists-html\/|\/nominate\/|\/thank-you\/|\/login\/|\/register\/|\/unauthorized\/|\/events\/|\/news\/test-article\/|\/uncategorized\/test-article\/|\/tdb_templates\/blank-single-template\/|\/opinion\/richard-connor-your-first-vote-is-a-vote-you-should-always-remember\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/fortworthbusiness.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js' defer></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-tracking/public/assets/js/script-f890d7071abad3da1b82c926bb59523e.js' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://fortworthbusiness.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.22' id='gform_placeholder-js' defer></script>
<script type='text/javascript' id='gf_collapsible_sections_scroll_16-js-after'>
(function(){ if (typeof window.gf_collapsible_sections_scroll_to_offset_16 === "undefined") window.gf_collapsible_sections_scroll_to_offset_16 = 0; if (typeof window.gf_collapsible_sections_scroll_to_duration_16 === "undefined") window.gf_collapsible_sections_scroll_to_duration_16 = 400; })();
</script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/fortworthbusiness.com\/wp-admin\/admin-ajax.php","ajax_nonce":"94db29d373","assets_url":"https:\/\/fortworthbusiness.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://fortworthbusiness.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.5.4' id='cp-popup-script-js'></script>
	
			<script type="text/javascript">

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			</script>
				<!--noptimize--><script>window.advads_ajax_queries = [{"id":"content","method":"placement","params":{"position":"after","index":6,"tag":"p","xpath":"","repeat":"1","lazy_load":"enabled","cache-busting":"on","ad_label":"enabled","placement_position":"center","placement_clearfix":"1","item_adblocker":"id_71867","pro_minimum_length":"0","words_between_repeats":"30","previous_method":null,"previous_id":null,"post":{"id":103967,"author":"2","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/culture\/sunwest-adds-barksdale\/","placement_type":"post_content","global_output":true},"elementid":"fwbp-b84406919086b1d4c5b7bf3b986895e8","blog_id":1}];

window.advads_has_ads = [["99981","ad",null],["102726","ad",null],["72862","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><!-- WooCommerce JavaScript -->
<script data-rocketlazyloadscript='data:text/javascript;base64,CmpRdWVyeShmdW5jdGlvbigkKSB7IAoKCQkJCQkkKCAnLmFkZF90b19jYXJ0X2J1dHRvbjpub3QoLnByb2R1Y3RfdHlwZV92YXJpYWJsZSwgLnByb2R1Y3RfdHlwZV9ncm91cGVkKScgKS5vbiggJ2NsaWNrJywgZnVuY3Rpb24oKSB7CgkJCQkJCWdhKCAnZWM6YWRkUHJvZHVjdCcsIHsnaWQnOiAoJCh0aGlzKS5kYXRhKCdwcm9kdWN0X3NrdScpKSA/ICgkKHRoaXMpLmRhdGEoJ3Byb2R1Y3Rfc2t1JykpIDogKCcjJyArICQodGhpcykuZGF0YSgncHJvZHVjdF9pZCcpKSwncXVhbnRpdHknOiAkKHRoaXMpLmRhdGEoJ3F1YW50aXR5Jyl9ICk7CgkJCQkJCWdhKCAnZWM6c2V0QWN0aW9uJywgJ2FkZCcgKTsKCQkJCQkJZ2EoICdzZW5kJywgJ2V2ZW50JywgJ1VYJywgJ2NsaWNrJywgJ2FkZCB0byBjYXJ0JyApOwoJCQkJCX0pOwoJCQkJCgpnYSggJ3NlbmQnLCAncGFnZXZpZXcnICk7IAogfSk7Cg==' type="text/javascript"></script>

<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fortworthbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">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</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%7COpen%20Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COswald%3A600%2C700%7CRoboto%20Condensed%3A700%7CRubik%3A500%2C400%7CRoboto%20Condensed%3Anormal%2C%7CRoboto%3Anormal%2C&#038;display=swap" /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://fortworthbusiness.com/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.12.15' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://fortworthbusiness.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.12.15' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://fortworthbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-vendors-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style-05cf7579720e81ec3777ca26d2d24c3e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-block-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style-710691517e3900c97b6cd965daf001c2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='unslider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider-9b925afe3b2b31f0a5357935c8dfeb75.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slider-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-slider/public/assets/css/slider-3d8ca40d0a1f6bf5734913021613cca4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-56bbf6fc95f5d50c70a7ba9e97885eca.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-7bb11bd1a87180345c82d2e7c45cf303.css' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/woocommerce/assets/css/woocommerce-82db610d8b5102c73e0c4c6dc6c91813.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mepr-font-awesome-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/css/font-awesome.min-7595ec126902ffa9bc8c58c2d400cc4c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='advanced-ads-layer-fancybox-css-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/advanced-ads-layer/public/assets/fancybox/jquery.fancybox-1.3.4-a8d22b05bccd93813c08223da412170f.css' type='text/css' media='all' /><link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://fortworthbusiness.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.20.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-7201c1f3a2ed03465a9c25e13bba2c5b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-6b9362cb8f6acc76d7bf1c2dcc189057.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-woo-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-woocommerce-9222181a7bb78b779350c287362e1c3b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-ee2cebdd1666761348effc532c66104c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce-4fce41a4b223bf208515214bc749f848.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-9ed9ab88c3b9b0e79904ea1656610e48.css' type='text/css' media='all, print' /><link rel='stylesheet' id='gforms_reset_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.22' type='text/css' media='all' /><link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.22' type='text/css' media='all' /><link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.22' type='text/css' media='all' /><link rel='stylesheet' id='gforms_browsers_css-css'  href='https://fortworthbusiness.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.22' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://fortworthbusiness.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-f00be066e91aa07938d3627df6b853d9.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://fortworthbusiness.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.6' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609284410 -->